<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":2842,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />

	
	<title>Location of top-secret military bases given away - by personnel using Strava fitness app | Computing</title>
    <meta name="description" content="Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases" />  
	<meta name="keywords" content="Security, mobile apps, Strava, Niger, Syria, fitness app, Institute for United Conflict Analysts, Nathan Ruser" />


<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="security;mobile-apps;strava;niger;syria;fitness-app;institute-for-united-conflict-analysts;nathan-ruser"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app" />
<meta property="article:modified_time" content="2018-01-29T11:48:22+00:00" />
<meta property="article:published_time" content="2018-01-29T11:45:00+00:00" />
<meta name="news_keywords" content="Security ,Security,mobile apps,Strava,Niger,Syria,fitness app,Institute for United Conflict Analysts,Nathan Ruser"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app;path=/;expires=2018-01-29 14:19:54 +0000;domain=.computing.co.uk;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app;path=/;expires=2018-01-29 14:19:54 +0000;domain=.computing.co.uk;">



<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#094c81">

<meta property="og:title" content="Location of top-secret military bases given away - by personnel using Strava fitness app | Computing "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app"/>
<meta property="og:image" content="http://www.computing.co.uk/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-370x229.jpg"/>
<meta property="og:site_name" content="http://www.computing.co.uk"/>
<meta property="og:description" content="Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases,Security ,Security,mobile apps,Strava,Niger,Syria,fitness app,Institute for United Conflict Analysts,Nathan Ruser""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news"/>
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content=""/>
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app"/>
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-370x229.jpg"/>
<meta property="twitter:description" content="Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases"/>
<meta itemprop="name" content="Location of top-secret military bases given away - by personnel using Strava fitness app | Computing"/>
<meta itemprop="description" content="Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases,Security ,Security,mobile apps,Strava,Niger,Syria,fitness app,Institute for United Conflict Analysts,Nathan Ruser"/>
<meta itemprop="image" content="http://www.computing.co.uk/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-370x229.jpg"/>





		
		<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">

		<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
              <!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"nicholas-fearn", "medium":"text", "published":"2018-01-29T11:45:00+00:00", "tag":["security","mobile-apps","strava","niger","syria","fitness-app","institute-for-united-conflict-analysts","nathan-ruser"], "image":"/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app", "title": "Location of top-secret military bases given away - by personnel using Strava fitness app", "description": "Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases", "type": "article", "category": "security", "parentcategory": "security", "id": "3025489", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
                       <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
               <!-- End: GIT head script -->
		 
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
        <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
	</head>
			<body class="article ctg">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="DevOps" href="/category/devops">DevOps</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/category/security">Security</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="OpenSource" href="/category/software/open-source">OpenSource</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Leadership" href="/category/leadership">Leadership</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">
		        <li>
		        	<a href="/events" target="_blank">Events</a>
		        </li>


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="https://www.computing.co.uk/static/spotlights">
					   Spotlights</a>
		        </li>
		        <li>
		        	<a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>


		        <li>
		        	<a href="//www.computing.co.uk/static/research">Research</a>
		        </li>


        


			<li class="nav-tools newsletters">
				<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
			</li>
        <li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">  
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-events" id="events">
				<a href="/events" target="_blank">Events</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: events panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col-lrg span-lrg_4_of_5 latest-events">
		<header>
			<div class="menu-top-panel-heading">
				Upcoming events
			</div>
		</header>
		<div class="latest-events-holder" id="featured-event">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/itleaderssummit"><img alt="event logo" title="IT Leaders Summit 2018" src="https://www.incisive-events.com/IMG/537/62537/ctgits17-logo-01-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/itleaderssummit" title="IT Leaders Summit 2018" target="_blank">IT Leaders Summit 2018</a>
				        </h5>
							<p class="truncate-listing">
								The IT Leaders Summit is a unique opportunity for a select group of senior IT executives to collaborate on current challenges and discuss the impact of new trends. Working in partnership with our IT leaders network we have identified key industry themes that will form the foundation of the summit
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="31-01-2018">
									<strong>Date:</strong> 31 Jan 2018
								</time>
							</li>
							<li>
								10 Carlton House Terrace 
London 
SW1Y 5AH
, London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/artificial-intelligence-28-feb"><img alt="event logo" title="IT Leaders Forum | Artificial Intelligence" src="https://www.incisive-events.com/IMG/561/62561/ctgitlf-logo-v2-jpg-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/artificial-intelligence-28-feb" title="IT Leaders Forum | Artificial Intelligence" target="_blank">IT Leaders Forum | Artificial Intelligence</a>
				        </h5>
							<p class="truncate-listing">
								Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="28-02-2018">
									<strong>Date:</strong> 28 Feb 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
		<div class="latest-events-holder">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/itleadersclub"><img alt="event logo" title="IT Leaders Club 2018" src="https://www.incisive-events.com/IMG/060/63060/ctgitlc17-logo680x120-01-130x80.png" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/itleadersclub" title="IT Leaders Club 2018" target="_blank">IT Leaders Club 2018</a>
				        </h5>
							<p class="truncate-listing">
								The IT Leaders Dining Club is an exclusive, invitation-only organisation comprising the UK&#39;s top CIOs, CTOs and other technologists and business leaders.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="28-02-2018">
									<strong>Date:</strong> 28 Feb 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/devops"><img alt="event logo" title="DevOps Summit" src="https://www.incisive-events.com/IMG/973/62973/ctgdo17-logo-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/devops" title="DevOps Summit" target="_blank">DevOps Summit</a>
				        </h5>
							<p class="truncate-listing">
								DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="21-03-2018">
									<strong>Date:</strong> 21 Mar 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="/events" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all events
			</a>
		</div>
	</div>
</div>
				
							
						</div>
						<!-- ::::::::::::::::::::: events panel content end  ::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
									<header>
										<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
									</header>
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f130bda4-88ff-4ef6-b461-a9e166ec9f75/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">How to keep printing, scanning &amp; copying processes GDPR compliant.</a>
		<p>With GDPR coming into effect in less than a year, businesses have to decide how they are going to secure their processes. This eGuide explains basic and advanced methods to keep your documents safe from threats as well as inadvertent leaks of information. Download now to find out more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f5dcfcf7-1014-4dee-a388-65e5e5f024a9/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Alpha Plus Group improves efficiency and enhances IT security with managed services</a>
		<p>A network of nineteen first-class independent schools, nurseries and sixth form colleges embarked on the employment of managed services in 2004. This case study looks at the success of their operational efficiency and how their partnership with a leading managed services outsourcer ensured the company's rapid and on-going growth.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="computing" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
				<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
				   Spotlights
				</a>
				<ul class="menu-top-panel">
					<li>
						<div class="section group content">
							<div class="col span-lrg_3_of_3">
								<header>
									<div class="menu-top-panel-heading">Spotlights</div>
								</header>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
	</div>
</section>


	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" border="0" width="200" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Data Insight&nbsp;in association with IBM</a></strong></h3>
<p>The channel looks at how storage software is fuelling the future of IT, as we explore analytics, insight, virtualisation and other hot topics storage plays a vital role in defining.</p>
<p><img border="0" alt="" src="/w-images/6ac2180c-a628-4b61-9dbb-d445eabf2cc4/1/spotlightmalware-200x100.png" caption="false" height="110" border="0" width="200" /></p>
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3008139/security-spotlight">Security Spotlight in association with Malwarebytes</a></h3>
<p>The channel looks at all things security, including all the news, analyses, opinion and research into these new, yet clear and present, dangers.</p>
	</div>
</section>
	                            
	                        </div>
						</div>
					</li>
				</ul>
			</li>



		        <li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
		            <a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>
				<li class="main-top-title main-top-tab-link main-top-advertise" id="">
				    <a href="//www.computing.co.uk/static/research">Research</a>
				</li>

		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">	
	<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
	<a href="/home/manage_account" class="user-info"></a>
	
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
	
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>	
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>

 


        


	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		Computing
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<div class="clicker4" aria-label="Login"></div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
						</li>
						<li class="menu-title">
							<a title="DevOps" href="/category/devops">DevOps</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/category/security">Security</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="OpenSource" href="/category/software/open-source">OpenSource</a>
						</li>
						<li class="menu-title">
							<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
						</li>
						<li class="menu-title">
							<a title="Leadership" href="/category/leadership">Leadership</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing" ></a></div> 
	</div>
	<div class="mask">
	<div class="menu4">
		<div>
			<a href="/home/manage_account" class="user-info"></a>
			
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
		</div>
	</div>
</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
							<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
						

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/security/">Security</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Location of top-secret military bases given away - by personnel using Strava fitness app</h1>
							<h2 class="article-sub-title">Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
	<div class="content">
		<main role="main" class="content-inner">
			<div class="main-content">
					<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
								<figure class="main">
						<img alt="Location of top-secret military bases given away - by personnel using Strava fitness app" title="Location of top-secret military bases given away - by personnel using Strava fitness app" src="/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-580x358.jpg" />
						<figcaption><div class="caption-text">Not the first time that leaky smartphone apps have given away too much information</div></figcaption>
					</figure>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Nicholas Fearn" href="/author/profile/6036/nicholas-fearn"><img class="author-pic" alt="Nicholas Fearn" src="/w-images/f63bc5a6-5ba3-4878-bd68-82aa78734744/0/NicFearn-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/6036/nicholas-fearn">Nicholas Fearn</a>
			</li>
			<li class="author-dateline-time">
				<time datetime="2018-01-29" itemprop="datePublished">
					29 January 2018
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Location+of+top-secret+military+bases+given+away+-+by+personnel+using+Strava+fitness+app&amp;url=https://www.computing.co.uk/3025489/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3025489" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>




		<li>
			<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
				<span class="screen-reader-text">LinkedIn</span>
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3025489&amp;title=Location+of+top-secret+military+bases+given+away+-+by+personnel+using+Strava+fitness+app" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos4">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3025489" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>
		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="mailto:?subject=Location of top-secret military bases given away - by personnel using Strava fitness app&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3025489">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
		<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					   

	
	
	<p dir="ltr">The locations of supposedly top-secret military bases around the world have been exposed by a popular fitness tracking app, called Strava, after the company released an "activity map" of where its app was being used.&nbsp;</p>
<p dir="ltr">Strava is smartphone application that allows users to log their movements when they run, job, cycle or surf. However, users based in the military - many in hot spots such as Niger, Syria and Iraq - are keen users of the app, with many not turning it off while posted to these hot spots.&nbsp;</p>
	
	<div id="rdm-above-related"></div>
	
	
<p dir="ltr">In November last year, the company posted an interactive map of more than 13 trillion GPS points generated by users of its app. It was&nbsp;intended to demonstrate how widely the app is used by fitness fanatics across the world.</p>
	
	
	
<p dir="ltr">But over the weekend, the Institute for United Conflict Analysts (IUCA) founding member Nathan Ruser discovered that the interactive map could be used for intelligence gathering, highlighting the location of military facilities - many supposedly secret.&nbsp;</p>
<blockquote>
<p dir="ltr">I just looked at it and thought, oh hell, this should not be here - this is not good</p>
</blockquote>
<p>It shows military bases in countries such as Syria and Afghanistan, and can even reveal their regular patrols - putting soldiers at risk of terrorism, ambush and worse. A spokesperson for the US military said experts are currently investigating the map.</p>
<p dir="ltr"><a title="Washington Post" href="https://www.washingtonpost.com/world/a-map-showing-the-users-of-fitness-devices-lets-the-world-see-where-us-soldiers-are-and-what-they-are-doing/2018/01/28/86915662-0441-11e8-aa61-f3391373867e_story.html?utm_term=.664f7e13c863" target="_blank" rel="noopener noreferrer">Speaking to the <em>Washington Post</em></a>, Air Force Colonel John Thomas said the US is currently analysing the threats posed by publication of the map. He said that private locations had already been removed from the map.</p>
<p dir="ltr">With the app, users have the ability to make their movements public or private. According to Strava, private details haven't been included in the map - indicating that the company has even more data that could be used by terrorists if it fell into the wrong hands.</p>
<blockquote>
<p dir="ltr">The app details American bases in Syria and Iraq, a French facility in Niger and a UK RAF military site located in the Falklands</p>
</blockquote>
<p><a title="BBC" href="https://www.bbc.com/news/amp/technology-42853072" target="_blank" rel="noopener noreferrer">In an interview with the <em>BBC</em></a>, Ruser explained that he discovered the security vulnerability last week: "I just looked at it and thought, oh hell, this should not be here - this is not good."</p>
<p dir="ltr">Many military bases are already profiled on services such as Google Maps, although they can request removal, but the Strava map highlights the level of activity at bases, and regular routes undertaken by personnel.&nbsp;</p>
<p>The app details American bases in Syria and Iraq, a French facility in Niger and a UK RAF military site located in the Falklands.</p>
<p dir="ltr">"We are committed to helping people better understand our settings to give them control over what they share," said Strava in a statement.</p>
		<div id="rdm-below-article-text"></div>

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Location+of+top-secret+military+bases+given+away+-+by+personnel+using+Strava+fitness+app&amp;url=https://www.computing.co.uk/3025489/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3025489" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>




	<li>
		<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
			<span class="screen-reader-text">LinkedIn</span>
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3025489&amp;title=Location+of+top-secret+military+bases+given+away+-+by+personnel+using+Strava+fitness+app" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos4">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3025489" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="mailto:?subject=Location of top-secret military bases given away - by personnel using Strava fitness app&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3025489">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/security/">Security</a>
	</li>
	<li>
		<a href="/tag/security/">Security</a>
	</li>
	<li>
		<a href="/tag/mobile-apps/">mobile apps</a>
	</li>
	<li>
		<a href="/tag/strava/">Strava</a>
	</li>
	<li>
		<a href="/tag/niger/">Niger</a>
	</li>
	<li>
		<a href="/tag/syria/">Syria</a>
	</li>
	<li>
		<a href="/tag/fitness-app/">fitness app</a>
	</li>
	<li>
		<a href="/tag/institute-for-united-conflict-analysts/">Institute for United Conflict Analysts</a>
	</li>
	<li>
		<a href="/tag/nathan-ruser/">Nathan Ruser</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">More news</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app"><img title="Location of top-secret military bases given away - by personnel using Strava fitness app" alt="Location of top-secret military bases given away - by personnel using Strava fitness app" src="/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Location of top-secret military bases given away - by personnel using Strava fitness app" href="/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app">Location of top-secret military bases given away - by personnel using Strava fitness app</a></h5>

				<p class="section-story">
					Data generated by smartphone app used by fitness fanatics in the military gave away location of secret bases

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-01-29" itemprop="datePublished">
			29 January 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025471/firefox-59-adds-support-for-the-decentralised-web"><img title=" mozilla-firefox-icon.png" alt=" mozilla-firefox-icon.png" src="/w-images/b3c6504e-5ffc-4b90-90af-751a0718151a/1/mozillafirefoxicon-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Firefox 59 adds support for the decentralised web" href="/ctg/news/3025471/firefox-59-adds-support-for-the-decentralised-web">Firefox 59 adds support for the decentralised web</a></h5>

				<p class="section-story">
					Extensions to support IPFS, DAT and Secure Scuttlebutt announced by Mozilla

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/communications/internet/">Internet</a>
	</li>
	<li>
		<time datetime="2018-01-29" itemprop="datePublished">
			29 January 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025469/us-government-considering-building-its-own-5g-network-to-counter-chinese-security-threats"><img title="US government considering building its own 5G network to counter Chinese security threats" alt="US government considering building its own 5G network to counter Chinese security threats" src="/w-images/2eea9620-ca67-496a-a0e2-82e240cfd15a/1/countrysideantennamastmobileaerialsignal3g4g-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="US government considering building its own 5G network to counter Chinese security threats" href="/ctg/news/3025469/us-government-considering-building-its-own-5g-network-to-counter-chinese-security-threats">US government considering building its own 5G network to counter Chinese security threats</a></h5>

				<p class="section-story">
					Trump administration officials looking to build national 5G network in order to cut distrusted manufacturers out

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-01-29" itemprop="datePublished">
			29 January 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025467/microsoft-moves-to-block-intels-spectre-patch"><img title="Microsoft moves to block Intel’s Spectre patch" alt="Microsoft moves to block Intel’s Spectre patch" src="/w-images/498573ae-3c37-4aca-a446-f10605066d80/2/MeltdownandSpectre-230x142.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Microsoft moves to block Intel&#39;s Spectre patch" href="/ctg/news/3025467/microsoft-moves-to-block-intels-spectre-patch">Microsoft moves to block Intel&#39;s Spectre patch</a></h5>

				<p class="section-story">
					The Windows maker is concerned about forced reboots

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/threats-and-risks/">Threats and Risks</a>
	</li>
	<li>
		<time datetime="2018-01-29" itemprop="datePublished">
			29 January 2018
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

			</div><!--  end main-content -->
			<div role="complementary" class="sidebar">
				<div id="rdm-rhc-top" class="ad-slot"></div>
			    <!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025345/maersk-rebuilt-its-entire-it-infrastructure-to-recover-from-notpetya"><img title="Maersk rebuilt its infrastructure to recover from NotPetya" alt="Maersk rebuilt its infrastructure to recover from NotPetya" src="/w-images/3d04d092-f20b-4634-a223-0a961fdf17b2/3/MaerskchairmanJimHagemannSnabe-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Maersk rebuilt its entire IT infrastructure to recover from NotPetya" href="/ctg/news/3025345/maersk-rebuilt-its-entire-it-infrastructure-to-recover-from-notpetya">Maersk rebuilt its entire IT infrastructure to recover from NotPetya</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app"><img title="Location of top-secret military bases given away - by personnel using Strava fitness app" alt="Location of top-secret military bases given away - by personnel using Strava fitness app" src="/w-images/afe5b40b-fb4d-45a5-9e03-aba65429968e/1/militarytexting-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Location of top-secret military bases given away - by personnel using Strava fitness app" href="/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app">Location of top-secret military bases given away - by personnel using Strava fitness app</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025471/firefox-59-adds-support-for-the-decentralised-web"><img title=" mozilla-firefox-icon.png" alt=" mozilla-firefox-icon.png" src="/w-images/b3c6504e-5ffc-4b90-90af-751a0718151a/1/mozillafirefoxicon-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Firefox 59 adds support for the decentralised web" href="/ctg/news/3025471/firefox-59-adds-support-for-the-decentralised-web">Firefox 59 adds support for the decentralised web</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025467/microsoft-moves-to-block-intels-spectre-patch"><img title="Microsoft moves to block Intel’s Spectre patch" alt="Microsoft moves to block Intel’s Spectre patch" src="/w-images/498573ae-3c37-4aca-a446-f10605066d80/2/MeltdownandSpectre-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Microsoft moves to block Intel&#39;s Spectre patch" href="/ctg/news/3025467/microsoft-moves-to-block-intels-spectre-patch">Microsoft moves to block Intel&#39;s Spectre patch</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025464/critical-infrastructure-firms-could-be-fined-up-to-gbp17m-for-lacklustre-cyber-security"><img title="Critical infrastructure firms could be fined up to £17m for lacklustre cyber security " alt="Critical infrastructure firms could be fined up to £17m for lacklustre cyber security " src="/w-images/74c14e20-7dd4-4fed-8657-3f37958030dd/1/solarenergypanels-140x87.gif" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Critical infrastructure firms could be fined up to £17m for lacklustre cyber security " href="/ctg/news/3025464/critical-infrastructure-firms-could-be-fined-up-to-gbp17m-for-lacklustre-cyber-security">Critical infrastructure firms could be fined up to £17m for lacklustre cyber security </a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


			    <div id="rdm-rhc-whitepapers" class="ad-slot"></div>
			    <div id="rdm-rhc-bottom" class="ad-slot"></div>
			</div>
		</main>
	</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
			</div>

		</div>
	</div>
</footer>
			</div>
	    <script src="/javascripts/cookie.js"></script>
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
		
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>

         <script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
                  
      <script src="/javascripts/KRESearch.js"></script>      
		<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>

		<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script> 
		
		 <script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3025489/location-of-top-secret-military-bases-given-away-by-personnel-using-strava-fitness-app";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>
	<!-- Start: GIT body script -->
				   <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>
		<!-- End: GIT body script -->
         <script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>