<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates" />
<link rel="syndication-source" href="/news/4011783/lets-encrypt-revoke-digital-certificates" />
<link rel="original-source" href="/news/4011783/lets-encrypt-revoke-digital-certificates" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Let&#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code</title>
<meta name="description" content="Bug was discovered on 29th February. The certificates will be revoked today"></meta>
<meta name="keywords" content="ISRG, Internet Security Research Group, Certificate Authority Authorization, digital certificates"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="isrg;internet-security-research-group;certificate-authority-authorization;digital-certificates" />
<meta property="article:modified_time" content="2020-03-04T09:46:09+00:00" />
<meta property="article:published_time" content="2020-03-04T09:46:09+00:00" />
<meta name="news_keywords" content="Security Technology ,ISRG,Internet Security Research Group,Certificate Authority Authorization,digital certificates" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates;path=/;expires=2020-03-04 10:47:28 +0000;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4011783/lets-encrypt-revoke-digital-certificates;path=/;expires=2020-03-04 10:47:29 +0000;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Let&#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates" />
<meta property="og:image" content="https://www.computing.co.uk/api/v1/wps/207dd6b/74976e10-c67a-4c66-9cbe-dea95c036fb1/2/digital-certificates-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="Bug was discovered on 29th February. The certificates will be revoked today" />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="computing_news" /><meta name="twitter:domain" content="//www.computing.co.uk/" /><meta name="twitter:url" content="https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates" /><meta name="twitter:image" content="https://www.computing.co.uk/api/v1/wps/207dd6b/74976e10-c67a-4c66-9cbe-dea95c036fb1/2/digital-certificates-370x229.jpg" /><meta name="twitter:description" content="Bug was discovered on 29th February. The certificates will be revoked today" /><meta itemprop="description" content="Bug was discovered on 29th February. The certificates will be revoked today" />
<meta itemprop="image" content="https://www.computing.co.uk/api/v1/wps/207dd6b/74976e10-c67a-4c66-9cbe-dea95c036fb1/2/digital-certificates-370x229.jpg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script type="text/javascript" language="Javascript">
		universal_variable_string = '{"content":{"article":"news","source":"Computing","author":"Dev Kundaliya","medium":"text","published":"2020-03-04T09:46:09+00:00","tag":["isrg","internet-security-research-group","certificate-authority-authorization","digital-certificates"],"image":"/api/v1/wps/51a48cf/74976e10-c67a-4c66-9cbe-dea95c036fb1/2/digital-certificates-185x114.jpg","restriction":"default","barrier":"no"},"page":{"url":"https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates","title":"Let\u0026#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code","description":"Bug was discovered on 29th February. The certificates will be revoked today","type":"article","category":"security-technology","parentcategory":"security","id":"4011783","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
<script src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
<style>
  component {
    display: -webkit-box;
    border: 1px dashed #000;
    box-shadow: inset 0px 0px 10px 10px;
  }

</style>
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/Incisive_live/Computing/stylesheets/slidejs.min.css" />
</head>
<body class="">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li>
<div class="mobile-menu-title">
<a title="" href="/">Home</a>
</div>
</li>
<li class="active">
<div class="mobile-menu-title">
<a title="" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/women-in-it-excellence-awards">Women in Tech</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/spotlights">Spotlights</a>
</li>
<li>
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li>
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li>
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display:none;">
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div> </li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/AWS-Azure-or-GCP-Which-platform-is-best-for-your-business/register?redirect=%2FAWS-Azure-or-GCP-Which-platform-is-best-for-your-business"><img alt="event logo" title="AWS, Azure or GCP? Which platform is best for your business?" data-src="https://www.incisive-events.com/IMG/831/68831/logo-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/AWS-Azure-or-GCP-Which-platform-is-best-for-your-business/register?redirect=%2FAWS-Azure-or-GCP-Which-platform-is-best-for-your-business" title="AWS, Azure or GCP? Which platform is best for your business?" target="_blank">AWS, Azure or GCP? Which platform is best for your business?</a>
</h5>
<p class="truncate-listing">
This webinar from market analysis service Delta will clearly explains the relative merits of each of the main platforms, drawing on recent research conducted amongst hundreds of UK-based IT leaders like you.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="16-03-2020">
<strong>Date:</strong> 16 Mar 2020
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/how-the-pdf-has-evolved-to-make-businesses-more-effecient-in-2020/register?redirect=%2Fhow-the-pdf-has-evolved-to-make-businesses-more-effecient-in-2020"><img alt="event logo" title="Test of time: How the PDF has evolved to make businesses more efficient in 2020" data-src="https://www.incisive-events.com/IMG/823/68823/adobe-logo-v1-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/how-the-pdf-has-evolved-to-make-businesses-more-effecient-in-2020/register?redirect=%2Fhow-the-pdf-has-evolved-to-make-businesses-more-effecient-in-2020" title="Test of time: How the PDF has evolved to make businesses more efficient in 2020" target="_blank">Test of time: How the PDF has evolved to make businesses more efficient in 2020</a>
</h5>
<p class="truncate-listing">
In this Computing webinar in association with Adobe we will find out to what extent the PDFs is an integral tool to the workflows of organisations today, discover what the common objections and misconceptions are, and explore how businesses can better exploit the PDFs enduring potential.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="17-03-2020">
<strong>Date:</strong> 17 Mar 2020
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/DevOpsLive/en/page/home"><img alt="event logo" title="DevOps Live 2020" data-src="https://www.incisive-events.com/IMG/688/68688/ctgdo18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="https://event.computing.co.uk/DevOpsLive/en/page/home" title="DevOps Live 2020" target="_blank">DevOps Live 2020</a>
</h5>
<p class="truncate-listing">
Through expert keynotes, end-user case studies, and moderated panel discussions the event will cover the key issues surrounding the transition to DevOps, pushing through Agile, and bringing people with you as you do.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-03-2020">
<strong>Date:</strong> 18 Mar 2020
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://event.computing.co.uk/devopsexcellence"><img alt="event logo" title="DevOps Excellence Awards 2020" data-src="https://www.incisive-events.com/IMG/689/68689/devops-excellence-awards-2020-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://event.computing.co.uk/devopsexcellence" title="DevOps Excellence Awards 2020" target="_blank">DevOps Excellence Awards 2020</a>
</h5>
<p class="truncate-listing">
Computing&#39;s DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-03-2020">
<strong>Date:</strong> 18 Mar 2020
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_4_of_5">

<div class="col span-lrg_4_of_5"><header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
</div>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="spotlight">
<a href="/spotlights" target="_blank">Spotlights</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/research">Research</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="https://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">
<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="" href="/">Home</a>
</li>
<li class="menu-title">
<a title="" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</li>
<li class="menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="" href="/tag/women-in-it-excellence-awards">Women in Tech</a>
</li>
<li class="menu-title">
<a title="" href="/tag/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/security/security-technology">Security Technology</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Let&#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code</h1>
<h2 class="article-sub-title">Bug was discovered on 29th February. The certificates will be revoked today</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main landscape-large">
<img alt="Let&#39;s Encrypt to revoke 3 million digital certificates due to bug in Boulder server software code" title="Let&#39;s Encrypt to revoke 3 million digital certificates due to bug in Boulder server software code" src="/api/v1/wps/6f637c1/74976e10-c67a-4c66-9cbe-dea95c036fb1/2/digital-certificates-580x358.jpg" />
<figcaption><div class="caption-text">Let&#39;s Encrypt to revoke 3 million digital certificates due to bug in Boulder server software code</div></figcaption>
</figure>
<div class="article-meta-container group">

<ul class="meta-taxonomy-list author-dateline">
<li class="author-dateline-name">
Dev Kundaliya
</li>
<li class="author-dateline-time">
<time datetime="2020-03-04" itemprop="datePublished">
04 March 2020
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Let%27s+Encrypt+to+imminently+revoke+three+million+digital+certificates+due+to+bug+in+its+certificate+authority+code&amp;url=https://www.computing.co.uk/4011783/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4011783" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4011783&amp;title=Let%27s+Encrypt+to+imminently+revoke+three+million+digital+certificates+due+to+bug+in+its+certificate+authority+code" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Let&amp;#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4011783">&nbsp;</a>
</div>
</li>
</ul>
<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="/news/4011783/lets-encrypt-revoke-digital-certificates"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">
<p>The Let's Encrypt project is to revoke more than three million <a href="https://www.computing.co.uk/opinion/2471226/digital-certificates-are-dead-killed-by-issues-of-scalability-and-trust">digital certificates</a> today after discovering a bug in its certificate authority code.</p>
<p>Let's Encrypt is run by the Internet Security Research Group (ISRG), a non-profit organisation, with support from various major tech firms, including Facebook, Cisco, and Google. The project issued its billionth certificate just last month.</p>
<div id="rdm-above-related"></div>
<p>"We recently discovered a bug in the Let's Encrypt certificate authority code," waarned ISRG in an email to clients.&nbsp;"Unfortunately, this means we need to revoke the certificates that were affected by this bug, which includes one or more of your certificates.</p>
<p>"To avoid disruption, you'll need to renew and replace your affected certificate(s) by Wednesday, March 4, 2020. We sincerely apologise for the issue."</p>
<p>Digital certificates are created to ensure secured and encrypted communication between devices and websites. They are issued by certificate authorities, who electronically verify that the certificates are genuine.&nbsp;</p>
<p>According to ISRG, <a href="https://community.letsencrypt.org/t/revoking-certain-certificates-on-march-4/114864">the bug found in certificate authority code</a> affects the Boulder server software, which is used to verify users and their web domains before issuing them a certificate.</p>
<p>Boulder verifies the Certificate Authority Authorization (CAA) records to make sure that a Let's Encrypt user controls the domain name for which they are requesting the <a href="https://www.computing.co.uk/news/3008250/website-owners-urged-to-adopt-new-https-certificate-checking-options">HTTPS certificate</a>.</p>
<p>The bug is caused due to an error in the way the Go code of the software iterated over the domain names. As a result, when the software iterated over, for example, 10 domains names for CAA rechecking, it would verify one domain name 10 times instead of checking each domain once.</p>
<p>The bug was discovered on Saturday, 29<sup>th</sup> February 2020 and a fix for it was deployed the same day. However, it still leaves three million digital certificates (out of a total of 116 million certificates) that need to be revoked.</p>
<p>Of the three million certificates, about one million are duplicates for the same domain/subdomain, meaning that roughly two million certificates are affected by the bug.</p>
<p>Affected certificate owners have been asked to renew their certificates by 00:00 UTC 4<sup>th</sup> March.</p>
<p>Visitors to affected websites that fail to renew their certificates will see warnings telling them that the website is not safe to use.</p>
<p>There are currently no reports of the bug being exploited by any hacking group, the project said.</p>
<script>
    $(document).ready(function(){
        var currentBlock = location.href.split('#')[1];
        if(currentBlock != undefined){
            pageScroll(currentBlock);
        }
    });

    $('.article-page-body-content li a').on('click',function(){

        pageScroll($(this).attr('href').split('#')[1]);

    });
    function pageScroll(currentLink){
        var height = '47';
        var $winWidth = $(window).width();
        if($winWidth > 991){
            $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
        }
        else{
            $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
        }
    }
</script>


<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Let%27s+Encrypt+to+imminently+revoke+three+million+digital+certificates+due+to+bug+in+its+certificate+authority+code&amp;url=https://www.computing.co.uk/4011783/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4011783" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4011783&amp;title=Let%27s+Encrypt+to+imminently+revoke+three+million+digital+certificates+due+to+bug+in+its+certificate+authority+code" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Let&amp;#39;s Encrypt to imminently revoke three million digital certificates due to bug in its certificate authority code&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4011783">&nbsp;</a>
</div>
</li>
</ul>
<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a category="#&lt;SiteMetaDataProxy:0x007f1fd7c3cde8&gt;" href="/category/security/security-technology">Security Technology</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f1fd7c24a18&gt;" href="/tag/isrg">ISRG</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f1fd7c24360&gt;" href="/tag/internet-security-research-group">Internet Security Research Group</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f1fd7c23988&gt;" href="/tag/certificate-authority-authorization">Certificate Authority Authorization</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f1fd7c23370&gt;" href="/tag/digital-certificates">digital certificates</a>
</li>
</ul>
</div>
</div>
</article>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>
<div id="rdm-above-more-news"></div>

<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More on Security Technology</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/news/4011609/check-point-unveils-encyclopaedia-explain-techniques-malware-detect-virtual-environment"><img alt="Malware evasion encyclopaedia launched by Check Point Research" title="Malware evasion encyclopaedia launched by Check Point Research" src="/api/v1/wps/8f3af82/71d36725-c589-4d73-9229-bfc85c21df91/2/Check-Point-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4011609/check-point-unveils-encyclopaedia-explain-techniques-malware-detect-virtual-environment">Check Point unveils encyclopaedia to explain techniques used by malware to detect virtual environment</a></h5>
<p class="section-story">
A virtual environment differs from common host systems in terms of registry keys, non-common files, and system objects
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/security-technology">Security Technology</a>
</li>
<li>
<time datetime="2020-03-02" itemprop="datePublished">
02 March 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4011449/intel-memory-encryption-security-strategy"><img alt="Intel Security Day event during RSA Conference 2020 in San Francisco. Credit: Intel Corporation" title="Intel Security Day event during RSA Conference 2020 in San Francisco. Credit: Intel Corporation" src="/api/v1/wps/7469c63/7fdc3370-1ed5-4b25-a2c1-e50a087c4a1a/3/Intel-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4011449/intel-memory-encryption-security-strategy">Intel promises full memory encryption as it presents its data-centric security strategy</a></h5>
<p class="section-story">
Intel promises bigger investment in security following the Meltdown and Spectre security bugs
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/security-technology">Security Technology</a>
</li>
<li>
<time datetime="2020-02-27" itemprop="datePublished">
27 February 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4011091/microsoft-adds-supports-tamper-protection-defender-atp"><img alt="Microsoft adds supports for tamper protection in MDATP Threat &amp; Vulnerability Management" title="Microsoft adds supports for tamper protection in MDATP Threat &amp; Vulnerability Management" src="/api/v1/wps/dd84ea3/dce3236a-4909-441c-b66d-8b65850a3e95/2/Windows-10-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4011091/microsoft-adds-supports-tamper-protection-defender-atp">Microsoft adds supports for tamper protection in Defender ATP </a></h5>
<p class="section-story">
The feature prevents threat actors from modifying security settings on Windows 10 device
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/security-technology">Security Technology</a>
</li>
<li>
<time datetime="2020-02-20" itemprop="datePublished">
20 February 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/feature/3084840/inside-the-race-to-quantum-proof-our-data"><img alt=" " title=" " src="/api/v1/wps/3b5cbe9/380bbce0-aac0-4176-8165-3016a34364ea/2/light-night-reflection-room-network-server-1136169-pxhere-com-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/feature/3084840/inside-the-race-to-quantum-proof-our-data">Inside the race to quantum-proof our vital infrastructure</a></h5>
<p class="section-story">
When quantum computers arrive the Web as we know it will break. We talk to scientists cryptographers and entrepreneurs working to ensure this does not happen.
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/security-technology">Security Technology</a>
</li>
<li>
<time datetime="2020-01-03" itemprop="datePublished">
03 January 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/3084042/microsoft-windows-dns-over-https"><img alt="Microsoft is planning to incorporate encrypted DNS over HTTPS into Windows 10 " title="Microsoft is planning to incorporate encrypted DNS over HTTPS into Windows 10 " src="/api/v1/wps/7a1c8b1/b50ea64c-d4b0-4472-aa8b-5374ac7de114/0/dnshttps-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/3084042/microsoft-windows-dns-over-https">Microsoft to add DNS over HTTPS to Windows 10 to boost users&#39; privacy</a></h5>
<p class="section-story">
DNS over HTTPS encrypts DNS traffic - hiding users&#39; web surfing from ISPs
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/security-technology">Security Technology</a>
</li>
 <li>
<time datetime="2019-11-19" itemprop="datePublished">
19 November 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>
<div id="rdm-above-comments"></div>
<section class="comment">
<div>
<div class="list-holder">
<div class="list-inner">
<div id="disqus_thread"></div>
<script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
            var disqus_config = function () {
                this.page.url = "https://www.computing.co.uk/news/4011783/lets-encrypt-revoke-digital-certificates";  // Replace PAGE_URL with your page's canonical URL variable
                this.page.identifier = '/news/4011783/lets-encrypt-revoke-digital-certificates'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
            };

            var disqus_shortname = 'computing-live';

				</script>
<noscript>
					Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
				</noscript>
<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>

</div>
</section>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">
<div class="section-title-link">
Most read
</div>
</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4011409/decathlon-data-breach-passwords"><img alt="Sports retailer Decathlon spills 123 million records, including unencrypted employee passwords" src="/api/v1/wps/e98f122/c3c5939d-dd75-452d-b42c-a97b46885563/3/Decathlon-sports-retailer-Feb-2020-590-360-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Sports retailer Decathlon spills 123 million records, including unencrypted employee passwords" href="/news/4011409/decathlon-data-breach-passwords">Sports retailer Decathlon spills 123 million records, including unencrypted employee passwords</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4011480/tesla-crash"><img alt="Tesla in fatal 2018 crash didn&#39;t even brake, finds official report" src="/api/v1/wps/c9315d1/aee4800f-32f3-4732-a816-96f86d281042/3/Tesla-Model-X-crash-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Tesla in fatal 2018 crash didn&#39;t even brake, finds official report" href="/news/4011480/tesla-crash">Tesla in fatal 2018 crash didn&#39;t even brake, finds official report</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4011424/hacking-bug-bounty-career"><img alt="More than 100,000 hackers now make a career as bounty hunters, claims HackerOne" src="/api/v1/wps/4b177a2/85d27f8f-e3f6-4da7-bae4-2c552b86f259/3/smug-man-moneybags-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="More than 100,000 hackers now make a career as bounty hunters, claims HackerOne" href="/news/4011424/hacking-bug-bounty-career">More than 100,000 hackers now make a career as bounty hunters, claims HackerOne</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4011554/microsoft-edge-introduces-feature-block-potentially-unwanted-applications-adware-cryptominers"><img alt="Microsoft Edge introduces feature to block &#39;potentially unwanted applications&#39; like adware and cryptominers" src="/api/v1/wps/29991e1/78809e70-7137-4fef-889e-114e4ea62776/2/Microsoft-Edge-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft Edge introduces feature to block &#39;potentially unwanted applications&#39; like adware and cryptominers" href="/news/4011554/microsoft-edge-introduces-feature-block-potentially-unwanted-applications-adware-cryptominers">Microsoft Edge introduces feature to block &#39;potentially unwanted applications&#39; like adware and cryptominers</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4011449/intel-memory-encryption-security-strategy"><img alt="Intel promises full memory encryption as it presents its data-centric security strategy" src="/api/v1/wps/cba8bc9/7fdc3370-1ed5-4b25-a2c1-e50a087c4a1a/3/Intel-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Intel promises full memory encryption as it presents its data-centric security strategy" href="/news/4011449/intel-memory-encryption-security-strategy">Intel promises full memory encryption as it presents its data-centric security strategy</a>
</h5>
</div>
</article>
</div>
</section>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">

<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div> </li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">

<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 0px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" alt="im_logo" width="130" height="85" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="//assets.kreatio.net/Incisive_live/Computing/javascripts/computing.min2.js"></script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            var userlogin_path=location.pathname;
            if(userlogin_path == "/userlogin"){
                $("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
                deleteCookie("series_token_error_message");
            }}});
    jQuery(document).ready(function() {
        $("#userlogin .btn.login").on("click",function(){
            $("span#login_error_message_header").html("").hide();
        })});
</script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            if(getCookie("series_token_error_message").match("articles$") !=null){
                $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
                deleteCookie("series_token_error_message");
            }
        }
    });
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login").hover(function(){
            $(".login-offset").hide();
        });
        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function(){
            jQuery("#register,#login,#follow,#free-trial").show();
            if(getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")){
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            }else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
                if(getCookie("user_name")!= null && getCookie("user_name")!=""){
                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if(getCookie("institutional_login") == "true"){
                        if(getCookie("logged_in") == "true"){
                            showMyAccount()
                        }else{
                            showWelcome()
                        }
                    }
                }else{
                    jQuery.ajax({
                        type : 'GET',
                        dataType : 'html',
                        beforeSend : function(xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url : '/user_info',
                        success : function(data) {
                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null){
                                if(getCookie("user_name")!= null && getCookie("user_name")!=""){
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if(getCookie("institutional_login") == "true"){
                                        if(getCookie("logged_in") == "true"){
                                            showMyAccount()
                                        }else{
                                            showWelcome()
                                        }
                                    }
                                }else if(getCookie("institutional_login") == "true"){
                                    if(getCookie("logged_in") == "true"){
                                        showMyAccount()
                                    }else{
                                        showWelcome()
                                    }
                                }
                            }else{
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function(event){
            event.preventDefault();
            if(getCookie("institutional_login") == "true"){
                if(getCookie("logged_in") == "true"){
                    $(".individual").show();
                    $('.institutional').hide();
                }else{
                    $(".individual").hide();
                    $('.institutional').show();
                }
            }else{
                if(getCookie("logged_in") == "true"){
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>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</script>
<script>
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
      var disqus_identifier = "/news/4011783/lets-encrypt-revoke-digital-certificates";
      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function () {
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = '//computing-live.disqus.com/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
      }());
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<script>
    $(document).ready(function(){
        if($('.remote_component').length > 0 ){

            $(".remote_component").each(function() {
                var id = $(this).attr('id');
                var page_id = $(this).attr('data_page_id');

                $.ajax({
                    type: 'get',
                    dataType: 'html',
                    url: '/get_remote_component',
                    data: {id: id ,page_id: page_id},
                    beforeSend: function (xhr) {
                        xhr.setRequestHeader('X-CSRF-Token', $('meta[name="csrf-token"]').attr('content'))
                    },
                    success: function (data) {
                        $('#'+id).html(data)
                    }
                });

            });
        }
    });
</script>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=259084db-b4ee-a1fe-ec17-bc27f7069ecb&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
