<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3173,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>TSB suffers another weekend of downtime | Computing</title>
<meta name="description" content="Weekend downtime planned by TSB for Saturday morning is still causing problems for customers" />
<meta name="keywords" content="TSB, downtime, Mobile, online, Banking" />

<meta name="DCSext.topics" content="tsb;downtime;mobile;online;banking" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime" />
<meta property="article:modified_time" content="2018-09-03T13:15:57+01:00" />
<meta property="article:published_time" content="2018-09-03T13:15:56+01:00" />
<meta name="news_keywords" content="Leadership,Cloud and Infrastructure,Software ,TSB,downtime,Mobile,online,Banking" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime;path=/;expires=2018-09-03 23:08:21 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime;path=/;expires=2018-09-03 23:08:22 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="TSB suffers another weekend of downtime | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="Weekend downtime planned by TSB for Saturday morning is still causing problems for customers,Leadership,Cloud and Infrastructure,Software ,TSB,downtime,Mobile,online,Banking" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-370x229.jpg" />
<meta property="twitter:description" content="Weekend downtime planned by TSB for Saturday morning is still causing problems for customers" />
<meta itemprop="name" content="TSB suffers another weekend of downtime | Computing" />
<meta itemprop="description" content="Weekend downtime planned by TSB for Saturday morning is still causing problems for customers,Leadership,Cloud and Infrastructure,Software ,TSB,downtime,Mobile,online,Banking" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-370x229.jpg" />
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"Computing News", "medium":"text", "published":"2018-09-03T13:15:56+01:00", "tag":["tsb","downtime","mobile","online","banking"], "image":"/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime", "title": "TSB suffers another weekend of downtime", "description": "Weekend downtime planned by TSB for Saturday morning is still causing problems for customers", "type": "article", "category": "leadership", "parentcategory": "leadership", "id": "3062021", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>
<body class="article ctg">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
 Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/thecloudworker"><img alt="event logo" title="ITLF - Google Welcome to the Age of the Cloud Worker" src="https://www.incisive-events.com/images/event_default_130x90.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/thecloudworker" title="ITLF - Google Welcome to the Age of the Cloud Worker" target="_blank">ITLF - Google Welcome to the Age of the Cloud Worker</a>
</h5>
<p class="truncate-listing">
Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="13-09-2018">
<strong>Date:</strong> 13 Sep 2018
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/devops-north"><img alt="event logo" title="DevOps North Live 2018" src="https://www.incisive-events.com/IMG/254/64254/ctgdo17-logo-north-01-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/devops-north" title="DevOps North Live 2018" target="_blank">DevOps North Live 2018</a>
</h5>
<p class="truncate-listing">
DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-09-2018">
<strong>Date:</strong> 18 Sep 2018
</time>
</li>
<li>
The Lowry Hotel, Manchester
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloud"><img alt="event logo" title="Cloud &amp; Infrastructure Live 2018" src="https://www.incisive-events.com/IMG/900/63900/ctgcis18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloud" title="Cloud &amp; Infrastructure Live 2018" target="_blank">Cloud &amp; Infrastructure Live 2018</a>
</h5>
<p class="truncate-listing">
Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure. Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2018">
<strong>Date:</strong> 19 Sep 2018
</time>
</li>
<li>
The Waldorf Hilton
Aldwych
London
WC2B 4DD, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloudexcellence"><img alt="event logo" title="Cloud Excellence Awards 2018" src="https://www.incisive-events.com/IMG/115/64115/ctgcea18-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloudexcellence" title="Cloud Excellence Awards 2018" target="_blank">Cloud Excellence Awards 2018</a>
</h5>
<p class="truncate-listing">
Computing&#39;s Cloud Excellence Awards aim to recognise the very best of the UK&#39;s cloud industry, from the most innovative and compelling products and vendors, through to the top use cases from end-user firms.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2018">
<strong>Date:</strong> 19 Sep 2018
</time>
</li>
<li>
The Waldorf Hilton
Aldwych
London
WC2B 4DD, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/6ca04578-d976-4a92-9bb6-0a6f2e9ec03b/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">New apps for old</a>
<p>This Computing whitepaper examines the pain points associated with application deployment and management in an increasingly hybrid and rapidly changing IT environment. In particular, it looks at how companies striving for digital transformation are adopting new technologies to achieve those aims, from prioritising mobile support to data-driven process automation and AI, and at the impact these are having on development schedules.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/22cde6be-f81d-4263-967a-acd674a16230/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Top 10 ways to protect your organisation from ransomware</a>
<div>No organisation is exempt from ransomware attacks as it continues to be one of the most prominent malware threats used by cybercriminals. To survive a ransomware attack, you must be prepared.</div>
<div>These 10 ten ways will help you protect your organisation from ransomware through protective and response methods.</div>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></p>
</div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" width="200" /></p>
</div>
<div class="image-text-group-b">
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Driven by Data in association with IBM</a></strong></h3>
<p>The channel looks at how software-defined storage is an enabler of multi-cloud, AI, IoT, and arguably plays a pivotal role in digital transformation.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/leadership/">Leadership</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">TSB suffers another weekend of downtime</h1>
<h2 class="article-sub-title">Weekend downtime planned by TSB for Saturday morning is still causing problems for customers</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="TSB suffers another weekend of downtime" title="TSB suffers another weekend of downtime" src="/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-580x358.jpg" />
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline">
<li class="author-dateline-name">
Computing News
</li>
<li class="author-dateline-time">
<time datetime="2018-09-03" itemprop="datePublished">
03 September 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=TSB+suffers+another+weekend+of+downtime&amp;url=https://www.computing.co.uk/3062021/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3062021" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3062021&amp;title=TSB+suffers+another+weekend+of+downtime" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3062021" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=TSB suffers another weekend of downtime&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3062021">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>TSB customers have suffered another weekend of downtime, this time affecting the bank's mobile app and online services, following what would appear to be another botched upgrade.&nbsp;</p>
<p>&nbsp;</p>
<div id="rdm-above-related"></div>
<p>The bank had scheduled&nbsp;an upgrade for&nbsp;between 11pm on Friday and 3am on Saturday. However, many customers have been plagued by problems since then, with the bank claiming that it had finally solved the problems this morning - only to withdraw the claim hours later.&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We will be carrying out planned maintenance to our Online Banking services between 11pm on Friday 31 August and 3am on Saturday 1 September. Both our mobile app and Internet Banking will be unavailable during this time. We're sorry for any inconvenience this may cause.</p>
&mdash; TSB (@TSB) <a href="https://twitter.com/TSB/status/1035498531858116612?ref_src=twsrc%5Etfw">August 31, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The intermittent issues with Internet Banking and the mobile app that some TSB customers experienced yesterday have been resolved. Please accept our apologies for any inconvenience this may have caused.</p>
&mdash; TSB (@TSB) <a href="https://twitter.com/TSB/status/1036471425962528769?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We're aware that some customers are having issues this morning using Internet Banking, the mobile app and telephone self service. We are currently working to fix this issue. Please accept our apologies for any inconvenience caused.</p>
&mdash; TSB (@TSB) <a href="https://twitter.com/TSB/status/1036527723592802304?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<p>TSB only admitted last night that it had an "intermittent" issue affecting users of both the online and mobile banking services, but tweeted this morning that the problems had been fixed - only for customers to claim that they hadn't.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Well, I managed to log in, in the end. Now I'm just stuck with money in one account and an overdraft on the other and your site won't let me transfer.<br />Seriously, please get your servers sorted. This is getting ridiculous.</p>
&mdash; Conrad Dakarn (@ConradDakarn) <a href="https://twitter.com/ConradDakarn/status/1036537986618478593?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">Yet another disaster weekend. You advise customers less than 12 hours before the work is due to take place and then instead of 4 hours without access, it is the entire weekend. It just isn't acceptable.</p>
&mdash; Jean Thierry (@MutliRaceMan) <a href="https://twitter.com/MutliRaceMan/status/1036536184661585920?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<p>A spokesperson said: "We're really sorry that some of our customers are experiencing intermittent issues with online and mobile banking.</p>
<p>"There was an issue yesterday afternoon which was resolved, however customers may be experiencing a slowness in service. Customers are still able to use their cards as normal. We'd like to apologise for any inconvenience this may cause."</p>
<p>In consequence, customers have been unable to transfer funds, with some complaining about overdrafts&nbsp;accrued as a result. Many customers have suggested that this latest outage, after a summer of IT troubles at TSB, is the last straw.</p>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">I've been having problems since April... still your website and Apple Pay aren't working for me!</p>
&mdash; Mark Percival (@architecturem) <a href="https://twitter.com/architecturem/status/1036551003276013569?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p dir="ltr" lang="en">app not working since Friday....just tired of the issue recurring so often. Better find another reliable bank</p>
&mdash; Neni C. D. (@NeniCD) <a href="https://twitter.com/NeniCD/status/1036569534717677568?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<p>The bank, which is owned by Spain's Banco Sabadell, suffered a catastrophic IT failure in April following a botched attempt to migrate from the banking platform of its former parent Lloyds Bank to Banco Sabadell's IT platform.</p>
<p>Two million customers lost access to online banking services for more than a week, and the company's contact centre also went into meltdown due to a lack of staff able to take a spike in calls.</p>
<p>In July, the bank admitted that the IT failure had cost &pound;176.4 million, as a pre-tax profit of &pound;108.3 million turned into a loss of &pound;107.4 million for the six months to the end of June.</p>
<p>And in June,&nbsp;TSB was branded the 'Truly Shambolic Bank' by MPs yesterday after CEO&nbsp;Paul Pester made a second appearance at the House of Commons, revealing that at least 1,300 people had been defrauded following April's IT migration meltdown.&nbsp;</p>
<p>Pester&nbsp;also revealed that 12,500 people had left the bank since the failed system overhaul in April.</p>
<p>This platform migration was intended to shift accounts from the legacy system of former parent Lloyds Banking Group to a new setup operated by Banco Sabadell, who acquired TSB for &pound;1.7 billion in March 2015 - less than two years after it had been floated off.&nbsp;</p>
<p>Almost two million people - more than a third of TSB's 5.2 million customers - experienced problems when making mobile and online payments as the result of a software failure, and the problems have still not been entirely resolved.</p>
<p>That was followed by a wave of claims of fraud from customers, some of whom watched hanging on the line to TSB's overloaded fraud department as their accounts were drained.&nbsp;&nbsp;</p>
<p>&nbsp;</p>
<p><img border="0" alt="Computing Cloud and Infrastructure Live 2018 logo" src="/w-images/ea57d71e-d218-4818-9caf-97ad5c07796a/2/ComputingCloudandInfrastructureLiveAug201845080-250x40.jpg" width="250" height="40" class="left" /></p>
<p><em><a title="Computing's Cloud &amp; Infrastructure Summit Live" href="http://events.computing.co.uk/cloud/static/home" target="_blank" rel="noopener noreferrer">Computing's <strong>Cloud &amp; Infrastructure Summit Live</strong></a> returns on Wednesday 19 September, featuring panel discussions with end-users, strategic and technical streams and a session with guest speaker Inma Martinez. The event is FREE to qualifying IT leaders and senior IT pros, but places are going fast.&nbsp;<strong><a title="Cloud &amp; Infrastructure Live - register here" href="http://events.computing.co.uk/cloud/static/register-as-a-delegate-for-cloud-infrastructure-live-2018" target="_blank" rel="noopener noreferrer">Register now!</a> </strong></em></p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="1,300 TSB customers had savings stolen as a result of the bank&#39;s recent IT failure" href="/ctg/news/3033737/1-300-tsb-customers-had-savings-stolen-as-a-result-of-the-banks-recent-it-failure">1,300 TSB customers had savings stolen as a result of the bank&#39;s recent IT failure</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-06-07" itemprop="datePublished">
07 Jun 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Middleware to blame for IT platform migration meltdown, claims TSB CEO Paul Pester" href="/ctg/news/3031769/middleware-to-blame-for-it-platform-migration-meltdown-claims-tsb-ceo-paul-pester">Middleware to blame for IT platform migration meltdown, claims TSB CEO Paul Pester</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<time datetime="2018-05-04" itemprop="datePublished">
04 May 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="TSB calls in City law firm to investigate IT platform migration disaster ahead of Parliamentary grilling" href="/ctg/news/3031540/tsb-calls-in-city-law-firm-to-investigate-it-platform-migration-disaster-ahead-of-parliamentary-grilling">TSB calls in City law firm to investigate IT platform migration disaster ahead of Parliamentary grilling</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2018-05-02" itemprop="datePublished">
02 May 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="TSB brings in IBM in attempt to resolve IT crisis" href="/ctg/news/3031123/tsb-brings-in-ibm-in-attempt-to-resolve-it-crisis">TSB brings in IBM in attempt to resolve IT crisis</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/management/">Management</a>
</li>
<li>
<time datetime="2018-04-26" itemprop="datePublished">
26 Apr 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="MPs demand answers from TSB over online banking &#39;meltdown&#39; following platform migration" href="/ctg/news/3030895/mps-demand-answers-from-tsb-over-online-banking-meltdown-following-platform-migration">MPs demand answers from TSB over online banking &#39;meltdown&#39; following platform migration</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2018-04-25" itemprop="datePublished">
25 Apr 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Lloyds TSB and Halifax customers locked out of online banking" href="/ctg/news/2191240/lloyds-tsb-and-halifax-customers-locked-out-of-online-banking">Lloyds TSB and Halifax customers locked out of online banking</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/management/corporate/">Corporate</a>
</li>
<li>
<time datetime="2012-07-12" itemprop="datePublished">
12 Jul 2012
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=TSB+suffers+another+weekend+of+downtime&amp;url=https://www.computing.co.uk/3062021/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3062021" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3062021&amp;title=TSB+suffers+another+weekend+of+downtime" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3062021" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=TSB suffers another weekend of downtime&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3062021">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/leadership/">Leadership</a>
</li>
<li>
<a href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<a href="/category/software/">Software</a>
</li>
<li>
<a href="/tag/tsb/">TSB</a>
</li>
<li>
<a href="/tag/downtime/">downtime</a>
</li>
<li>
<a href="/tag/mobile/">Mobile</a>
</li>
<li>
<a href="/tag/online/">online</a>
</li>
<li>
<a href="/tag/banking/">Banking</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime"><img title="TSB suffers another weekend of downtime" alt="TSB suffers another weekend of downtime" src="/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="TSB suffers another weekend of downtime" href="/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime">TSB suffers another weekend of downtime</a></h5>
<p class="section-story">
Weekend downtime planned by TSB for Saturday morning is still causing problems for customers
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2018-09-03" itemprop="datePublished">
03 September 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/sponsored/3061974/the-three-critical-ingredients-for-cloud-security-success"><img title="safe-cloud" alt="safe-cloud" src="/w-images/1a1ea18c-32db-4c9d-8955-eae659ce5302/1/safecloud-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="The three critical ingredients for cloud security success" href="/ctg/sponsored/3061974/the-three-critical-ingredients-for-cloud-security-success">The three critical ingredients for cloud security success</a></h5>
<p class="section-story">
With requirements constantly changing, there is an ideal recipe to keep secure
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<time datetime="2018-09-03" itemprop="datePublished">
03 September 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3061946/met-police-to-start-shift-to-microsofts-azure-cloud-following-two-year-deal-with-new-signature"><img title="Met Police to start shift to Microsoft’s Azure cloud following two-year deal with New Signature" alt="Met Police to start shift to Microsoft’s Azure cloud following two-year deal with New Signature" src="/w-images/f602ac56-6563-46b4-a454-7f1e5851f0ee/1/carouseltemplatepolice-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Met Police to start shift to Microsoft&#39;s Azure cloud following two-year deal with New Signature" href="/ctg/news/3061946/met-police-to-start-shift-to-microsofts-azure-cloud-following-two-year-deal-with-new-signature">Met Police to start shift to Microsoft&#39;s Azure cloud following two-year deal with New Signature</a></h5>
<p class="section-story">
G-Cloud framework deal part of Met Police&#39;s IT modernisation programme
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/public-sector/">Public Sector</a>
</li>
<li>
<time datetime="2018-08-31" itemprop="datePublished">
31 August 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3061918/tech-doesnt-need-regulation-it-needs-a-conscience"><img title="Tech doesn’t need regulation - it needs a conscience" alt="Tech doesn’t need regulation - it needs a conscience" src="/w-images/00ff3c10-fdc5-4d34-be05-73146d208864/3/LadyofJustice-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Tech doesn&#39;t need regulation - it needs a conscience" href="/ctg/opinion/3061918/tech-doesnt-need-regulation-it-needs-a-conscience">Tech doesn&#39;t need regulation - it needs a conscience</a></h5>
<p class="section-story">
There are better ways to control an industry that government intervention
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/strategy/legislation-and-regulation/">Legislation and Regulation</a>
</li>
<li>
<time datetime="2018-08-31" itemprop="datePublished">
31 August 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime"><img title="TSB suffers another weekend of downtime" alt="TSB suffers another weekend of downtime" src="/w-images/83f95cda-3003-4810-9841-2cc32691075f/2/TSBLogoApril2018590361-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="TSB suffers another weekend of downtime" href="/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime">TSB suffers another weekend of downtime</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3061946/met-police-to-start-shift-to-microsofts-azure-cloud-following-two-year-deal-with-new-signature"><img title="Met Police to start shift to Microsoft’s Azure cloud following two-year deal with New Signature" alt="Met Police to start shift to Microsoft’s Azure cloud following two-year deal with New Signature" src="/w-images/f602ac56-6563-46b4-a454-7f1e5851f0ee/1/carouseltemplatepolice-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Met Police to start shift to Microsoft&#39;s Azure cloud following two-year deal with New Signature" href="/ctg/news/3061946/met-police-to-start-shift-to-microsofts-azure-cloud-following-two-year-deal-with-new-signature">Met Police to start shift to Microsoft&#39;s Azure cloud following two-year deal with New Signature</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/sponsored/3061189/how-to-move-on-from-perimeter-firewalls-to-suit-the-cloud"><img title="Moving on from perimeter firewalls" alt="Moving on from perimeter firewalls" src="/w-images/4cca99ed-1465-47f2-8a02-52a340feff68/1/keydoorlock-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="How to move on from perimeter firewalls to suit the cloud " href="/ctg/sponsored/3061189/how-to-move-on-from-perimeter-firewalls-to-suit-the-cloud">How to move on from perimeter firewalls to suit the cloud </a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/sponsored/3061974/the-three-critical-ingredients-for-cloud-security-success"><img title="safe-cloud" alt="safe-cloud" src="/w-images/1a1ea18c-32db-4c9d-8955-eae659ce5302/1/safecloud-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="The three critical ingredients for cloud security success" href="/ctg/sponsored/3061974/the-three-critical-ingredients-for-cloud-security-success">The three critical ingredients for cloud security success</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3061878/now-japan-considers-ban-on-huawei-and-zte-networking-hardware"><img title="Now Japan considers ban on Huawei and ZTE networking hardware" alt="Now Japan considers ban on Huawei and ZTE networking hardware" src="/w-images/850e1dcd-40da-4829-97c0-333ec98f3174/1/greenglobalnetwork1-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Now Japan considers ban on Huawei and ZTE networking hardware" href="/ctg/news/3061878/now-japan-considers-ban-on-huawei-and-zte-networking-hardware">Now Japan considers ban on Huawei and ZTE networking hardware</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3062021/tsb-suffers-another-weekend-of-downtime";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>