<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3219,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>More than 770 million email addresses - with passwords - dumped online | Computing</title>
<meta name="description" content="Collection #1, originally posted in December, contains 140 million email addresses that haven&#39;t been seen in security breaches before" />
<meta name="keywords" content="Data breach, email, Passwords, Collection 1, Troy Hunt, MEGA" />

<meta name="DCSext.topics" content="data-breach;email;passwords;collection-1;troy-hunt;mega" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online" />
<meta property="article:modified_time" content="2019-01-17T17:44:06+00:00" />
<meta property="article:published_time" content="2019-01-17T17:44:00+00:00" />
<meta name="news_keywords" content="Hacking ,Data breach,email,Passwords,Collection 1,Troy Hunt,MEGA" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online;path=/;expires=2019-01-17 23:24:19 +0000;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online;path=/;expires=2019-01-17 23:24:20 +0000;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="More than 770 million email addresses - with passwords - dumped online | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="Collection #1, originally posted in December, contains 140 million email addresses that haven&#39;t been seen in security breaches before,Hacking ,Data breach,email,Passwords,Collection 1,Troy Hunt,MEGA" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-370x229.jpg" />
<meta property="twitter:description" content="Collection #1, originally posted in December, contains 140 million email addresses that haven&#39;t been seen in security breaches before" />
<meta itemprop="name" content="More than 770 million email addresses - with passwords - dumped online | Computing" />
<meta itemprop="description" content="Collection #1, originally posted in December, contains 140 million email addresses that haven&#39;t been seen in security breaches before,Hacking ,Data breach,email,Passwords,Collection 1,Troy Hunt,MEGA" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-370x229.jpg" />
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"Lukas Job", "medium":"text", "published":"2019-01-17T17:44:00+00:00", "tag":["data-breach","email","passwords","collection-1","troy-hunt","mega"], "image":"/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online", "title": "More than 770 million email addresses - with passwords - dumped online", "description": "Collection #1, originally posted in December, contains 140 million email addresses that haven&amp;#39;t been seen in security breaches before", "type": "article", "category": "hacking", "parentcategory": "security", "id": "3069528", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
 <div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/devops"><img alt="event logo" title="DevOps Live " src="https://www.incisive-events.com/IMG/821/65821/ctgdo18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/devops" title="DevOps Live " target="_blank">DevOps Live </a>
</h5>
<p class="truncate-listing">
DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="20-03-2019">
<strong>Date:</strong> 20 Mar 2019
</time>
</li>
<li>
London
Venue TBC
, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/devopsexcellence"><img alt="event logo" title="DevOps Excellence Awards 2019" src="https://www.incisive-events.com/IMG/539/65539/ctgdoea19-logo-01-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/devopsexcellence" title="DevOps Excellence Awards 2019" target="_blank">DevOps Excellence Awards 2019</a>
</h5>
<p class="truncate-listing">
Computing&#39;s DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="20-03-2019">
<strong>Date:</strong> 20 Mar 2019
</time>
 </li>
<li>
London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/itleaderssummit"><img alt="event logo" title="IT Leaders Summit 2019" src="https://www.incisive-events.com/IMG/537/62537/ctgits17-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/itleaderssummit" title="IT Leaders Summit 2019" target="_blank">IT Leaders Summit 2019</a>
</h5>
<p class="truncate-listing">
The IT Leaders Summit is a unique opportunity for a select group of senior IT executives to collaborate on current challenges and discuss the impact of new trends. Working in partnership with our IT leaders network we have identified key industry themes that will form the foundation of the summit
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="23-04-2019">
<strong>Date:</strong> 23 Apr 2019
</time>
</li>
<li>
London, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/aiml2019"><img alt="event logo" title="AI &amp; Machine Learning Awards" src="https://www.incisive-events.com/images/event_default_130x90.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/aiml2019" title="AI &amp; Machine Learning Awards" target="_blank">AI &amp; Machine Learning Awards</a>
</h5>
<p class="truncate-listing">
Artificial intelligence as a concept has existed for decades, but only in recent years have businesses begun large-scale adoption. AI technologies have the potential to reshape the world that we live in and change the way that we work.
From data entry and chatbots to healthcare and the environment,
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="03-07-2019">
<strong>Date:</strong> 03 Jul 2019
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/6ca04578-d976-4a92-9bb6-0a6f2e9ec03b/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">New apps for old</a>
<p>This Computing whitepaper examines the pain points associated with application deployment and management in an increasingly hybrid and rapidly changing IT environment. In particular, it looks at how companies striving for digital transformation are adopting new technologies to achieve those aims, from prioritising mobile support to data-driven process automation and AI, and at the impact these are having on development schedules.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/22cde6be-f81d-4263-967a-acd674a16230/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Top 10 ways to protect your organisation from ransomware</a>
<div>No organisation is exempt from ransomware attacks as it continues to be one of the most prominent malware threats used by cybercriminals. To survive a ransomware attack, you must be prepared.</div>
<div>These 10 ten ways will help you protect your organisation from ransomware through protective and response methods.</div>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></p>
</div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/security/hacking/">Hacking</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">More than 770 million email addresses - with passwords - dumped online</h1>
<h2 class="article-sub-title">Collection #1, originally posted in December, contains 140 million email addresses that haven't been seen in security breaches before</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="More than 770 million email addresses - with passwords - dumped online" title="More than 770 million email addresses - with passwords - dumped online" src="/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-580x358.jpg" />
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline">
<li class="author-dateline-name">
Lukas Job
</li>
<li class="author-dateline-time">
<time datetime="2019-01-17" itemprop="datePublished">
17 January 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=More+than+770+million+email+addresses+-+with+passwords+-+dumped+online&amp;url=https://www.computing.co.uk/3069528/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3069528" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3069528&amp;title=More+than+770+million+email+addresses+-+with+passwords+-+dumped+online" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3069528" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=More than 770 million email addresses - with passwords - dumped online&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3069528">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>Security researcher Troy Hunt has released what would appear to be the largest breach of personal data in history: an 87GB folder, dubbed Collection #1, containing almost 773 million unique email addresses.&nbsp;</p>
<p>The folder had been dumped on the MEGA cloud storage service and contained more than 12,000 files compromising 1,160,253,228 combinations of email addresses and passwords -&nbsp;772,904,991 unique email addresses and 21,222,975 unique passwords.</p>
<div id="rdm-above-related"></div>
<p>The breach is "made up of many different individual data breaches from literally thousands of different sources", according to Hunt.&nbsp;</p>
<p>Many of the discovered email addresses have already appeared in previous breaches,&nbsp;such as the&nbsp;164 million from a LinkedIn breach revealed in 2016, and 360 million from a MySpace hack back in 2008.</p>
<p>"The post on the forum referenced 'a collection of 2,000+ dehashed databases and Combos stored by topic'," <a title="TroyHunt.com" href="https://www.troyhunt.com/the-773-million-record-collection-1-data-reach/#comment-4289914828" target="_blank" rel="noopener noreferrer">wrote Hunt in a blog posting</a>.&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Time to first go fuck yourself (TTFGFY) - 6 hours, 55 mins: <a href="https://t.co/GBhEHFrFpX">https://t.co/GBhEHFrFpX</a></p>
&mdash; Troy Hunt (@troyhunt) <a href="https://twitter.com/troyhunt/status/1085762205939712001?ref_src=twsrc%5Etfw">January 17, 2019</a></blockquote>
<script charset="utf-8" src="https://platform.twitter.com/widgets.js" async=""></script>
<p>But there are also roughly 140 million addresses that Hunt had never seen before, and which hadn't made it into Hunt's <a href="http://www.HaveIBeenPwned.com">www.HaveIBeenPwned.com</a>&nbsp;website until now, possibly from a large yet undiscovered hack or several smaller hacks.</p>
<p>Hunt's website provides a database of email addresses associated with data breaches, enabling anyone to check whether accounts linked to any email address have been compromised.&nbsp;</p>
<p>Collection #1 was posted in December on a popular hacking forum, but&nbsp;hadn't reached the attention of security researchers until&nbsp;now.</p>
<p>It has been speculated that the folder might have been put together&nbsp;for credential-stuffing attacks, whereby hackers simply throw random combinations of emails and passwords at a website hoping that some might match.</p>
<p>Hunt, who was first to report on the breach, maintains a popular website called <em>Have I Been Pwned</em> which allows users to search whether their email address has been breached before. Until now, Collection&nbsp;#1 is the largest recorded breach on the platform.</p>
<p>The discovery of Collection #1 further underlines the necessity for users to diversify the passwords they use rather than using the same password across multiple platforms.</p>
<p>In addition, password managers can help by generating random passwords for different services, reducing password re-use.&nbsp;</p>
<p>People are also advised to take advantage of multi-factor authentication,&nbsp;requiring them to provide more than one piece of evidence to verify their identity during logins.&nbsp;</p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Now Eurostar admits to data breach - urges customers to change passwords" href="/ctg/news/3065574/now-eurostar-admits-to-data-breach-urges-customers-to-change-passwords">Now Eurostar admits to data breach - urges customers to change passwords</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-11-01" itemprop="datePublished">
01 Nov 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="TalkTalk hackers jailed over 2015 data breach that affected 1.6 million customers" href="/ctg/news/3066679/talktalk-hackers-jailed-over-2015-data-breach-affecting-16-million-customers">TalkTalk hackers jailed over 2015 data breach that affected 1.6 million customers</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-11-20" itemprop="datePublished">
20 Nov 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Amazon admits to data breach that spilt customer names and email addresses" href="/ctg/news/3066847/amazon-admits-to-data-breach-that-spilt-customer-names-and-email-addresses">Amazon admits to data breach that spilt customer names and email addresses</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-11-22" itemprop="datePublished">
22 Nov 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Google to close Google+ after admitting to security breach running since 2015 " href="/ctg/news/3064196/google-to-close-google-after-admitting-to-security-breach-running-since-2015">Google to close Google+ after admitting to security breach running since 2015 </a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2018-10-09" itemprop="datePublished">
09 Oct 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=More+than+770+million+email+addresses+-+with+passwords+-+dumped+online&amp;url=https://www.computing.co.uk/3069528/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3069528" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3069528&amp;title=More+than+770+million+email+addresses+-+with+passwords+-+dumped+online" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3069528" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=More than 770 million email addresses - with passwords - dumped online&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3069528">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/security/hacking/">Hacking</a>
</li>
<li>
<a href="/tag/data-breach/">Data breach</a>
</li>
<li>
<a href="/tag/email/">email</a>
</li>
<li>
<a href="/tag/passwords/">Passwords</a>
</li>
<li>
<a href="/tag/collection-1/">Collection 1</a>
</li>
<li>
<a href="/tag/troy-hunt/">Troy Hunt</a>
</li>
<li>
<a href="/tag/mega/">MEGA</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online"><img title="More than 770 million email addresses - with passwords - dumped online" alt="More than 770 million email addresses - with passwords - dumped online" src="/w-images/2abc32e7-f8e5-4111-833b-4ea83d77bda2/1/breachblackglove-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="More than 770 million email addresses - with passwords - dumped online" href="/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online">More than 770 million email addresses - with passwords - dumped online</a></h5>
<p class="section-story">
Collection #1, originally posted in December, contains 140 million email addresses that haven&#39;t been seen in security breaches before
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/hacking/">Hacking</a>
</li>
<li>
<time datetime="2019-01-17" itemprop="datePublished">
17 January 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3033006/blockchain-update-wwf-australia-launches-sustainable-food-tracking-blockchain"><img title=" man-fishing.jpg" alt=" man-fishing.jpg" src="/w-images/822083f0-18dd-4a09-a5c1-736adaaad0a0/1/manfishing-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Blockchain update: WWF-Australia launches sustainable food-tracking blockchain" href="/ctg/news/3033006/blockchain-update-wwf-australia-launches-sustainable-food-tracking-blockchain">Blockchain update: WWF-Australia launches sustainable food-tracking blockchain</a></h5>
<p class="section-story">
Consumers can check the provenance of produce via a QR code
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/networks/">Networks</a>
</li>
<li>
<time datetime="2019-01-17" itemprop="datePublished">
17 January 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3069505/huawei-under-official-us-investigation-into-intellectual-property-theft-wsj"><img title="Huawei under official US investigation into intellectual property theft - WSJ" alt="Huawei under official US investigation into intellectual property theft - WSJ" src="/w-images/f2079c05-c1d1-4601-92ce-3a301a3126db/1/huaweiflagshipstoreshenzhen-230x142.JPG" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Huawei under official US investigation into intellectual property theft - WSJ" href="/ctg/news/3069505/huawei-under-official-us-investigation-into-intellectual-property-theft-wsj">Huawei under official US investigation into intellectual property theft - WSJ</a></h5>
<p class="section-story">
Huawei accused of stealing trade secrets from US partners
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/public-sector/">Public Sector</a>
</li>
<li>
<time datetime="2019-01-17" itemprop="datePublished">
17 January 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3069504/microsoft-plan-to-divorce-cortana-from-search-in-windows-10-previewed-in-insider-build-18317"><img title="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" alt="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" src="/w-images/81c5b583-ab65-4240-8b7b-a4521615ecb6/2/MicrosoftWindows10separationofCortanafromsearchinWindows10inInsiderBuild18317590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" href="/ctg/news/3069504/microsoft-plan-to-divorce-cortana-from-search-in-windows-10-previewed-in-insider-build-18317">Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317</a></h5>
<p class="section-story">
Windows 10 search shake-up will also bring changes to Office 365
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-01-17" itemprop="datePublished">
17 January 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3033006/blockchain-update-wwf-australia-launches-sustainable-food-tracking-blockchain"><img title=" man-fishing.jpg" alt=" man-fishing.jpg" src="/w-images/822083f0-18dd-4a09-a5c1-736adaaad0a0/1/manfishing-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Blockchain update: WWF-Australia launches sustainable food-tracking blockchain" href="/ctg/news/3033006/blockchain-update-wwf-australia-launches-sustainable-food-tracking-blockchain">Blockchain update: WWF-Australia launches sustainable food-tracking blockchain</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/interview/3069380/how-the-pokemon-company-avoided-drowning-in-a-new-data-lake-after-the-launch-of-pokemon-go"><img title="How The Pokémon Company avoided drowning in a new data lake after the launch of Pokémon Go" alt="How The Pokémon Company avoided drowning in a new data lake after the launch of Pokémon Go" src="/w-images/9b505e33-816a-485e-8b5f-ed9fcca06ca7/3/JohnVisneskiPokemonCompany-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="How The Pokémon Company avoided drowning in a new data lake after the launch of Pokémon Go" href="/ctg/interview/3069380/how-the-pokemon-company-avoided-drowning-in-a-new-data-lake-after-the-launch-of-pokemon-go">How The Pokémon Company avoided drowning in a new data lake after the launch of Pokémon Go</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3069504/microsoft-plan-to-divorce-cortana-from-search-in-windows-10-previewed-in-insider-build-18317"><img title="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" alt="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" src="/w-images/81c5b583-ab65-4240-8b7b-a4521615ecb6/2/MicrosoftWindows10separationofCortanafromsearchinWindows10inInsiderBuild18317590360-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317" href="/ctg/news/3069504/microsoft-plan-to-divorce-cortana-from-search-in-windows-10-previewed-in-insider-build-18317">Microsoft plan to divorce Cortana from search in Windows 10 previewed in Insider Build 18317</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3069340/top-five-emerging-trends-in-cyber-security"><img title="Top five emerging trends in cyber security" alt="Top five emerging trends in cyber security" src="/w-images/c0cb4964-f5e6-4c10-920c-7dc96f774ff8/0/padlocksecurityprotectionhacking-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Top five emerging trends in cyber security" href="/ctg/opinion/3069340/top-five-emerging-trends-in-cyber-security">Top five emerging trends in cyber security</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3069505/huawei-under-official-us-investigation-into-intellectual-property-theft-wsj"><img title="Huawei under official US investigation into intellectual property theft - WSJ" alt="Huawei under official US investigation into intellectual property theft - WSJ" src="/w-images/f2079c05-c1d1-4601-92ce-3a301a3126db/1/huaweiflagshipstoreshenzhen-140x87.JPG" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Huawei under official US investigation into intellectual property theft - WSJ" href="/ctg/news/3069505/huawei-under-official-us-investigation-into-intellectual-property-theft-wsj">Huawei under official US investigation into intellectual property theft - WSJ</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3069528/more-than-770-million-email-addresses-with-passwords-dumped-online";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>