<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/tag/kinesis" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Kinesis - Page 1 | Computing</title>
<meta name="description" content="The latest kinesis articles from Computing - Page 1"></meta>
<meta name="keywords" content="kinesis, it computing uk, computing events, big data summit, cloud and infrastructure, it devops, computing security, HP, intel"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/tag/kinesis;path=/;domain=.computing.co.uk;" />
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="The latest kinesis news from global advisers and wealth managers - Page 1 " />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.computing.co.uk/tag/kinesis" />
<meta property="og:image" content="https://assets.incisivemedia.com/production/CTG/images/branding_logo.png" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="computing_news" /><meta name="twitter:domain" content="//www.computing.co.uk/" /><meta name="twitter:url" content="https://www.computing.co.uk/tag/kinesis" /><meta name="twitter:image" content="https://assets.incisivemedia.com/production/CTG/images/branding_logo.png" /><link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script type="text/javascript" language="Javascript">
		universal_variable_string = '{"page":{"url":"https://www.computing.co.uk/tag/kinesis","title":"listing tag::kinesis","description":"listing tag::kinesis","type":"listing","category":"null","parentcategory":"null","id":"null","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
<script src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
<style>
  component {
    display: -webkit-box;
    border: 1px dashed #000;
    box-shadow: inset 0px 0px 10px 10px;
  }

</style>
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/Incisive_live/Computing/stylesheets/article-slide.min.css" />
</head>
<body class="page_listings">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li>
<div class="mobile-menu-title">
<a title="" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/women-in-tech-festival">Women in Tech</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/cio">CIO</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/deskflix">Deskflix</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/spotlights">Spotlights</a>
</li>
<li>
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li>
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li>
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display:none;">
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" target="_blank">YouTube</a>
</div> </li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://computingwebinars.evessiocloud.com/devsecopsthekeytomoresecureefficientandcompliantdevelopment/en"><img alt="event logo" class="event-img" title="DevSecOps: The key to more secure, efficient, and compliant development" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/c384f799-7c70-4757-8c4c-c5cea01fc692/media/media/synopsys_color_Thumbnail.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="DevSecOps: The key to more secure, efficient, and compliant development" target="_blank" href="https://computingwebinars.evessiocloud.com/devsecopsthekeytomoresecureefficientandcompliantdevelopment/en">DevSecOps: The key to more secure, efficient, and compliant development</a>
</h5>
<p class="truncate-listing">
This webinar will explore organisations’ strategic goals for AST, and to what extend they are integrating it into their DevOps environment and building a holistic AppSec program.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="06-10-2020">
<strong>Date:</strong> 06 Oct 2020
</time>
</li>
<li>
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://computingwebinars.evessiocloud.com/playingtostrengths/en"><img alt="event logo" class="event-img" title="Playing to strengths: Achieving a dependable, secure and manageable multi-cloud" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/53189764-1a08-4418-a5e1-0b0e5bf807a6/media/media/Rubrik-logo_Thumbnail.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Playing to strengths: Achieving a dependable, secure and manageable multi-cloud" target="_blank" href="https://computingwebinars.evessiocloud.com/playingtostrengths/en">Playing to strengths: Achieving a dependable, secure and manageable multi-cloud</a>
</h5>
<p class="truncate-listing">
In this webinar we explore the attitudes and experiences around hybrid and multi-cloud strategy amongst the enterprise today, as well as the tools and methods organisations are adopting to help manage their diverse computing environments. It will also reveal the main motivations, benefits and obstacles to successfully taking a multi-cloud approach, and identify where businesses are placing different types of workload.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="12-10-2020">
<strong>Date:</strong> 12 Oct 2020
</time>
</li>
<li>
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/devopsexcellence/en"><img alt="event logo" class="event-img" title="Computing DevOps Excellence Awards 2020" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/0808913f-93fc-4a3a-9848-aaf8ea830805/media/media/DevOps_Excellence_Awards_stacked_loho_Thumbnail.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Computing DevOps Excellence Awards 2020" target="_blank" href="https://event.computing.co.uk/devopsexcellence/en">Computing DevOps Excellence Awards 2020</a>
</h5>
<p class="truncate-listing">
Computing's DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="15-10-2020">
<strong>Date:</strong> 15 Oct 2020
 </time>
</li>
<li>
One Moorgate Place, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/itleadersforumpuppet/en"><img alt="event logo" class="event-img" title="IT Leaders Forum - Puppet" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/0547c9c0-14fd-48a6-b25b-78d2a8d903b7/media/media/CTGITLF-LOGO-V2-JPG_Thumbnail.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="IT Leaders Forum - Puppet" target="_blank" href="https://event.computing.co.uk/itleadersforumpuppet/en">IT Leaders Forum - Puppet</a>
</h5>
<p class="truncate-listing">
We welcome you to join us for a special IT Leaders Forum on Monday 19th October, where we will be discussing practical answers to common DevOps scalability.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-10-2020">
<strong>Date:</strong> 19 Oct 2020
</time>
</li>
<li>
Virtual,
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_4_of_5">

<div class="col span-lrg_4_of_5"><header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
</div>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="spotlight">
<a href="/spotlights" target="_blank">Spotlights</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<div class="col span-lrg_3_of_3"><header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<div class="image-text-group-b">
<figure class="tinymce-insert-asset-left"><img src="/api/v1/wps/20ffa97/d367145c-5552-4321-a768-8c05e4992982/1/intel-logo-2-200x134.png" height="134" width="200" alt="Intel logo" />
<figcaption></figcaption>
</figure>
<p>&nbsp;</p>
<h3 id="mcetoc_1eahpt7070"><a href="https://www.computing.co.uk/content-hub/4015377/endpoint-management-security-hub-introducing-intel-vpro-platform">Endpoint Management and Security Hub</a></h3>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/research">Research</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="https://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">
<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="" href="/">Home</a>
</li>
<li class="menu-title">
<a title="" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</li>
<li class="menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="" href="/tag/women-in-tech-festival">Women in Tech</a>
</li>
<li class="menu-title">
<a title="" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="" href="/tag/cio">CIO</a>
</li>
<li class="menu-title">
<a title="" href="/deskflix">Deskflix</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<div class="content">
<main role="" class="content-inner ">
<div class="main-content">
<div id="rdm-above-listings"></div>
<header class="select-header">
<h1>Kinesis</h1>
<div class="select-header-options">
<div id="listings-list-grid-view" title="Grid view" class="select-view grid-view-icon site-tooltip"></div>
<div id="listings-image-view" title="Remove images" class="select-view hide-image-icon site-tooltip"></div>
</div>
</header>

<div id="listings" class="list-view">
<article class="col span_4_of_4">
<div class="image-text-group-a">
<a href="/interview/4021087/cloud-native-ft-interview-tech-director-sarah"><img alt="Going cloud native at the FT. An interview with tech director Sarah Wells" src="/api/v1/wps/30cc50b/b0d7bd6f-2045-45d9-be9b-2a9de0f373fa/2/sarah-wells-ft-s-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a href="/interview/4021087/cloud-native-ft-interview-tech-director-sarah">Going cloud native at the FT. An interview with tech director Sarah Wells</a></h5>
<p class="truncate-listing">
&#39;Don&#39;t try to do everything at once. Start with infrastructure as code and automation. Don&#39;t go for microservices and containers too early...&#39;
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/devops">DevOps</a>
</li>
<li>
<time datetime="2020-10-02" itemprop="datePublished">
02 October 2020
</time>
</li>
</ul>
</div>
</article>
<div id="rdm-listings-slot-1" class="ad-slot-internal"></div>
</div>
<div class="pagination pagination-holder">
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">
<div class="section-title-link">
Most read
</div>
</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4021011/microsoft-rolls-features-teams"><img alt="Microsoft rolls out new features for Teams" src="/api/v1/wps/ca4698e/bc78bc63-4782-4e6f-b17f-9d6b0b4687bb/3/microsoft-teams-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft rolls out new features for Teams" href="/news/4021011/microsoft-rolls-features-teams">Microsoft rolls out new features for Teams</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4020855/update-office-365-outlook-teams-uk"><img alt="Update: Office 365, Outlook and Teams down again in the UK" src="/api/v1/wps/3b7c1da/67abdac9-e692-40b5-b95e-824c5ec422d9/4/office-365-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Update: Office 365, Outlook and Teams down again in the UK" href="/news/4020855/update-office-365-outlook-teams-uk">Update: Office 365, Outlook and Teams down again in the UK</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4020805/windows-xp-source-code-leaked"><img alt="Windows XP source code leaked online" src="/api/v1/wps/a10fdaa/b171d0e6-953a-4f3c-9eb9-8ba2a65c4613/4/Win-XP-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Windows XP source code leaked online" href="/news/4020805/windows-xp-source-code-leaked">Windows XP source code leaked online</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4020958/ocado-selects-oracle-erp-cloud"><img alt="Ocado selects Oracle ERP Cloud to support expansion plans" src="/api/v1/wps/a8bff2f/67436397-6a6a-4bae-ba0b-ba826f19919c/1/ocado-delivery-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Ocado selects Oracle ERP Cloud to support expansion plans" href="/news/4020958/ocado-selects-oracle-erp-cloud">Ocado selects Oracle ERP Cloud to support expansion plans</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/discussion/4020730/where-next-mainframe-1"><img alt="Where next for the mainframe? - part 1" src="/api/v1/wps/00cdae5/4aacaba1-4162-4622-be3f-36c870abcf0c/1/Mainframe-datacentre-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Where next for the mainframe? - part 1" href="/discussion/4020730/where-next-mainframe-1">Where next for the mainframe? - part 1</a>
</h5>
</div>
</article>
</div>
</section>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">

<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" target="_blank">YouTube</a>
</div> </li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">

<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 0px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" alt="im_logo" width="130" height="85" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="//assets.kreatio.net/Incisive_live/Computing/javascripts/computing.min2.js"></script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            var userlogin_path=location.pathname;
            if(userlogin_path == "/userlogin"){
                $("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
                deleteCookie("series_token_error_message");
            }}});
    jQuery(document).ready(function() {
        $("#userlogin .btn.login").on("click",function(){
            $("span#login_error_message_header").html("").hide();
        })});
</script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            if(getCookie("series_token_error_message").match("articles$") !=null){
                $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
                deleteCookie("series_token_error_message");
            }
        }
    });
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        $("#login").hover(function() {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function() {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function(xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function(data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function(event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>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</script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<script>
    $(document).ready(function(){
        if($('.remote_component').length > 0 ){

            $(".remote_component").each(function() {
                var id = $(this).attr('id');
                var page_id = $(this).attr('data_page_id');

                $.ajax({
                    type: 'get',
                    dataType: 'html',
                    url: '/get_remote_component',
                    data: {id: id ,page_id: page_id},
                    beforeSend: function (xhr) {
                        xhr.setRequestHeader('X-CSRF-Token', $('meta[name="csrf-token"]').attr('content'))
                    },
                    success: function (data) {
                        $('#'+id).html(data)
                    }
                });

            });
        }
    });
</script>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?page_type=listing_page&amp;tag=kinesis" alt="Loading" />
</div>
</body>
</html>
