<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist" />
<script src=https://assets.adobedtm.com/9cfdfb0dd4d0/c2d4603a717d/launch-cc469565ed77.min.js async></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5RRM3T');</script>

<link rel="syndication-source" href="/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist" />
<link rel="original-source" href="/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>&quot;I got into tech by chance&quot; - Rebecca Brindley, NatWest Women in Tech Excellence finalist</title>
<meta name="description" content="Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards."></meta>
<meta name="keywords" content="Women in Tech Festival, NatWest"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="women-in-tech-festival;natwest" />
<meta property="article:modified_time" content="2022-11-01T14:59:57+00:00" />
<meta property="article:published_time" content="2022-11-01T14:59:57+00:00" />
<meta name="news_keywords" content="Careers and Skills ,Women in Tech Festival,NatWest" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist;path=/;expires=2022-11-01 21:30:43 +0000;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist;path=/;expires=2022-11-01 21:30:44 +0000;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="&quot;I got into tech by chance&quot; - Rebecca Brindley, NatWest Women in Tech Excellence finalist " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/0ad92cd/e32fcb7b-9785-4c8e-8d87-13bec20361c6/1/becks-new-hair-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="computing_news" /> <meta name="twitter:domain" content="//www.computing.co.uk/" /> <meta name="twitter:url" content="https://www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/0ad92cd/e32fcb7b-9785-4c8e-8d87-13bec20361c6/1/becks-new-hair-370x229.jpg" /> <meta name="twitter:description" content="Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards." /> <meta itemprop="description" content="Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards." />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/0ad92cd/e32fcb7b-9785-4c8e-8d87-13bec20361c6/1/becks-new-hair-370x229.jpg" />
<link rel="preconnect" href="https://assets.kreatio.net/computing_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link href="//assets.computing.co.uk/cdn/ux2021/live/computing/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/computing_redesign/application-fa3afab880b541cb4c6929427579741db3a616289160c4c8dfb68f3ea6e91efd.css" />
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"page":{"url":"https://www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist","title":"\u0026quot;I got into tech by chance\u0026quot; - Rebecca Brindley, NatWest Women in Tech Excellence finalist","description":"Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards.","type":"article","category":"careers-and-skills","parentcategory":"strategy","id":"4059120","environment":"Live","site":"Computing","platform":"Desktop"},"content":{"article":"sponsored","source":"Computing","author":"Rebecca Brindley","medium":"text","published":"2022-11-01T14:59:57+00:00","tag":["women-in-tech-festival","natwest"],"image":"https://image.chitra.live/api/v1/wps/7545008/e32fcb7b-9785-4c8e-8d87-13bec20361c6/1/becks-new-hair-185x114.jpg","restriction":"default","barrier":"free","content_word_count":459}}';
	</script>
<script src="//assets.computing.co.uk/cdn/ux2021/javascript/live/computing/javascript-computing.head.min.js"></script>

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script>
    window._sp_ = {
        config: {
            accountId: 1649,
            baseEndpoint: 'https://spcmp.computing.co.uk',
        }
    }
</script>
<script src="https://spcmp.computing.co.uk/wrapperMessagingWithoutDetection.js"></script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5RRM3T"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="computing_logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="280" />
</a>
</span>
<div class="login_bar" id="login">
<a href="/userlogin" class="btn btn-link signin">
Sign in</a>
<a href="https://www.computing.co.uk/join" class="btn btn-primary" role="button" aria-pressed="true">Join</a>
</div>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https://www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#2c4f595f584341495e5f495e5a454f495f6c45424f455f455a49414948454d024f4341"><span class="__cf_email__" data-cfemail="94f7e1e7e0fbf9f1e6e7f1e6e2fdf7f1e7d4fdfaf7fde7fde2f1f9f1f0fdf5baf7fbf9">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/computing_redesign/png/search.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">Latest</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav">
<li><a href="/diversity-tech">Diversity in Tech</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/devops">DevOps</a></li>
<li><a href="/category/security">Security</a></li>
<li><a href="/tag/gdpr">GDPR</a></li>
<li><a href="/tag/artificial-intelligence">AI &amp; ML</a></li>
<li><a href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a></li>
<li><a href="/tag/cio">CIO</a></li>
<li><a href="/deskflix">Deskflix</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4033927/computing-tech-impact-hub">Tech Impact</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/diversity-tech">Diversity in Tech</a>
</li>
<li class="nav-item active">
<a href="https://deskflix.computing.co.uk/ctgdeskflix/en/page/home" target="_blank" title="" class="nav-link">Deskflix</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/resources">Whitepapers</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Most Popular content</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Delta" href="https://www.computing.co.uk/tag/delta">Delta</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/cloud-and-infrastructure"> Cloud </a></li>
<li><a href="/category/leadership">Leadership &amp; Strategy</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a href="/category/software/open-source">Open Source</a></li>
<li><a href="/category/hardware/storage">Storage</a></li>
<li><a href="/category/communications/telecoms">Telecoms</a></li>
<li><a href="/leaders-100">Top 100 IT Leaders</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="https://webinars.computing.co.uk/on-demand/computing">On-demand webinars</a></li>
<li><a href="https://www.computing.co.uk/content-hub/4030383/identity-access-management-hub">Identity Access Management Hub</a></li>
<li><a href="/research">Research</a></li>
<li><a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a></li>
<li><a href="/tag/tech-marketing-hub">Tech Marketing Hub</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Authors</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/author/profile/1484/stuart-sumner">Stuart Sumner</a></li>
<li><a href="/author/profile/170/john-leonard">John Leonard</a></li>
<li><a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a></li>
<li><a href="/computing-contributors">Computing Contributors</a></li>
</ul>
</div>
</div>
<div class="third-column-hide">
<div class="main-navigation">
<h4>Computing Resources</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="http://www.computingresources.co.uk/">English</a></li>
<li><a href="https://www.computingresources.fr/">Fran&ccedil;ais</a></li>
<li><a href="https://www.computingresources.de/">Deutsch</a></li>
<li><a href="https://www.computingresources.es/">Espagnol</a></li>
<li><a href="https://www.computingresources.it/">Italien</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<span></span>
</div>
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="https://assets.kreatio.net/computing_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="https://assets.kreatio.net/computing_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<span></span>
</li>
</ul>
<div class="mobile_view">
<div class="login_bar_nav" id="login_nav">
<a class="btn btn-primary join_button_nav" href="https://www.computing.co.uk/join" role="button">Join</a>
<a href="/userlogin" class="btn btn-link signin">Sign in</a>
</div>
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="//www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#6c0f191f180301091e1f091e1a050f091f2c05020f051f051a09010908050d420f0301"><span class="__cf_email__" data-cfemail="791a0c0a0d16141c0b0a1c0b0f101a1c0a3910171a100a100f1c141c1d1018571a1614">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">&quot;I got into tech by chance&quot; - Rebecca Brindley, NatWest Women in Tech Excellence finalist</h1>
<div class="author">
<div class="author-left">
</div>
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
Rebecca Brindley
</div>
</span>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-11-01">
01 November 2022
</span> •
2 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=%22I+got+into+tech+by+chance%22+-+Rebecca+Brindley%2C+NatWest+Women+in+Tech+Excellence+finalist&amp;url=https://www.computing.co.uk/4059120/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4059120&amp;title=%22I+got+into+tech+by+chance%22+-+Rebecca+Brindley%2C+NatWest+Women+in+Tech+Excellence+finalist" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a637b6c6c177e39312a7e37302a317e2a3b3d367e3c277e3d363f303d3b7b6c6c7e737e0c3b3c3b3d3d3f7e1c2c37303a323b27727e103f2a093b2d2a7e0931333b307e37307e0a3b3d367e1b263d3b32323b303d3b7e3837303f32372d2a783f332e653c313a27637b6e1a7b6e1f7b6e1a7b6e1f362a2a2e7b6d1f7b6c187b6c18292929703d31332e2b2a373039703d31702b357b6c186a6e6b676f6c6e">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4059120" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4059120?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="&quot;I got into tech by chance&quot; - Rebecca Brindley, NatWest Women in Tech Excellence finalist" title="" src="https://image.chitra.live/api/v1/wps/ef3fdf5/e32fcb7b-9785-4c8e-8d87-13bec20361c6/1/becks-new-hair-580x358.jpg" />
</div>
<h4 class="article-sub-head summary">Rebecca Brindley, Experience Manager of Digital Channels at DigiTech, NatWest, is a finalist in Outstanding Transformation at the Women in Technology Excellence Awards.</h4>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p>I was always interested in coding, computers, and design - I was told I couldn't do both Art and Maths - but I did! I started building websites on the family computer. One reason I'm so passionate about Code Clubs and supporting STEM Ambassadors is that you can always learn from anywhere.</p>
<p>I got into tech by chance: I was messing around with computers and found them interesting. I did a degree with a bit of experience design, computer science and engineering. The path has not been straight, and at one point I almost quit computer science as I didn't understand the classes - it felt like everyone was talking a foreign language. But, I kept asking (what I was told was) the stupid questions until things started to click. Then I kept learning, looking to understand how things worked on the internet why and people used what seemed strange behaviours.</p>
<p>I don't believe there is one route in tech, we need all experiences. One thing that helped was my diagnosis as <a target="_blank" href="https://www.computing.co.uk/news/4057606/best-practice-supporting-neurodiversity-technology" rel="noopener">dyslexic</a> - it helped me understand myself so I could understand what the world was showing me (reach out to me if you need any support or advice!).</p>
<p>Having completed my multimedia degree I went back to building websites for a variety of small companies (something I keep an eye on now). I now have a variety of experiences, some more technical - like coding HTML/CSS - and other more design related, like usability testing. The best thing I have done is watching lab tests; you never know how people will use your experience, and that experience will stay with you through everything you deliver.</p>
<p>I've just left NatWest's Web Platform Team, where I was leading customer change on a content management system (Adobe Experience Manager).&nbsp;My new challenge is leading the team embedding digital accessibility across all of NatWest. In doing this I am speaking to many people, across skill levels. Why not reach out see how you can support our journey to create accessible experience by design?</p>
<p>Truthfully I am inspired by everyone. But, this comes from home; my mum instilled the lesson in me that you can achieve anything (although I didn't always believe her). She led our technology classes in her school. She was given computers, programmes, then a network to manage, with no experience in anything considered technology. &nbsp;</p>
<p>I also have a cardboard cutout of David Tennant that I stand in my flat on a mainline railway waving at people - he is now strategically positioned in a window - where I've heard kids get very excited at Dr Who being in my house!</p>
<p><em>The <a target="_blank" href="https://womenintechexcellence.co.uk/womenintechexcellenceawards2022/en/page/home" rel="noopener">Women in Tech Excellence Awards</a> take place on the 22nd November. <a target="_blank" href="https://womenintechexcellence.co.uk/womenintechexcellenceawards2022/en/page/table-booking" rel="noopener">Click here</a> to book your place.</em></p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=%22I+got+into+tech+by+chance%22+-+Rebecca+Brindley%2C+NatWest+Women+in+Tech+Excellence+finalist&amp;url=https://www.computing.co.uk/4059120/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4059120&amp;title=%22I+got+into+tech+by+chance%22+-+Rebecca+Brindley%2C+NatWest+Women+in+Tech+Excellence+finalist" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d746c7b7b00692e263d6920273d26693d2c2a21692b30692a2128272a2c6c7b7b6964691b2c2b2c2a2a28690b3b20272d252c30656907283d1e2c3a3d691e26242c27692027691d2c2a21690c312a2c25252c272a2c692f20272825203a3d6f282439722b262d30746c790d6c79086c790d6c7908213d3d396c7a086c7b0f6c7b0f3e3e3e672a2624393c3d20272e672a26673c226c7b0f7d797c70787b79">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4059120" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4059120?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007fd00de23a30&gt;" href="/category/strategy/management/careers-and-skills">Careers and Skills</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fd00de2a4e8&gt;" href="/tag/women-in-tech-festival">Women in Tech Festival</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fd00de29d40&gt;" href="/tag/natwest">NatWest</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4059309/german-student-arrested-running-darknet-marketplace">
<h4>Previous Article</h4>
<p>German student arrested for running darknet marketplace</p>
</a>
</div>
<div class="right-click">
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Government</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4058293/government-scraps-plan-repeal-ir35-tax-reforms" title="Government scraps plan to repeal IR35 tax reforms"><img alt="Government scraps plan to repeal IR35 tax reforms" src="https://image.chitra.live/api/v1/wps/e775c36/6657dcfd-71a3-4b84-b43b-3517e0ff24c1/6/HMRC-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy/government">Government</a>
</div>
<h4> <a title="Government scraps plan to repeal IR35 tax reforms" class="lock" href="/news/4058293/government-scraps-plan-repeal-ir35-tax-reforms">Government scraps plan to repeal IR35 tax reforms</a>
</h4>
<p>Kwasi Kwarteng said last month that the system would return to its original rules from April 2023, requiring independent contractors to calculate their own taxes</p>
<div class="author">
<div class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
18 October 2022
•
3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4058142/deadline-uk-telecoms-remove-huawei-5g-kit-relaxed" title="UK government has extended deadline to remove Huawei equipment from 5G network core"><img alt="UK government has extended deadline to remove Huawei equipment from 5G network core" src="https://image.chitra.live/api/v1/wps/545ae29/bb30fe82-4c2a-48a1-9195-e3d15aa99077/5/Huawei-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy/government">Government</a>
</div>
<h4> <a title="Deadline for UK telecoms to remove Huawei 5G kit relaxed" class="lock" href="/news/4058142/deadline-uk-telecoms-remove-huawei-5g-kit-relaxed">Deadline for UK telecoms to remove Huawei 5G kit relaxed</a>
</h4>
<p>But the deadline to remove all Huawei equipment from Britain&#39;s 5G networks by the end of 2027 remains unchanged</p>
<div class="author">
<div class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
14 October 2022
•
3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4057946/academic-talk-civil-servants-cancelled-government" title="Dr. Kate Devlin"><img alt="Dr. Kate Devlin" src="https://image.chitra.live/api/v1/wps/0f52f20/bafe14c8-fcde-4307-9899-125c1a3d81b9/4/Dr-Kate-Devlin-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy/government">Government</a>
</div>
<h4> <a title="Academic has talk to civil servants cancelled by government " class="lock" href="/news/4057946/academic-talk-civil-servants-cancelled-government">Academic has talk to civil servants cancelled by government </a>
</h4>
<p>On Ada Lovelace Day, when women working in STEM are encouraged to share and celebrate their achievements, the government chose to remove the opportunity for Dr. Kate Devlin to speak to civil servants.</p>
<div class="author">
<a title="Penny Horwood" href="/author/49c18180-648e-4d80-bacc-db43222673e7/penny-horwood"><img alt="Penny Horwood" src="https://image.chitra.live/api/v1/wps/156d71b/31da9e49-2bef-4b4c-bf4a-521e3903c026/0/Corporatepic-edited-version-1-24x24.jpeg" /></a>
<div class="author-name">
<a href="/author/49c18180-648e-4d80-bacc-db43222673e7/penny-horwood">Penny Horwood</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
12 October 2022
•
4 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header   bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div id="netzero-home" class="container-fluid full-width-responsive">
<div class="common-full-block net-zero medium-emphasis">
<div class="common-header-content">
<div class="common-header">
Delta
</div>
<div class="common-header-line bhide-768">
</div>
<div class="arrow">
<a href="/tag/delta" class="view-all">view all</a>
<a href="/tag/delta" class="green-arrow"></a>
</div>
</div>
<div class="row net-zero-block">
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4057141/eco-warriors-sap-vs-salesforce"><img alt="Eco-warriors: SAP vs Salesforce" src="https://image.chitra.live/api/v1/wps/0f2ed98/93efdc77-dc57-45fe-978e-63a91aa63312/6/iStock-Elands-head-to-head-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Eco-warriors: SAP vs Salesforce" class="lock" href="/analysis/4057141/eco-warriors-sap-vs-salesforce">Eco-warriors: SAP vs Salesforce</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4055389/bouncing-covid-leaders-grounds-optimism"><img alt="Bouncing back from Covid IT leaders find grounds for optimism" src="https://image.chitra.live/api/v1/wps/2ca6b86/4df62f8a-713a-4fac-b625-719863c8ca6c/2/iStock-thumbs-up-1355724852-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Bouncing back from Covid IT leaders find grounds for optimism" class="lock" href="/analysis/4055389/bouncing-covid-leaders-grounds-optimism">Bouncing back from Covid IT leaders find grounds for optimism</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4055293/automation-everywhere-look-uk-organisations-automating"><img alt="Automation everywhere - a look at what UK organisations are automating and why" src="https://image.chitra.live/api/v1/wps/869547e/483ec587-b863-46ce-b600-f6eeb3641fff/4/iStock-automation-world-1019164310-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Automation everywhere - a look at what UK organisations are automating and why" class="lock" href="/analysis/4055293/automation-everywhere-look-uk-organisations-automating">Automation everywhere - a look at what UK organisations are automating and why</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
 <a href="/analysis/4054763/eco-warriors-amazon-aws-vs-google-cloud-platform-green"><img alt="Eco-Warriors: Amazon AWS vs Google Cloud Platform - who is going for green?" src="https://image.chitra.live/api/v1/wps/ebbdee2/5ba08e5d-02ab-4313-b99e-ce92efeeb88a/8/iStock-Hands-protecting-plant-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Eco-Warriors: Amazon AWS vs Google Cloud Platform - who is going for green?" class="lock" href="/analysis/4054763/eco-warriors-amazon-aws-vs-google-cloud-platform-green">Eco-Warriors: Amazon AWS vs Google Cloud Platform - who is going for green?</a>
</h4>
</div>
</div>
</div>
</div>
</div>
<div id="rdm-below-delta"></div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-end-of-article-page"></div>
<div class="notice-text"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="https://www.computing.co.uk/contact" class="title">Contact us</a></li>
<li><a href="https://www.computing.co.uk/marketing-solutions" class="title">Marketing Solutions</a></li>
<li><a href="https://www.thechannelco.com/company" class="title">About The Channel Company</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://pages.thechannelco.com/company-terms-of-service-INTL.html" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://pages.thechannelco.com/company-standard-policies-INTL.html" class="title">Policies</a></li>
<li><a href="http://thechannelco.com/company/careers" class="title">Careers</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" class="socialshareicon youtubeicon" target="_blank"></a>
</li>
<li>
<a href=" https://twitter.com/computing_news" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" class="socialshareicon mail40" target="_blank">
</a>
</li>
<li>
<a href="https://www.linkedin.com/showcase/computing--/" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li class="bshow-575">
<a href="https://www.facebook.com/ComputingUK" class="socialshareicon facebookicon" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright">
<p class="textcolor"><strong>&copy; The Channel Company EMEA</strong> <br />New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration number 14078896</p>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.computing.co.uk/sponsored/4059120/tech-chance-rebecca-brindley-natwest-women-tech-excellence-finalist">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Computing">
</span>
</div>
<script src="https://assets.kreatio.net/computing_redesign/application-965666d4caca577e5b65.js"></script>
<script>
    function custom_method_for_search_image() {
        image_value = '<p><img src="https://assets.businessgreen.com/production/ux2021/ctg/images/loading.gif" alt="Loading page" /></p>';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
    jQuery(document).ready(function () {
        $("#login").hover(function () {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function () {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function (xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function (data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function (event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>
      $(document).ready(function () {
          var currentBlock = location.href.split('#')[1];
          if (currentBlock != undefined) {
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click', function () {

          pageScroll($(this).attr('href').split('#')[1]);

      });

      function pageScroll(currentLink) {
          var height = '47';
          var $winWidth = $(window).width();
          if ($winWidth > 991) {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - height}, 'slow');
          } else {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - 50}, 'slow');
          }
      }
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=30f62c56-8495-9086-cfe1-e0a6261fa28f&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
