<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws" />
<script src=https://assets.adobedtm.com/9cfdfb0dd4d0/c2d4603a717d/launch-cc469565ed77.min.js async></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5RRM3T');</script>

<link rel="syndication-source" href="/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws" />
<link rel="original-source" href="/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Chrome, D-Link flaws actively exploited: CISA</title>
<meta name="description" content="Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to KEV catalogue"></meta>
<meta name="keywords" content="CISA, Zero day, CVE-2022-3075, CVE-2011-1823, CVE-2018-6530, d-link"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="cisa;zero-day;cve-2022-3075;cve-2011-1823;cve-2018-6530;d-link" />
<meta property="article:modified_time" content="2022-09-09T09:07:19+01:00" />
<meta property="article:published_time" content="2022-09-09T09:07:19+01:00" />
<meta name="news_keywords" content="Threats and Risks ,CISA,Zero day,CVE-2022-3075,CVE-2011-1823,CVE-2018-6530,d-link" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws;path=/;expires=2022-09-10 01:01:21 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws;path=/;expires=2022-09-10 01:01:22 +0100;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="CISA warns of active exploitation of Chrome, D-Link flaws " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/05fcb98/a922381d-ce4e-4d2e-aa9b-75d4fd491f98/5/CISA-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to CISA&#39;s KEV catalogue" />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="computing_news" /> <meta name="twitter:domain" content="//www.computing.co.uk/" /> <meta name="twitter:url" content="https://www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/05fcb98/a922381d-ce4e-4d2e-aa9b-75d4fd491f98/5/CISA-370x229.jpg" /> <meta name="twitter:description" content="Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to CISA&#39;s KEV catalogue" /> <meta itemprop="description" content="Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to CISA&#39;s KEV catalogue" />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/05fcb98/a922381d-ce4e-4d2e-aa9b-75d4fd491f98/5/CISA-370x229.jpg" />
<link rel="preconnect" href="https://assets.kreatio.net/computing_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link href="//assets.computing.co.uk/cdn/ux2021/live/computing/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/computing_redesign/application-0c0ad35d52283808cd72ecadc00871e711f255db53c16ef20295d6a714e64fd3.css" />
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"Computing","author":"dev-kundaliya","medium":"text","published":"2022-09-09T09:07:19+01:00","tag":["cisa","zero-day","cve-2022-3075","cve-2011-1823","cve-2018-6530","d-link"],"image":"https://image.chitra.live/api/v1/wps/235eeff/a922381d-ce4e-4d2e-aa9b-75d4fd491f98/5/CISA-185x114.jpg","restriction":"default","barrier":"free","content_word_count":547},"page":{"url":"https://www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws","title":"CISA warns of active exploitation of Chrome, D-Link flaws","description":"Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to CISA\u0026amp;#39;s KEV catalogue","type":"article","category":"threats-and-risks","parentcategory":"security","id":"4056075","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script src="//assets.computing.co.uk/cdn/ux2021/javascript/live/computing/javascript-computing.head.min.js"></script>

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script>
    window._sp_ = {
        config: {
            accountId: 1649,
            baseEndpoint: 'https://spcmp.computing.co.uk',
        }
    }
</script>
<script src="https://spcmp.computing.co.uk/wrapperMessagingWithoutDetection.js"></script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5RRM3T"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="computing_logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="280" />
</a>
</span>
<div class="login_bar" id="login">
<a href="/userlogin" class="btn btn-link signin">
Sign in</a>
<a href="https://www.computing.co.uk/join" class="btn btn-primary" role="button" aria-pressed="true">Join</a>
</div>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https://www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/computing_redesign/png/search.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">Latest</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav">
<li><a href="/diversity-tech">Diversity in Tech</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/devops">DevOps</a></li>
<li><a href="/category/security">Security</a></li>
<li><a href="/tag/gdpr">GDPR</a></li>
<li><a href="/tag/artificial-intelligence">AI &amp; ML</a></li>
<li><a href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a></li>
<li><a href="/tag/cio">CIO</a></li>
<li><a href="/deskflix">Deskflix</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4033927/computing-tech-impact-hub">Tech Impact</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/diversity-tech">Diversity in Tech</a>
</li>
<li class="nav-item active">
<a href="https://deskflix.computing.co.uk/ctgdeskflix/en/page/home" target="_blank" title="" class="nav-link">Deskflix</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/resources">Whitepapers</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Most Popular content</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Delta" href="https://www.computing.co.uk/tag/delta">Delta</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/cloud-and-infrastructure"> Cloud </a></li>
<li><a href="/category/leadership">Leadership &amp; Strategy</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a href="/category/software/open-source">Open Source</a></li>
<li><a href="/category/hardware/storage">Storage</a></li>
<li><a href="/category/communications/telecoms">Telecoms</a></li>
<li><a href="/leaders-100">Top 100 IT Leaders</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="https://webinars.computing.co.uk/on-demand/computing">On-demand webinars</a></li>
<li><a href="https://www.computing.co.uk/content-hub/4030383/identity-access-management-hub">Identity Access Management Hub</a></li>
<li><a href="/research">Research</a></li>
<li><a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a></li>
<li><a href="/tag/tech-marketing-hub">Tech Marketing Hub</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Authors</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/author/profile/1484/stuart-sumner">Stuart Sumner</a></li>
<li><a href="/author/profile/170/john-leonard">John Leonard</a></li>
<li><a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a></li>
<li><a href="/computing-contributors">Computing Contributors</a></li>
</ul>
</div>
</div>
<div class="third-column-hide">
<div class="main-navigation">
<h4>Computing Resources</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="http://www.computingresources.co.uk/">English</a></li>
<li><a href="https://www.computingresources.fr/">Fran&ccedil;ais</a></li>
<li><a href="https://www.computingresources.de/">Deutsch</a></li>
<li><a href="https://www.computingresources.es/">Espagnol</a></li>
<li><a href="https://www.computingresources.it/">Italien</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<span></span>
</div>
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="https://assets.kreatio.net/computing_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="https://assets.kreatio.net/computing_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<span></span>
</li>
</ul>
<div class="mobile_view">
<div class="login_bar_nav" id="login_nav">
<a class="btn btn-primary join_button_nav" href="https://www.computing.co.uk/join" role="button">Join</a>
<a href="/userlogin" class="btn btn-link signin">Sign in</a>
</div>
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="//www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">CISA warns of active exploitation of Chrome, D-Link flaws</h1>
<div class="author">
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
</span>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-09-09">
09 September 2022
</span> •
3 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=CISA+warns+of+active+exploitation+of+Chrome%2C+D-Link+flaws&amp;url=https://www.computing.co.uk/4056075/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4056075&amp;title=CISA+warns+of+active+exploitation+of+Chrome%2C+D-Link+flaws" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=CISA warns of active exploitation of Chrome, D-Link flaws&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4056075">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4056075" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4056075?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="CISA warns of active exploitation of Chrome, D-Link flaws. Image via iStock" title="CISA warns of active exploitation of Chrome, D-Link flaws. Image via iStock" src="https://image.chitra.live/api/v1/wps/3d11214/a922381d-ce4e-4d2e-aa9b-75d4fd491f98/5/CISA-580x358.jpg" />
<figure>
<figcaption>
<div class="image-caption">
<span>Image:</span> <p>CISA warns of active exploitation of Chrome, D-Link flaws. Image via iStock</p>
</div>
</figcaption>
</figure>
</div>
<h4 class="article-sub-head summary">Android, Oracle, Apple, QNAP, MikroTik, Fortinet and NETGEAR vulnerabilities also added to CISA&#39;s KEV catalogue</h4>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p>The US Cybersecurity and Infrastructure Security Agency (CISA) has added 12 security vulnerabilities - including a Google Chrome zero day - to its <a target="_blank" href="https://www.cisa.gov/known-exploited-vulnerabilities-catalog" rel="noopener" data-jzz-gui-player="true">Known Exploited Vulnerabilities</a> (KEV) catalogue, and warned that these flaws have been actively exploited in attacks.</p>
<p>All organisations that are part of the Federal Civilian Executive Branch (FCEB) must patch all these vulnerabilities by September 29, 2022, according to a directive from CISA.</p>
<p><a target="_blank" href="https://www.cisa.gov/uscert/ncas/current-activity/2022/09/08/cisa-adds-twelve-known-exploited-vulnerabilities-catalog" rel="noopener" data-jzz-gui-player="true">According to CISA</a>, these bugs present a serious threat to the federal enterprise and are a common attack vector for malicious actors.</p>
<p>The vulnerabilities that have been added to the KEV catalogue are as follows:</p>
<ul>
<li>CVE-2022-3075 - Google Chromium Insufficient Data Validation Vulnerability</li>
<li>CVE-2011-1823 - Android OS Privilege Escalation Vulnerability</li>
<li>CVE-2022-28958 - D-Link DIR-816L Remote Code Execution Vulnerability</li>
<li>CVE-2022-26258 - D-Link DIR-820L Remote Code Execution Vulnerability</li>
<li>CVE-2018-6530 - D-Link Multiple Routers OS Command Injection Vulnerability</li>
<li>CVE-2011-4723 - D-Link DIR-300 Router Cleartext Storage of a Password Vulnerability</li>
<li>CVE-2022-27593 - QNAP Photo Station Externally Controlled Reference Vulnerability</li>
<li>CVE-2020-9934 - Apple iOS, iPadOS, and macOS Input Validation Vulnerability</li>
<li>CVE-2018-7445 - MikroTik RouterOS Stack-Based Buffer Overflow Vulnerability</li>
<li>CVE-2018-2628 - Oracle WebLogic Server Unspecified Vulnerability</li>
<li>CVE-2018-13374 - Fortinet FortiOS and FortiADC Improper Access Control Vulnerability</li>
<li>CVE-2017-5521 - NETGEAR Multiple Devices Exposure of Sensitive Information</li>
</ul>
<p>For users of Windows, Mac, and Linux, Google released Chrome 105.0.5195.102 last week to address CVE-2022-3075, a high-severity bug in the Chrome web browser that is now being actively exploited in the wild.</p>
<p>Mojo, a set of runtime libraries that enables message passing over arbitrary inter- and intra-process boundaries, has a data validation issue that leads to CVE-2022-3075.</p>
<p>In a security advisory, Google said that it was "aware of reports that an exploit for CVE-2022-3075 exists in the wild."</p>
<p>Another serious bug added to KEV catalogue is CVE-2022-27593 that affects QNAP Photo Station software.</p>
<p>QNAP network-attached storage (NAS) appliances maker issued a warning to customers on Monday, informing them that a zero-day bug in Photo Station software was being exploited in DeadBolt ransomware attacks and that the issued had now been patched.</p>
<p>According to QNAP, the flaw was being used by the attackers to encrypt QNAP NAS devices directly connected to the Internet.</p>
<p>The attacks were widespread, with a spike seen in submissions to the ID Ransomware service on Saturday and Sunday.</p>
<p>Reports of the Mirai-based MooBot attacking critical security bugs in D-Link hardware also emerged this week. The aim of these attacks is to achieve remote code execution and seize control of unpatched devices.</p>
<p>D-Link has now fixed all those weaknesses, although not all users have yet installed the patches.</p>
<p>A legally binding operational directive (BOD 22-01) issued by <a href="https://www.computing.co.uk/news/4055139/cisa-issues-warning-active-exploitation-palo-alto-networks-pan-flaw" data-jzz-gui-player="true">CISA</a> in November requires FCEB agencies to safeguard their systems against vulnerabilities that are added to the KEV Catalogue in order to lessen the danger of known exploitable faults across US government networks.</p>
<p>Although DHS' BOD 22-01 solely applies to US FCEB agencies, the cybersecurity experts advise American enterprises in both the public and commercial sectors to prioritise fixing these issues.</p>
<p>Since issuing the binding directive in November, CISA has added more than 800 security weaknesses to its KEV catalogue that are exploited in attacks, necessitating tighter schedule for federal agencies to fix them in order to prevent security breaches.</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=CISA+warns+of+active+exploitation+of+Chrome%2C+D-Link+flaws&amp;url=https://www.computing.co.uk/4056075/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4056075&amp;title=CISA+warns+of+active+exploitation+of+Chrome%2C+D-Link+flaws" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=CISA warns of active exploitation of Chrome, D-Link flaws&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4056075">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4056075" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4056075?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007ffb61bb5788&gt;" href="/category/security/threats-and-risks">Threats and Risks</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e30878&gt;" href="/tag/cisa">CISA</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e302b0&gt;" href="/tag/zero-day">Zero day</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e2fc70&gt;" href="/tag/cve-2022-3075">CVE-2022-3075</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e2f6d0&gt;" href="/tag/cve-2011-1823">CVE-2011-1823</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e2f0e0&gt;" href="/tag/cve-2018-6530">CVE-2018-6530</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007ffb93e2eaa0&gt;" href="/tag/d-link">d-link</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4055946/iwms-nick-hodder-talk-nfts-blockchain-leaders-festival">
<h4>Previous Article</h4>
<p>IWM&#39;s Nick Hodder will talk NFTs and blockchain at IT Leaders Festival</p>
</a>
</div>
<div class="right-click">
<a href="/news/4056081/youre-doing-wrong-michael-dell-tells-office-bosses">
<h4>Next Article</h4>
<p>&#39;You&#39;re doing it wrong&#39; Michael Dell tells back-to-office bosses</p>
</a>
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Dev Kundaliya</h6>
<p>
<a href="/news/4056110/us-relaxes-export-regulations-counter-chinas-quest-dominate-tech-standards">US relaxes export regulations to counter China&#39;s quest to dominate tech standards</a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4056082/darktraces-takeover-talks-thoma-bravo-collapse">Darktrace&#39;s takeover talks with Thoma Bravo collapse</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Public Sector</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/sponsored/4053206/lenovo-emerging-technology-digital-transformation-unsustainable-green-goals"><img alt="Partner content: Emerging technology - why digital transformation is unsustainable without green goals" src="https://image.chitra.live/api/v1/wps/cb0bb71/308ca85b-8f6d-4962-9949-1b66c9a6524e/4/Social-Tiles-Linda-Linked-In3-edited-version-1-323x202.jpeg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy">Strategy</a>
</div>
<h4> <a title="Partner content: Emerging technology - why digital transformation is unsustainable without green goals" class="" href="/sponsored/4053206/lenovo-emerging-technology-digital-transformation-unsustainable-green-goals">Partner content: Emerging technology - why digital transformation is unsustainable without green goals</a>
</h4>
<p></p>
<div class="author">
<div class="author-name ">
Lenovo
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
18 July 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/sponsored/4053203/lenovo-keynote-series-smarter-technology-reality"><img alt="Partner Content: Keynote series - Smarter Technology for the Next Reality" src="https://image.chitra.live/api/v1/wps/431f03e/05356241-09f2-4fde-bd74-324356d04f12/4/Social-Tiles-Linda-Linked-In4-edited-version-1-323x202.jpeg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy">Strategy</a>
</div>
<h4> <a title="Partner Content: Keynote series - Smarter Technology for the Next Reality" class="" href="/sponsored/4053203/lenovo-keynote-series-smarter-technology-reality">Partner Content: Keynote series - Smarter Technology for the Next Reality</a>
</h4>
<p></p>
<div class="author">
<div class="author-name ">
Lenovo
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
18 July 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4053267/government-approves-construction-worlds-drone-superhighway-uk" title="Government approves the construction of the world&#39;s longest drone &#39;superhighway&#39; in the UK"><img alt="Government approves the construction of the world&#39;s longest drone &#39;superhighway&#39; in the UK" src="https://image.chitra.live/api/v1/wps/2dd90b9/3c3219b4-7912-44ef-9a6c-1b669ec3fdf6/4/drone-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/strategy/public-sector">Public Sector</a>
</div>
<h4> <a title="Government approves the construction of the world&#39;s longest drone &#39;superhighway&#39; in the UK" class="lock" href="/news/4053267/government-approves-construction-worlds-drone-superhighway-uk">Government approves the construction of the world&#39;s longest drone &#39;superhighway&#39; in the UK</a>
</h4>
<p>The 265-km long Project Skyway will connect Reading, Oxford, Milton Keynes, Cambridge, Coventry and Rugby</p>
<div class="author">
<div class="author-name ">
Dev Kundaliya
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
18 July 2022
•
3 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header   bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div id="netzero-home" class="container-fluid full-width-responsive">
<div class="common-full-block net-zero medium-emphasis">
<div class="common-header-content">
<div class="common-header">
Delta
</div>
<div class="common-header-line bhide-768">
</div>
<div class="arrow">
<a href="/tag/delta" class="view-all">view all</a>
<a href="/tag/delta" class="green-arrow"></a>
</div>
</div>
<div class="row net-zero-block">
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4055389/bouncing-covid-leaders-grounds-optimism"><img alt="Bouncing back from Covid IT leaders find grounds for optimism" src="https://image.chitra.live/api/v1/wps/2ca6b86/4df62f8a-713a-4fac-b625-719863c8ca6c/2/iStock-thumbs-up-1355724852-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Bouncing back from Covid IT leaders find grounds for optimism" class="lock" href="/analysis/4055389/bouncing-covid-leaders-grounds-optimism">Bouncing back from Covid IT leaders find grounds for optimism</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4055293/automation-everywhere-look-uk-organisations-automating"><img alt="Automation everywhere - a look at what UK organisations are automating and why" src="https://image.chitra.live/api/v1/wps/869547e/483ec587-b863-46ce-b600-f6eeb3641fff/4/iStock-automation-world-1019164310-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Automation everywhere - a look at what UK organisations are automating and why" class="lock" href="/analysis/4055293/automation-everywhere-look-uk-organisations-automating">Automation everywhere - a look at what UK organisations are automating and why</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/news/4054761/brexit-negative-impact-47-uk-leaders"><img alt="Brexit is having a negative impact, say 47% of UK IT leaders" src="https://image.chitra.live/api/v1/wps/e532e94/991a4af6-4aa3-4d25-80b7-d30ca6276630/5/brexit-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Brexit is having a negative impact, say 47% of UK IT leaders" class="lock" href="/news/4054761/brexit-negative-impact-47-uk-leaders">Brexit is having a negative impact, say 47% of UK IT leaders</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/feature/4053478/eco-warriors-microsoft-azure-versus-google-cloud-platform-sustainability"><img alt="Eco-warriors: Microsoft Azure versus Google Cloud Platform on sustainability " src="https://image.chitra.live/api/v1/wps/bcf8b7e/68dd24e3-5b21-4e50-ab49-fc3f5b7bce57/5/istock-green-cloud-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Eco-warriors: Microsoft Azure versus Google Cloud Platform on sustainability " class="lock" href="/feature/4053478/eco-warriors-microsoft-azure-versus-google-cloud-platform-sustainability">Eco-warriors: Microsoft Azure versus Google Cloud Platform on sustainability </a>
</h4>
</div>
</div>
</div>
</div>
</div>
<div id="rdm-below-delta"></div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-end-of-article-page"></div>
<div class="notice-text"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="https://www.computing.co.uk/contact" class="title">Contact us</a></li>
<li><a href="https://www.computing.co.uk/marketing-solutions" class="title">Marketing Solutions</a></li>
<li><a href="https://www.thechannelco.com/company" class="title">About The Channel Company</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://pages.thechannelco.com/company-terms-of-service-INTL.html" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://pages.thechannelco.com/company-standard-policies-INTL.html" class="title">Policies</a></li>
<li><a href="http://thechannelco.com/company/careers" class="title">Careers</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" class="socialshareicon youtubeicon" target="_blank"></a>
</li>
<li>
<a href=" https://twitter.com/computing_news" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" class="socialshareicon mail40" target="_blank">
</a>
</li>
<li>
<a href="https://www.linkedin.com/showcase/computing--/" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li class="bshow-575">
<a href="https://www.facebook.com/ComputingUK" class="socialshareicon facebookicon" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><img src="https://image.chitra.live/api/v1/wps/7264ac1/dbe4f428-e722-4444-9bbf-95df5956f4c2/4/default-387x80.jpg" width="250" alt="" />
<p class="textcolor"><strong>&copy; The Channel Company EMEA</strong> <br />New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration number 14078896</p>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.computing.co.uk/news/4056075/cisa-warns-active-exploitation-chrome-link-flaws">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Computing">
</span>
</div>
<script src="https://assets.kreatio.net/computing_redesign/application-965666d4caca577e5b65.js"></script>
<script>
    function custom_method_for_search_image() {
        image_value = '<p><img src="https://assets.businessgreen.com/production/ux2021/ctg/images/loading.gif" alt="Loading page" /></p>';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
    jQuery(document).ready(function () {
        $("#login").hover(function () {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function () {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function (xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function (data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function (event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>
      $(document).ready(function () {
          var currentBlock = location.href.split('#')[1];
          if (currentBlock != undefined) {
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click', function () {

          pageScroll($(this).attr('href').split('#')[1]);

      });

      function pageScroll(currentLink) {
          var height = '47';
          var $winWidth = $(window).width();
          if ($winWidth > 991) {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - height}, 'slow');
          } else {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - 50}, 'slow');
          }
      }
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=4c49356b-3d50-1778-dacf-a06132a5e991&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
