<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5RRM3T');</script>

<link rel="syndication-source" href="/news/4052007/uk-remains-firm-ai-patent-inventions" />
<link rel="original-source" href="/news/4052007/uk-remains-firm-ai-patent-inventions" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>UK remains firm: AI cannot patent inventions</title>
<meta name="description" content="The UK&#39;s Patent Office says AI systems cannot patent their work, but a system is needed to protect their inventions"></meta>
<meta name="keywords" content="UK, patent, patents, Intellectual Property, Intellectual Property Office, AI systems"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="uk;patent;patents;intellectual-property;intellectual-property-office;ai-systems" />
<meta property="article:modified_time" content="2022-06-29T09:26:45+01:00" />
<meta property="article:published_time" content="2022-06-29T09:19:49+01:00" />
<meta name="news_keywords" content="Law ,UK,patent,patents,Intellectual Property,Intellectual Property Office,AI systems" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions?utm_medium=email&amp;utm_id=5a6ed2b937bada9f44f05984ab34a60c&amp;utm_content=%0A%20%20%20%20%20%20%20%20UK%20remains%20firm%3A%20AI%20cannot%20patent%20inventions%0A%20%20%20%20%20%20&amp;utm_campaign=CTG%20Daily%20V2&amp;utm_source=CTG%20newsletters%20V2&amp;utm_term=;path=/;expires=2022-06-29 14:41:39 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4052007/uk-remains-firm-ai-patent-inventions;path=/;expires=2022-06-29 14:41:40 +0100;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="UK remains firm: AI cannot patent inventions " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions?utm_medium=email&amp;utm_id=5a6ed2b937bada9f44f05984ab34a60c&amp;utm_content=%0A%20%20%20%20%20%20%20%20UK%20remains%20firm%3A%20AI%20cannot%20patent%20inventions%0A%20%20%20%20%20%20&amp;utm_campaign=CTG%20Daily%20V2&amp;utm_source=CTG%20newsletters%20V2&amp;utm_term=" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/482dea2/090d1b5e-d44f-4111-968e-3a4fb177e795/3/iStock-Robot-with-blocks-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="The UK&#39;s Intellectual Property Office (IPO) has sided with its US counterpart to decide that artificial intelligence systems cannot patent inventions." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="computing_news" /> <meta name="twitter:domain" content="//www.computing.co.uk/" /> <meta name="twitter:url" content="https://www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions?utm_medium=email&amp;utm_id=5a6ed2b937bada9f44f05984ab34a60c&amp;utm_content=%0A%20%20%20%20%20%20%20%20UK%20remains%20firm%3A%20AI%20cannot%20patent%20inventions%0A%20%20%20%20%20%20&amp;utm_campaign=CTG%20Daily%20V2&amp;utm_source=CTG%20newsletters%20V2&amp;utm_term=" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/482dea2/090d1b5e-d44f-4111-968e-3a4fb177e795/3/iStock-Robot-with-blocks-370x229.jpg" /> <meta name="twitter:description" content="The UK&#39;s Intellectual Property Office (IPO) has sided with its US counterpart to decide that artificial intelligence systems cannot patent inventions." /> <meta itemprop="description" content="The UK&#39;s Intellectual Property Office (IPO) has sided with its US counterpart to decide that artificial intelligence systems cannot patent inventions." />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/482dea2/090d1b5e-d44f-4111-968e-3a4fb177e795/3/iStock-Robot-with-blocks-370x229.jpg" />
<link rel="preconnect" href="https://assets.kreatio.net/computing_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link href="//assets.computing.co.uk/cdn/ux2021/live/computing/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/computing_redesign/application-ebf6ce98f54d419fb54074d6872897953ee1694740873576e9035397b1a800d7.css" />
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"Computing","author":"tom-allen","medium":"text","published":"2022-06-29T09:19:49+01:00","tag":["uk","patent","patents","intellectual-property","intellectual-property-office","ai-systems"],"image":"https://image.chitra.live/api/v1/wps/8ce9278/090d1b5e-d44f-4111-968e-3a4fb177e795/3/iStock-Robot-with-blocks-185x114.jpg","restriction":"default","barrier":"free","content_word_count":266},"page":{"url":"https://www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions","title":"UK remains firm: AI cannot patent inventions","description":"The UK\u0026amp;#39;s Intellectual Property Office (IPO) has sided with its US counterpart to decide that artificial intelligence systems cannot patent inventions.","type":"article","category":"law","parentcategory":"strategy","id":"4052007","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script src="//assets.computing.co.uk/cdn/ux2021/javascript/live/computing/javascript-computing.head.min.js"></script>

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script>
    window._sp_ = {
        config: {
            accountId: 1649,
            baseEndpoint: 'https://spcmp.computing.co.uk',
        }
    }
</script>
<script src="https://spcmp.computing.co.uk/wrapperMessagingWithoutDetection.js"></script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5RRM3T"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="computing_logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="280" />
</a>
</span>
<div class="login_bar" id="login">
<a href="/userlogin" class="btn btn-link signin">
Sign in</a>
<a href="https://www.computing.co.uk/join" class="btn btn-primary" role="button" aria-pressed="true">Join</a>
</div>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https://www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/computing_redesign/png/search.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">Latest</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav">
<li><a href="/diversity-tech">Diversity in Tech</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/devops">DevOps</a></li>
<li><a href="/category/security">Security</a></li>
<li><a href="/tag/gdpr">GDPR</a></li>
<li><a href="/tag/artificial-intelligence">AI &amp; ML</a></li>
<li><a href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a></li>
<li><a href="/tag/cio">CIO</a></li>
<li><a href="/deskflix">Deskflix</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4033927/computing-tech-impact-hub">Tech Impact</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/diversity-tech">Diversity in Tech</a>
</li>
<li class="nav-item active">
<a href="https://deskflix.computing.co.uk/ctgdeskflix/en/page/home" target="_blank" title="" class="nav-link">Deskflix</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/resources">Whitepapers</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Most Popular content</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Delta" href="https://www.computing.co.uk/tag/delta">Delta</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/cloud-and-infrastructure"> Cloud </a></li>
<li><a href="/category/leadership">Leadership &amp; Strategy</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a href="/category/software/open-source">Open Source</a></li>
<li><a href="/category/hardware/storage">Storage</a></li>
<li><a href="/category/communications/telecoms">Telecoms</a></li>
<li><a href="/top-100-cios">Top 100 IT Leaders</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="https://webinars.computing.co.uk/on-demand/computing">On-demand webinars</a></li>
<li><a href="https://www.computing.co.uk/content-hub/4030383/identity-access-management-hub">Identity Access Management Hub</a></li>
<li><a href="/series/profile/delta-top-250-uk-it-leaders">IT leaders 250</a></li>
<li><a href="/research">Research</a></li>
<li><a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a></li>
<li><a href="/tag/tech-marketing-hub">Tech Marketing Hub</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Authors</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/author/profile/1484/stuart-sumner">Stuart Sumner</a></li>
<li><a href="/author/profile/170/john-leonard">John Leonard</a></li>
<li><a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a></li>
<li><a href="/computing-contributors">Computing Contributors</a></li>
</ul>
</div>
</div>
<div class="third-column-hide">
<div class="main-navigation">
<h4>Computing Resources</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="http://www.computingresources.co.uk/">English</a></li>
<li><a href="https://www.computingresources.fr/">Fran&ccedil;ais</a></li>
<li><a href="https://www.computingresources.de/">Deutsch</a></li>
<li><a href="https://www.computingresources.es/">Espagnol</a></li>
<li><a href="https://www.computingresources.it/">Italien</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<span></span>
</div>
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="https://assets.kreatio.net/computing_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="https://assets.kreatio.net/computing_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<span></span>
</li>
</ul>
<div class="mobile_view">
<div class="login_bar_nav" id="login_nav">
<a class="btn btn-primary join_button_nav" href="https://www.computing.co.uk/join" role="button">Join</a>
<a href="/userlogin" class="btn btn-link signin">Sign in</a>
</div>
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="//www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">UK remains firm: AI cannot patent inventions</h1>
<div class="author">
<div class="author-left">
<a title="Tom Allen" href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen"><img class="author-pic" alt="Tom Allen" src="https://image.chitra.live/api/v1/wps/5ffa31e/2d1e5f50-bdf2-4fea-b82b-8e9b61f813d1/0/DigitalTechLeadersAwards028LR-48x48.jpg" /></a>
</div>
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a>
</div>
</span>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-06-29">
29 June 2022
</span> •
1 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=UK+remains+firm%3A+AI+cannot+patent+inventions&amp;url=https://www.computing.co.uk/4052007/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4052007&amp;title=UK+remains+firm%3A+AI+cannot+patent+inventions" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=UK remains firm%3A AI cannot patent inventions&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4052007">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4052007" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4052007?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="AI systems can support inventors but don&#39;t show the creativity to be inventors themselves, a recent consultation found" title="AI systems can support inventors but don&#39;t show the creativity to be inventors themselves, a recent consultation found" src="https://image.chitra.live/api/v1/wps/eae2f9a/090d1b5e-d44f-4111-968e-3a4fb177e795/3/iStock-Robot-with-blocks-580x358.jpg" />
<figure>
<figcaption>
<div class="image-caption">
<span>Image:</span> <p>AI systems can support inventors but don&#39;t show the creativity to be inventors themselves, a recent consultation found</p>
</div>
</figcaption>
</figure>
</div>
<h4 class="article-sub-head summary">The UK&#39;s Intellectual Property Office (IPO) has sided with its US counterpart to decide that artificial intelligence systems cannot patent inventions.</h4>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p>That goes against decisions in Australia and South Africa, which ruled in favour of AI.</p>
<p>A patent is used to assign ownership of a new invention to its creator, preventing anyone from legally copying their work.</p>
<p>However, <a href="https://www.gov.uk/government/consultations/artificial-intelligence-and-ip-copyright-and-patents/artificial-intelligence-and-intellectual-property-copyright-and-patents#copyright">a recent consultation</a> found many respondents doubted AI systems were able to invent without human assistance.</p>
<p>While the UK does give some protection to AI-generated work, it is not to the same extent as a patent.</p>
<p>The IPO has already received two patent applications naming an AI system as the inventor.</p>
<p>The applications came from Stephen Thaler, who has been fighting for AI systems to be recognised as legitimate inventors for some time. Last year he filed applications with the US Patent and Trademark Office for the same inventions: a food container named Fractal Container and a light beacon named Neural Flame.</p>
<p>The USPTO <a target="_blank" href="https://www.computing.co.uk/news/4036624/ai-systems-named-patent-filings-us-court-rules" rel="noopener">rejected the applications</a>,&nbsp;on the grounds that only 'natural persons' can be listed as an inventor on the patent paperwork.</p>
<p>However, in July 2021 courts in Australia and South Africa came down on Thaler's side, ruling that AI systems could be named as inventors.</p>
<p>The IPO has said that it would 'need to understand how our IP system should protect AI-devised inventions in the future', and has committed to keeping the issue 'under review'.</p>
<p>'If or when inventive and creative AI exist, the IP system must be appropriate to deliver the benefits to society - the human benefits of this innovation. Meanwhile, we must ensure that patents and copyright also work where AI is supportive of invention and creativity but not its sole author or inventor.'</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=UK+remains+firm%3A+AI+cannot+patent+inventions&amp;url=https://www.computing.co.uk/4052007/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4052007&amp;title=UK+remains+firm%3A+AI+cannot+patent+inventions" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=UK remains firm%3A AI cannot patent inventions&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4052007">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4052007" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4052007?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007fe988ce1638&gt;" href="/category/strategy/law">Law</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988ced5a0&gt;" href="/tag/uk">UK</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988cecd30&gt;" href="/tag/patent">patent</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988cec538&gt;" href="/tag/patents">patents</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988cf3888&gt;" href="/tag/intellectual-property">Intellectual Property</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988cf3068&gt;" href="/tag/intellectual-property-office">Intellectual Property Office</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007fe988cf28c0&gt;" href="/tag/ai-systems">AI systems</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4052009/public-cloud-spending-shot-usd126-billion-q1">
<h4>Previous Article</h4>
<p>Public cloud spending shot up to $126 billion in Q1</p>
</a>
</div>
<div class="right-click">
<a href="/sponsored/4051983/broken-fix">
<h4>Next Article</h4>
<p>Work is broken - this is how we can fix it</p>
</a>
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<img alt="Tom Allen" src="https://image.chitra.live/api/v1/wps/149d75b/2d1e5f50-bdf2-4fea-b82b-8e9b61f813d1/0/DigitalTechLeadersAwards028LR-72x72.jpg" />
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Tom Allen</h6>
<p>
<a href="/interview/4051820/dark-dirty-secret-ict-sector">Dark data: &quot;The dirty secret of the ICT sector&quot;</a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4051760/computing-publisher-bags-double-win-ppa-awards-2022">Computing&#39;s publisher bags double win at PPA Awards 2022</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Communications</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/event/4051259/register-zoom-discusses-communication-remote" title="Modern tools are essential for providing the best experience to employees and customers"><img alt="Modern tools are essential for providing the best experience to employees and customers" src="https://image.chitra.live/api/v1/wps/cebd341/ec2f7b71-25f2-499d-8878-4ab7ae7545f9/6/iStock-Home-working-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/communications">Communications</a>
</div>
<h4> <a title="Register now: Zoom discusses communication in remote working" class="" href="/event/4051259/register-zoom-discusses-communication-remote">Register now: Zoom discusses communication in remote working</a>
</h4>
<p>Equipping your hybrid workforce with modern collaboration and communication tools is crucial for keeping employees connected and engaged.</p>
<div class="author">
<a title="Tom Allen" href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen"><img alt="Tom Allen" src="https://image.chitra.live/api/v1/wps/91388cb/2d1e5f50-bdf2-4fea-b82b-8e9b61f813d1/0/DigitalTechLeadersAwards028LR-24x24.jpg" /></a>
<div class="author-name">
<a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
14 June 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/interview/4050142/partner-insight-exclusive-interview-proofpoint-michael-mcgrath-compliance-age-modern-digital-communication" title=""><img alt="Partner Insight: Exclusive interview: Proofpoint&#39;s Michael McGrath on compliance in the age of modern digital communication" src="https://image.chitra.live/api/v1/wps/4a01b5a/5209e862-135a-4013-9fa4-263f6d8170e7/2/Partner-Insight-Exclusive-interview-Proofpoint-s-Michael-McGrath-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/communications">Communications</a>
</div>
<h4> <a title="Partner Insight: Exclusive interview: Proofpoint&#39;s Michael McGrath on compliance in the age of modern digital communication" class="lock" href="/interview/4050142/partner-insight-exclusive-interview-proofpoint-michael-mcgrath-compliance-age-modern-digital-communication">Partner Insight: Exclusive interview: Proofpoint&#39;s Michael McGrath on compliance in the age of modern digital communication</a>
</h4>
<p></p>
<div class="author">
<div class="author-name ">
Proofpoint
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
23 May 2022
•
5 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/analysis/4037762/zoom-google-slack-ucc-delta" title="Zoom versus Google versus Slack: Who has the edge in UCC?"><img alt="Zoom versus Google versus Slack: Who has the edge in UCC?" src="https://image.chitra.live/api/v1/wps/bf04f59/c7df20a1-05e1-4160-bd5e-ef4daf49a77e/5/iStock-video-call-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/communications">Communications</a>
</div>
<h4> <a title="Zoom versus Google versus Slack: Who has the edge in UCC?" class="lock" href="/analysis/4037762/zoom-google-slack-ucc-delta">Zoom versus Google versus Slack: Who has the edge in UCC?</a>
</h4>
<p>Computing Delta surveyed more than 180 end users of different UCC tools. In this article we compare answers to find the winner from some of the major players: Zoom vs Google vs Slack</p>
<div class="author">
<div class="author-name ">
Penny French
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
28 September 2021
•
13 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header   bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div id="netzero-home" class="container-fluid full-width-responsive">
<div class="common-full-block net-zero medium-emphasis">
<div class="common-header-content">
<div class="common-header">
Delta
</div>
<div class="common-header-line bhide-768">
</div>
<div class="arrow">
<a href="/tag/delta" class="view-all">view all</a>
<a href="/tag/delta" class="green-arrow"></a>
</div>
</div>
<div class="row net-zero-block">
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/feature/4050806/faith-rise-zero-trust-approaches-cyber-security"><img alt="Faith no more: the rise of &#39;zero trust&#39; approaches to cyber security" src="https://image.chitra.live/api/v1/wps/8b97d5f/b2dd396a-2a53-496d-9240-b7f1380ffd7f/3/iStock-no-trespass2-953476400-jpg-230x142.png" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Faith no more: the rise of &#39;zero trust&#39; approaches to cyber security" class="lock" href="/feature/4050806/faith-rise-zero-trust-approaches-cyber-security">Faith no more: the rise of &#39;zero trust&#39; approaches to cyber security</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4048206/cloud-analysis-multicloud-niche-providers-availability-big-draw"><img alt="Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw" src="https://image.chitra.live/api/v1/wps/bc08b22/a7970611-5e27-4de2-bcea-b1d8d8f3d791/4/iStock-Staircase-to-clouds-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw" class="lock" href="/analysis/4048206/cloud-analysis-multicloud-niche-providers-availability-big-draw">Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4047814/cloud-native-future-uk-plc"><img alt="Cloud native is the future, says UK Plc" src="https://image.chitra.live/api/v1/wps/3072d0d/ade5f6d1-8655-4515-bf15-b91550e73b7c/4/cloud-native-iStock-1309058876-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Cloud native is the future, says UK Plc" class="lock" href="/analysis/4047814/cloud-native-future-uk-plc">Cloud native is the future, says UK Plc</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4047239/centres-sustainable"><img alt="Making data centres more sustainable " src="https://image.chitra.live/api/v1/wps/91cc8cb/17380b38-7f26-4d6c-ae58-4a8d0842e151/4/green-datacentre-iStock-532205381-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Making data centres more sustainable " class="lock" href="/analysis/4047239/centres-sustainable">Making data centres more sustainable </a>
</h4>
</div>
</div>
</div>
</div>
</div>
<div id="rdm-below-delta"></div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-end-of-article-page"></div>
<div class="notice-text"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
<li><a href="https://www.incisivemedia.com/careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" class="title">Careers</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" class="socialshareicon youtubeicon" target="_blank"></a>
</li>
<li>
<a href=" https://twitter.com/computing_news" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" class="socialshareicon mail40" target="_blank">
</a>
</li>
<li>
<a href="https://www.linkedin.com/showcase/computing--/" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li class="bshow-575">
<a href="https://www.facebook.com/ComputingUK" class="socialshareicon facebookicon" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" target="_blank" href="https://www.incisivemedia.com/" rel="noopener noreferrer"><img src="https://assets.kreatio.net/pp_redesign/svg/footer-logo-22.svg" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a href="http://www.incisivemedia.com/accreditations" class=""><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.computing.co.uk/news/4052007/uk-remains-firm-ai-patent-inventions">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Computing">
</span>
</div>
<script src="https://assets.kreatio.net/computing_redesign/application-965666d4caca577e5b65.js"></script>
<script>
    function custom_method_for_search_image() {
        image_value = '<p><img src="https://assets.businessgreen.com/production/ux2021/ctg/images/loading.gif" alt="Loading page" /></p>';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
    jQuery(document).ready(function () {
        $("#login").hover(function () {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function () {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function (xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function (data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function (event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>
      $(document).ready(function () {
          var currentBlock = location.href.split('#')[1];
          if (currentBlock != undefined) {
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click', function () {

          pageScroll($(this).attr('href').split('#')[1]);

      });

      function pageScroll(currentLink) {
          var height = '47';
          var $winWidth = $(window).width();
          if ($winWidth > 991) {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - height}, 'slow');
          } else {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - 50}, 'slow');
          }
      }
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=335c1708-ed0f-5e36-bde9-e246ff8acaf9&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
