<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5RRM3T');</script>

<link rel="syndication-source" href="/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals" />
<link rel="original-source" href="/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>NCF acts against criminals by disabling credit cards</title>
<meta name="description" content="GCHQ chief Jeremy Fleming reports offensive action against cyber gangs by UK government"></meta>
<meta name="keywords" content="NCF, GCHQ, cyber"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="national-cyber-force;ncsc;ncf;gchq;credit-card;cybercriminals;email" />
<meta property="article:modified_time" content="2022-05-11T12:28:16+01:00" />
<meta property="article:published_time" content="2022-05-11T10:05:13+01:00" />
<meta name="news_keywords" content="Threats and Risks ,National Cyber Force,ncsc,NCF,GCHQ,credit card,cybercriminals,email" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals;path=/;expires=2022-05-12 09:45:07 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals;path=/;expires=2022-05-12 09:45:08 +0100;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/computing_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="UK National Cyber Force disabled stolen credit cards and servers used by cybercriminals " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/fff0262/293de23e-cc76-433b-a3e5-92a00d7c9d31/4/credit-card-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="Tens of millions of pounds saved by NCF actions, according to spy chief" />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="computing_news" /> <meta name="twitter:domain" content="//www.computing.co.uk/" /> <meta name="twitter:url" content="https://www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/fff0262/293de23e-cc76-433b-a3e5-92a00d7c9d31/4/credit-card-370x229.jpg" /> <meta name="twitter:description" content="Tens of millions of pounds saved by NCF actions, according to spy chief" /> <meta itemprop="description" content="Tens of millions of pounds saved by NCF actions, according to spy chief" />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/fff0262/293de23e-cc76-433b-a3e5-92a00d7c9d31/4/credit-card-370x229.jpg" />
<link rel="preconnect" href="https://assets.kreatio.net/computing_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link href="//assets.computing.co.uk/cdn/ux2021/live/computing/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/computing_redesign/application-d3f1601f84b35c2623affb8f175846daf2ecc6697f23c534057c6c2adc1db251.css" />
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"Computing","author":"dev-kundaliya","medium":"text","published":"2022-05-11T10:05:13+01:00","tag":["national-cyber-force","ncsc","ncf","gchq","credit-card","cybercriminals","email"],"image":"https://image.chitra.live/api/v1/wps/8038a73/293de23e-cc76-433b-a3e5-92a00d7c9d31/4/credit-card-185x114.jpg","restriction":"default","barrier":"free","content_word_count":509},"page":{"url":"https://www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals","title":"UK National Cyber Force disabled stolen credit cards and servers used by cybercriminals","description":"Tens of millions of pounds saved by NCF actions, according to spy chief","type":"article","category":"threats-and-risks","parentcategory":"security","id":"4049497","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script src="//assets.computing.co.uk/cdn/ux2021/javascript/live/computing/javascript-computing.head.min.js"></script>

<script type="text/javascript">
    !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script>
    window._sp_ = {
        config: {
            accountId: 1649,
            baseEndpoint: 'https://spcmp.computing.co.uk',
        }
    }
</script>
<script src="https://spcmp.computing.co.uk/wrapperMessagingWithoutDetection.js"></script>

</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5RRM3T"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="computing_logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="280" />
</a>
</span>
<div class="login_bar" id="login">
<a href="/userlogin" class="btn btn-link signin">
Sign in</a>
<a href="https://www.computing.co.uk/join" class="btn btn-primary" role="button" aria-pressed="true">Join</a>
</div>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https://www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/computing_redesign/svg/ctg22-logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/computing_redesign/png/search.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">Latest</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav">
<li><a href="/diversity-tech">Diversity in Tech</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/devops">DevOps</a></li>
<li><a href="/category/security">Security</a></li>
<li><a href="/tag/gdpr">GDPR</a></li>
<li><a href="/tag/artificial-intelligence">AI &amp; ML</a></li>
<li><a href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a></li>
<li><a href="/tag/cio">CIO</a></li>
<li><a href="/deskflix">Deskflix</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4033927/computing-tech-impact-hub">Tech Impact</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/tag/delta">Delta</a>
</li>
<li class="nav-item active">
<a href="https://deskflix.computing.co.uk/ctgdeskflix/en/page/home" target="_blank" title="" class="nav-link">Deskflix</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/resources">Whitepapers</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Most Popular content</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Delta" href="https://www.computing.co.uk/tag/delta">Delta</a></li>
<li><a href="/category/big-data-and-analytics">Big Data &amp; Analytics</a></li>
<li><a href="/category/cloud-and-infrastructure"> Cloud </a></li>
<li><a href="/category/leadership">Leadership &amp; Strategy</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a href="/category/software/open-source">Open Source</a></li>
<li><a href="/category/hardware/storage">Storage</a></li>
<li><a href="/category/communications/telecoms">Telecoms</a></li>
<li><a href="/top-100-cios">Top 100 IT Leaders</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="https://webinars.computing.co.uk/on-demand/computing">On-demand webinars</a></li>
<li><a href="https://www.computing.co.uk/content-hub/4030383/identity-access-management-hub">Identity Access Management Hub</a></li>
<li><a href="/series/profile/delta-top-250-uk-it-leaders">IT leaders 250</a></li>
<li><a href="/research">Research</a></li>
<li><a href="/tag/aecom?utm_source=Aecom%20company%20page&amp;utm_medium=Aecom%20company%20snippet&amp;utm_campaign=Company%20page">Aecom</a></li>
<li><a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a></li>
<li><a href="/tag/tech-marketing-hub">Tech Marketing Hub</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Authors</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/author/profile/1484/stuart-sumner">Stuart Sumner</a></li>
<li><a href="/author/profile/170/john-leonard">John Leonard</a></li>
<li><a href="/author/2d894106-f340-473c-a89c-9fd4b4955b87/tom-allen">Tom Allen</a></li>
<li><a href="/computing-contributors">Computing Contributors</a></li>
</ul>
</div>
</div>
<div class="third-column-hide">
<div class="main-navigation">
<h4>Computing Resources</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="http://www.computingresources.co.uk/">English</a></li>
<li><a href="https://www.computingresources.fr/">Fran&ccedil;ais</a></li>
<li><a href="https://www.computingresources.de/">Deutsch</a></li>
<li><a href="https://www.computingresources.es/">Espagnol</a></li>
<li><a href="https://www.computingresources.it/">Italien</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="//assets.kreatio.net/computing_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<span></span>
</div>
<div class="search-container ">
<p>Search Computing</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="https://assets.kreatio.net/computing_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="https://assets.kreatio.net/computing_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<span></span>
</li>
</ul>
<div class="mobile_view">
<div class="login_bar_nav" id="login_nav">
<a class="btn btn-primary join_button_nav" href="https://www.computing.co.uk/join" role="button">Join</a>
<a href="/userlogin" class="btn btn-link signin">Sign in</a>
</div>
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="//www.computing.co.uk/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">UK National Cyber Force disabled stolen credit cards and servers used by cybercriminals</h1>
<div class="author">
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
</span>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-05-11">
11 May 2022
</span> •
3 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=UK+National+Cyber+Force+disabled+stolen+credit+cards+and+servers+used+by+cybercriminals&amp;url=https://www.computing.co.uk/4049497/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4049497&amp;title=UK+National+Cyber+Force+disabled+stolen+credit+cards+and+servers+used+by+cybercriminals" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=UK National Cyber Force disabled stolen credit cards and servers used by cybercriminals&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4049497">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4049497" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4049497?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="NCF disabled stolen credit cards and servers used by cybercriminals" title="NCF disabled stolen credit cards and servers used by cybercriminals" src="https://image.chitra.live/api/v1/wps/19c4ec4/293de23e-cc76-433b-a3e5-92a00d7c9d31/4/credit-card-580x358.jpg" />
<figure>
<figcaption>
<div class="image-caption">
<span>Image:</span> <p>NCF disabled stolen credit cards and servers used by cybercriminals</p>
</div>
</figcaption>
</figure>
</div>

<h4 class="article-sub-head summary">Tens of millions of pounds saved by NCF actions, according to spy chief</h4>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p>Hundreds of thousands of stolen credit cards were blocked by hackers working for the UK's National Cyber Force (NCF), preventing "tens of millions of pounds in potential fraud" against the British economy, according to Sir Jeremy Fleming, the head of UK spy agency GCHQ.</p>
<p>Speaking at the National Cyber Security Centre's (NCSC) Cyber UK event in Newport, Wales, <a target="_blank" href="https://www.gchq.gov.uk/speech/cyberuk2022" rel="noopener">the GCHQ chief described</a> how the NCF is collaborating with international partners to undermine cybercriminal networks by denying them access to malware and other malicious tools and preventing hackers from profiting from cybercrime.</p>
<p>The NCF, which was established in October 2020, is a partnership between defence and intelligence with powers to intervene directly in cybercrime cases.</p>
<p>Fleming said that through the NCF, the agencies are actively undermining cybercriminals' belief that they can act with impunity on the internet. He said the NCF has disrupted criminals' activities and made it clear to them that they're being watched.</p>
<p>"In real life this means: tens of millions of pounds in potential fraud against the UK economy avoided. Hundreds of thousands of stolen credit cards made worthless to the criminals, and countless potential victims of crime around the world with their data and accounts safeguarded," said Fleming.</p>
<p>He didn't elaborate on how this was accomplished but added that the NCF has already had a big impact, improving the UK's defences, fighting misinformation, aiding the military's foreign operations, and assisting law enforcement in pursuing criminal gangs.</p>
<p>The head of GCHQ stated that the UK must continue to focus on cybercriminals and other threat actors who are continuously changing their strategies in order to profit from illicit operations.</p>
<p>He also cautioned that the UK and other nations supporting Ukraine in its fight against Russia's military aggression must enhance their cybersecurity capabilities.</p>
<p>Fleming also emphasised the need for government-supervised cybersecurity training, to produce skilled personnel who may be assigned duties to defend companies against cyberattacks.</p>
<h3>NCSC's email security tool</h3>
<p>On Tuesday, the National Cyber Crime Centre, the cyber arm of GCHQ, said that <a href="https://www.computing.co.uk/news/4049424/uk-ncsc-removed-million-online-scams-2021">it helped stop a record 2.7 million online scams in 2021</a>, four times the previous year's total. The most prevalent frauds, according to NCSC, were celebrity impersonations and bogus extortion emails, although scammers also used several other themes, including NHS vaccinations and vaccine passports.</p>
<p>In one particularly bold case, hackers attempted to impersonate NCSC chief executive Lindy Cameron.</p>
<p>This week, the NCSC <a target="_blank" href="https://www.ncsc.gov.uk/news/new-email-security-tool-launched-to-help-organisations-check-their-defences" rel="noopener">launched a new email security check tool</a> to assist organisations discover vulnerabilities in their email domains that might allow attackers to fake emails or compromise email privacy.</p>
<p>The tool, which was unveiled on the first day of the CYBER UK 2022 conference, allows users to look up any email domain and see if it has implemented recommended security measures to prevent criminals from sending out harmful emails.</p>
<p>The <a target="_blank" href="https://emailsecuritycheck.service.ncsc.gov.uk/check" rel="noopener">Email Security Check</a>, according to NCSC, does not require registration or personal information to use and is aimed at assisting technical teams at organisations to identify issues quickly so that they can strengthen their defences in accordance with NCSC guidance on email security and anti-spoofing.</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=UK+National+Cyber+Force+disabled+stolen+credit+cards+and+servers+used+by+cybercriminals&amp;url=https://www.computing.co.uk/4049497/&via=computing_news" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4049497&amp;title=UK+National+Cyber+Force+disabled+stolen+credit+cards+and+servers+used+by+cybercriminals" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="https://assets.kreatio.net/computing_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="mailto:?subject=UK National Cyber Force disabled stolen credit cards and servers used by cybercriminals&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4049497">
<img alt="email-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4049497" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.computing.co.uk/4049497?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="https://assets.kreatio.net/computing_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f09e8c88900&gt;" href="/category/security/threats-and-risks">Threats and Risks</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f0a43a95480&gt;" href="#">National Cyber Force</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f0a43a94af8&gt;" href="/tag/ncsc">ncsc</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f0a43a94378&gt;" href="/tag/ncf">NCF</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f09e87636a0&gt;" href="/tag/gchq">GCHQ</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f09e87626d8&gt;" href="/tag/credit-card">credit card</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f09e8761e40&gt;" href="/tag/cybercriminals">cybercriminals</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f09e8761670&gt;" href="/tag/email">email</a>
<img alt="" src="https://assets.kreatio.net/computing_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4049484/uk-government-introduce-reform">
<h4>Previous Article</h4>
<p>UK government to introduce new Data Reform Bill</p>
</a>
</div>
<div class="right-click">
<a href="/news/4049520/microsoft-fixes-zero-days-critical-flaws-patch-tuesday-update">
<h4>Next Article</h4>
<p>Microsoft fixes three zero-days, eight critical flaws in May Patch Tuesday update</p>
</a>
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Dev Kundaliya</h6>
<p>
<a href="/news/4049520/microsoft-fixes-zero-days-critical-flaws-patch-tuesday-update">Microsoft fixes three zero-days, eight critical flaws in May Patch Tuesday update</a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4049484/uk-government-introduce-reform">UK government to introduce new Data Reform Bill</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Applications</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4049389/facebook-language-model-propensity-generate-toxic-language-reinforce-harmful-stereotypes" title="Facebook&#39;s new language model has &#39;high propensity to generate toxic language and reinforce harmful stereotypes&#39;"><img alt="Facebook&#39;s new language model has &#39;high propensity to generate toxic language and reinforce harmful stereotypes&#39;" src="https://image.chitra.live/api/v1/wps/88b6523/370a6d74-a289-4b9b-bafb-773c2083ad90/2/AI-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/software/applications">Applications</a>
</div>
<h4> <a title="Facebook&#39;s new language model has &#39;high propensity to generate toxic language and reinforce harmful stereotypes&#39;" class="lock" href="/news/4049389/facebook-language-model-propensity-generate-toxic-language-reinforce-harmful-stereotypes">Facebook&#39;s new language model has &#39;high propensity to generate toxic language and reinforce harmful stereotypes&#39;</a>
</h4>
<p>The researchers believe the technology is not yet mature enough for commercial deployment</p>
<div class="author">
<div class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
10 May 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4048741/uk-army-recruitment-portal-closed-breach" title="A small number of candidates&#39; personal details were found for sale on the dark web"><img alt="A small number of candidates&#39; personal details were found for sale on the dark web" src="https://image.chitra.live/api/v1/wps/f5affc7/66d2ee72-01cb-4660-84e0-1540457af0e4/3/xsoldier-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/software/applications">Applications</a>
</div>
<h4> <a title="UK army recruitment portal still closed one month after data breach" class="lock" href="/news/4048741/uk-army-recruitment-portal-closed-breach">UK army recruitment portal still closed one month after data breach</a>
</h4>
<p>The UK Army&#39;s Capita-run Defence Recruitment System (DRS) continues to experience technical troubles more than a month after it was shut down as a precautionary measure, when data relating to more than 100 candidates was discovered for sale on the dark...</p>
<div class="author">
<div class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
26 April 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4045124/google-deepmind-trained-ai-control-nuclear-fusion" title="DeepMind trained an AI to control the plasma inside a tokamak reactor"><img alt="DeepMind trained an AI to control the plasma inside a tokamak reactor" src="https://image.chitra.live/api/v1/wps/9aa0923/233d55bb-5382-417a-8e42-0789498252a7/7/fusion-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/software/applications">Applications</a>
</div>
<h4> <a title="Google&#39;s DeepMind trained an AI to control nuclear fusion" class="lock" href="/news/4045124/google-deepmind-trained-ai-control-nuclear-fusion">Google&#39;s DeepMind trained an AI to control nuclear fusion</a>
</h4>
<p>Fusing hydrogen atoms is safer and more efficient than nuclear fission, but also much more complex</p>
<div class="author">
<div class="author-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</div>
<div class="published">
<img alt="clock" src="https://assets.kreatio.net/computing_redesign/svg/clock.svg" />
17 February 2022
•
3 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header   bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div id="netzero-home" class="container-fluid full-width-responsive">
<div class="common-full-block net-zero medium-emphasis">
<div class="common-header-content">
<div class="common-header">
Delta
</div>
<div class="common-header-line bhide-768">
</div>
<div class="arrow">
<a href="/tag/delta" class="view-all">view all</a>
<a href="/tag/delta" class="green-arrow"></a>
</div>
</div>
<div class="row net-zero-block">
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4048206/cloud-analysis-multicloud-niche-providers-availability-big-draw"><img alt="Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw" src="https://image.chitra.live/api/v1/wps/bc08b22/a7970611-5e27-4de2-bcea-b1d8d8f3d791/4/iStock-Staircase-to-clouds-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw" class="lock" href="/analysis/4048206/cloud-analysis-multicloud-niche-providers-availability-big-draw">Cloud analysis: Multicloud is up, niche providers are down and availability is the big draw</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4047814/cloud-native-future-uk-plc"><img alt="Cloud native is the future, says UK Plc" src="https://image.chitra.live/api/v1/wps/3072d0d/ade5f6d1-8655-4515-bf15-b91550e73b7c/4/cloud-native-iStock-1309058876-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Cloud native is the future, says UK Plc" class="lock" href="/analysis/4047814/cloud-native-future-uk-plc">Cloud native is the future, says UK Plc</a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/analysis/4047239/centres-sustainable"><img alt="Making data centres more sustainable " src="https://image.chitra.live/api/v1/wps/91cc8cb/17380b38-7f26-4d6c-ae58-4a8d0842e151/4/green-datacentre-iStock-532205381-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Making data centres more sustainable " class="lock" href="/analysis/4047239/centres-sustainable">Making data centres more sustainable </a>
</h4>
</div>
</div>
<div class="most-read-content net-zero-content col-lg-3 col-md-3 col-sm-3">
<div class="net-zero-left ">
<a href="/news/4047075/tips-help-recruitment-great-resignation"><img alt="Top tips to help your recruitment during The Great Resignation" src="https://image.chitra.live/api/v1/wps/4a834b1/2bd099b2-17dc-4073-b584-99f1a6299f27/3/iStock-Recruitment-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
<div class="net-zero-right">
<h4> <a title="Top tips to help your recruitment during The Great Resignation" class="lock" href="/news/4047075/tips-help-recruitment-great-resignation">Top tips to help your recruitment during The Great Resignation</a>
</h4>
</div>
</div>
</div>
</div>
</div>
<div id="rdm-below-delta"></div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-end-of-article-page"></div>
<div class="notice-text"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
<li><a href="https://www.incisivemedia.com/careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" class="title">Careers</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" class="socialshareicon youtubeicon" target="_blank"></a>
</li>
<li>
<a href=" https://twitter.com/computing_news" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" class="socialshareicon mail40" target="_blank">
</a>
</li>
<li>
<a href="https://www.linkedin.com/showcase/computing--/" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li class="bshow-575">
<a href="https://www.facebook.com/ComputingUK" class="socialshareicon facebookicon" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" target="_blank" href="https://www.incisivemedia.com/" rel="noopener noreferrer"><img src="https://assets.kreatio.net/pp_redesign/svg/footer-logo-22.svg" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a href="http://www.incisivemedia.com/accreditations" class=""><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.computing.co.uk/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Computing">
</span>
</div>
<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async></script>
<script src="https://assets.kreatio.net/computing_redesign/application-965666d4caca577e5b65.js"></script>
<script>
    function custom_method_for_search_image() {
        image_value = '<p><img src="https://assets.businessgreen.com/production/ux2021/ctg/images/loading.gif" alt="Loading page" /></p>';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ux2021/live/computing/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
    jQuery(document).ready(function () {
        $("#login").hover(function () {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function () {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function (xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function (data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function (event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script type="text/javascript">
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = ''; // required: replace example with your forum shortname
      var disqus_identifier = "/news/4049497/uk-national-cyber-force-disabled-stolen-credit-cards-servers-cybercriminals";
      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function () {
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = '//investmentweek.disqus.com/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
      }());
  </script>
<script>
      $(document).ready(function () {
          var currentBlock = location.href.split('#')[1];
          if (currentBlock != undefined) {
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click', function () {

          pageScroll($(this).attr('href').split('#')[1]);

      });

      function pageScroll(currentLink) {
          var height = '47';
          var $winWidth = $(window).width();
          if ($winWidth > 991) {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - height}, 'slow');
          } else {
              $('html,body').animate({scrollTop: $('#' + currentLink).offset().top - 50}, 'slow');
          }
      }
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=1a205c83-e967-479a-9771-04333b0c7ab1&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
