<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<link rel="syndication-source" href="/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers" />
<link rel="original-source" href="/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" /> <meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers</title>
<meta name="description" content="NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook"></meta>
<meta name="keywords" content="Facebook, NSO Group , WhatsApp, Pegasus spyware "></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="facebook;nso-group;whatsapp;pegasus-spyware" />
<meta property="article:modified_time" content="2020-04-27T08:23:17+01:00" />
<meta property="article:published_time" content="2020-04-27T08:23:17+01:00" />
<meta name="news_keywords" content="Hacking ,Facebook,NSO Group ,WhatsApp,Pegasus spyware " />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers?im_company=SYMANTEC%20CORP&amp;im_edp=192330-02cc14b084013667%26campaignname%3DCTG.Daily_RL.EU.A.U;path=/;expires=2020-04-27 15:13:42 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers;path=/;expires=2020-04-27 15:13:43 +0100;domain=.computing.co.uk;">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/Incisive_live/Computing/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers?im_company=SYMANTEC%20CORP&amp;im_edp=192330-02cc14b084013667%26campaignname%3DCTG.Daily_RL.EU.A.U" />
<meta property="og:image" content="https://www.computing.co.uk/api/v1/wps/73afe76/990e1184-6e06-4d13-a72c-b62d5bcce1ca/3/NSO-Group-370x229.jpg" />
<meta property="og:site_name" content="" />
<meta property="og:description" content="NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook" />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="computing_news" /><meta name="twitter:domain" content="//www.computing.co.uk/" /><meta name="twitter:url" content="https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers?im_company=SYMANTEC%20CORP&amp;im_edp=192330-02cc14b084013667%26campaignname%3DCTG.Daily_RL.EU.A.U" /><meta name="twitter:image" content="https://www.computing.co.uk/api/v1/wps/73afe76/990e1184-6e06-4d13-a72c-b62d5bcce1ca/3/NSO-Group-370x229.jpg" /><meta name="twitter:description" content="NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook" /><meta itemprop="description" content="NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook" />
<meta itemprop="image" content="https://www.computing.co.uk/api/v1/wps/73afe76/990e1184-6e06-4d13-a72c-b62d5bcce1ca/3/NSO-Group-370x229.jpg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script type="text/javascript" language="Javascript">
		universal_variable_string = '{"content":{"article":"news","source":"Computing","author":"dev-kundaliya","medium":"text","published":"2020-04-27T08:23:17+01:00","tag":["facebook","nso-group","whatsapp","pegasus-spyware"],"image":"/api/v1/wps/6f6a553/990e1184-6e06-4d13-a72c-b62d5bcce1ca/3/NSO-Group-185x114.jpg","restriction":"default","barrier":"free"},"page":{"url":"https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers","title":"Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers","description":"NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook","type":"article","category":"hacking","parentcategory":"security","id":"4014429","environment":"Live","site":"Computing","platform":"Desktop"}}';
	</script>
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
<script src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
<style>
  component {
    display: -webkit-box;
    border: 1px dashed #000;
    box-shadow: inset 0px 0px 10px 10px;
  }

</style>
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/Incisive_live/Computing/stylesheets/article-slide.min.css" />
</head>
<body class="article  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li>
<div class="mobile-menu-title">
<a title="" href="/">Home</a>
</div>
</li>
<li class="active">
<div class="mobile-menu-title">
<a title="" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/women-in-it-excellence-awards">Women in Tech</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="/spotlights">Spotlights</a>
</li>
<li>
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li>
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li>
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display:none;">
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" target="_blank">YouTube</a>
</div> </li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/DevOpsLive/en"><img alt="event logo" class="event-img" title="Computing DevOps Live 2020" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/ca44bc8f-de1e-46de-82ea-d67d766b1afc/media/media/Stacked_logo_Thumbnail.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Computing DevOps Live 2020" target="_blank" href="https://event.computing.co.uk/DevOpsLive/en">Computing DevOps Live 2020</a>
</h5>
<p class="truncate-listing">
Join us at Computing’s sixth DevOps Live event to hear about how others have moved forward, the challenges they faced, the mistakes they made, and how they put things right. Through expert keynotes, end-user case studies, and moderated panel discussions the event will cover the key issues surrounding the transition to DevOps, pushing through Agile, and bringing people with you as you do.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="30-06-2020">
<strong>Date:</strong> 30 Jun 2020
</time>
</li>
<li>
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/devopsexcellence/en"><img alt="event logo" class="event-img" title="Computing DevOps Excellence Awards 2020" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/0808913f-93fc-4a3a-9848-aaf8ea830805/media/media/DevOps_Excellence_Awards_stacked_loho_Thumbnail.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Computing DevOps Excellence Awards 2020" target="_blank" href="https://event.computing.co.uk/devopsexcellence/en">Computing DevOps Excellence Awards 2020</a>
</h5>
<p class="truncate-listing">
Computing's DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="15-10-2020">
<strong>Date:</strong> 15 Oct 2020
</time>
</li>
<li>
One Moorgate Place, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/AIML/en"><img alt="event logo" class="event-img" title="AI &amp; Machine Learning Awards 2020" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/ba3c6180-73b4-4a97-989d-4df2251494a5/media/media/CTGAIMLA20-Logo-01_Thumbnail.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="AI &amp; Machine Learning Awards 2020" target="_blank" href="https://event.computing.co.uk/AIML/en">AI &amp; Machine Learning Awards 2020</a>
</h5>
<p class="truncate-listing">
The Computing AI &amp; Machine Learning Awards recognise the best companies, individuals, and projects in the AI space today. The awards cover every corner of the industry: security, ethics, data analysis, innovation and more, as well as showcasing the movers and shakers: the technology heroes and projects that deserve industry-wide praise.
The winners will be announced in London on 1 July 2020.
Entries are now open!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="20-10-2020">
<strong>Date:</strong> 20 Oct 2020
</time>
</li>
<li>
TBC, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/digitaltechnologyleaderawards/en"><img alt="event logo" class="event-img" title="Digital Technology Leader Awards" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/5e9bffb9-ef50-405d-af4f-973864c3cc27/media/media/Digital_Technology_Leaders_Awards_2020_Thumbnail.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Digital Technology Leader Awards" target="_blank" href="https://event.computing.co.uk/digitaltechnologyleaderawards/en">Digital Technology Leader Awards</a>
</h5>
<p class="truncate-listing">
For too long the limelight has shone exclusively on marketing staff. The Computing Digital Technology Leaders Awards exist to recognise the achievements of the individuals and companies who are really making it happen at the coal face of the digital technology stack: from website design and coding to UX and project management, from scrum masters and product managers, all the way up to the CDO.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="20-10-2020">
<strong>Date:</strong> 20 Oct 2020
</time>
</li>
<li>
The Waldorf Hilton, London, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_4_of_5">

<div class="col span-lrg_4_of_5"><header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener"><img src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" /></a></div>
<div class="image-text-group-b"><a href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$" target="_blank" rel="noopener">Download</a></div>
</section>
</div>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="spotlight">
<a href="/spotlights" target="_blank">Spotlights</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre">
<a href="/research">Research</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="https://www.computingdelta.com/?utm_source=computing&amp;utm_medium=link&amp;utm_campaign=computing_commerical_nav">Delta</a>
</li>
<li class="main-top-title main-top-investment-europe">
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="https://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">
<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="" href="/">Home</a>
</li>
<li class="menu-title">
<a title="" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="" href="/tag/gdpr">GDPR</a>
</li>
<li class="menu-title">
<a title="" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="" href="/tag/women-in-it-excellence-awards">Women in Tech</a>
</li>
<li class="menu-title">
<a title="" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/manage_account#myaccount" class="user-info"></a>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>

<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/security/hacking">Hacking</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers</h1>
<h2 class="article-sub-title">NSO Group had used a server run a Los Angeles-based hosting provider, according to Facebook</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main landscape-large">
<img alt="Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers" title="Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers" src="/api/v1/wps/bd629f3/990e1184-6e06-4d13-a72c-b62d5bcce1ca/3/NSO-Group-580x358.jpg" />
<figcaption><div class="caption-text">Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers</div></figcaption>
</figure>
<div class="article-meta-container group">

<ul class="meta-taxonomy-list author-dateline author-dateline-no-image">
<li class="author-dateline-name">
<a href="/author/5aa72ae1-17cc-43fc-8279-27a98df7adab/dev-kundaliya">Dev Kundaliya</a>
</li>
<li class="author-dateline-time">
<time datetime="2020-04-27" itemprop="datePublished">
27 April 2020
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Facebook+accuses+Israeli+firm+NSO+Group+of+spying+on+WhatsApp+users+via+US+servers&amp;url=https://www.computing.co.uk/4014429/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4014429" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4014429&amp;title=Facebook+accuses+Israeli+firm+NSO+Group+of+spying+on+WhatsApp+users+via+US+servers" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4014429">&nbsp;</a>
</div>
</li>
</ul>
<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">
<p>Social networking giant Facebook has accused Israeli surveillance firm NSO Group of using servers based in the US to spy on hundreds of WhatsApp users.</p>
<p><a href="https://www.documentcloud.org/documents/6876945-WhatsApp-Filing-April23-2020-3.html">In a court filing</a> released on Thursday in the federal court in Oakland, California, lawyers representing Facebook said that the NSO Group had used a server run by QuadraNet, a Los Angeles-based hosting provider, to direct NSO's Pegasus spyware to a large number of devices using WhatsApp software.</p>
<div id="rdm-above-related"></div>
<p>The latest claim comes as part of the <a href="https://www.computing.co.uk/news/3083224/facebook-nso-spyware">lawsuit filed by Facebook in October last year</a>, in which it accused the NSO Group of hacking into the mobile phones of hundreds of government officials, journalists, attorneys, and human rights activists in multiple countries to keep an eye on their activities.</p>
<p>The lawsuit came after revelations in May 2019 that a <a href="https://www.computing.co.uk/news/3075725/whatsapp-spyware-exploit-surveillance-nso-group">security flaw in WhatsApp was being exploited</a> by NSO Group's Pegasus spyware to spy on a large number of users of the social messaging app.</p>
<p>The researchers who discovered this security incident said that a buffer-overflow in WhatsApp was exploited by the Israeli 'cyber intelligence' firm to compromise Android and iOS smartphones.</p>
<p>Attackers just needed to ring targets' phones to install the Pegasus surveillance tool. The spyware was installed even if users didn't respond to an attacker's phone calls. Moreover, such calls disappeared from the call logs after some time.</p>
<p>The lawyers representing the NSO Group argued in the court last year that the lawsuit filed by Facebook should be quashed as the court had no jurisdiction over the company's operations. The lawyers said that NSO Group conducts no business in California and has no employees or offices in the region.</p>
<p>A spokesperson for NSO Group told <a href="https://www.bloomberg.com/news/articles/2020-04-24/facebook-accuses-nso-group-of-using-u-s-servers-for-spying"><em>Bloomberg</em></a> last week that the firm has no role in operating Pegasus software for its clients and added that the company's products help in saving human lives by stopping terrorism and curbing violent crimes in various parts of the world.</p>
<p>The spokesperson stated further that Pegasus software can't be used "...against U.S. mobile phone numbers, or against a device within the geographic bounds of the United States".</p>
<p>In the court filing last week, Facebook complained that the Israeli firm had no authority to access WhatsApp's servers with surveillance software, alter network settings, and hijack servers to launch attacks on WhatsApp users.</p>
<p>"That invasion of WhatsApp's servers and users' devices constitutes unlawful computer hacking" under the Computer Fraud and Abuse Act, the company stated.</p>


<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Facebook+accuses+Israeli+firm+NSO+Group+of+spying+on+WhatsApp+users+via+US+servers&amp;url=https://www.computing.co.uk/4014429/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/4014429" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/4014429&amp;title=Facebook+accuses+Israeli+firm+NSO+Group+of+spying+on+WhatsApp+users+via+US+servers" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Facebook accuses Israeli firm NSO Group of spying on WhatsApp users via US servers&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F4014429">&nbsp;</a>
</div>
</li>
</ul>
<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a category="#&lt;SiteMetaDataProxy:0x007f2bf4b4a218&gt;" href="/category/security/hacking">Hacking</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f2bf4065de8&gt;" href="/tag/facebook">Facebook</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f2bf4065208&gt;" href="#">NSO Group </a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f2bf40642e0&gt;" href="/tag/whatsapp">WhatsApp</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007f2bf40633e0&gt;" href="/tag/pegasus-spyware">Pegasus spyware </a>
</li>
</ul>
</div>
</div>
</article>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>
<div id="rdm-above-more-news"></div>

<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More on Hacking</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/news/4014323/threat-group-apt32-targets-chinese-agencies-efforts-steal-covid-19-related-information"><img alt="APT32 is throught to be connected to the Vietnamese government" title="APT32 is throught to be connected to the Vietnamese government" src="/api/v1/wps/75c61ae/7088c75b-9237-431e-b0e0-52a451d15bd4/3/hack-threat-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4014323/threat-group-apt32-targets-chinese-agencies-efforts-steal-covid-19-related-information">Threat group APT32 targets Chinese state agencies in efforts to steal Covid-19-related information</a></h5>
<p class="section-story">
Spear-phishing attacks started just after the WHO issued its first warning about novel coronavirus
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/hacking">Hacking</a>
</li>
<li>
<time datetime="2020-04-23" itemprop="datePublished">
23 April 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4014312/hackers-target-robert-dyas-steal-customers-payment-card-details"><img alt="Robert Dyas has been hit with a data breach" title="Robert Dyas has been hit with a data breach" src="/api/v1/wps/3ea4029/ca82e895-1680-471d-88f4-dec8ed7a588f/4/Robert-Dyas-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4014312/hackers-target-robert-dyas-steal-customers-payment-card-details">Hackers target Robert Dyas to steal customers&#39; payment card details</a></h5>
<p class="section-story">
The firm says it became aware of the breach on 30th March 2020
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/hacking">Hacking</a>
</li>
<li>
<time datetime="2020-04-23" itemprop="datePublished">
23 April 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4013720/darkhotel-apt-exploiting-sangfor-vpn-vulnerability-target-chinese-institutions-claims-chinese-security-firm"><img alt="DarkHotel APT is exploiting SangFor VPN vulnerability to target Chinese institutions, claims Chinese security firm" title="DarkHotel APT is exploiting SangFor VPN vulnerability to target Chinese institutions, claims Chinese security firm" src="/api/v1/wps/8749d31/069c7890-1622-422f-beb8-8a7cc3b1e7cc/2/Dark-Hotel-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4013720/darkhotel-apt-exploiting-sangfor-vpn-vulnerability-target-chinese-institutions-claims-chinese-security-firm">DarkHotel APT is exploiting SangFor VPN vulnerability to target Chinese institutions, claims Chinese security firm</a></h5>
<p class="section-story">
Hackers have already compromised more than 200 VPN servers
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/hacking">Hacking</a>
</li>
<li>
<time datetime="2020-04-08" itemprop="datePublished">
08 April 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4013659/interpol-warns-increase-ransomware-attacks-hospitals-amid-covid-19-crisis"><img alt="Interpol warns of increasing number of ransomware attacks against hospitals and medical organisations amid COVID-19 crisis" title="Interpol warns of increasing number of ransomware attacks against hospitals and medical organisations amid COVID-19 crisis" src="/api/v1/wps/2b08877/b3cf1c9a-a99e-446d-8096-0b2dbd506449/2/ransomware-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4013659/interpol-warns-increase-ransomware-attacks-hospitals-amid-covid-19-crisis">Interpol warns of increase in ransomware attacks against hospitals amid Covid-19 crisis</a></h5>
<p class="section-story">
Cyber criminals are sending spear-phishing emails that claim to contain valuable information about the disease
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/hacking">Hacking</a>
</li>
<li>
<time datetime="2020-04-07" itemprop="datePublished">
07 April 2020
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4013526/iranian-hackers-target-email-accounts-staff-spear-phishing-messages-amid-coronavirus-pandemic"><img alt="Iranian hackers target email accounts of WHO staff with spear-phishing messages amid coronavirus pandemic" title="Iranian hackers target email accounts of WHO staff with spear-phishing messages amid coronavirus pandemic" src="/api/v1/wps/2c32f36/b2542f65-d45f-45f2-9b09-31c1ae86f0a1/4/WHO1-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4013526/iranian-hackers-target-email-accounts-staff-spear-phishing-messages-amid-coronavirus-pandemic">Iranian hackers target email accounts of WHO staff with spear-phishing messages amid coronavirus pandemic</a></h5>
<p class="section-story">
The attacks began on 2nd March and are continuing
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/security/hacking">Hacking</a>
</li>
<li>
<time datetime="2020-04-03" itemprop="datePublished">
03 April 2020
</time>
</li>
</ul>
</div>
</article>
</div>
</section>
<div id="rdm-above-comments"></div>
<section class="comment">
<div>
<div class="list-holder">
<div class="list-inner">
<div id="disqus_thread"></div>
<script>
            /**
             *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
             *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
            var disqus_config = function () {
                this.page.url = "https://www.computing.co.uk/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers";  // Replace PAGE_URL with your page's canonical URL variable
                this.page.identifier = '/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
            };

            var disqus_shortname = 'computing-live';

				</script>
<noscript>
					Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>
				</noscript>
<a href="https://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>

</div>
</section>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">
<div class="section-title-link">
Most read
</div>
</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4014383/internet-governance-body-ripe-opposes-chinese-proposal-change-core-internet-protocols"><img alt="Internet governance body RIPE opposes Chinese proposal to change core internet protocols" src="/api/v1/wps/238e379/fe06a0c7-2b75-4b27-9679-39e611120dfe/4/RIPE-IP-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Internet governance body RIPE opposes Chinese proposal to change core internet protocols" href="/news/4014383/internet-governance-body-ripe-opposes-chinese-proposal-change-core-internet-protocols">Internet governance body RIPE opposes Chinese proposal to change core internet protocols</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4014312/hackers-target-robert-dyas-steal-customers-payment-card-details"><img alt="Hackers target Robert Dyas to steal customers&#39; payment card details" src="/api/v1/wps/c168e1a/ca82e895-1680-471d-88f4-dec8ed7a588f/4/Robert-Dyas-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Hackers target Robert Dyas to steal customers&#39; payment card details" href="/news/4014312/hackers-target-robert-dyas-steal-customers-payment-card-details">Hackers target Robert Dyas to steal customers&#39; payment card details</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4014343/zoom-announces-version-improved-security-control-features"><img alt="Zoom announces version 5.0 with improved security and control features" src="/api/v1/wps/126f38b/d019a5e6-6c05-454d-b270-298d2a5bf7a8/4/zoom-5-140x87.jpg" /></a>
 </div>
<div class="image-text-group-b">
<h5> <a title="Zoom announces version 5.0 with improved security and control features" href="/news/4014343/zoom-announces-version-improved-security-control-features">Zoom announces version 5.0 with improved security and control features</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4014197/moving-intelligent-security-approach"><img alt="Moving towards an &#39;intelligent&#39; security approach" src="/api/v1/wps/503c211/2c720967-bc93-4cf0-8751-10b478ed8312/5/Brain-connections-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Moving towards an &#39;intelligent&#39; security approach" href="/news/4014197/moving-intelligent-security-approach">Moving towards an &#39;intelligent&#39; security approach</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4014323/threat-group-apt32-targets-chinese-agencies-efforts-steal-covid-19-related-information"><img alt="Threat group APT32 targets Chinese state agencies in efforts to steal Covid-19-related information" src="/api/v1/wps/883d029/7088c75b-9237-431e-b0e0-52a451d15bd4/3/hack-threat-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Threat group APT32 targets Chinese state agencies in efforts to steal Covid-19-related information" href="/news/4014323/threat-group-apt32-targets-chinese-agencies-efforts-steal-covid-19-related-information">Threat group APT32 targets Chinese state agencies in efforts to steal Covid-19-related information</a>
</h5>
</div>
</article>
</div>
</section>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">

<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div> </li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div> </li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/playlist?list=PL2k5gwH-ELDedgZlV4iYGTMJKMvzSLKEA" target="_blank">YouTube</a>
</div> </li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">

<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 0px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" alt="im_logo" width="130" height="85" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="//assets.kreatio.net/Incisive_live/Computing/javascripts/computing.min2.js"></script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            var userlogin_path=location.pathname;
            if(userlogin_path == "/userlogin"){
                $("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
                deleteCookie("series_token_error_message");
            }}});
    jQuery(document).ready(function() {
        $("#userlogin .btn.login").on("click",function(){
            $("span#login_error_message_header").html("").hide();
        })});
</script>
<script>
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            if(getCookie("series_token_error_message").match("articles$") !=null){
                $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
                deleteCookie("series_token_error_message");
            }
        }
    });
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='';
        return image_value;
    }
</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        $("#login").hover(function() {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function() {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function(xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function(data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function(event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script>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</script>
<script>
      /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
      var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
      var disqus_identifier = "/news/4014429/facebook-accuses-israeli-firm-nso-group-spying-whatsapp-users-us-servers";
      /* * * DON'T EDIT BELOW THIS LINE * * */
      (function () {
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = '//computing-live.disqus.com/count.js';
          (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
      }());
  </script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '47';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<script src="//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js"></script>
<script>
    $(document).ready(function(){
        if($('.remote_component').length > 0 ){

            $(".remote_component").each(function() {
                var id = $(this).attr('id');
                var page_id = $(this).attr('data_page_id');

                $.ajax({
                    type: 'get',
                    dataType: 'html',
                    url: '/get_remote_component',
                    data: {id: id ,page_id: page_id},
                    beforeSend: function (xhr) {
                        xhr.setRequestHeader('X-CSRF-Token', $('meta[name="csrf-token"]').attr('content'))
                    },
                    success: function (data) {
                        $('#'+id).html(data)
                    }
                });

            });
        }
    });
</script>
</body>
</html>
