<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3098,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Stop expecting women to be diversity experts</title>
<meta name="description" content="We&#39;re trying to get on with our jobs, writes Holly Brockwell" />
<meta name="keywords" content="diversity, Women in IT, Women in Tech Festival" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="diversity;women-in-it;women-in-tech-festival;women-in-it-excellence-awards" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts" />
<meta property="article:modified_time" content="2019-07-30T12:03:29+01:00" />
<meta property="article:published_time" content="2019-07-30T11:32:00+01:00" />
<meta name="news_keywords" content="Leadership ,diversity,Women in IT,Women in Tech Festival,Women in IT Excellence Awards" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts;path=/;expires=2019-07-30 13:03:42 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts;path=/;expires=2019-07-30 13:03:42 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Stop expecting women to be diversity experts | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/05f4a267-703f-48ba-bc42-60af03c442d8/3/Angrywoman-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="We&#39;re trying to get on with our jobs, writes Holly Brockwell,Leadership ,diversity,Women in IT,Women in Tech Festival,Women in IT Excellence Awards" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="@holly" />
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/05f4a267-703f-48ba-bc42-60af03c442d8/3/Angrywoman-370x229.jpg" />
<meta property="twitter:description" content="We&#39;re trying to get on with our jobs, writes Holly Brockwell" />
<meta itemprop="name" content="Stop expecting women to be diversity experts | Computing" />
<meta itemprop="description" content="We&#39;re trying to get on with our jobs, writes Holly Brockwell,Leadership ,diversity,Women in IT,Women in Tech Festival,Women in IT Excellence Awards" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/05f4a267-703f-48ba-bc42-60af03c442d8/3/Angrywoman-370x229.jpg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"opinion", "source":"Computing", "author":"holly-brockwell", "medium":"text", "published":"2019-07-30T11:32:00+01:00", "tag":["diversity","women-in-it","women-in-tech-festival","women-in-it-excellence-awards"], "image":"/w-images/05f4a267-703f-48ba-bc42-60af03c442d8/3/Angrywoman-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts", "title": "Stop expecting women to be diversity experts", "description": "We&amp;#39;re trying to get on with our jobs, writes Holly Brockwell", "type": "article", "category": "leadership", "parentcategory": "leadership", "id": "3079767", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript" src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
 </div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com">Delta</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://www.womenintechfestivaluk.com"><img alt="event logo" title="Women in Tech Festival UK" data-src="https://www.incisive-events.com/IMG/608/66608/crnwtfuk19-logo-v-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://www.womenintechfestivaluk.com" title="Women in Tech Festival UK" target="_blank">Women in Tech Festival UK</a>
</h5>
<p class="truncate-listing">
New for 2019: CRN &amp; Computing are proud to present the Women in Tech Festival UK!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="17-09-2019">
<strong>Date:</strong> 17 Sep 2019
</time>
</li>
<li>
The Brewery
52 Chiswell Street
London
EC1Y 4SD, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloud"><img alt="event logo" title="Cloud &amp; Infrastructure Live 2019" data-src="https://www.incisive-events.com/IMG/900/63900/ctgcis18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloud" title="Cloud &amp; Infrastructure Live 2019" target="_blank">Cloud &amp; Infrastructure Live 2019</a>
</h5>
<p class="truncate-listing">
Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure. Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2019">
<strong>Date:</strong> 19 Sep 2019
</time>
</li>
<li>
Hilton London Tower Bridge
, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloudexcellence"><img alt="event logo" title="Cloud Excellence Awards 2019" src="https://www.incisive-events.com/IMG/768/66768/cloudexcellenceawards2019-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloudexcellence" title="Cloud Excellence Awards 2019" target="_blank">Cloud Excellence Awards 2019</a>
</h5>
<p class="truncate-listing">
Computing&#39;s Cloud Excellence Awards aim to recognise the very best of the UK&#39;s cloud industry, from the most innovative and compelling products and vendors, through to the top use cases from end-user firms.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2019">
<strong>Date:</strong> 19 Sep 2019
</time>
</li>
<li>
Hilton London Tower Bridge
SE1 2BY, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/risingstars"><img alt="event logo" title="Computing Rising Stars Awards" src="https://www.incisive-events.com/IMG/663/66663/ctgrsa19-logo-stack-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/risingstars" title="Computing Rising Stars Awards" target="_blank">Computing Rising Stars Awards</a>
</h5>
<p class="truncate-listing">
Computing has launched its inaugural Rising Star Awards to celebrate the emerging talent in digital. Here we recognise and identify the sector&#39;s future leaders, as well as shining the spotlight on the organisations and individuals that help to foster and develop new talent in the industry.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="09-10-2019">
<strong>Date:</strong> 09 Oct 2019
</time>
</li>
<li>
The Brewery, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
 <div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a"><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="advertise">
<a href="https://www.computingdelta.com" target="_blank">Delta</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/leadership/">Leadership</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Stop expecting women to be diversity experts</h1>
<h2 class="article-sub-title">We're trying to get on with our jobs, writes Holly Brockwell</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Stop expecting women to be diversity experts" title="Stop expecting women to be diversity experts" src="/w-images/05f4a267-703f-48ba-bc42-60af03c442d8/3/Angrywoman-580x358.jpg" />
<figcaption>
<div class="caption-text">
Your lone female developer doesn&#39;t necessarily want to spend her time advising on diversity
</div>
</figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Holly Brockwell" href="/author/profile/6009/holly-brockwell"><img class="author-pic" alt="Holly Brockwell" src="/w-images/91db35b3-d8a2-4d03-b7db-e0f8ff8253a3/1/Headshot-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/6009/holly-brockwell">Holly Brockwell</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@holly">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@holly
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-07-30" itemprop="datePublished">
30 July 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Stop+expecting+women+to+be+diversity+experts&amp;url=https://www.computing.co.uk/3079767/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3079767" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3079767&amp;title=Stop+expecting+women+to+be+diversity+experts" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Stop expecting women to be diversity experts&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3079767">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>Very few women in tech would say that they don't care about diversity (although if you do know anyone with internalised misogyny, <a href="https://www.computing.co.uk/ctg/opinion/3079152/politics-jobs-women">send them this way</a>), or that they wouldn't like to see a more representative workforce. But that doesn't mean we're here to be your diversity and inclusion consultants, FYI.</p>
<p>We get why this happens. You know your organisation's pretty undiverse, you know it's a problem, and you want to do something about it. So you go and ask the nearest - possibly the only - woman in the department, because she's probably read <em>Lean In</em> and no doubt she's full of brilliant ideas for finding more people like her.</p>
<div id="rdm-above-related"></div>
<p>Here's the thing, though. She's a back-end developer, or a UX consultant, or a DevOps contractor. She is not HR, a recruiter, or a diversity consultant. Because that's not what she wanted to do with her life. She's got a lot on her plate already, and you're breaking her concentration by bringing her issues that are very much not her job.</p>
<p>Of course, she might be willing to help anyway, as many people are when asked to do stuff that's technically outside the scope of their role. She might be able to see exactly where you're going wrong and give you some pointers (although I'd put money on it that if this is the case, she's already raised it several times). But if not, you don't get to be annoyed with her or think she's not a good advocate for her gender, because that's not what she's there to do.</p>
<p>Women in the industry tread a fine line between caring about discrimination and being frustrated that it's somehow their problem to fix. They didn't do any more to cause it than any of the men at their level, and just because you know a problem exists, doesn't mean you can reverse-engineer the solution. After all, the reason you're asking them is that you haven't been able to figure it out yourself, and being higher up, you probably have more information than they do.</p>
<p>Men in tech are consistently allowed to represent only themselves, but women are expected to speak for all of us, to tell you what "women in tech think" (or worse, women as a whole - I was not there to advise on your dating profile, former coworker). But just like any random man in the office, they're not necessarily skilled or knowledgeable in diversity hiring techniques, because it's not their job to be.&nbsp;</p>
<p>That doesn't mean you should give up on improving diversity in your organisation - not by any stretch. It does mean that, unfortunately, you can't take the easiest possible shortcut and ask a woman to do the hard work for you, unless said woman is a specialist and you're hiring her for this purpose. Which you should, because clearly whatever you're doing right now isn't working, and your company will be even less diverse when your lone woman quits because you keep asking her to be diversity champion.&nbsp;</p>
<p>Computing <em>and </em>CRN<em> have united to present the <a href="http://www.womenintechfestivaluk.com/?utm_source=computing&amp;utm_medium=article&amp;utm_campaign=diversity_women" target="_blank" rel="noopener noreferrer">Women in Tech Festival UK 2019</a>, coming to London on 17th September.</em></p>
<p><em>The event will celebrate successful women in the IT industry, enabling attendes to hear about, and share, personal experiences of professional journeys and challenges.</em></p>
<p><em>Whether you're the &lsquo;Next Generation', an &lsquo;Inspirational Leader', or an &lsquo;Innovator of Tech' this event will offer inspiration on not only how to improve yourself, but how to help others too. <a href="http://www.womenintechfestivaluk.com/?utm_source=computing&amp;utm_medium=article&amp;utm_campaign=diversity_women" target="_blank" rel="noopener noreferrer">The event is&nbsp;only for qualifying IT pros, but places&nbsp;are going fast</a>.</em></p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="How Leeds Building Society plans to achieve diversity in tech" href="/ctg/interview/3079569/building-diversity-tech">How Leeds Building Society plans to achieve diversity in tech</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-29" itemprop="datePublished">
29 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="10 things women in tech are sick of hearing" href="/ctg/opinion/3079615/10-things-women-in-tech-are-sick-of-hearing">10 things women in tech are sick of hearing</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-29" itemprop="datePublished">
29 Jul 2019
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Twitter&#39;s new design was made by women. Is that a good thing?" href="/ctg/opinion/3079580/twitters-new-design-was-made-by-women-is-that-a-good-thing">Twitter&#39;s new design was made by women. Is that a good thing?</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/social-networking/">Social Networking</a>
</li>
<li>
<time datetime="2019-07-25" itemprop="datePublished">
25 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Are you doing your part for diversity? Enter the UK IT Awards now" href="/ctg/news/3078295/are-you-doing-your-part-for-diversity-enter-the-uk-it-awards-now">Are you doing your part for diversity? Enter the UK IT Awards now</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-02" itemprop="datePublished">
02 Jul 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Stop+expecting+women+to+be+diversity+experts&amp;url=https://www.computing.co.uk/3079767/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3079767" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3079767&amp;title=Stop+expecting+women+to+be+diversity+experts" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Stop expecting women to be diversity experts&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3079767">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/leadership/">Leadership</a>
</li>
<li>
<a href="/tag/diversity/">diversity</a>
</li>
<li>
<a href="/tag/women-in-it/">Women in IT</a>
</li>
<li>
<a href="/tag/women-in-tech-festival/">Women in Tech Festival</a>
</li>
<li>
<a href="/tag/women-in-it-excellence-awards/">Women in IT Excellence Awards</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts"><img title="Stop expecting women to be diversity experts" alt="Stop expecting women to be diversity experts" src="/w-images/adb5c13a-420d-4c57-bb30-7254b0530c31/2/Angrywoman-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Stop expecting women to be diversity experts" href="/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts">Stop expecting women to be diversity experts</a></h5>
<p class="section-story">
We&#39;re trying to get on with our jobs, writes Holly Brockwell
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-30" itemprop="datePublished">
30 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079750/azure-security-iot"><img title="Microsoft announces general availability of Azure Security Centre for IoT" alt="Microsoft announces general availability of Azure Security Centre for IoT" src="/w-images/67a3d067-a5e3-453e-a8ee-c4cf6d477402/3/MicrosoftAzure-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Microsoft announces general availability of Azure Security Centre for IoT" href="/ctg/news/3079750/azure-security-iot">Microsoft announces general availability of Azure Security Centre for IoT</a></h5>
<p class="section-story">
IoT Azure security tool can identify configuration issues before they can be used in a cyber attack
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/security-technology/">Security Technology</a>
</li>
<li>
<time datetime="2019-07-30" itemprop="datePublished">
30 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079754/capital-one-aws-compromise"><img title="106 million US and Canadian Capital One accounts compromised in data breach that exploited ‘leaky’ S3 bucket" alt="106 million US and Canadian Capital One accounts compromised in data breach that exploited ‘leaky’ S3 bucket" src="/w-images/3026bc85-91cd-49a2-b582-31a602baeb19/3/CapitalOnecreditcards-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="106 million US and Canadian Capital One accounts compromised in data breach that exploited &#39;leaky&#39; S3 bucket" href="/ctg/news/3079754/capital-one-aws-compromise">106 million US and Canadian Capital One accounts compromised in data breach that exploited &#39;leaky&#39; S3 bucket</a></h5>
<p class="section-story">
Former AWS engineer, named as Paige Thompson, arrested over Capital One security breach that took advantage of a misconfigured firewall
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<time datetime="2019-07-30" itemprop="datePublished">
30 July 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079741/vxworks-11-vulnerabilities"><img title="Eleven zero-day vulnerabilities in VxWorks expose over 2 million devices worldwide" alt="Eleven zero-day vulnerabilities in VxWorks expose over 2 million devices worldwide" src="/w-images/8b8374bf-0f6e-498c-a3d4-5f6b4c733ee3/3/cybersecurity-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Eleven zero-day vulnerabilities in VxWorks expose more than two million devices worldwide" href="/ctg/news/3079741/vxworks-11-vulnerabilities">Eleven zero-day vulnerabilities in VxWorks expose more than two million devices worldwide</a></h5>
<p class="section-story">
Security researchers warn that six of the &#39;URGENT/11&#39; vulnerabilities are critical and could facilitate remote access attacks on embedded devices
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/threats-and-risks/">Threats and Risks</a>
</li>
<li>
<time datetime="2019-07-30" itemprop="datePublished">
30 July 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3079615/10-things-women-in-tech-are-sick-of-hearing"><img title="10 things women in tech are sick of hearing" alt="10 things women in tech are sick of hearing" src="/w-images/e6d53ff3-27ae-4b6a-8e22-edfd87b43a0a/4/FemaledeveloperSourceWOCinTech-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="10 things women in tech are sick of hearing" href="/ctg/opinion/3079615/10-things-women-in-tech-are-sick-of-hearing">10 things women in tech are sick of hearing</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079685/google-facebook-algorithms-disclosure"><img title="Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog" alt="Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog" src="/w-images/66d7c7da-ed6f-43dc-8242-5ebfd4bcd132/3/FacebookGoogle-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog" href="/ctg/news/3079685/google-facebook-algorithms-disclosure">Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079720/just-eat-takeaway-com"><img title="UK’s Just Eat announces £5bn merger plan with Netherlands-based Takeaway.com" alt="UK’s Just Eat announces £5bn merger plan with Netherlands-based Takeaway.com" src="/w-images/937c584e-5db9-4a58-a2fc-f204f3d68932/3/JustEatlogoincompleteJuly2019590360-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="UK&#39;s Just Eat announces £5bn merger plan with Netherlands-based Takeaway.com" href="/ctg/news/3079720/just-eat-takeaway-com">UK&#39;s Just Eat announces £5bn merger plan with Netherlands-based Takeaway.com</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079708/github-blocks-developers"><img title="US sanctions force GitHub to block developers based in Iran, Crimea and Syria" alt="US sanctions force GitHub to block developers based in Iran, Crimea and Syria" src="/w-images/f7231b74-aeb7-43c0-8c32-81c822b025a6/3/github-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="US sanctions force GitHub to block developers based in Iran, Crimea and Syria" href="/ctg/news/3079708/github-blocks-developers">US sanctions force GitHub to block developers based in Iran, Crimea and Syria</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079665/marcus-hutchins-sentence"><img title="WannaCry hero Marcus Hutchins spared jail in the US over links to Kronos banking Trojan" alt="WannaCry hero Marcus Hutchins spared jail in the US over links to Kronos banking Trojan" src="/w-images/8879c997-ff6b-4b17-bf81-adb0fd3347a2/4/MarcusHutchinsAKAMalwareTechAug2017-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="WannaCry hero Marcus Hutchins spared jail in the US over links to Kronos banking Trojan" href="/ctg/news/3079665/marcus-hutchins-sentence">WannaCry hero Marcus Hutchins spared jail in the US over links to Kronos banking Trojan</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469191779"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469191779"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 1000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/opinion/3079767/stop-expecting-women-to-be-diversity-experts";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>
