<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3357,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over</title>
<meta name="description" content="Lawrie&#39;s departure at the end of December strategically timed to coincide with New Year celebrations... " />
<meta name="keywords" content="DXC Technology, Mike Lawrie, Mike Salvino, HPE Enterprise Services" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="dxc-technology;mike-lawrie;mike-salvino;hpe-enterprise-services" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino" />
<meta property="article:modified_time" content="2019-09-12T13:05:13+01:00" />
<meta property="article:published_time" content="2019-09-12T11:41:00+01:00" />
<meta name="news_keywords" content="Leadership ,DXC Technology,Mike Lawrie,Mike Salvino,HPE Enterprise Services" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino;path=/;expires=2019-09-12 14:05:26 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino;path=/;expires=2019-09-12 14:05:26 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/6b78a6d9-5447-46ba-83e0-7e7ce575ff82/3/MikeLawrie-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="Lawrie&#39;s departure as chairman at the end of December strategically timed to coincide with New Year celebrations for DXC staff...,Leadership ,DXC Technology,Mike Lawrie,Mike Salvino,HPE Enterprise Services" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/6b78a6d9-5447-46ba-83e0-7e7ce575ff82/3/MikeLawrie-370x229.jpg" />
<meta property="twitter:description" content="Lawrie&#39;s departure as chairman at the end of December strategically timed to coincide with New Year celebrations for DXC staff..." />
<meta itemprop="name" content="Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over | Computing" />
<meta itemprop="description" content="Lawrie&#39;s departure as chairman at the end of December strategically timed to coincide with New Year celebrations for DXC staff...,Leadership ,DXC Technology,Mike Lawrie,Mike Salvino,HPE Enterprise Services" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/6b78a6d9-5447-46ba-83e0-7e7ce575ff82/3/MikeLawrie-370x229.jpg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"Dev Kundaliya", "medium":"text", "published":"2019-09-12T11:41:00+01:00", "tag":["dxc-technology","mike-lawrie","mike-salvino","hpe-enterprise-services"], "image":"/w-images/6b78a6d9-5447-46ba-83e0-7e7ce575ff82/3/MikeLawrie-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino", "title": "Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over", "description": "Lawrie&amp;#39;s departure as chairman at the end of December strategically timed to coincide with New Year celebrations for DXC staff... ", "type": "article", "category": "leadership", "parentcategory": "leadership", "id": "3081478", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		</script>
<script type="text/javascript" src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com">Delta</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/Insecure-by-default-Why-you-need-to-rethink-your-approach-to-O365-email-security/register?redirect=%2FInsecure-by-default-Why-you-need-to-rethink-your-approach-to-O365-email-security"><img alt="event logo" title="Insecure by default: Why you need to rethink your approach to O365 email security" data-src="https://www.incisive-events.com/IMG/102/58102/computing-webinar-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/Insecure-by-default-Why-you-need-to-rethink-your-approach-to-O365-email-security/register?redirect=%2FInsecure-by-default-Why-you-need-to-rethink-your-approach-to-O365-email-security" title="Insecure by default: Why you need to rethink your approach to O365 email security" target="_blank">Insecure by default: Why you need to rethink your approach to O365 email security</a>
</h5>
<p class="truncate-listing">
 This research will explore attitudes and experiences around O365 email security amongst enterprise IT, including email-based cyber security attacks, service outages, Microsoft’s default security offerings, third-party services and employee cyber security training.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="12-09-2019">
<strong>Date:</strong> 12 Sep 2019
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://www.womenintechfestivaluk.com"><img alt="event logo" title="Women in Tech Festival UK" data-src="https://www.incisive-events.com/IMG/608/66608/crnwtfuk19-logo-v-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://www.womenintechfestivaluk.com" title="Women in Tech Festival UK" target="_blank">Women in Tech Festival UK</a>
</h5>
<p class="truncate-listing">
New for 2019: CRN &amp; Computing are proud to present the Women in Tech Festival UK!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="17-09-2019">
<strong>Date:</strong> 17 Sep 2019
</time>
</li>
<li>
The Brewery
52 Chiswell Street
London
EC1Y 4SD, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/for-the-many-or-the-few-whats-the-best-approach-to-building-a-data-guided-organisation/register?redirect=%2Ffor-the-many-or-the-few-whats-the-best-approach-to-building-a-data-guided-organisation"><img alt="event logo" title="For the many or the few: What’s the best approach to building a data-guided organisation?" data-src="https://www.incisive-events.com/IMG/102/58102/computing-webinar-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/for-the-many-or-the-few-whats-the-best-approach-to-building-a-data-guided-organisation/register?redirect=%2Ffor-the-many-or-the-few-whats-the-best-approach-to-building-a-data-guided-organisation" title="For the many or the few: What’s the best approach to building a data-guided organisation?" target="_blank">For the many or the few: What’s the best approach to building a data-guided organisation?</a>
</h5>
<p class="truncate-listing">
Today’s organisations are generating and hoarding massive amounts of data. Making the most of its immense value is a challenge that spans technology, leadership, cultural, and ethical considerations.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-09-2019">
<strong>Date:</strong> 18 Sep 2019
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloud"><img alt="event logo" title="Cloud &amp; Infrastructure Live 2019" data-src="https://www.incisive-events.com/IMG/900/63900/ctgcis18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloud" title="Cloud &amp; Infrastructure Live 2019" target="_blank">Cloud &amp; Infrastructure Live 2019</a>
</h5>
<p class="truncate-listing">
Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure. Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2019">
<strong>Date:</strong> 19 Sep 2019
</time>
</li>
<li>
Hilton London Tower Bridge
, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a"><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="advertise">
<a href="https://www.computingdelta.com" target="_blank">Delta</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
 <img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/leadership/">Leadership</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over</h1>
<h2 class="article-sub-title">Lawrie's departure as chairman at the end of December strategically timed to coincide with New Year celebrations for DXC staff... </h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over" title="Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over" src="/w-images/6b78a6d9-5447-46ba-83e0-7e7ce575ff82/3/MikeLawrie-580x358.jpg" />
<figcaption>
<div class="caption-text">
Mike Lawrie has stepped down as the president and CEO of DXC Technology
</div>
</figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline">
<li class="author-dateline-name">
Dev Kundaliya
</li>
<li class="author-dateline-time">
<time datetime="2019-09-12" itemprop="datePublished">
12 September 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Mike+Lawrie+to+step-down+as+CEO+of+DXC+Technology+with+Mike+Salvino+taking+over&amp;url=https://www.computing.co.uk/3081478/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3081478" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3081478&amp;title=Mike+Lawrie+to+step-down+as+CEO+of+DXC+Technology+with+Mike+Salvino+taking+over" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3081478">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>Mike Lawrie has stepped down as president and CEO of DXC Technology, the services firm created via the mash-up of CSC and HPE's services division.</p>
<p><a title="DXC Technology" href="https://www.dxc.technology/newsroom/press_releases/147311-dxc_technology_appoints_mike_salvino?ref=dhpbb" target="_blank" rel="noopener noreferrer">In a statement</a>, the IT services company said on Wednesday that Lawrie had retired with immediate effect, and former Accenture executive Mike Salvino was being appointed as the new CEO of the company. Lawrie will remain as chairman until the end of the year.&nbsp;</p>
<div id="rdm-above-related"></div>
<p>According to DXC, Lawrie had planned his retirement one year ago and assisted the board in the search for his successor.&nbsp;"We want to thank Mike Lawrie for guiding DXC through its successful integration and initial phase of transformation," said Manoj Singh, chairman of the DXC board's nominating committee.</p>
<blockquote>
<p>We want to thank Mike Lawrie for guiding DXC through its successful integration and initial phase of transformation</p>
</blockquote>
<p>Lawrie was appointed CEO of DXC Technology in 2017, when the <a href="https://www.computing.co.uk/ctg/news/3007715/dxc-technologies-debuts-today-following-spin-merge-of-hpe-enterprise-services-with-csc">firm came into existence</a> following&nbsp;the mashing together of&nbsp;HPE Enterprise Services and CSC.&nbsp;</p>
<p>Lawrie was previously the chief executive of CSC, and prior to that, he worked for UK-based Misys.&nbsp;He had risen up through the ranks at IBM over a period of 27 years, holding various increasingly senior executive roles in the company.</p>
<p>Lawrie said it had been a privilege to serve as&nbsp;CEO of DXC. He added that Salvino was "the perfect choice" to guide the company into its next phase.</p>
<p>Salvino joined the DXC board in May this year. He had earlier served as group CEO of Accenture Operations for seven years.</p>
<p>He left Accenture in 2016 after&nbsp;a tenure of&nbsp;22 years at the IT services company. Most recently, Salvino was managing director at Carrick Capital Partners, a private equity firm based in the US.</p>
<p>As the new CEO of DXC Technology, Salvino's primary focus will be on increasing revenues for the company, but will no doubt also continue to cut costs, as Lawrie had done. Despite the large number of layoffs in recent months, DXC's latest quarterly report sent its share price through the floor.</p>
<p>Earlier this year, <a title="Computing - DXC Technology acquires customer software developer Luxoft in $2bn deal" href="https://www.computing.co.uk/ctg/news/3068948/dxc-technology-acquires-customer-software-developer-luxoft-in-usd2bn-deal" target="_blank" rel="noopener noreferrer">DXC Technology acquired customer software developer Luxoft</a> in $2 billion deal in a bid to expand its offshore development services.&nbsp;</p>
<p>"DXC has an enviable client portfolio, deep industry partnerships and a talented global team," Salvino said.&nbsp;"I am looking forward to leveraging these strengths and my proven operational playbook to accelerate the execution of our growth strategy," he added.</p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="DXC Technology acquires customer software developer Luxoft in $2bn deal" href="/ctg/news/3068948/dxc-technology-acquires-customer-software-developer-luxoft-in-usd2bn-deal">DXC Technology acquires customer software developer Luxoft in $2bn deal</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-01-08" itemprop="datePublished">
08 Jan 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Zurich extends deal with DXC Technologies to support digital transformation plan" href="/ctg/news/3013841/zurich-extends-deal-with-dxc-technologies-to-support-digital-transformation-plan">Zurich extends deal with DXC Technologies to support digital transformation plan</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2017-07-14" itemprop="datePublished">
14 Jul 2017
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="DXC Technologies debuts today following &#39;spin-merge&#39; of HPE Enterprise Services with CSC" href="/ctg/news/3007715/dxc-technologies-debuts-today-following-spin-merge-of-hpe-enterprise-services-with-csc">DXC Technologies debuts today following &#39;spin-merge&#39; of HPE Enterprise Services with CSC</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2017-04-03" itemprop="datePublished">
03 Apr 2017
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Everything you need to know about Apple&#39;s iPhone 11 launch" href="/ctg/news/3081430/everything-about-apple-iphone-11">Everything you need to know about Apple&#39;s iPhone 11 launch</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2019-09-11" itemprop="datePublished">
11 Sep 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Mike+Lawrie+to+step-down+as+CEO+of+DXC+Technology+with+Mike+Salvino+taking+over&amp;url=https://www.computing.co.uk/3081478/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3081478" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3081478&amp;title=Mike+Lawrie+to+step-down+as+CEO+of+DXC+Technology+with+Mike+Salvino+taking+over" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3081478">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/leadership/">Leadership</a>
</li>
<li>
<a href="/tag/dxc-technology/">DXC Technology</a>
</li>
<li>
<a href="/tag/mike-lawrie/">Mike Lawrie</a>
</li>
<li>
<a href="/tag/mike-salvino/">Mike Salvino</a>
</li>
<li>
<a href="/tag/hpe-enterprise-services/">HPE Enterprise Services</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">Leadership</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3081494/vote-for-winners-technology-product-awards-2019"><img title="Vote now to choose the winners of the Technology Product Awards 2019" alt="Vote now to choose the winners of the Technology Product Awards 2019" src="/w-images/b533a3ad-a36e-4909-90fc-66c42d087797/3/Vote-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Vote now to choose the winners of the Technology Product Awards 2019" href="/ctg/news/3081494/vote-for-winners-technology-product-awards-2019">Vote now to choose the winners of the Technology Product Awards 2019</a></h5>
<p class="section-story">
The Technology Product Awards are unique - your votes determine who walks away with a gong
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-09-12" itemprop="datePublished">
12 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino"><img title="Mike Salvino replaces Mike Lawrie as the CEO of DXC Technology" alt="Mike Salvino replaces Mike Lawrie as the CEO of DXC Technology" src="/w-images/82760f86-6fd6-40fb-a467-c260461f16e7/3/MikeLawrie-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over in the new year" href="/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino">Mike Lawrie to step-down as CEO of DXC Technology with Mike Salvino taking over in the new year</a></h5>
<p class="section-story">
Lawrie&#39;s departure at the end of December strategically timed to coincide with New Year celebrations for DXC staff...
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-09-12" itemprop="datePublished">
12 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081475/women-in-tech-festival-pinsent-masons"><img title="Pinsent Masons’ Donna Mayers and Charlotte Roxon discuss tech law, technology and the gender gap" alt="Pinsent Masons’ Donna Mayers and Charlotte Roxon discuss tech law, technology and the gender gap" src="/w-images/3f6b0586-10b6-4ba9-9b84-3e7dfbe4fce3/1/genderbusiness-230x142.JPG" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Pinsent Masons&#39; Donna Mayers and Charlotte Roxon discuss tech law, technology and the gender pay gap" href="/ctg/news/3081475/women-in-tech-festival-pinsent-masons">Pinsent Masons&#39; Donna Mayers and Charlotte Roxon discuss tech law, technology and the gender pay gap</a></h5>
<p class="section-story">
Pinsent Masons&#39; Donna Mayers and Charlotte Roxon take questions ahead of the Women in Tech Festival next week
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-09-12" itemprop="datePublished">
12 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3081369/5-transferable-skills-you-can-learn-at-the-women-in-tech-festival-2019"><img title="5 transferable skills you can learn at the Women in Tech Festival 2019" alt="5 transferable skills you can learn at the Women in Tech Festival 2019" src="/w-images/f37e110e-ccb2-4319-8a5b-986a5d7e58c3/3/Femalementor-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="5 transferable skills you can learn at the Women in Tech Festival 2019" href="/ctg/opinion/3081369/5-transferable-skills-you-can-learn-at-the-women-in-tech-festival-2019">5 transferable skills you can learn at the Women in Tech Festival 2019</a></h5>
<p class="section-story">
All of this is included in the ticket price
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-09-10" itemprop="datePublished">
10 September 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3081268/how-to-make-the-most-of-the-women-in-tech-festival"><img title="How to make the most of the Women in Tech Festival" alt="How to make the most of the Women in Tech Festival" src="/w-images/27328507-acd1-49af-ac5c-d0a884e9c2e2/3/Womanlookingatwatch-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="How to make the most of the Women in Tech Festival" href="/ctg/opinion/3081268/how-to-make-the-most-of-the-women-in-tech-festival">How to make the most of the Women in Tech Festival</a></h5>
<p class="section-story">
Squeeze every last drop out of your ticket
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-09-09" itemprop="datePublished">
09 September 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081456/google-to-test-dns-over-https-in-chrome-78"><img title="Google to test DNS-over-HTTPS in Chrome 78" alt="Google to test DNS-over-HTTPS in Chrome 78" src="/w-images/d04321ef-6f41-4253-9a8c-f923682df3d0/2/googlechrome-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Google to test DNS-over-HTTPS in Chrome 78" href="/ctg/news/3081456/google-to-test-dns-over-https-in-chrome-78">Google to test DNS-over-HTTPS in Chrome 78</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081425/microsoft-september-patch-tuesday"><img title="Microsoft patches 80 vulnerabilities in September 2019 Patch Tuesday" alt="Microsoft patches 80 vulnerabilities in September 2019 Patch Tuesday" src="/w-images/986a59fc-7bc1-4c39-b52f-5ff9ef0dd4cf/3/Windowsbug-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Microsoft patches 80 vulnerabilities, including two zero days, in September 2019 Patch Tuesday" href="/ctg/news/3081425/microsoft-september-patch-tuesday">Microsoft patches 80 vulnerabilities, including two zero days, in September 2019 Patch Tuesday</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081421/chromebook-end-of-life"><img title="Chromebook bug incorrectly triggered device end-of-life warning to users" alt="Chromebook bug incorrectly triggered device end-of-life warning to users" src="/w-images/1afa2b97-3e3c-4af1-9a1d-384ede2d0910/3/acerchromebook-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Chromebook bug incorrectly triggered device end-of-life warning to users" href="/ctg/news/3081421/chromebook-end-of-life">Chromebook bug incorrectly triggered device end-of-life warning to users</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081451/netcat-side-channel-vulnerability-affecting-intels-server-grade-chips-could-allow-attackers-to-sniff-sensitive-data-over-the-network"><img title="NetCAT side-channel vulnerability affecting Intel&#39;s server-grade chips could allow attackers to sniff sensitive data over the network" alt="NetCAT side-channel vulnerability affecting Intel&#39;s server-grade chips could allow attackers to sniff sensitive data over the network" src="/w-images/2a0d7a90-be8f-4142-b3a0-4a3d9e753a26/3/cat-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="NetCAT side-channel flaw affecting Intel server CPUs could enable attackers to sniff sensitive network data" href="/ctg/news/3081451/netcat-side-channel-vulnerability-affecting-intels-server-grade-chips-could-allow-attackers-to-sniff-sensitive-data-over-the-network">NetCAT side-channel flaw affecting Intel server CPUs could enable attackers to sniff sensitive network data</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3081430/everything-about-apple-iphone-11"><img title="Everything you need to know about Apple’s iPhone 11 launch" alt="Everything you need to know about Apple’s iPhone 11 launch" src="/w-images/e7ba9104-5f5e-43e8-936f-5f650666e492/3/AppleiPhone11Sep2019590360-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Everything you need to know about Apple&#39;s iPhone 11 launch" href="/ctg/news/3081430/everything-about-apple-iphone-11">Everything you need to know about Apple&#39;s iPhone 11 launch</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469191779"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469191779"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 1000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3081478/dxc-ceo-mike-lawrie-mike-salvino";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>
