<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":2957,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Google to auction Android search slots in a bid to satisfy EU antitrust authorities</title>
<meta name="description" content="From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate" />
<meta name="keywords" content="Google, Android, Antitrust, European Union, Duckduckgo, Ecosia" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="google;android;antitrust;european-union;duckduckgo;ecosia" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options" />
<meta property="article:modified_time" content="2019-08-02T18:03:00+01:00" />
<meta property="article:published_time" content="2019-08-02T18:01:00+01:00" />
<meta name="news_keywords" content="Communications ,Google,Android,Antitrust,European Union,Duckduckgo,Ecosia" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3079998/google-android-search-options;path=/;expires=2019-08-03 00:05:15 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3079998/google-android-search-options;path=/;expires=2019-08-03 00:05:16 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Google to auction Android search slots in a bid to satisfy EU antitrust authorities | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-370x229.jpeg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate,Communications ,Google,Android,Antitrust,European Union,Duckduckgo,Ecosia" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="@graemeburton" />
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-370x229.jpeg" />
<meta property="twitter:description" content="From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate" />
<meta itemprop="name" content="Google to auction Android search slots in a bid to satisfy EU antitrust authorities | Computing" />
<meta itemprop="description" content="From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate,Communications ,Google,Android,Antitrust,European Union,Duckduckgo,Ecosia" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-370x229.jpeg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"graeme-burton", "medium":"text", "published":"2019-08-02T18:01:00+01:00", "tag":["google","android","antitrust","european-union","duckduckgo","ecosia"], "image":"/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-185x114.jpeg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3079998/google-android-search-options", "title": "Google to auction Android search slots in a bid to satisfy EU antitrust authorities", "description": "From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate", "type": "article", "category": "communications", "parentcategory": "communications", "id": "3079998", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script type="text/javascript" src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com">Delta</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://www.womenintechfestivaluk.com"><img alt="event logo" title="Women in Tech Festival UK" data-src="https://www.incisive-events.com/IMG/608/66608/crnwtfuk19-logo-v-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://www.womenintechfestivaluk.com" title="Women in Tech Festival UK" target="_blank">Women in Tech Festival UK</a>
</h5>
<p class="truncate-listing">
New for 2019: CRN &amp; Computing are proud to present the Women in Tech Festival UK!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="17-09-2019">
<strong>Date:</strong> 17 Sep 2019
</time>
</li>
<li>
The Brewery
52 Chiswell Street
London
EC1Y 4SD, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloud"><img alt="event logo" title="Cloud &amp; Infrastructure Live 2019" data-src="https://www.incisive-events.com/IMG/900/63900/ctgcis18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloud" title="Cloud &amp; Infrastructure Live 2019" target="_blank">Cloud &amp; Infrastructure Live 2019</a>
</h5>
<p class="truncate-listing">
Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure. Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2019">
<strong>Date:</strong> 19 Sep 2019
</time>
</li>
<li>
Hilton London Tower Bridge
, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloudexcellence"><img alt="event logo" title="Cloud Excellence Awards 2019" src="https://www.incisive-events.com/IMG/768/66768/cloudexcellenceawards2019-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloudexcellence" title="Cloud Excellence Awards 2019" target="_blank">Cloud Excellence Awards 2019</a>
</h5>
<p class="truncate-listing">
Computing&#39;s Cloud Excellence Awards aim to recognise the very best of the UK&#39;s cloud industry, from the most innovative and compelling products and vendors, through to the top use cases from end-user firms.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2019">
<strong>Date:</strong> 19 Sep 2019
</time>
</li>
<li>
Hilton London Tower Bridge
SE1 2BY, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/risingstars"><img alt="event logo" title="Computing Rising Stars Awards" src="https://www.incisive-events.com/IMG/663/66663/ctgrsa19-logo-stack-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/risingstars" title="Computing Rising Stars Awards" target="_blank">Computing Rising Stars Awards</a>
</h5>
<p class="truncate-listing">
Computing has launched its inaugural Rising Star Awards to celebrate the emerging talent in digital. Here we recognise and identify the sector&#39;s future leaders, as well as shining the spotlight on the organisations and individuals that help to foster and develop new talent in the industry.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="09-10-2019">
<strong>Date:</strong> 09 Oct 2019
</time>
</li>
<li>
The Brewery, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a"><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="advertise">
<a href="https://www.computingdelta.com" target="_blank">Delta</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/communications/">Communications</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Google to auction Android search slots in a bid to satisfy EU antitrust authorities</h1>
<h2 class="article-sub-title">From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Google to auction Android search slots in a bid to satisfy EU antitrust authorities" title="Google to auction Android search slots in a bid to satisfy EU antitrust authorities" src="/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-580x358.jpeg" />
<figcaption>
<div class="caption-text">
Google will no doubt make a stack of cash, whatever happens
</div>
</figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline  author-dateline-no-image">
<li class="author-dateline-name">
<a href="/author/profile/2354/graeme-burton">Graeme Burton</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@graemeburton">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@graemeburton
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2019-08-02" itemprop="datePublished">
02 August 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Google+to+auction+Android+search+slots+in+a+bid+to+satisfy+EU+antitrust+authorities&amp;url=https://www.computing.co.uk/3079998/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3079998" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3079998&amp;title=Google+to+auction+Android+search+slots+in+a+bid+to+satisfy+EU+antitrust+authorities" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Google to auction Android search slots in a bid to satisfy EU antitrust authorities&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3079998">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3079998/google-android-search-options"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>Google&nbsp;will present Android users in Europe with a choice of three alternative search engines from early 2020 in a move intended to mollify&nbsp;EU&nbsp;antitrust authorities.</p>
<p><a title="Computing - Google fined a record &euro;4.3bn by EU over claims of Android market abuse" href="https://www.computing.co.uk/ctg/news/3036087/google-fined-a-record-eur43bn-by-eu-over-claims-of-android-market-abuse" target="_blank" rel="noopener noreferrer">Google was fined &euro;4.3 billion in July last year by the European Commission</a> over claims of Android market abuse. One of its three main reasons for levying the fine was the requirement by smartphone makers to pre-install the Google Search app and Chrome web browser as standard on all Android-branded smartphones.</p>
<div id="rdm-above-related"></div>
<p>Google introduced its response today in a blog posing.</p>
<p>"The choice screen will appear during initial device setup and will feature multiple search providers, including Google," <a title="Google Blogs" href="https://www.android.com/choicescreen/" target="_blank" rel="noopener noreferrer">it said</a>. This will set a search provider on the home screen, set a default search provider in Google's Chrome browser and install the search app of the selected search company.</p>
<p>These measures will only apply to devices distributed in the European Economic Area, which may or may not include the UK by the time it is implemented.</p>
<p>But the sticking point is likely to be the demand from Google that&nbsp;search providers pay the company a set fee every time their service is selected over Google's.</p>
<p>The blog continued: "In each country auction, search providers will state the price that they are willing to pay each time a user selects them from the choice screen in the given country. Each country will have a minimum bid threshold.</p>
<p>"The three highest bidders that meet or exceed the bid threshold for a given country will appear in the choice screen for that country."</p>
<p>That requirement hasn't necessarily gone down well with rival search engine providers.</p>
<p>"A 'ballot box' screen could be an excellent way to increase meaningful consumer choice if designed properly. Unfortunately, Google's announcement today will not meaningfully deliver consumer choice," tweeted Gabriel Weinberg, founder and CEO of the privacy focused search engine and web browser DuckDuckGo.</p>
<p>He added: "A pay-to-play auction with only 4 slots means consumers won't get all the choices they deserve, and Google will profit at the expense of the competition. We encourage regulators to work directly with Google, us, and others to ensure the best system for consumers."</p>
<p>Ecosia, meanwhile, the not-for-profit search engine that makes a big play about being environmentally friendly, described the initiative as "really disappointing".</p>
<p>It continued: "If we choose to enter an auction, this will be potentially at the expense of millions of trees we could otherwise have planted&hellip; Users should select search engine options based on genuine interest, not on how much money is paid to the biggest fish in the sea."</p>
<p>The move today from Google comes after being on the receiving end of a series of fines from the European Commission over alleged anti-competitive practices in recent years.&nbsp;</p>
<p>Indeed, since 2017, <a title="Computing - Google's EU fines hit &euro;9bn in two years following &euro;1.49bn fine over anti-competitive AdSense" href="https://www.computing.co.uk/ctg/news/3072942/google-eu-fines-hit-eur9bn-in-two-years-following-eur149bn-fine-over-anti-competitive-adsense" target="_blank" rel="noopener noreferrer">the European Union has relieved Google of a total of &euro;9 billion in various fines</a>, while last year <a title="Computing - Google now pays more money in EU fines than it pays in taxes" href="https://www.computing.co.uk/ctg/news/3070492/google-now-pays-more-money-in-eu-fines-than-it-pays-in-taxes" target="_blank" rel="noopener noreferrer">the company paid more in EU fines than it did in corporate taxes</a>.&nbsp;</p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
 <h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Google considering shift from Intel to AMD&#39;s Epyc server platform" href="/ctg/news/3079876/google-intel-amd-epyc">Google considering shift from Intel to AMD&#39;s Epyc server platform</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2019-07-31" itemprop="datePublished">
31 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog" href="/ctg/news/3079685/google-facebook-algorithms-disclosure">Google and Facebook could be forced to disclose algorithms by Australia&#39;s competition watchdog</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2019-07-29" itemprop="datePublished">
29 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="US launches antitrust investigation into Facebook, Google and Amazon" href="/ctg/news/3079450/facebook-google-antitrust-investigation">US launches antitrust investigation into Facebook, Google and Amazon</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-24" itemprop="datePublished">
24 Jul 2019
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Facebook, Google and Amazon face tough questions during congressional antitrust hearing" href="/ctg/news/3079114/facebook-google-amazon-congress-antitrust">Facebook, Google and Amazon face tough questions during congressional antitrust hearing</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/leadership/">Leadership</a>
</li>
<li>
<time datetime="2019-07-17" itemprop="datePublished">
17 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Impact Engine accuses Google of copying its patented digital advertising technology" href="/ctg/news/3079000/google-patent-infringement-impact-engine">Impact Engine accuses Google of copying its patented digital advertising technology</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2019-07-16" itemprop="datePublished">
16 Jul 2019
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Google&#39;s hyperlocal social networking app Shoelace aims to connect people with common interests" href="/ctg/news/3078849/google-shoelace-hyperlocal-social-network">Google&#39;s hyperlocal social networking app Shoelace aims to connect people with common interests</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/social-networking/">Social Networking</a>
</li>
<li>
<time datetime="2019-07-12" itemprop="datePublished">
12 Jul 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Google+to+auction+Android+search+slots+in+a+bid+to+satisfy+EU+antitrust+authorities&amp;url=https://www.computing.co.uk/3079998/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3079998" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3079998&amp;title=Google+to+auction+Android+search+slots+in+a+bid+to+satisfy+EU+antitrust+authorities" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Google to auction Android search slots in a bid to satisfy EU antitrust authorities&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3079998">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/communications/">Communications</a>
</li>
<li>
<a href="/tag/google/">Google</a>
</li>
<li>
<a href="/tag/android/">Android</a>
</li>
<li>
<a href="/tag/antitrust/">Antitrust</a>
</li>
<li>
<a href="/tag/european-union/">European Union</a>
</li>
<li>
<a href="/tag/duckduckgo/">Duckduckgo</a>
</li>
<li>
<a href="/tag/ecosia/">Ecosia</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3079998/google-android-search-options"><img title="Google to auction Android search slots in a bid to satisfy EU antitrust authorities" alt="Google to auction Android search slots in a bid to satisfy EU antitrust authorities" src="/w-images/7dfe0239-f6d6-4033-bca2-fc0fe34d0eb2/1/auctiongaveldollars-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Google to auction Android search slots in a bid to satisfy EU antitrust authorities" href="/ctg/news/3079998/google-android-search-options">Google to auction Android search slots in a bid to satisfy EU antitrust authorities</a></h5>
<p class="section-story">
From 2020, consumers will be given a choice of three search engines - but the search providers will have to pay Google to participate
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2019-08-02" itemprop="datePublished">
02 August 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079980/full-fibre-bt-boris-johnson"><img title="BT: We’re ready to deliver full-fibre by 2025 – if the price is right" alt="BT: We’re ready to deliver full-fibre by 2025 – if the price is right" src="/w-images/809d7b58-455f-4232-908c-066c6164b701/0/bttower5610-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="BT: We&#39;re ready to deliver full-fibre by 2025 - if the price is right" href="/ctg/news/3079980/full-fibre-bt-boris-johnson">BT: We&#39;re ready to deliver full-fibre by 2025 - if the price is right</a></h5>
<p class="section-story">
BT backs Prime Minister Boris Johnson&#39;s pledge to roll-out fibre broadband nationwide in just five years
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2019-08-02" itemprop="datePublished">
02 August 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079979/systembc-malware-fallout-rig-exploit-kit"><img title="New SystemBC proxy malware now being distributed through RIG, Fallout exploit kits, warn researchers" alt="New SystemBC proxy malware now being distributed through RIG, Fallout exploit kits, warn researchers" src="/w-images/bdd71da9-fa03-4b56-bf12-8092d4c39404/3/SystemBC-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="New SystemBC proxy malware now being distributed through RIG, Fallout exploit kits, warn researchers" href="/ctg/news/3079979/systembc-malware-fallout-rig-exploit-kit">New SystemBC proxy malware now being distributed through RIG, Fallout exploit kits, warn researchers</a></h5>
<p class="section-story">
The malware uses SOCKS5 to evade detection, warns Proofpoint
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/threats-and-risks/">Threats and Risks</a>
</li>
<li>
<time datetime="2019-08-02" itemprop="datePublished">
02 August 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079954/amazon-security-capital-one"><img title="Amazon quizzed over AWS security following Capital One leak" alt="Amazon quizzed over AWS security following Capital One leak" src="/w-images/e9158210-ae2d-4ad9-9f21-f35ffbc60868/3/AmazonlogosadreversedApril2019590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Amazon quizzed over AWS security following Capital One leak" href="/ctg/news/3079954/amazon-security-capital-one">Amazon quizzed over AWS security following Capital One leak</a></h5>
<p class="section-story">
House of Representatives committee plans to quiz Amazon over AWS security following Capital One data breach
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2019-08-02" itemprop="datePublished">
02 August 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3079998/google-android-search-options';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3079998/google-android-search-options'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079911/financial-sector-cyber-crime"><img title="Cyber criminals launched 3.5 billion malicious login attempts in just 18 months - Akamai" alt="Cyber criminals launched 3.5 billion malicious login attempts in just 18 months - Akamai" src="/w-images/298acff2-ed2c-4b8c-8ec4-2adf590f8066/3/Cybercrime-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Cyber criminals launched 3.5 billion malicious login attempts in just 18 months - Akamai" href="/ctg/news/3079911/financial-sector-cyber-crime">Cyber criminals launched 3.5 billion malicious login attempts in just 18 months - Akamai</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079950/magecart-web-skimming-boom"><img title="Warning over boom in web skimming cyber crime targeting online stores " alt="Warning over boom in web skimming cyber crime targeting online stores " src="/w-images/be3a52fe-9ebe-44a9-b1de-2c850cf61d10/3/cyberattack-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Warning over boom in web skimming cyber crime targeting online stores " href="/ctg/news/3079950/magecart-web-skimming-boom">Warning over boom in web skimming cyber crime targeting online stores </a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079954/amazon-security-capital-one"><img title="Amazon quizzed over AWS security following Capital One leak" alt="Amazon quizzed over AWS security following Capital One leak" src="/w-images/e9158210-ae2d-4ad9-9f21-f35ffbc60868/3/AmazonlogosadreversedApril2019590360-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Amazon quizzed over AWS security following Capital One leak" href="/ctg/news/3079954/amazon-security-capital-one">Amazon quizzed over AWS security following Capital One leak</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079947/nationwide-digital-transformation-london"><img title="Nationwide opens Digital Innovation Centre in London with plan to hire 750 tech specialists to support £1.3bn IT spending boost" alt="Nationwide opens Digital Innovation Centre in London with plan to hire 750 tech specialists to support £1.3bn IT spending boost" src="/w-images/53d476df-6947-4217-8005-c3b1b6c2e3ab/2/NationwideInbranchNewlookbrancheswithipadsAug2019590360-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Nationwide opens Digital Innovation Centre in London with plan to hire 750 tech specialists to support £1.3bn IT spending boost" href="/ctg/news/3079947/nationwide-digital-transformation-london">Nationwide opens Digital Innovation Centre in London with plan to hire 750 tech specialists to support £1.3bn IT spending boost</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3079929/announcing-the-shortlist-for-the-women-in-it-excellence-awards-2019"><img title="Announcing the shortlist for the Women in IT Excellence Awards 2019" alt="Announcing the shortlist for the Women in IT Excellence Awards 2019" src="/w-images/c7c3b0bb-6a8e-47cb-979d-9edab50a89bb/2/ComputingWomeninITExcellenceAwards2018271118-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Announcing the shortlist for the Women in IT Excellence Awards 2019" href="/ctg/news/3079929/announcing-the-shortlist-for-the-women-in-it-excellence-awards-2019">Announcing the shortlist for the Women in IT Excellence Awards 2019</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469191779"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469191779"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 1000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3079998/google-android-search-options";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>
