<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":2325,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39; | Computing</title>
<meta name="description" content="Skyrmions are believed to be the next generation of data storage/processing devices " />
<meta name="keywords" content="skyrmion bags, data storage devices, skyrmion structures, Bose-Einstein condensates, Skyrmions, Tony Skyrme" />

<meta name="DCSext.topics" content="skyrmion-bags;data-storage-devices;skyrmion-structures;bose-einstein-condensates;skyrmions;tony-skyrme" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags" />
<meta property="article:modified_time" content="2019-04-02T16:51:17+01:00" />
<meta property="article:published_time" content="2019-04-02T16:51:00+01:00" />
<meta name="news_keywords" content="Communications ,skyrmion bags,data storage devices,skyrmion structures,Bose-Einstein condensates,Skyrmions,Tony Skyrme" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags;path=/;expires=2019-04-02 17:51:54 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags;path=/;expires=2019-04-02 17:51:55 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39; | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/765c4ac2-d3b9-406c-895f-f27afb38d66a/2/Skyrmions-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="Skyrmions are believed to be the next generation of data storage/processing devices,Communications ,skyrmion bags,data storage devices,skyrmion structures,Bose-Einstein condensates,Skyrmions,Tony Skyrme" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/765c4ac2-d3b9-406c-895f-f27afb38d66a/2/Skyrmions-370x229.jpg" />
<meta property="twitter:description" content="Skyrmions are believed to be the next generation of data storage/processing devices" />
<meta itemprop="name" content="Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39; | Computing" />
<meta itemprop="description" content="Skyrmions are believed to be the next generation of data storage/processing devices,Communications ,skyrmion bags,data storage devices,skyrmion structures,Bose-Einstein condensates,Skyrmions,Tony Skyrme" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/765c4ac2-d3b9-406c-895f-f27afb38d66a/2/Skyrmions-370x229.jpg" />
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"Dev Kundaliya", "medium":"text", "published":"2019-04-02T16:51:00+01:00", "tag":["skyrmion-bags","data-storage-devices","skyrmion-structures","bose-einstein-condensates","skyrmions","tony-skyrme"], "image":"/w-images/765c4ac2-d3b9-406c-895f-f27afb38d66a/2/Skyrmions-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags", "title": "Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &amp;#39;skyrmion bags&amp;#39;", "description": "Skyrmions are believed to be the next generation of data storage/processing devices ", "type": "article", "category": "communications", "parentcategory": "communications", "id": "3073539", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
 <a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/delivering-true-best-of-breed-cloud-flexibility-and-avoiding-cloud-vendor-lock-in/register?redirect=%2Fdelivering-true-best-of-breed-cloud-flexibility-and-avoiding-cloud-vendor-lock-in"><img alt="event logo" title="Delivering true ‘best-of-breed’ cloud flexibility and avoiding cloud vendor lock-in" src="https://www.incisive-events.com/images/event_default_130x90.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/delivering-true-best-of-breed-cloud-flexibility-and-avoiding-cloud-vendor-lock-in/register?redirect=%2Fdelivering-true-best-of-breed-cloud-flexibility-and-avoiding-cloud-vendor-lock-in" title="Delivering true ‘best-of-breed’ cloud flexibility and avoiding cloud vendor lock-in" target="_blank">Delivering true ‘best-of-breed’ cloud flexibility and avoiding cloud vendor lock-in</a>
</h5>
<p class="truncate-listing">
Join Computing’s expert panel as we reveal our research into adoption of multi-cloud, the challenges and pain-points that enterprises are typically facing, and hear how you can rise to the challenges and maintain your ability to use ‘best of breed’, without fear of cloud vendor lock-in.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="10-04-2019">
<strong>Date:</strong> 10 Apr 2019
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/itleaderssummit"><img alt="event logo" title="IT Leaders Summit 2019" src="https://www.incisive-events.com/IMG/537/62537/ctgits17-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/itleaderssummit" title="IT Leaders Summit 2019" target="_blank">IT Leaders Summit 2019</a>
</h5>
<p class="truncate-listing">
The IT Leaders Summit is a unique opportunity for a select group of senior IT executives to collaborate on current challenges and discuss the impact of new trends. Working in partnership with our IT leaders network we have identified key industry themes that will form the foundation of the summit
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="23-04-2019">
<strong>Date:</strong> 23 Apr 2019
</time>
</li>
<li>
The May Fair Hotel
Stratton St, Mayfair, London W1J 8LT, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/techmarketingforum"><img alt="event logo" title="Technology Marketing &amp; Innovation Forum" src="https://www.incisive-events.com/IMG/887/63887/tmif-logo-cymk-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/techmarketingforum" title="Technology Marketing &amp; Innovation Forum" target="_blank">Technology Marketing &amp; Innovation Forum</a>
</h5>
<p class="truncate-listing">
Forum for Tech marketing professionals
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="14-06-2019">
<strong>Date:</strong> 14 Jun 2019
</time>
</li>
<li>
London | TBC
, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/techmarketingawards"><img alt="event logo" title="Tech Marketing &amp; Innovation Awards 2019" src="https://www.incisive-events.com/IMG/225/66225/ctgtmia19-logo-01-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/techmarketingawards" title="Tech Marketing &amp; Innovation Awards 2019" target="_blank">Tech Marketing &amp; Innovation Awards 2019</a>
</h5>
<p class="truncate-listing">
Celebrating the exceptional work produced by B2B Tech marketers, teams and agencies.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="14-06-2019">
<strong>Date:</strong> 14 Jun 2019
</time>
</li>
<li>
London | Venue TBC, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="	https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/24e3dd41-34cb-404e-83e0-5f618a6e679d/4/Darktracelogo800800-120x194.png" alt="Darktracelogo800800 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="	https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper examines the security gaps that Darktrace's platform fills using machine learning and AI. By learning the full extent of your organization's evolving &lsquo;pattern of life', Darktrace's AI is uniquely suited to detect and neutralize subtle deviations indicative of a threat in the cloud, in concert with your ever-changing digital estate.</p>
<a target="_blank" class="btn download" href="	https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href=" https://incisivetrk.cvtr.io/click?lid=4909&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/0b9759e6-24be-46ff-a755-046d0d58ff76/3/fill/Darktracelogo800800-120x194.png" alt="Darktracelogo800800 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href=" https://incisivetrk.cvtr.io/click?lid=4909&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Darktrace Antigena: The Future of AI – Powered Autonomous Response</a>
<p>This white paper will explore the critical challenges that security teams face in this new era of cyber-threat, and how Darktrace Antigena is leveraging AI to autonomously fight back against advanced attacks, giving human responders the critical time needed to catch up.</p>
<a target="_blank" class="btn download" href=" https://incisivetrk.cvtr.io/click?lid=4909&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></p>
</div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/communications/">Communications</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39;</h1>
<h2 class="article-sub-title">Skyrmions are believed to be the next generation of data storage/processing devices </h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39;" title="Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &#39;skyrmion bags&#39;" src="/w-images/765c4ac2-d3b9-406c-895f-f27afb38d66a/2/Skyrmions-580x358.jpg" />
<figcaption>
<div class="caption-text">
Illustration of &#39;skyrmion bags&#39; which consist of three vortex-like lumps. Image: University of Birmingham
</div>
</figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline">
<li class="author-dateline-name">
Dev Kundaliya
</li>
<li class="author-dateline-time">
<time datetime="2019-04-02" itemprop="datePublished">
02 April 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Storage+breakthrough+promised+as+scientists+devise+technique+to+arrange+skyrmions+in+structures+called+%27skyrmion+bags%27&amp;url=https://www.computing.co.uk/3073539/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3073539" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3073539&amp;title=Storage+breakthrough+promised+as+scientists+devise+technique+to+arrange+skyrmions+in+structures+called+%27skyrmion+bags%27" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &amp;#39;skyrmion bags&amp;#39;&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3073539">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>A group of researchers from the UK and US claim to have discovered a new way to arrange skyrmion structures - a development that could take researchers a step closer to creating high-capacity data storage devices.</p>
<p>Skyrmions are said to be the next generation of data storage/processing devices. These tiny, nanometre-sized structures are found on magnetic films and can spin like vortices on the surface.</p>
<div id="rdm-above-related"></div>
<p>The theoretical model of skyrmions was first proposed in the 1960s by Professor Tony Skyrme of the University of Birmingham. In Tony Skyrme's model, skyrmions were proposed as a model of the nucleon.</p>
<p>Some past studies have reported observing skyrmions in superconductors, Bose-Einstein condensates, and chiral nematic liquid crystals, although not all those findings have been conclusively proved.</p>
<p>For the past several years, scientists have been studying these structures as it is believed that skyrmions have a greater potential to store denser data compared to the current storage capacity of magnetic data-storage techniques.</p>
<p>According to scientists, the unique shape of these structures could also enable data transfer using much less power.</p>
<p>However, the main challenge to making skyrmions capable of storing and transferring data lies in finding a way for arranging these structures.</p>
<p><a title="Birmingham University, UK" href="https://www.birmingham.ac.uk/news/latest/2019/04/skyrmions-could-provide-next-generation-data-storage.aspx" target="_blank" rel="noopener noreferrer">In the current study</a>, researchers from the Universities of Birmingham, Bristol, and Boulder, Colorado demonstrated that it is possible to arrange multiple skyrmions in the form of 'skyrmion bags', which can hold any number of skyrmions, thereby immensely increasing the potential for data storage.</p>
<p>The research team performed computer simulations to model the technique in magnetic devices and also demonstrated it numerically, as well as experimentally, in liquid crystals.</p>
<p>"We find that skyrmion bags act like single skyrmions in pairwise interaction and under the influence of current in magnetic materials, and are thus an exciting proposition for topological magnetic storage and logic devices," the researchers said.</p>
<p>According to them, this technology has the potential to find application in areas such as display screens, solar cells and sensors.</p>
<p>The <a title="Nature" href="https://www.nature.com/articles/s41567-019-0476-x" target="_blank" rel="noopener noreferrer">detailed findings of the study</a> are published in journal <em>Nature Physics</em>.</p>
<p><img border="0" src="/w-images/f249acc5-256d-4204-88e4-8f11e93ff33f/2/ComputingAIandMachineLearningAwards2019Feb201959082-590x82.jpg" width="590" height="82" alt="The Computing and Machine Learning Awards 2019 logo" title="The Computing and Machine Learning Awards 2019 logo" class="center" /></p>
<p><em><a title="The AI and Machine Learning Awards" href="http://events.computing.co.uk/aiml2019" target="_blank" rel="noopener noreferrer">The AI and Machine Learning Awards</a> are coming! In July this year, Computing will be recognising the best work in AI and machine learning across the UK. Do you have research or a project that you think deserves wider recognition? <a title="The AI and Machine Learning Awards - ENTER HERE!" href="http://events.computing.co.uk/aiml2019/static/categories" target="_blank" rel="noopener noreferrer">Enter the awards today</a> - entry is free.&nbsp;</em></p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Data storage: rapid access remedies" href="/ctg/analysis/1862436/data-storage-rapid-access-remedies">Data storage: rapid access remedies</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/strategy/management/">Management</a>
</li>
<li>
<time datetime="1997-08-06" itemprop="datePublished">
06 Aug 1997
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="NHS unveils new data storage guidelines and inks cyber deal with Microsoft" href="/ctg/news/3025228/nhs-unveils-new-data-storage-guidelines-and-inks-cyber-deal-with-microsoft">NHS unveils new data storage guidelines and inks cyber deal with Microsoft</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-01-25" itemprop="datePublished">
25 Jan 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Improper big data storage leaves security holes, says McAfee" href="/ctg/news/2275437/improper-big-data-storage-leaves-security-holes-says-mcafee">Improper big data storage leaves security holes, says McAfee</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2013-06-17" itemprop="datePublished">
17 Jun 2013
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Durham University to research &#39;magnetic skyrmions&#39; to radically improve data storage capacities" href="/ctg/news/2466880/durham-university-to-research-magnetic-skyrmions-to-radically-improve-data-storage-capacities">Durham University to research &#39;magnetic skyrmions&#39; to radically improve data storage capacities</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/storage/">Storage</a>
</li>
<li>
<time datetime="2016-08-03" itemprop="datePublished">
03 Aug 2016
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Storage+breakthrough+promised+as+scientists+devise+technique+to+arrange+skyrmions+in+structures+called+%27skyrmion+bags%27&amp;url=https://www.computing.co.uk/3073539/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3073539" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3073539&amp;title=Storage+breakthrough+promised+as+scientists+devise+technique+to+arrange+skyrmions+in+structures+called+%27skyrmion+bags%27" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Storage breakthrough promised as scientists devise technique to arrange skyrmions in structures called &amp;#39;skyrmion bags&amp;#39;&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3073539">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/communications/">Communications</a>
</li>
<li>
<a href="/tag/skyrmion-bags/">skyrmion bags</a>
</li>
<li>
<a href="/tag/data-storage-devices/">data storage devices</a>
</li>
<li>
<a href="/tag/skyrmion-structures/">skyrmion structures</a>
</li>
<li>
<a href="/tag/bose-einstein-condensates/">Bose-Einstein condensates</a>
</li>
<li>
<a href="/tag/skyrmions/">Skyrmions</a>
</li>
<li>
<a href="/tag/tony-skyrme/">Tony Skyrme</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3073547/fiveai-driverless-car-trials-begin-today-on-roads-in-london"><img title="FiveAI driverless car trials begin today on roads in London" alt="FiveAI driverless car trials begin today on roads in London" src="/w-images/d3fb87b3-4374-49bc-bcc0-9dd9baadea66/3/FiveAIAutonomouscarselfdrivingApr2019590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="FiveAI driverless car trials begin today on roads in London" href="/ctg/news/3073547/fiveai-driverless-car-trials-begin-today-on-roads-in-london">FiveAI driverless car trials begin today on roads in London</a></h5>
<p class="section-story">
Bromley and Croydon the test track for autonomous vehicles ahead of passenger trial planned for 2020
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/big-data-and-analytics/">Big Data and Analytics</a>
</li>
<li>
<time datetime="2019-04-02" itemprop="datePublished">
02 April 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073538/virgin-media-named-worst-isp-for-outages-by-which"><img title="Virgin Media named worst ISP for outages by Which?" alt="Virgin Media named worst ISP for outages by Which?" src="/w-images/3c36cb4c-e046-462d-a40a-39b267f24ac1/2/UsainBoltVirginMediaApr2019590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Virgin Media named worst ISP for outages by Which?" href="/ctg/news/3073538/virgin-media-named-worst-isp-for-outages-by-which">Virgin Media named worst ISP for outages by Which?</a></h5>
<p class="section-story">
One-in-six Virgin Media users left without internet access for hours or days at a time, claims Which?
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2019-04-02" itemprop="datePublished">
02 April 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073530/toshiba-europe-to-rebrand-as-dynabook"><img title="Toshiba Europe to rebrand as Dynabook" alt="Toshiba Europe to rebrand as Dynabook" src="/w-images/ecd91303-31a3-4fc7-b8cb-4df83497f721/2/ToshibarebrandedtoDynabookApr2019590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Toshiba Europe to rebrand as Dynabook" href="/ctg/news/3073530/toshiba-europe-to-rebrand-as-dynabook">Toshiba Europe to rebrand as Dynabook</a></h5>
<p class="section-story">
Goodbye Toshiba, hello Dynabook?!?
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2019-04-02" itemprop="datePublished">
02 April 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073512/nasa-could-use-a-spacex-falcon-heavy-rocket-to-send-astronauts-back-to-the-moon"><img title="NASA could use a SpaceX Falcon Heavy rocket to send astronauts back to the Moon" alt="NASA could use a SpaceX Falcon Heavy rocket to send astronauts back to the Moon" src="/w-images/ba4930d5-f306-4578-b4e0-35867169dc89/2/moonlanding-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="NASA could use a SpaceX Falcon Heavy rocket to send astronauts back to the Moon" href="/ctg/news/3073512/nasa-could-use-a-spacex-falcon-heavy-rocket-to-send-astronauts-back-to-the-moon">NASA could use a SpaceX Falcon Heavy rocket to send astronauts back to the Moon</a></h5>
<p class="section-story">
NASA&#39;s Jim Bridenstine says the agency is considering SpaceX&#39;s Falcon Heavy rocket and ULA&#39;s Delta IV Heavy rocket for the Agency&#39;s Moon mission
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2019-04-02" itemprop="datePublished">
02 April 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073459/tsb-to-take-back-control-of-its-it-banking-platform-a-year-after-platform-migration-meltdown"><img title="TSB to take back control of its IT banking platform a year after platform migration meltdown" alt="TSB to take back control of its IT banking platform a year after platform migration meltdown" src="/w-images/d49dd2ed-b3ec-48ec-a335-918f9019b6d8/4/TSBdogwithsausagesFeb2019590360-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="TSB to take back control of its IT banking platform a year after platform migration meltdown" href="/ctg/news/3073459/tsb-to-take-back-control-of-its-it-banking-platform-a-year-after-platform-migration-meltdown">TSB to take back control of its IT banking platform a year after platform migration meltdown</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073506/aecom-ibm-deal-inside-source-claims-legal-battle-has-begun"><img title="AECOM-IBM: Inside source claims legal battle has begun" alt="AECOM-IBM: Inside source claims legal battle has begun" src="/w-images/95de35e5-727f-46e5-9ba7-df3da0f7ed5e/3/Aecomoffice-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="AECOM-IBM: Inside source claims legal battle has begun" href="/ctg/news/3073506/aecom-ibm-deal-inside-source-claims-legal-battle-has-begun">AECOM-IBM: Inside source claims legal battle has begun</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073477/windows-10-v1809-thats-the-october-2018-release-is-now-business-ready-claims-microsoft"><img title="Windows 10 v1809 (that’s the October 2018 release) is now business ready, claims Microsoft" alt="Windows 10 v1809 (that’s the October 2018 release) is now business ready, claims Microsoft" src="/w-images/fcfa51e3-b859-47c8-a9c5-8b57ed682839/0/magicianbunnyhat-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Windows 10 v1809 (that&#39;s the October 2018 release) is now business ready, claims Microsoft" href="/ctg/news/3073477/windows-10-v1809-thats-the-october-2018-release-is-now-business-ready-claims-microsoft">Windows 10 v1809 (that&#39;s the October 2018 release) is now business ready, claims Microsoft</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073457/tesla-model-3-hack-shows-owners-data-can-be-easily-extracted-from-junked-tesla-cars"><img title="Tesla Model 3 hack shows owner&#39;s data can be easily extracted from junked Tesla cars" alt="Tesla Model 3 hack shows owner&#39;s data can be easily extracted from junked Tesla cars" src="/w-images/be9f5a21-ef86-4eff-b5c5-05a31e4a0d68/2/Teslacar-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Tesla Model 3 hack shows owner&#39;s data can be easily extracted from junked Tesla cars" href="/ctg/news/3073457/tesla-model-3-hack-shows-owners-data-can-be-easily-extracted-from-junked-tesla-cars">Tesla Model 3 hack shows owner&#39;s data can be easily extracted from junked Tesla cars</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3073513/hp-ceo-leo-apotheker-didnt-even-read-autonomys-accounts-before-acquisition"><img title="HP CEO Leo Apotheker didn’t even read Autonomy’s accounts before acquisition" alt="HP CEO Leo Apotheker didn’t even read Autonomy’s accounts before acquisition" src="/w-images/c658d2a4-40bd-495b-972d-f5cc360109c9/0/leoapothekerchiefexecutivehp-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="HP CEO Leo Apotheker didn&#39;t even read Autonomy&#39;s accounts before acquisition" href="/ctg/news/3073513/hp-ceo-leo-apotheker-didnt-even-read-autonomys-accounts-before-acquisition">HP CEO Leo Apotheker didn&#39;t even read Autonomy&#39;s accounts before acquisition</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3073539/storage-breakthrough-promised-as-scientists-devise-technique-to-arrange-skyrmions-in-structures-called-skyrmion-bags";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>