<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":2604,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Government to forge ahead with mandatory age checks for adult websites | Computing</title>
<meta name="description" content="BBFC publishes guidance and draft regulations six months late" />
<meta name="keywords" content="BBFC, age verification, Margot James, Digital Economy Act, Online Pornography Regulations, adult websites" />

<meta name="DCSext.topics" content="bbfc;age-verification;margot-james;digital-economy-act;online-pornography-regulations;adult-websites" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites" />
<meta property="article:modified_time" content="2018-10-18T10:37:02+01:00" />
<meta property="article:published_time" content="2018-10-18T10:37:02+01:00" />
<meta name="news_keywords" content="Communications,Cloud and Infrastructure ,BBFC,age verification,Margot James,Digital Economy Act,Online Pornography Regulations,adult websites" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites;path=/;expires=2018-10-18 22:03:16 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites;path=/;expires=2018-10-18 22:03:17 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Government to forge ahead with mandatory age checks for adult websites | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="BBFC publishes guidance and draft regulations six months late,Communications,Cloud and Infrastructure ,BBFC,age verification,Margot James,Digital Economy Act,Online Pornography Regulations,adult websites" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="@graemeburton" />
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-370x229.jpg" />
<meta property="twitter:description" content="BBFC publishes guidance and draft regulations six months late" />
<meta itemprop="name" content="Government to forge ahead with mandatory age checks for adult websites | Computing" />
<meta itemprop="description" content="BBFC publishes guidance and draft regulations six months late,Communications,Cloud and Infrastructure ,BBFC,age verification,Margot James,Digital Economy Act,Online Pornography Regulations,adult websites" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-370x229.jpg" />
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"graeme-burton", "medium":"text", "published":"2018-10-18T10:37:02+01:00", "tag":["bbfc","age-verification","margot-james","digital-economy-act","online-pornography-regulations","adult-websites"], "image":"/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites", "title": "Government to forge ahead with mandatory age checks for adult websites", "description": "BBFC publishes guidance and draft regulations six months late", "type": "article", "category": "communications", "parentcategory": "communications", "id": "3064745", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/it-security-enter-the-threat-hunter/register?redirect=%2Fit-security-enter-the-threat-hunter"><img alt="event logo" title="Webinar - IT Security: Enter the Threat Hunter" src="https://www.incisive-events.com/IMG/058/64058/ctg-web-seminars-new-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/it-security-enter-the-threat-hunter/register?redirect=%2Fit-security-enter-the-threat-hunter" title="Webinar - IT Security: Enter the Threat Hunter" target="_blank">Webinar - IT Security: Enter the Threat Hunter</a>
</h5>
<p class="truncate-listing">
It’s a well-used statement in IT security circles that, more than anything, ‘people are the biggest threat’ to an organisation’s systems.
But while your sense of understanding may default to careless end users, who enjoy (often justified) reputations for leaving laptops on trains, uploading compan
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="05-11-2018">
<strong>Date:</strong> 05 Nov 2018
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
 <article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/itlfautomation"><img alt="event logo" title="IT Leaders&#39; Forum - Automation: Streamlining your essential business processes" src="https://www.incisive-events.com/IMG/466/65466/ctgitlf-logo-v2-jpg-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/itlfautomation" title="IT Leaders&#39; Forum - Automation: Streamlining your essential business processes" target="_blank">IT Leaders&#39; Forum - Automation: Streamlining your essential business processes</a>
</h5>
<p class="truncate-listing">
Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="07-11-2018">
<strong>Date:</strong> 07 Nov 2018
</time>
</li>
<li>
South Place Hotel
3 South Pl
London
EC2M 2AF, London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://www.ukitindustryawards.co.uk"><img alt="event logo" title="UK IT Industry Awards 2018" src="https://www.incisive-events.com/IMG/454/64454/ctgukitia18-logo-neg-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://www.ukitindustryawards.co.uk" title="UK IT Industry Awards 2018" target="_blank">UK IT Industry Awards 2018</a>
</h5>
<p class="truncate-listing">
Celebrate your IT excellence at the UK IT Industry Awards 2018 - the benchmark for outstanding performance throughout the UK computer industry!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="14-11-2018">
<strong>Date:</strong> 14 Nov 2018
</time>
</li>
<li>
Battersea Park Events Arena, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/computingai"><img alt="event logo" title="AI &amp; Machine Learning Live 2018" src="https://www.incisive-events.com/IMG/799/64799/ctgamll18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/computingai" title="AI &amp; Machine Learning Live 2018" target="_blank">AI &amp; Machine Learning Live 2018</a>
</h5>
<p class="truncate-listing">
New for 2018: Computing is proud to present AI &amp; Machine Learning Live 2018!
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-11-2018">
<strong>Date:</strong> 19 Nov 2018
</time>
</li>
<li>
London Marriott Hotel Grosvenor Square
London
W1K 6JP , London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/6ca04578-d976-4a92-9bb6-0a6f2e9ec03b/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">New apps for old</a>
<p>This Computing whitepaper examines the pain points associated with application deployment and management in an increasingly hybrid and rapidly changing IT environment. In particular, it looks at how companies striving for digital transformation are adopting new technologies to achieve those aims, from prioritising mobile support to data-driven process automation and AI, and at the impact these are having on development schedules.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3846&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/22cde6be-f81d-4263-967a-acd674a16230/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Top 10 ways to protect your organisation from ransomware</a>
<div>No organisation is exempt from ransomware attacks as it continues to be one of the most prominent malware threats used by cybercriminals. To survive a ransomware attack, you must be prepared.</div>
<div>These 10 ten ways will help you protect your organisation from ransomware through protective and response methods.</div>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=3755&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/3/fill/Liaisonlogoresize400-400x220.png" width="200" height="110" /></p>
</div>
<div class="image-text-group-b">
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" width="200" /></p>
</div>
<div class="image-text-group-b">
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Driven by Data in association with IBM</a></strong></h3>
<p>The channel looks at how software-defined storage is an enabler of multi-cloud, AI, IoT, and arguably plays a pivotal role in digital transformation.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/communications/">Communications</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Government to forge ahead with mandatory age checks for adult websites</h1>
<h2 class="article-sub-title">BBFC publishes guidance and draft regulations six months late</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Government to forge ahead with mandatory age checks for adult websites" title="Government to forge ahead with mandatory age checks for adult websites" src="/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-580x358.jpg" />
<figcaption><div class="caption-text">Margot James, Conservative MP for Stourbridge and digital minister under Theresa May</div></figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline  author-dateline-no-image">
<li class="author-dateline-name">
<a href="/author/profile/2354/graeme-burton">Graeme Burton</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@graemeburton">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@graemeburton
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2018-10-18" itemprop="datePublished">
18 October 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Government+to+forge+ahead+with+mandatory+age+checks+for+adult+websites&amp;url=https://www.computing.co.uk/3064745/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3064745" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3064745&amp;title=Government+to+forge+ahead+with+mandatory+age+checks+for+adult+websites" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3064745" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Government to forge ahead with mandatory age checks for adult websites&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3064745">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>The government is to push ahead with its mandatory age checks for adult websites after the British Board of Film Classification (BBFC) finally published its <a href="https://www.ageverificationregulator.com/industry/guidance/">draft guidance</a> and <a href="http://www.legislation.gov.uk/ukdsi/2018/9780111173183">regulations</a>.</p>
<p>The rules, which became law under the Digital Economy Act 2017 and are intended to be globally applicable, were supposed to be up-and-running in April, but was delayed due to the challenge of framing the regulations and guidance.</p>
<div id="rdm-above-related"></div>
<p>While the regulations are a draft statutory instrument - a form of delegated legislation drawn up by civil servants under the authority of the 2017 Act - the guidance is intended to provide easy-to-follow advice for who is, and is not, covered by the legislation, as well as how they're supposed to implement it.</p>
<p>"The Guidance outlines good practice, such as offering a choice of age-verification solutions to consumers. It includes information about the requirements that age-verification services and online pornography providers must adhere to under data protection legislation, and the role and functions of the Information Commissioner's Office (ICO).</p>
<p>"The Guidance also sets out the BBFC's approach and powers in relation to online commercial pornographic services and considerations in terms of enforcement action," claims the BBFC.</p>
<p>The guidance and Online Pornography Regulations 2018 have been held up over fears that the BBFC could face legal challenges by disgruntled website operators covered by the legislation. Minister of State for Digital and the Creative Industries, Margot James, has been forced to request an indemnity of up to &pound;10 million from the Treasury for the BBFC in response.</p>
<p>"[There's] a risk that the BBFC will be exposed to legal challenge on the basis of decisions taken as the age verification regulator or on grounds of principle from those opposed to the policy," said James.</p>
<p>She continued: "As this is a new policy, it is not possible to quantify accurately the value of such risks. The government estimate a realistic risk range to be between &pound;1 million and &pound;10 million in the first year, based on likely number and scale of legal challenges."</p>
<p>The law has been complicated over who is and isn't covered. While sites that directly provide pornography and charge for it, or serve adverts to visitors, will need to have age checks in place, apps and services in which less than one-third of their content is accounted for by porn won't have to have the checks in place.</p>
<p>The age checks come despite the fact that all ISPs are required to provide subscribers with filters that ought to be able to filter the vast majority of adult content.</p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="David Cameron forges ahead with adult website age-verification plans" href="/ctg/news/2447274/david-cameron-forges-ahead-with-adult-website-age-verification-plans">David Cameron forges ahead with adult website age-verification plans</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2016-02-16" itemprop="datePublished">
16 Feb 2016
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Peter Cochrane: The rise and rise of ignorance" href="/ctg/opinion/3064684/peter-cochrane-the-rise-and-rise-of-ignorance">Peter Cochrane: The rise and rise of ignorance</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/">Software</a>
</li>
<li>
<time datetime="2018-10-17" itemprop="datePublished">
17 Oct 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="How the top CIOs get security budget from the board" href="/ctg/news/3064741/how-the-top-cios-get-security-budget-from-the-board">How the top CIOs get security budget from the board</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-10-18" itemprop="datePublished">
18 Oct 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="Is the AI-powered human the next stage of evolution?" href="/ctg/opinion/3064462/is-the-ai-powered-human-the-next-stage-of-evolution">Is the AI-powered human the next stage of evolution?</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/big-data-and-analytics/">Big Data and Analytics</a>
</li>
<li>
<time datetime="2018-10-16" itemprop="datePublished">
16 Oct 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Government+to+forge+ahead+with+mandatory+age+checks+for+adult+websites&amp;url=https://www.computing.co.uk/3064745/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3064745" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3064745&amp;title=Government+to+forge+ahead+with+mandatory+age+checks+for+adult+websites" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3064745" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Government to forge ahead with mandatory age checks for adult websites&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3064745">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/communications/">Communications</a>
</li>
<li>
<a href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<a href="/tag/bbfc/">BBFC</a>
</li>
<li>
<a href="/tag/age-verification/">age verification</a>
</li>
<li>
<a href="/tag/margot-james/">Margot James</a>
</li>
<li>
<a href="/tag/digital-economy-act/">Digital Economy Act</a>
</li>
<li>
<a href="/tag/online-pornography-regulations/">Online Pornography Regulations</a>
</li>
<li>
<a href="/tag/adult-websites/">adult websites</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3064775/google-asks-what-does-the-cloud-worker-mean-for-business"><img title="Google asks, what does the cloud worker mean for business?" alt="Google asks, what does the cloud worker mean for business?" src="/w-images/fd5c07ad-f849-4783-8ff6-6a8f33a49877/1/GoogleLyndonFraser-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Google asks, what does the cloud worker mean for business?" href="/ctg/news/3064775/google-asks-what-does-the-cloud-worker-mean-for-business">Google asks, what does the cloud worker mean for business?</a></h5>
<p class="section-story">
The cloud worker is replacing the knowledge worker in the enterprise space
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/cloud-and-infrastructure/">Cloud and Infrastructure</a>
</li>
<li>
<time datetime="2018-10-18" itemprop="datePublished">
18 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064773/apple-macs-running-on-apple-arm-cpus-coming-in-2020"><img title="Apple Macs running on Apple ARM CPUs coming in 2020" alt="Apple Macs running on Apple ARM CPUs coming in 2020" src="/w-images/3d3a2c4c-6df1-44e0-8319-36f325c16e17/0/appleimac3-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Apple Macs running on Apple ARM CPUs coming in 2020" href="/ctg/news/3064773/apple-macs-running-on-apple-arm-cpus-coming-in-2020">Apple Macs running on Apple ARM CPUs coming in 2020</a></h5>
<p class="section-story">
Ming-Chi Kuo: Apple Macs on Apple chips are coming in 2020, with Apple&#39;s self-driving electric car coming by 2025
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-10-18" itemprop="datePublished">
18 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064762/arm-to-go-beyond-mobile-with-neoverse-processor-family"><img title="ARM to go beyond mobile with Neoverse processor family" alt="ARM to go beyond mobile with Neoverse processor family" src="/w-images/b0129f90-fb6c-4e39-84ed-f4dfc9301af6/0/armchip2-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="ARM to go beyond mobile with Neoverse processor family" href="/ctg/news/3064762/arm-to-go-beyond-mobile-with-neoverse-processor-family">ARM to go beyond mobile with Neoverse processor family</a></h5>
<p class="section-story">
ARM aims at everything from IoT devices to the data centre
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-10-18" itemprop="datePublished">
18 October 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites"><img title="Government to forge ahead with mandatory age checks for adult websites" alt="Government to forge ahead with mandatory age checks for adult websites" src="/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Government to forge ahead with mandatory age checks for adult websites" href="/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites">Government to forge ahead with mandatory age checks for adult websites</a></h5>
 <p class="section-story">
BBFC publishes guidance and draft regulations six months late
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/communications/">Communications</a>
</li>
<li>
<time datetime="2018-10-18" itemprop="datePublished">
18 October 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064741/how-the-top-cios-get-security-budget-from-the-board"><img title="How the top CIOs get security budget from the board" alt="How the top CIOs get security budget from the board" src="/w-images/fb1906e0-28ee-47e7-96ee-f4b7d843b30c/1/spendmoneybudgetswaters1014-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="How the top CIOs get security budget from the board" href="/ctg/news/3064741/how-the-top-cios-get-security-budget-from-the-board">How the top CIOs get security budget from the board</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites"><img title="Government to forge ahead with mandatory age checks for adult websites" alt="Government to forge ahead with mandatory age checks for adult websites" src="/w-images/2c108e47-6770-40ad-bde3-e569021b2de9/2/MargotJamesdigitalministerConservativeOct2018590360-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Government to forge ahead with mandatory age checks for adult websites" href="/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites">Government to forge ahead with mandatory age checks for adult websites</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/interview/3064659/it-annoyed-people-lvs-gavin-drescher-on-driving-change-through-agile-it"><img title="LV logo" alt="LV logo" src="/w-images/b4022e16-8a69-43a8-a1f4-663883c9f09d/2/lvliverpoolvictorialogo-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="&#39;It annoyed people&#39;: LV&#39;s Gavin Drescher on driving change through Agile IT " href="/ctg/interview/3064659/it-annoyed-people-lvs-gavin-drescher-on-driving-change-through-agile-it">&#39;It annoyed people&#39;: LV&#39;s Gavin Drescher on driving change through Agile IT </a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064773/apple-macs-running-on-apple-arm-cpus-coming-in-2020"><img title="Apple Macs running on Apple ARM CPUs coming in 2020" alt="Apple Macs running on Apple ARM CPUs coming in 2020" src="/w-images/3d3a2c4c-6df1-44e0-8319-36f325c16e17/0/appleimac3-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Apple Macs running on Apple ARM CPUs coming in 2020" href="/ctg/news/3064773/apple-macs-running-on-apple-arm-cpus-coming-in-2020">Apple Macs running on Apple ARM CPUs coming in 2020</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3064762/arm-to-go-beyond-mobile-with-neoverse-processor-family"><img title="ARM to go beyond mobile with Neoverse processor family" alt="ARM to go beyond mobile with Neoverse processor family" src="/w-images/b0129f90-fb6c-4e39-84ed-f4dfc9301af6/0/armchip2-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="ARM to go beyond mobile with Neoverse processor family" href="/ctg/news/3064762/arm-to-go-beyond-mobile-with-neoverse-processor-family">ARM to go beyond mobile with Neoverse processor family</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3064745/government-to-forge-ahead-with-mandatory-age-checks-for-adult-websites";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>