<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3889,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked | Computing</title>
<meta name="description" content="Low-power variants of mainstream Ryzen CPUs will take on Intel Core &#39;T&#39; 35W microprocessors" />
<meta name="keywords" content="AMD, ryzen, Ryzen 5 2600E, Ryzen 7 2700E, Dhyana" />

<meta name="DCSext.topics" content="amd;ryzen;ryzen-5-2600e;ryzen-7-2700e;dhyana" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked" />
<meta property="article:modified_time" content="2018-07-09T11:28:52+01:00" />
<meta property="article:published_time" content="2018-07-09T11:28:51+01:00" />
<meta name="news_keywords" content="Hardware,Chips and Components ,AMD,ryzen,Ryzen 5 2600E,Ryzen 7 2700E,Dhyana" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked;path=/;expires=2018-07-09 13:30:25 +0100;domain=.computing.co.uk;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked;path=/;expires=2018-07-09 13:30:26 +0100;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="Low-power variants of mainstream Ryzen CPUs will take on Intel Core &#39;T&#39; 35W microprocessors,Hardware,Chips and Components ,AMD,ryzen,Ryzen 5 2600E,Ryzen 7 2700E,Dhyana" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="@graemeburton" />
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-370x229.jpg" />
<meta property="twitter:description" content="Low-power variants of mainstream Ryzen CPUs will take on Intel Core &#39;T&#39; 35W microprocessors" />
<meta itemprop="name" content="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked | Computing" />
<meta itemprop="description" content="Low-power variants of mainstream Ryzen CPUs will take on Intel Core &#39;T&#39; 35W microprocessors,Hardware,Chips and Components ,AMD,ryzen,Ryzen 5 2600E,Ryzen 7 2700E,Dhyana" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-370x229.jpg" />
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"graeme-burton", "medium":"text", "published":"2018-07-09T11:28:51+01:00", "tag":["amd","ryzen","ryzen-5-2600e","ryzen-7-2700e","dhyana"], "image":"/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked", "title": "Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked", "description": "Low-power variants of mainstream Ryzen CPUs will take on Intel Core &amp;#39;T&amp;#39; 35W microprocessors", "type": "article", "category": "hardware", "parentcategory": "hardware", "id": "3035542", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>
<body class="article ctg">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
<li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/is-office-365s-email-solution-really-as-secure-as-you-think-it-is/register?redirect=%2Fis-office-365s-email-solution-really-as-secure-as-you-think-it-is"><img alt="event logo" title="Is Office 365’s Email Solution Really As Secure As You Think It Is?" src="https://www.incisive-events.com/IMG/629/58629/computing-webinar-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/is-office-365s-email-solution-really-as-secure-as-you-think-it-is/register?redirect=%2Fis-office-365s-email-solution-really-as-secure-as-you-think-it-is" title="Is Office 365’s Email Solution Really As Secure As You Think It Is?" target="_blank">Is Office 365’s Email Solution Really As Secure As You Think It Is?</a>
</h5>
<p class="truncate-listing">
This web seminar will explore the different ways people use Office 365 in terms of basic features and subscriptions, and their general experiences with email resilience - covering security, archiving/recovery and business continuity in accordance with their typical everyday experiences. It may well
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="11-07-2018">
<strong>Date:</strong> 11 Jul 2018
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/devops-north"><img alt="event logo" title="DevOps North Live 2018" src="https://www.incisive-events.com/IMG/254/64254/ctgdo17-logo-north-01-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
 <a href="http://events.computing.co.uk/devops-north" title="DevOps North Live 2018" target="_blank">DevOps North Live 2018</a>
</h5>
<p class="truncate-listing">
DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-09-2018">
<strong>Date:</strong> 18 Sep 2018
</time>
</li>
<li>
The Lowry Hotel, Manchester
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloud"><img alt="event logo" title="Cloud &amp; Infrastructure Live 2018" src="https://www.incisive-events.com/IMG/900/63900/ctgcis18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloud" title="Cloud &amp; Infrastructure Live 2018" target="_blank">Cloud &amp; Infrastructure Live 2018</a>
</h5>
<p class="truncate-listing">
Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure. Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2018">
<strong>Date:</strong> 19 Sep 2018
</time>
</li>
<li>
The Waldorf Hilton
Aldwych
London
WC2B 4DD, London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://events.computing.co.uk/cloudexcellence"><img alt="event logo" title="Cloud Excellence Awards 2018" src="https://www.incisive-events.com/IMG/115/64115/ctgcea18-logo-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://events.computing.co.uk/cloudexcellence" title="Cloud Excellence Awards 2018" target="_blank">Cloud Excellence Awards 2018</a>
</h5>
<p class="truncate-listing">
Computing&#39;s Cloud Excellence Awards aim to recognise the very best of the UK&#39;s cloud industry, from the most innovative and compelling products and vendors, through to the top use cases from end-user firms.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="19-09-2018">
<strong>Date:</strong> 19 Sep 2018
</time>
</li>
<li>
The Waldorf Hilton
Aldwych
London
WC2B 4DD, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3622&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/b80e918c-0d56-405c-9968-c3af7c0818b2/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3622&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">The GDPR playbook</a>
<p>The EU GDPR is fundamentally concerned with reducing the risk of exposing personal data. The 99 articles in the regulation set rules on what private data can be collected, when it can be collected, and how that data should be processed and secured.</p>
<div>Download now to learn more about GDPR compliance and requirements.</div>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3622&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3430&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img src="/w-images/a5c4e52c-9be4-48b2-a688-9fb4eaa0ce1a/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3430&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Non-malware attacks and ransomware take centre stage</a>
<p>This report looks at research from over 1000 organisation, representing more than 2.5 million endpoints, to understand the prevalence and growth of non-malware attacks.</p>
<p>Download now to find out more.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=3430&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find resources</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all resources
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p><img border="0" alt="" src="/w-images/68428764-f3fe-4084-adfb-ea9bb372b955/1/Liaisonlogoresize400-400x220.png" width="200" height="110" /></p>
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3030021/data-strategy-spotlight">Data Strategy Spotlight</a></h3>
<p>Computing, in association with Liaison Technologies, is hosting the Data Strategy channel.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" width="200" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Driven by Data in association with IBM</a></strong></h3>
<p>The channel looks at how software-defined storage is an enabler of multi-cloud, AI, IoT, and arguably plays a pivotal role in digital transformation.</p>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Diversity" href="/tag/diversity">Diversity</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/hardware/">Hardware</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked</h1>
<h2 class="article-sub-title">Low-power variants of mainstream Ryzen CPUs will take on Intel Core 'T' 35W microprocessors</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked" title="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked" src="/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-580x358.jpg" />
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline  author-dateline-no-image">
<li class="author-dateline-name">
<a href="/author/profile/2354/graeme-burton">Graeme Burton</a>
</li>
<li class="author-dateline-social">
<div class="meta-twitter">
<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@graemeburton">
<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z" />
</svg>
<div class="contact">
@graemeburton
</div>
</a>
</div>
</li>
<li class="author-dateline-time">
<time datetime="2018-07-09" itemprop="datePublished">
09 July 2018
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Details+of+AMD+Ryzen+5+2600E+and+Ryzen+7+2700E+leaked&amp;url=https://www.computing.co.uk/3035542/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3035542" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3035542&amp;title=Details+of+AMD+Ryzen+5+2600E+and+Ryzen+7+2700E+leaked" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3035542" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3035542">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">

<p>Details of two new Ryzen variants have been leaked, with two further second-generation parts intended for lower-power platforms. The Ryzen 5 2600E and Ryzen 7 2700E will take on the Intel Core &lsquo;T'-suffixed series of microprocessors that run at a standard TDP of 35 watts, configurable down to 25W.</p>
<p>Both the Intel Core &lsquo;T' and AMD Ryzen &lsquo;E' CPUs are identical to their mainstream equivalents, except for the lower wattage and consequent lower clock speeds.</p>
<div id="rdm-above-related"></div>
<p>Hence the Ryzen 2600E is the low-power counterpart to the Ryzen 5 2600X, AMD's fastest hexacore 12-thread part, which requires 95W and runs at a standard 3.6GHz and <a href="https://www.ebuyer.com/830815-amd-ryzen-5-2600x-am4-processor-with-wraith-spire-cooler-yd260xbcafbox">retails for around &pound;200</a>. The Ryzen 5 2600E, in contrast, is a 45W part but runs at a standard 3.1GHz.</p>
<p>The Ryzen 7 2700E, meanwhile, also requires 45W compared to 105W for the mainstream desktop part, and runs at a frequency of 2.8GHz compared to the full-fat Ryzen 7 2700X's 3.7GHz. However, the Ryzen 7 is an eight-core, 16-thread part.</p>
<p>Pricing, <a href="https://wccftech.com/amd-ryzen-7-2700e-ryzen-5-2600e-45w-tdp-cpus-leak/">according to WCCFTech</a>, will shadow Intel's &lsquo;T'-series of CPUs.</p>
<p>The leaks, which have subsequently been confirmed, come after <a title="Computing - AMD launches low-power Ryzen 3 2200GE and Ryzen 5 2400GE with integrated Vega graphics" href="https://www.computing.co.uk/ctg/news/3030734/amd-launches-low-power-ryzen-3-2200ge-and-ryzen-5-2400ge-with-integrated-vega-graphics" target="_blank" rel="noopener noreferrer">AMD in April launched similar low-power APUs with integrated Vega GPUs</a>, intended for mobile devices.&nbsp;</p>
<p>Like the 'E'-suffixed Ryzens, the Ryzen 3 2200GE and Ryzen 5 2400GE chips boast a&nbsp;TDP of 35 watts, but also have AMD's Vega graphics integrated in the core.</p>
<p>The AMD Ryzen 3 2200GE and Ryzen 5 2400GE followed in the footsteps of the Ryzen 3 2200G and Ryzen 5 2400G, which pack the same number of cores and threads, along with integrated graphics, but at a much lower power consumption.</p>
<p>At the same time, AMD Epyc-based server CPUs have started rolling off the production lines in China, the product of its joint venture with Haiguang Information Technology.</p>
<p>Dubbed Dhyana and based on the Zen microarchitecture, the deal between AMD and Haigung required <a href="https://www.tomshardware.com/news/china-zen-x86-processor-dryhana,37417.html">a fair degree of legal dexterity</a> to pull off, both to remain within the bounds of AMD's x86 licensing agreement with Intel, as well as US technology export controls.</p>
<p>Intel, for example, was barred from selling Xeon CPUs into China in 2015 as a result of claims that they would be used in China's nuclear and military programmes.</p>
<p><a title="Tom's Hardware" href="https://www.tomshardware.com/news/china-zen-x86-processor-dryhana,37417.html" target="_blank" rel="noopener noreferrer">According to <em>Tom's Hardware</em></a>, AMD stayed the right side of the line, legally, by establishing a joint venture in a company called THATIC, to whom it licensed x86 and other technology.</p>
<p>THATIC founded HMC and Haigung, with Haigung doing the design while HMC is responsible for manufacturing. With AMD holding a controlling 51 per cent stake in HMC, the company remains compliant with its x86 server-licensing obligations. It also holds a 30 per cent stake in Hygon. THATIC holds the remainder of the shares.</p>
<p>However, the Dhyana Epyc CPUs are bound solely for the Chinese market, with AMD benefiting from royalties on sales.</p>
<p>Meanwhile, Via Technologies, which holds the third x86 licence as a result of its acquisition of Cyrix, is planning to re-enter the market in 2019 in partnership with China's Zhaoxin, a joint venture between Via and the Shanghai Municipal Government.</p>
<div id="rdm-below-article-text"></div>

<section class="further-reading">
<header>
<h4 itemprop="name">Further reading</h4>
</header>
<div class="section group">
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="AMD launches low-power Ryzen 3 2200GE and Ryzen 5 2400GE with integrated Vega graphics" href="/ctg/news/3030734/amd-launches-low-power-ryzen-3-2200ge-and-ryzen-5-2400ge-with-integrated-vega-graphics">AMD launches low-power Ryzen 3 2200GE and Ryzen 5 2400GE with integrated Vega graphics</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-04-23" itemprop="datePublished">
23 Apr 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="AMD is working on patches for Ryzen and Epyc chip vulnerabilities" href="/ctg/news/3028889/amd-is-working-on-patches-for-flawed-chips">AMD is working on patches for Ryzen and Epyc chip vulnerabilities</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/security/">Security</a>
</li>
<li>
<time datetime="2018-03-21" itemprop="datePublished">
21 Mar 2018
</time>
</li>
</ul>
</div>
</article>
</div>
<div class="col span_2_of_4">
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="AMD Ryzen 2 latest: AMD Ryzen 2700X performance benchmarks leak online " href="/ctg/news/3028058/amd-ryzen-2-latest-amd-ryzen-2700x-performance-benchmarks-leak-online">AMD Ryzen 2 latest: AMD Ryzen 2700X performance benchmarks leak online </a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-03-15" itemprop="datePublished">
15 Mar 2018
</time>
</li>
</ul>
</div>
</article>
<article>
<div class="listing-article-list-block">
<div class="listings-article-title"><a title="AMD Ryzen and Epyc CPUs contain 13 serious vulnerabilities, claims security start-up" href="/ctg/news/3028433/amd-ryzen-and-epyc-cpus-contain-13-serious-vulnerabilities-claims-security-start-up">AMD Ryzen and Epyc CPUs contain 13 serious vulnerabilities, claims security start-up</a></div>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-03-14" itemprop="datePublished">
14 Mar 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</div>
</section>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Details+of+AMD+Ryzen+5+2600E+and+Ryzen+7+2700E+leaked&amp;url=https://www.computing.co.uk/3035542/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3035542" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3035542&amp;title=Details+of+AMD+Ryzen+5+2600E+and+Ryzen+7+2700E+leaked" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Google plus" class="article-tools gplus-icon icons pos4">
<span class="screen-reader-text">Google plus</span>
<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3035542" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3035542">&nbsp;</a>
</div>
</li>
</ul>

<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a href="/category/hardware/">Hardware</a>
</li>
<li>
<a href="/category/hardware/chips-and-components/">Chips and Components</a>
</li>
<li>
<a href="/tag/amd/">AMD</a>
</li>
<li>
<a href="/tag/ryzen/">ryzen</a>
</li>
<li>
<a href="/tag/ryzen-5-2600e/">Ryzen 5 2600E</a>
</li>
<li>
<a href="/tag/ryzen-7-2700e/">Ryzen 7 2700E</a>
</li>
<li>
<a href="/tag/dhyana/">Dhyana</a>
</li>
</ul>


</div>
</div>
</article>

<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>

<div id="rdm-above-more-news"></div>
<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More news</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3035543/dcms-announces-uk-france-collaboration-on-ai-cyber-security-and-net-neutrality"><img title="DCMS announces UK-France collaboration on AI, cyber security and net neutrality" alt="DCMS announces UK-France collaboration on AI, cyber security and net neutrality" src="/w-images/66313175-04b6-491c-ae8d-afcb20bce35d/2/FrenchandBritishflags-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="DCMS announces UK-France collaboration on AI, cyber security and net neutrality" href="/ctg/news/3035543/dcms-announces-uk-france-collaboration-on-ai-cyber-security-and-net-neutrality">DCMS announces UK-France collaboration on AI, cyber security and net neutrality</a></h5>
<p class="section-story">
The UK is the largest investor in technology in Europe
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/public-sector/government/">Government</a>
</li>
<li>
<time datetime="2018-07-09" itemprop="datePublished">
09 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked"><img title="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked" alt="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked" src="/w-images/ccbdb79f-58e5-4693-99a8-3f5911e49cb9/2/Ryzenboxes-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked" href="/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked">Details of AMD Ryzen 5 2600E and Ryzen 7 2700E leaked</a></h5>
<p class="section-story">
Low-power variants of mainstream Ryzen CPUs will take on Intel Core &#39;T&#39; 35W microprocessors
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-07-09" itemprop="datePublished">
09 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/interview/3035496/how-monzo-leveraged-aws-and-kubernetes-to-build-an-agile-retail-bank"><img title="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" alt="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" src="/w-images/a0453186-7525-49b7-9bf8-8366e044ef7a/3/MonzoChrisEvans-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" href="/ctg/interview/3035496/how-monzo-leveraged-aws-and-kubernetes-to-build-an-agile-retail-bank">How Monzo leveraged AWS and Kubernetes to build an agile retail bank</a></h5>
<p class="section-story">
AWS was key in helping Monzo to comply with the heavy regulations needed to gain a banking licence
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/financial-solutions/">Financial Solutions</a>
</li>
<li>
<time datetime="2018-07-09" itemprop="datePublished">
09 July 2018
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3035494/samsung-arm-cortex-a76-at-7nm-will-be-able-to-run-at-3ghz"><img title="Samsung: Arm Cortex-A76 at 7nm will be able to run at 3GHz" alt="Samsung: Arm Cortex-A76 at 7nm will be able to run at 3GHz" src="/w-images/37dce11e-870b-4410-b7a7-03532b40d736/2/ARMCortexA762019590360-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Samsung: Arm Cortex-A76 at 7nm will be able to run at 3GHz" href="/ctg/news/3035494/samsung-arm-cortex-a76-at-7nm-will-be-able-to-run-at-3ghz">Samsung: Arm Cortex-A76 at 7nm will be able to run at 3GHz</a></h5>
<p class="section-story">
Samsung plans 7nm and 5nm Arm CPUs
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/hardware/">Hardware</a>
</li>
<li>
<time datetime="2018-07-06" itemprop="datePublished">
06 July 2018
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div id="rdm-above-comments"></div>
<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">Most read</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3035220/navigating-wearable-technology-in-the-workplace"><img title="Navigating wearable technology in the workplace" alt="Navigating wearable technology in the workplace" src="/w-images/2edf9ccb-1c68-43e0-a040-6537afa39696/2/CharlotteAllery-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Navigating wearable technology in the workplace" href="/ctg/opinion/3035220/navigating-wearable-technology-in-the-workplace">Navigating wearable technology in the workplace</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3035474/chinese-scientists-break-world-record-in-quantum-entanglement-with-18-qubits"><img title="Chinese scientists break world record in quantum entanglement with 18 qubits" alt="Chinese scientists break world record in quantum entanglement with 18 qubits" src="/w-images/99fa230c-f676-4026-9a05-0ef46e4417a9/0/balloflight-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Chinese scientists break world record in quantum entanglement with 18 qubits" href="/ctg/news/3035474/chinese-scientists-break-world-record-in-quantum-entanglement-with-18-qubits">Chinese scientists break world record in quantum entanglement with 18 qubits</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/interview/3035496/how-monzo-leveraged-aws-and-kubernetes-to-build-an-agile-retail-bank"><img title="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" alt="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" src="/w-images/a0453186-7525-49b7-9bf8-8366e044ef7a/3/MonzoChrisEvans-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="How Monzo leveraged AWS and Kubernetes to build an agile retail bank" href="/ctg/interview/3035496/how-monzo-leveraged-aws-and-kubernetes-to-build-an-agile-retail-bank">How Monzo leveraged AWS and Kubernetes to build an agile retail bank</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/interview/3035188/it-leaders-disagree-on-security-change-catalysts"><img title="IT leaders disagree on security change catalysts" alt="IT leaders disagree on security change catalysts" src="/w-images/d7f65930-3932-4867-b39b-74cd66eba1ca/1/password123456-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="IT leaders disagree on security change catalysts" href="/ctg/interview/3035188/it-leaders-disagree-on-security-change-catalysts">IT leaders disagree on security change catalysts</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3033006/blockchain-update-banking-consortium-announces-first-commercial-transactions-on-the-we-trade-platform"><img title="we.trade" alt="we.trade" src="/w-images/809b4b80-9226-4c19-9ac1-83f9638c50bb/3/fill/wetrade-140x87.png" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Blockchain update: Banking consortium announces first commercial transactions on the we.trade platform" href="/ctg/news/3033006/blockchain-update-banking-consortium-announces-first-commercial-transactions-on-the-we-trade-platform">Blockchain update: Banking consortium announces first commercial transactions on the we.trade platform</a>
</h5>
</div>
</article>
</div>
</section>

<div id="rdm-rhc-whitepapers" class="ad-slot"></div>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
 <aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools rss-icon">
<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
</div>
</li>
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3035542/details-of-amd-ryzen-5-2600e-and-ryzen-7-2700e-leaked";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>