<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3046,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />

	
	<title>NASA hacker Lauri Love wins appeal against extradition to the US</title>
    <meta name="description" content="Lauri Love likely to face trial in the UK instead of the US over hacking allegations" />  
	<meta name="keywords" content="Security, security, hacking, Lauri Love, Liberty" />


<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="security;security;hacking;lauri-love;liberty"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us" />
<meta property="article:modified_time" content="2018-02-05T16:11:51+00:00" />
<meta property="article:published_time" content="2018-02-05T14:00:00+00:00" />
<meta name="news_keywords" content="Communications,Security ,Security,security,hacking,Lauri Love,Liberty"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us;path=/;expires=2018-02-05 18:15:18 +0000;domain=.computing.co.uk;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us;path=/;expires=2018-02-05 18:15:19 +0000;domain=.computing.co.uk;">



<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#094c81">

<meta property="og:title" content="NASA hacker Lauri Love wins appeal against extradition to the US | Computing "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us"/>
<meta property="og:image" content="http://www.computing.co.uk/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-370x229.jpg"/>
<meta property="og:site_name" content="http://www.computing.co.uk"/>
<meta property="og:description" content="Lauri Love likely to face trial in the UK instead of the US over hacking allegations,Communications,Security ,Security,security,hacking,Lauri Love,Liberty""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news"/>
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us"/>
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-370x229.jpg"/>
<meta property="twitter:description" content="Lauri Love likely to face trial in the UK instead of the US over hacking allegations"/>
<meta itemprop="name" content="NASA hacker Lauri Love wins appeal against extradition to the US | Computing"/>
<meta itemprop="description" content="Lauri Love likely to face trial in the UK instead of the US over hacking allegations,Communications,Security ,Security,security,hacking,Lauri Love,Liberty"/>
<meta itemprop="image" content="http://www.computing.co.uk/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-370x229.jpg"/>





		
		<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">

		<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
              <!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"Computing News", "medium":"text", "published":"2018-02-05T14:00:00+00:00", "tag":["security","security","hacking","lauri-love","liberty"], "image":"/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us", "title": "NASA hacker Lauri Love wins appeal against extradition to the US", "description": "Lauri Love likely to face trial in the UK instead of the US over hacking allegations", "type": "article", "category": "communications", "parentcategory": "communications", "id": "3026009", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
                       <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
               <!-- End: GIT head script -->
		 
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
        <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
	</head>
			<body class="article ctg">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="DevOps" href="/category/devops">DevOps</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/category/security">Security</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="OpenSource" href="/category/software/open-source">OpenSource</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Leadership" href="/category/leadership">Leadership</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">
		        <li>
		        	<a href="/events" target="_blank">Events</a>
		        </li>


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="https://www.computing.co.uk/static/spotlights">
					   Spotlights</a>
		        </li>
		        <li>
		        	<a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
		        </li>


		        <li>
		        	<a href="//www.computing.co.uk/static/research">Research</a>
		        </li>


        


			<li class="nav-tools newsletters">
				<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
			</li>
        <li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">  
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-events" id="events">
				<a href="/events" target="_blank">Events</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: events panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col-lrg span-lrg_4_of_5 latest-events">
		<header>
			<div class="menu-top-panel-heading">
				Upcoming events
			</div>
		</header>
		<div class="latest-events-holder" id="featured-event">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://webinars.computing.co.uk/cloud-security-fresh-concerns-require-new-answers/register?redirect=%2Fcloud-security-fresh-concerns-require-new-answers"><img alt="event logo" title="Cloud Security: Fresh Concerns Require New Answers" src="https://www.incisive-events.com/IMG/256/63256/ctg-web-seminars-new-logo-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://webinars.computing.co.uk/cloud-security-fresh-concerns-require-new-answers/register?redirect=%2Fcloud-security-fresh-concerns-require-new-answers" title="Cloud Security: Fresh Concerns Require New Answers" target="_blank">Cloud Security: Fresh Concerns Require New Answers</a>
				        </h5>
							<p class="truncate-listing">
								During this web seminar and in the accompanying white paper, we will be looking at the nuances of cloud security including: the important changes in GDPR and how they affect the cloud, what cloud vendors are doing to comply with GDPR and more!
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="27-02-2018">
									<strong>Date:</strong> 27 Feb 2018
								</time>
							</li>
							<li>
								 Your Computer
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/artificial-intelligence-28-feb"><img alt="event logo" title="IT Leaders Forum | Artificial Intelligence" src="https://www.incisive-events.com/IMG/561/62561/ctgitlf-logo-v2-jpg-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/artificial-intelligence-28-feb" title="IT Leaders Forum | Artificial Intelligence" target="_blank">IT Leaders Forum | Artificial Intelligence</a>
				        </h5>
							<p class="truncate-listing">
								Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="28-02-2018">
									<strong>Date:</strong> 28 Feb 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
		<div class="latest-events-holder">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/itleadersclub"><img alt="event logo" title="IT Leaders Club 2018" src="https://www.incisive-events.com/IMG/060/63060/ctgitlc17-logo680x120-01-130x80.png" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/itleadersclub" title="IT Leaders Club 2018" target="_blank">IT Leaders Club 2018</a>
				        </h5>
							<p class="truncate-listing">
								The IT Leaders Dining Club is an exclusive, invitation-only organisation comprising the UK&#39;s top CIOs, CTOs and other technologists and business leaders.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="28-02-2018">
									<strong>Date:</strong> 28 Feb 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/devops"><img alt="event logo" title="DevOps Summit" src="https://www.incisive-events.com/IMG/973/62973/ctgdo17-logo-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/devops" title="DevOps Summit" target="_blank">DevOps Summit</a>
				        </h5>
							<p class="truncate-listing">
								DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="21-03-2018">
									<strong>Date:</strong> 21 Mar 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="/events" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all events
			</a>
		</div>
	</div>
</div>
				
							
						</div>
						<!-- ::::::::::::::::::::: events panel content end  ::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
									<header>
										<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
									</header>
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f130bda4-88ff-4ef6-b461-a9e166ec9f75/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">How to keep printing, scanning &amp; copying processes GDPR compliant.</a>
		<p>With GDPR coming into effect in less than a year, businesses have to decide how they are going to secure their processes. This eGuide explains basic and advanced methods to keep your documents safe from threats as well as inadvertent leaks of information. Download now to find out more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f5dcfcf7-1014-4dee-a388-65e5e5f024a9/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Alpha Plus Group improves efficiency and enhances IT security with managed services</a>
		<p>A network of nineteen first-class independent schools, nurseries and sixth form colleges embarked on the employment of managed services in 2004. This case study looks at the success of their operational efficiency and how their partnership with a leading managed services outsourcer ensured the company's rapid and on-going growth.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="computing" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
				<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
				   Spotlights
				</a>
				<ul class="menu-top-panel">
					<li>
						<div class="section group content">
							<div class="col span-lrg_3_of_3">
								<header>
									<div class="menu-top-panel-heading">Spotlights</div>
								</header>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
	</div>
</section>


	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" border="0" width="200" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Data Insight&nbsp;in association with IBM</a></strong></h3>
<p>The channel looks at how storage software is fuelling the future of IT, as we explore analytics, insight, virtualisation and other hot topics storage plays a vital role in defining.</p>
<p><img border="0" alt="" src="/w-images/6ac2180c-a628-4b61-9dbb-d445eabf2cc4/1/spotlightmalware-200x100.png" caption="false" height="110" border="0" width="200" /></p>
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3008139/security-spotlight">Security Spotlight in association with Malwarebytes</a></h3>
<p>The channel looks at all things security, including all the news, analyses, opinion and research into these new, yet clear and present, dangers.</p>
	</div>
</section>
	                            
	                        </div>
						</div>
					</li>
				</ul>
			</li>



		        <li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
		            <a href="https://www.computing.co.uk/series/profile/top-100-cios">Top 100 CIOs</a>
		        </li>
				<li class="main-top-title main-top-tab-link main-top-advertise" id="">
				    <a href="//www.computing.co.uk/static/research">Research</a>
				</li>

		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">	
	<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
	<a href="/home/manage_account" class="user-info"></a>
	
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
	
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>	
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>

 


        


	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		Computing
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<div class="clicker4" aria-label="Login"></div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
						</li>
						<li class="menu-title">
							<a title="DevOps" href="/category/devops">DevOps</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/category/security">Security</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="OpenSource" href="/category/software/open-source">OpenSource</a>
						</li>
						<li class="menu-title">
							<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
						</li>
						<li class="menu-title">
							<a title="Leadership" href="/category/leadership">Leadership</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing" ></a></div> 
	</div>
	<div class="mask">
	<div class="menu4">
		<div>
			<a href="/home/manage_account" class="user-info"></a>
			
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
		</div>
	</div>
</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
							<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
						

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/communications/">Communications</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">NASA hacker Lauri Love wins appeal against extradition to the US</h1>
							<h2 class="article-sub-title">Lauri Love likely to face trial in the UK instead of the US over hacking allegations</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
	<div class="content">
		<main role="main" class="content-inner">
			<div class="main-content">
					<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="NASA hacker Lauri Love wins appeal against extradition to the US" title="NASA hacker Lauri Love wins appeal against extradition to the US" src="/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-580x358.jpg" />

				<figcaption>
					<div class="caption-text">
						Lauri Love. Image from freelauri.com 
					</div>
				</figcaption>
			</figure>

			<div class="article-meta-container group">
				
	<ul class="meta-taxonomy-list author-dateline">
		<li class="author-dateline-name">
			Computing News
		</li>
			<li class="author-dateline-time">
				<time datetime="2018-02-05" itemprop="datePublished">
					05 February 2018
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=NASA+hacker+Lauri+Love+wins+appeal+against+extradition+to+the+US&amp;url=https://www.computing.co.uk/3026009/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3026009" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>




		<li>
			<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
				<span class="screen-reader-text">LinkedIn</span>
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3026009&amp;title=NASA+hacker+Lauri+Love+wins+appeal+against+extradition+to+the+US" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos4">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3026009" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>
		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="mailto:?subject=NASA hacker Lauri Love wins appeal against extradition to the US&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3026009">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
		<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					   

	
	
	<p>Online activist Lauri Love&nbsp;has won his extradition battle to avoid extradition&nbsp;to the US to face charges of hacking into the computers of NASA, the US Army, the Federal Reserve and the Missile Defense Agency following a <a title="High Court" href="https://www.judiciary.gov.uk/wp-content/uploads/2018/02/lauri-love-v-usa.pdf" target="_blank" rel="noopener noreferrer">High Court&nbsp;ruling today</a>.</p>
<p>Love faced a prison sentence of up to 99 years if he were extradited and found guilty in US courts.&nbsp;</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>Lawyers for 32-year-old Love, who&nbsp;suffers from autism, had argued that he should be tried&nbsp;over the allegations in the UK and added that he would be at risk of killing himself if&nbsp;extradited to the US. Love also claims to suffers from Asperger's syndrome, anxiety, depression and "obsessive behaviours", according to his lawyers.&nbsp;</p>
	
	
	
<p>But today&nbsp;the UK's Lord Chief Justice and Mr Justice Ouseley&nbsp;ruled that Love should not be extradited to the US to stand trial,&nbsp;on the grounds that it would not be in the "interests of justice"&nbsp;for a number of reasons, including the "high risk" that&nbsp;he would kill himself.</p>
<blockquote>
<p>Where unlawful activity is alleged to have taken place in the UK, those suspected should be tried in the UK - not packed off to foreign countries and unfamiliar legal systems</p>
</blockquote>
<p>However, they added it would "not be oppressive" to "prosecute Mr Love in England for the offences".</p>
<p>Emma Norton, head of Legal Casework for Liberty, was involved in the case. She applauded the ruling.</p>
<p>"Where unlawful activity is alleged to have taken place in the UK, those suspected should be tried in the UK - not packed off to foreign countries and unfamiliar legal systems. This is especially important in cases of vulnerable people like Lauri Love," she said.</p>
<p>"We are delighted that the court has today recognised Lauri's vulnerability, close family connections to the UK and the potentially catastrophic consequences of extraditing him.</p>
<p>"This was a case that could have been prosecuted here and it's shameful that Lauri and his family have been put through this terrible ordeal."&nbsp;</p>
		<div id="rdm-below-article-text"></div>

				<!-- </div> -->
				



					<section class="further-reading">
	    <header>
	        <h4 itemprop="name">Further reading</h4>
	    </header>
	    <div class="section group">
	        <div class="col span_2_of_4">
		        	<article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Lauri Love loses appeal against extradition to US" href="/ctg/news/2471060/lauri-love-loses-appeal-against-extradition-to-us">Lauri Love loses appeal against extradition to US</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/public-sector/government/">Government</a>
		</li>
		<li>
			<time datetime="2016-09-16" itemprop="datePublished">
				16 Sep 2016
			</time>
		</li>
</ul>
		                </div>
		            </article>
		        	<article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="&#39;Hacker&#39; Lauri Love says suicide &#39;is a real risk&#39; if extradited to US" href="/ctg/news/2469873/-hacker-lauri-love-says-suicide-is-a-real-risk-if-extradited-to-us">&#39;Hacker&#39; Lauri Love says suicide &#39;is a real risk&#39; if extradited to US</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/security/hacking/">Hacking</a>
		</li>
		<li>
			<time datetime="2016-09-06" itemprop="datePublished">
				06 Sep 2016
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	        <div class="col span_2_of_4">
		            <article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="National Crime Agency orders activist Lauri Love to give up encryption keys for seized equipment" href="/ctg/news/2454236/national-crime-agency-orders-activist-lauri-love-to-supply-encryption-keys-for-equipment-seized">National Crime Agency orders activist Lauri Love to give up encryption keys for seized equipment</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/security/">Security</a>
		</li>
		<li>
			<time datetime="2016-04-12" itemprop="datePublished">
				12 Apr 2016
			</time>
		</li>
</ul>
		                </div>
		            </article>
		            <article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="National Crime Agency legal bid to access Lauri Love&#39;s passwords denied " href="/ctg/news/2457707/national-crime-agency-legal-bid-to-access-lauri-loves-passwords-denied">National Crime Agency legal bid to access Lauri Love&#39;s passwords denied </a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/security/">Security</a>
		</li>
		<li>
			<time datetime="2016-05-11" itemprop="datePublished">
				11 May 2016
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	    </div>
	</section>

				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=NASA+hacker+Lauri+Love+wins+appeal+against+extradition+to+the+US&amp;url=https://www.computing.co.uk/3026009/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3026009" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>




	<li>
		<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
			<span class="screen-reader-text">LinkedIn</span>
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3026009&amp;title=NASA+hacker+Lauri+Love+wins+appeal+against+extradition+to+the+US" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos4">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3026009" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="mailto:?subject=NASA hacker Lauri Love wins appeal against extradition to the US&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3026009">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/communications/">Communications</a>
	</li>
	<li>
		<a href="/category/security/">Security</a>
	</li>
	<li>
		<a href="/tag/security/">Security</a>
	</li>
	<li>
		<a href="/tag/security/">security</a>
	</li>
	<li>
		<a href="/tag/hacking/">hacking</a>
	</li>
	<li>
		<a href="/tag/lauri-love/">Lauri Love</a>
	</li>
	<li>
		<a href="/tag/liberty/">Liberty</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">More news</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025983/hypoallergenic-wearable-technology-developed-that-can-be-worn-for-weeks-at-a-time"><img title="Hypoallergenic wearable technology developed that can be worn for weeks at a time" alt="Hypoallergenic wearable technology developed that can be worn for weeks at a time" src="/w-images/f4e76cf5-e679-4b0b-9d5f-0eaffb3ea45d/3/UniversityofTokyoHypoallergenicwearablepatch2-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Hypoallergenic wearable technology developed that can be worn for weeks at a time" href="/ctg/news/3025983/hypoallergenic-wearable-technology-developed-that-can-be-worn-for-weeks-at-a-time">Hypoallergenic wearable technology developed that can be worn for weeks at a time</a></h5>

				<p class="section-story">
					Hypoallergenic electronic sensor could be used in new range of medical wearables

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/hardware/gadgets/">Gadgets</a>
	</li>
	<li>
		<time datetime="2018-02-05" itemprop="datePublished">
			05 February 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us"><img title="NASA hacker Lauri Love wins appeal against extradition to the US" alt="NASA hacker Lauri Love wins appeal against extradition to the US" src="/w-images/af51e3de-c173-4f93-9a57-9580e7074f1a/3/LauriLove-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="NASA hacker Lauri Love wins appeal against extradition to the US" href="/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us">NASA hacker Lauri Love wins appeal against extradition to the US</a></h5>

				<p class="section-story">
					Lauri Love likely to face trial in the UK instead of the US over hacking allegations

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/communications/">Communications</a>
	</li>
	<li>
		<time datetime="2018-02-05" itemprop="datePublished">
			05 February 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025862/organisations-need-robust-and-enforced-security-plan-before-installing-latest-security-software-warns-blackberry"><img title="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" alt="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" src="/w-images/1d72373d-3e14-40c3-b669-5b8590a865fe/3/JamesMcDowellBlackBerryITLS31jan3018590360-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" href="/ctg/news/3025862/organisations-need-robust-and-enforced-security-plan-before-installing-latest-security-software-warns-blackberry">Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry</a></h5>

				<p class="section-story">
					BlackBerry&#39;s James McDowell urges businesses to get the basics right first

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-02-05" itemprop="datePublished">
			05 February 2018
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025974/new-variant-of-scarab-ransomware-threatens-to-shred-24-documents-every-day-until-you-pay"><img title="Malwarebytes discovers new variant of Scarab ransomware that threatens to shred 24 documents every day until you pay" alt="Malwarebytes discovers new variant of Scarab ransomware that threatens to shred 24 documents every day until you pay" src="/w-images/8dc638ec-0b24-4aad-bd5d-a3199a743935/1/ransomnote-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="New variant of Scarab ransomware threatens to shred 24 documents every day until you pay" href="/ctg/news/3025974/new-variant-of-scarab-ransomware-threatens-to-shred-24-documents-every-day-until-you-pay">New variant of Scarab ransomware threatens to shred 24 documents every day until you pay</a></h5>

				<p class="section-story">
					Pay up or the documents get it, threatens new Russian ransomware

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/">Security</a>
	</li>
	<li>
		<time datetime="2018-02-05" itemprop="datePublished">
			05 February 2018
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

			</div><!--  end main-content -->
			<div role="complementary" class="sidebar">
				<div id="rdm-rhc-top" class="ad-slot"></div>
			    <!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025968/computing-launches-it-leaders-100-rankings-for-2018"><img title="Computing launches IT Leaders 100 rankings for 2018" alt="Computing launches IT Leaders 100 rankings for 2018" src="/w-images/e1ade292-54f9-4525-ae8b-a4db8f4cd6e1/1/champagneoriginal-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Computing launches IT Leaders 100 rankings for 2018" href="/ctg/news/3025968/computing-launches-it-leaders-100-rankings-for-2018">Computing launches IT Leaders 100 rankings for 2018</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/interview/3025845/it-leaders-see-the-rise-of-cio-as-a-service"><img title="IT leaders see the rise of CIO-as-a-service" alt="IT leaders see the rise of CIO-as-a-service" src="/w-images/8c2ccfce-1b04-4729-9665-c6f27abace3f/3/Consulting-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="IT leaders see the rise of CIO-as-a-service" href="/ctg/interview/3025845/it-leaders-see-the-rise-of-cio-as-a-service">IT leaders see the rise of CIO-as-a-service</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025974/new-variant-of-scarab-ransomware-threatens-to-shred-24-documents-every-day-until-you-pay"><img title="Malwarebytes discovers new variant of Scarab ransomware that threatens to shred 24 documents every day until you pay" alt="Malwarebytes discovers new variant of Scarab ransomware that threatens to shred 24 documents every day until you pay" src="/w-images/8dc638ec-0b24-4aad-bd5d-a3199a743935/1/ransomnote-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="New variant of Scarab ransomware threatens to shred 24 documents every day until you pay" href="/ctg/news/3025974/new-variant-of-scarab-ransomware-threatens-to-shred-24-documents-every-day-until-you-pay">New variant of Scarab ransomware threatens to shred 24 documents every day until you pay</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025892/adobe-finally-responds-to-claims-of-north-korean-hackers-exploiting-flash-zero-day-for-two-months"><img title="Adobe finally responds to claims of North Korean hackers exploiting Flash zero-day for TWO MONTHS" alt="Adobe finally responds to claims of North Korean hackers exploiting Flash zero-day for TWO MONTHS" src="/w-images/74ee79f7-9565-4ce3-94b7-b3e2a7255aa5/1/adobeflash0414-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Adobe finally responds to claims of North Korean hackers exploiting Flash zero-day for TWO MONTHS" href="/ctg/news/3025892/adobe-finally-responds-to-claims-of-north-korean-hackers-exploiting-flash-zero-day-for-two-months">Adobe finally responds to claims of North Korean hackers exploiting Flash zero-day for TWO MONTHS</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3025862/organisations-need-robust-and-enforced-security-plan-before-installing-latest-security-software-warns-blackberry"><img title="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" alt="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" src="/w-images/1d72373d-3e14-40c3-b669-5b8590a865fe/3/JamesMcDowellBlackBerryITLS31jan3018590360-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry" href="/ctg/news/3025862/organisations-need-robust-and-enforced-security-plan-before-installing-latest-security-software-warns-blackberry">Organisations need robust and enforced security plan before installing latest security software, warns BlackBerry</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


			    <div id="rdm-rhc-whitepapers" class="ad-slot"></div>
			    <div id="rdm-rhc-bottom" class="ad-slot"></div>
			</div>
		</main>
	</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
			</div>

		</div>
	</div>
</footer>
			</div>
	    <script src="/javascripts/cookie.js"></script>
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
		
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>

         <script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
                  
      <script src="/javascripts/KRESearch.js"></script>      
		<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>

		<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script> 
		
		 <script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3026009/nasa-hacker-lauri-love-wins-appeal-against-extradition-to-the-us";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>
	<!-- Start: GIT body script -->
				   <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>
		<!-- End: GIT body script -->
         <script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>