<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3420,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />

	<title>Toshiba and Western Digital aim to settle chip-sale dispute next week | Computing</title>
    <meta name="description" content="Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital" />  
	<meta name="keywords" content="Finance and Reporting, Hardware, Chips and Components, Toshiba, Western Digital, Westinghouse, semiconductors, SanDisk, Bain Capital" />


<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="toshiba;western-digital;westinghouse;semiconductors;sandisk;bain-capital"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute" />
<meta property="article:modified_time" content="2017-12-08T12:07:44+00:00" />
<meta property="article:published_time" content="2017-12-08T12:05:00+00:00" />
<meta name="news_keywords" content="Finance and Reporting,Hardware,Chips and Components ,Toshiba,Western Digital,Westinghouse,semiconductors,SanDisk,Bain Capital"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute;path=/;expires=2017-12-08 13:38:33 +0000;domain=.computing.co.uk;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute;path=/;expires=2017-12-08 13:38:34 +0000;domain=.computing.co.uk;">



<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#094c81">

<meta property="og:title" content="Toshiba and Western Digital aim to settle chip-sale dispute next week "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute"/>
<meta property="og:image" content="http://www.computing.co.uk/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-370x229.jpg"/>
<meta property="og:site_name" content="http://www.computing.co.uk"/>
<meta property="og:description" content="Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital,Finance and Reporting,Hardware,Chips and Components ,Toshiba,Western Digital,Westinghouse,semiconductors,SanDisk,Bain Capital""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news"/>
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content=""/>
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute"/>
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-370x229.jpg"/>
<meta property="twitter:description" content="Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital"/>
<meta itemprop="name" content="Toshiba and Western Digital aim to settle chip-sale dispute next week"/>
<meta itemprop="description" content="Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital,Finance and Reporting,Hardware,Chips and Components ,Toshiba,Western Digital,Westinghouse,semiconductors,SanDisk,Bain Capital"/>
<meta itemprop="image" content="http://www.computing.co.uk/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-370x229.jpg"/>





		
		<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">

		<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
              <!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"nicholas-fearn", "medium":"text", "published":"2017-12-08T12:05:00+00:00", "tag":["toshiba","western-digital","westinghouse","semiconductors","sandisk","bain-capital"], "image":"/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-185x114.jpg", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute", "title": "Toshiba and Western Digital aim to settle chip-sale dispute next week", "description": "Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital", "type": "article", "category": "finance-and-reporting", "parentcategory": "strategy", "id": "3022712", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
                       <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
               <!-- End: GIT head script -->
		 
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
        <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
	</head>
			<body class="article ctg">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="DevOps" href="/category/devops">DevOps</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/category/security">Security</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="OpenSource" href="/category/software/open-source">OpenSource</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Leadership" href="/category/leadership">Leadership</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">
		        <li>
		        	<a href="/events" target="_blank">Events</a>
		        </li>


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="https://www.computing.co.uk/static/spotlights">
					   Spotlights</a>
		        </li>
		        <li>
		        	<a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>


		        <li>
		        	<a href="//www.computing.co.uk/static/research">Research</a>
		        </li>


        
		<li>
				<a href="https://www.covermagazine.co.uk/tag/industry-voice"> Industry voice</a>
			</li>


			<li class="nav-tools newsletters">
				<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
			</li>
        <li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">  
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-events" id="events">
				<a href="/events" target="_blank">Events</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: events panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col-lrg span-lrg_4_of_5 latest-events">
		<header>
			<div class="menu-top-panel-heading">
				Upcoming events
			</div>
		</header>
		<div class="latest-events-holder" id="featured-event">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/itleaderssummit"><img alt="event logo" title="IT Leaders Summit 2017" src="https://www.incisive-events.com/IMG/537/62537/ctgits17-logo-01-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/itleaderssummit" title="IT Leaders Summit 2017" target="_blank">IT Leaders Summit 2017</a>
				        </h5>
							<p class="truncate-listing">
								The IT Leaders Summit is a unique opportunity for a select group of senior IT executives to collaborate on current challenges and discuss the impact of new trends. Working in partnership with our IT leaders network we have identified key industry themes that will form the foundation of the summit
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="31-01-2018">
									<strong>Date:</strong> 31 Jan 2018
								</time>
							</li>
							<li>
								London, London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/devops"><img alt="event logo" title="DevOps Summit" src="https://www.incisive-events.com/images/event_default_130x90.png" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/devops" title="DevOps Summit" target="_blank">DevOps Summit</a>
				        </h5>
							<p class="truncate-listing">
								DevOps has become an inescapable word in technology circles recently with many firms wanting to reap the benefits of bringing developers and operations together. This conference will bring senior IT decision-makers to discuss the latest strategies for DevOps implementation.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="21-03-2018">
									<strong>Date:</strong> 21 Mar 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
		<div class="latest-events-holder">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/devopsexcellence"><img alt="event logo" title="DevOps Excellence Awards 2018" src="https://www.incisive-events.com/IMG/756/62756/ctgdoea18-logo-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/devopsexcellence" title="DevOps Excellence Awards 2018" target="_blank">DevOps Excellence Awards 2018</a>
				        </h5>
							<p class="truncate-listing">
								Computing&#39;s DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="21-03-2018">
									<strong>Date:</strong> 21 Mar 2018
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/cloud-north"><img alt="event logo" title="Cloud &amp; Infrastructure Summit North" src="https://www.incisive-events.com/IMG/233/59233/ctgcis17-logo680x120-v2-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/cloud-north" title="Cloud &amp; Infrastructure Summit North" target="_blank">Cloud &amp; Infrastructure Summit North</a>
				        </h5>
							<p class="truncate-listing">
								Cloud computing has already proven to bring multiple benefits to its users - it is flexible, scalable and eliminates the enormous capital costs of designing and building your own infrastructure.  Join us for this one day FREE* event to network with your peers, meet leading industry vendors and learn
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="18-04-2018">
									<strong>Date:</strong> 18 Apr 2018
								</time>
							</li>
							<li>
								 Manchester
							</li>
						</ul> 
				    </div>
				</article>
		</div>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="/events" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all events
			</a>
		</div>
	</div>
</div>
				
							
						</div>
						<!-- ::::::::::::::::::::: events panel content end  ::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
									<header>
										<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
									</header>
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f130bda4-88ff-4ef6-b461-a9e166ec9f75/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">How to keep printing, scanning &amp; copying processes GDPR compliant.</a>
		<p>With GDPR coming into effect in less than a year, businesses have to decide how they are going to secure their processes. This eGuide explains basic and advanced methods to keep your documents safe from threats as well as inadvertent leaks of information. Download now to find out more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f5dcfcf7-1014-4dee-a388-65e5e5f024a9/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Alpha Plus Group improves efficiency and enhances IT security with managed services</a>
		<p>A network of nineteen first-class independent schools, nurseries and sixth form colleges embarked on the employment of managed services in 2004. This case study looks at the success of their operational efficiency and how their partnership with a leading managed services outsourcer ensured the company's rapid and on-going growth.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="computing" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
				<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
				   Spotlights
				</a>
				<ul class="menu-top-panel">
					<li>
						<div class="section group content">
							<div class="col span-lrg_3_of_3">
								<header>
									<div class="menu-top-panel-heading">Spotlights</div>
								</header>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
	</div>
</section>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="" src="/w-images/c13c4c46-0159-496b-a12d-1fccc585237b/1/spotlighthpintel-200x110.png" width="200" height="110" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/special/2430208/smb-spotlight">SMB Spotlight&nbsp;in association with HPE and Intel</a></strong></h3>
<p>The channel features everything tech professionals and business executives at small to medium-sized businesses need to know about the latest technologies.</p>
<p><img border="0" alt="" src="/w-images/d3e5ae61-f2bd-4464-a2e5-c10750841a08/1/spotlightnetscout-200x110.png" width="200" height="110" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/2465586/uc-c-spotlight">UC&amp;C Spotlight&nbsp;in association with NETSCOUT</a></strong></h3>
<p>The channel features everything tech professionals and business executives at large organisations need to know about unified communications and collaboration technology, trends and peer advice.</p>
	</div>
</section>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" border="0" width="200" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Data Insight&nbsp;in association with IBM</a></strong></h3>
<p>The channel looks at how storage software is fuelling the future of IT, as we explore analytics, insight, virtualisation and other hot topics storage plays a vital role in defining.</p>
<p><img border="0" alt="" src="/w-images/6ac2180c-a628-4b61-9dbb-d445eabf2cc4/1/spotlightmalware-200x100.png" caption="false" height="110" border="0" width="200" /></p>
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3008139/security-spotlight">Security Spotlight in association with Malwarebytes</a></h3>
<p>The channel looks at all things security, including all the news, analyses, opinion and research into these new, yet clear and present, dangers.</p>
	</div>
</section>
	                            
	                        </div>
						</div>
					</li>
				</ul>
			</li>



		        <li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
		            <a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>
				<li class="main-top-title main-top-tab-link main-top-advertise" id="">
				    <a href="//www.computing.co.uk/static/research">Research</a>
				</li>

		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">	
	<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
	<a href="/home/manage_account" class="user-info"></a>
	
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
	
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>	
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>

 


        


	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		Computing
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<div class="clicker4" aria-label="Login"></div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
						</li>
						<li class="menu-title">
							<a title="DevOps" href="/category/devops">DevOps</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/category/security">Security</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="OpenSource" href="/category/software/open-source">OpenSource</a>
						</li>
						<li class="menu-title">
							<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
						</li>
						<li class="menu-title">
							<a title="Leadership" href="/category/leadership">Leadership</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing" ></a></div> 
	</div>
	<div class="mask">
	<div class="menu4">
		<div>
			<a href="/home/manage_account" class="user-info"></a>
			
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
		</div>
	</div>
</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
							<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
						

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/strategy/finance-and-reporting/">Finance and Reporting</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Toshiba and Western Digital aim to settle chip-sale dispute next week</h1>
							<h2 class="article-sub-title">Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
	<div class="content">
		<main role="main" class="content-inner">
			<div class="main-content">
					<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
								<figure class="main">
						<img alt="Toshiba and Western Digital aim to settle chip-sale dispute next week with a deal paving the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital" title="Toshiba and Western Digital aim to settle chip-sale dispute next week with a deal paving the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital" src="/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-580x358.jpg" />
						
					</figure>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Nicholas Fearn" href="/author/profile/6036/nicholas-fearn"><img class="author-pic" alt="Nicholas Fearn" src="/w-images/f63bc5a6-5ba3-4878-bd68-82aa78734744/0/NicFearn-100x100.jpg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/6036/nicholas-fearn">Nicholas Fearn</a>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-12-08" itemprop="datePublished">
					08 December 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Toshiba+and+Western+Digital+aim+to+settle+chip-sale+dispute+next+week&amp;url=https://www.computing.co.uk/3022712/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3022712" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>




		<li>
			<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
				<span class="screen-reader-text">LinkedIn</span>
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3022712&amp;title=Toshiba+and+Western+Digital+aim+to+settle+chip-sale+dispute+next+week" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos4">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3022712" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>
		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="mailto:?subject=Toshiba and Western Digital aim to settle chip-sale dispute next week&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3022712">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
		<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					   

	
	
	<p>Toshiba and Western Digital have long been in dispute as a result of the Toshiba's decision to sell its highly regarded semiconductor business to a consortium led by Bain Capital - rather than Western Digital, with whom the chip-making unit co-owns fabication facilities in Japan.&nbsp;</p>
<p dir="ltr">However, according to <em>Reuters'</em> sources, the two companies have agreed to come to an agreement to end the friction around the sale of Toshiba's $18 billion chip unit.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p dir="ltr"><em><a title="Reuters" href="https://uk.reuters.com/article/uk-toshiba-chips-western-digital/toshiba-western-digital-aiming-to-settle-chip-dispute-next-week-sources-idUKKBN1E20FH" target="_blank" rel="noopener noreferrer">Reuters</a></em> reports that the companies will announce a resolution by next week. By this Wednesday, it suggests, Toshiba had forwarded a potential settlement framework.</p>
	
	
	
<p dir="ltr">Western Digital effectively went into partnership with Toshiba Memory Corporation, Toshiba's semiconductor unit, when it purchased SanDisk last year for around $16 billion. SanDisk and Toshiba enjoy 50-50 joint ownership of semiconductor plants in Japan.&nbsp;</p>
<p dir="ltr">Western Digital had argued that Toshiba had no right to sell Toshiba Memory Corp without its consent under the terms of the agreement between SanDisk and Toshiba.&nbsp;</p>
<p dir="ltr">Western Digital had therefore argued that Toshiba ought to sell Toshiba Memory Corp to it, while Toshiba wanted to maximise its return from the sale in order to plug a hole in its accounts so large that it could be thrown off of the Tokyo Stock Exchange at the end of the current financial year if it isn't plugged.&nbsp;</p>
<p>However, the two companies have declined to comment in detail about the rumours, although <em>Reuters</em>&nbsp;claims that a Toshiba spokesperson has confirmed that a settlement is possible in the next week.</p>
<p>Through the agreement, the two companies will extend their chip partnerships in Yokkaichi, Japan. Existing agreements will expire by 2021. Western Digital will also invest in a plant set to be built by Toshiba.</p>
<p>Toshiba's financial difficulties relate to mismanagment, which were particularly exposed after Westinghouse, its US-based nuclear power business, was forced to file for Chapter 11 bankruptcy protection. The&nbsp;company opted to sell a controlling stake in its well-respected chip-making business as the quickest way to raise the funds to plug the resulting hole in its accounts.</p>
<p>It selected a consortium led by Bain Capital, but will retain a major stake in the business, while investments from a number of other Japanese companies will ensure that the chip-making unit remains majority Japanese owned.&nbsp;</p>
		<div id="rdm-below-article-text"></div>

				<!-- </div> -->
				



					<section class="further-reading">
	    <header>
	        <h4 itemprop="name">Further reading</h4>
	    </header>
	    <div class="section group">
	        <div class="col span_2_of_4">
		        	<article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Toshiba opts for Bain Capital&#39;s $22bn bid in semiconductor auction" href="/ctg/news/3017838/toshiba-opts-for-bain-capitals-usd22bn-bid-in-semiconductor-auction">Toshiba opts for Bain Capital&#39;s $22bn bid in semiconductor auction</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/hardware/">Hardware</a>
		</li>
		<li>
			<time datetime="2017-09-21" itemprop="datePublished">
				21 Sep 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
		        	<article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Toshiba switches back to Bain-led consortium as preferred bidder in semiconductor business auction" href="/ctg/news/3017320/toshiba-switches-back-to-bain-consortium-as-preferred-bidder-in-semiconductor-business-auction">Toshiba switches back to Bain-led consortium as preferred bidder in semiconductor business auction</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/hardware/">Hardware</a>
		</li>
		<li>
			<time datetime="2017-09-14" itemprop="datePublished">
				14 Sep 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
		        	<article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Bain-led consortium ups bid for Toshiba Memory Corp to $22.3bn" href="/ctg/news/3017077/bain-led-consortium-ups-bid-for-toshiba-memory-corp-to-usd223bn">Bain-led consortium ups bid for Toshiba Memory Corp to $22.3bn</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/hardware/">Hardware</a>
		</li>
		<li>
			<time datetime="2017-09-11" itemprop="datePublished">
				11 Sep 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	        <div class="col span_2_of_4">
		            <article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Toshiba denies reports that the sale of its PC making business is imminent" href="/ctg/news/3021352/toshiba-denies-it-is-to-sell-its-computer-business">Toshiba denies reports that the sale of its PC making business is imminent</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/strategy/mergers-and-acquisitions/">Mergers and Acquisitions</a>
		</li>
		<li>
			<time datetime="2017-11-17" itemprop="datePublished">
				17 Nov 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
		            <article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Western Digital wins injunction over Toshiba restoring access to intellectual property databases and chip samples for WD staff" href="/ctg/news/3013671/western-digital-wins-injunction-over-toshiba-restoring-access-to-intellectual-property-databases-and-chip-samples-for-wd-staff">Western Digital wins injunction over Toshiba restoring access to intellectual property databases and chip samples for WD staff</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/hardware/storage/">Storage</a>
		</li>
		<li>
			<time datetime="2017-07-12" itemprop="datePublished">
				12 Jul 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
		            <article>
		                <div class="listing-article-list-block">
								<div class="listings-article-title"><a title="Toshiba sues Western Digital and shuts out WD staff from factories in Japan" href="/ctg/news/3012877/toshiba-sues-western-digital-and-shuts-out-wd-staff-from-factories-in-japan">Toshiba sues Western Digital and shuts out WD staff from factories in Japan</a></div>
		                    <ul class="article-meta-details">
		<li>
			<a class="ctg-link" href="/category/hardware/">Hardware</a>
		</li>
		<li>
			<time datetime="2017-06-29" itemprop="datePublished">
				29 Jun 2017
			</time>
		</li>
</ul>
		                </div>
		            </article>
	        </div>
	    </div>
	</section>

				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Toshiba+and+Western+Digital+aim+to+settle+chip-sale+dispute+next+week&amp;url=https://www.computing.co.uk/3022712/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3022712" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>




	<li>
		<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
			<span class="screen-reader-text">LinkedIn</span>
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3022712&amp;title=Toshiba+and+Western+Digital+aim+to+settle+chip-sale+dispute+next+week" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos4">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3022712" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="mailto:?subject=Toshiba and Western Digital aim to settle chip-sale dispute next week&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3022712">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/strategy/finance-and-reporting/">Finance and Reporting</a>
	</li>
	<li>
		<a href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<a href="/category/hardware/chips-and-components/">Chips and Components</a>
	</li>
	<li>
		<a href="/tag/toshiba/">Toshiba</a>
	</li>
	<li>
		<a href="/tag/western-digital/">Western Digital</a>
	</li>
	<li>
		<a href="/tag/westinghouse/">Westinghouse</a>
	</li>
	<li>
		<a href="/tag/semiconductors/">semiconductors</a>
	</li>
	<li>
		<a href="/tag/sandisk/">SanDisk</a>
	</li>
	<li>
		<a href="/tag/bain-capital/">Bain Capital</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">More news</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute"><img title="Toshiba and Western Digital aim to settle chip-sale dispute next week with a deal paving the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital" alt="Toshiba and Western Digital aim to settle chip-sale dispute next week with a deal paving the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital" src="/w-images/8dc0f651-57b0-4339-8f31-07f26ec5addc/1/toshiba0345-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Toshiba and Western Digital aim to settle chip-sale dispute next week" href="/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute">Toshiba and Western Digital aim to settle chip-sale dispute next week</a></h5>

				<p class="section-story">
					Deal should pave the way for Toshiba to complete the sale of its chip unit to a consortium led by Bain Capital

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/strategy/finance-and-reporting/">Finance and Reporting</a>
	</li>
	<li>
		<time datetime="2017-12-08" itemprop="datePublished">
			08 December 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022731/more-than-half-of-cios-say-that-video-is-core-to-their-business-service"><img title="More than half of CIOs say that video is ‘core’ to their business service" alt="More than half of CIOs say that video is ‘core’ to their business service" src="/w-images/689b9c10-acb9-4456-b6b5-8acc4a13d2c1/1/Videoconferencing-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="More than half of CIOs say that video is &#39;core&#39; to their business service" href="/ctg/news/3022731/more-than-half-of-cios-say-that-video-is-core-to-their-business-service">More than half of CIOs say that video is &#39;core&#39; to their business service</a></h5>

				<p class="section-story">
					Video is important, but technical complexity and cost hold people back from investment

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/communications/voice-and-video/">Voice and Video</a>
	</li>
	<li>
		<time datetime="2017-12-08" itemprop="datePublished">
			08 December 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022727/microsoft-fixes-malware-protection-engine-bug"><img title="Microsoft fixes Malware Protection Engine critical security flaw" alt="Microsoft fixes Malware Protection Engine critical security flaw" src="/w-images/311304e5-da4d-49a3-a523-b457af0f8810/1/softwarebug2-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Microsoft fixes Malware Protection Engine critical security flaw" href="/ctg/news/3022727/microsoft-fixes-malware-protection-engine-bug">Microsoft fixes Malware Protection Engine critical security flaw</a></h5>

				<p class="section-story">
					Microsoft&#39;s Malware Protection Engine gets urgent bug fix

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/hacking/">Hacking</a>
	</li>
	<li>
		<time datetime="2017-12-08" itemprop="datePublished">
			08 December 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022692/xmas-2017-the-best-laptop-deals"><img title="Xmas 2017: The best laptop deals" alt="Xmas 2017: The best laptop deals" src="/w-images/3bfab799-f3d8-4e2b-b007-4dccbaff12b2/1/christmasgiftspresents-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Xmas 2017: The best laptop deals" href="/ctg/news/3022692/xmas-2017-the-best-laptop-deals">Xmas 2017: The best laptop deals</a></h5>

				<p class="section-story">
					Here are the best laptop deals this Xmas

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/hardware/laptops/">Laptops</a>
	</li>
	<li>
		<time datetime="2017-12-07" itemprop="datePublished">
			07 December 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

			</div><!--  end main-content -->
			<div role="complementary" class="sidebar">
				<div id="rdm-rhc-top" class="ad-slot"></div>
			    <!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022653/usd56-million-stolen-from-leading-bitcoin-mining-pool"><img title="$56 million stolen from leading Bitcoin mining pool" alt="$56 million stolen from leading Bitcoin mining pool" src="/w-images/1ed3cf32-7e3c-44c8-8942-819c8be1bd06/1/bitcoin2016-140x87.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="$56 million stolen from leading Bitcoin mining pool" href="/ctg/news/3022653/usd56-million-stolen-from-leading-bitcoin-mining-pool">$56 million stolen from leading Bitcoin mining pool</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022657/google-unveils-new-version-of-chrome-for-added-business-security"><img title="Google unveils new version of Chrome for added business security" alt="Google unveils new version of Chrome for added business security" src="/w-images/1984e92d-c72e-474e-8e19-8076d0076b3b/1/googlechromeapps-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Google unveils new version of Chrome for added business security" href="/ctg/news/3022657/google-unveils-new-version-of-chrome-for-added-business-security">Google unveils new version of Chrome for added business security</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022661/malwarebytes-knowledge-sharing-is-critical-to-fight-the-new-mafia"><img title="Malwarebytes: knowledge sharing is critical to fight ‘the new Mafia’" alt="Malwarebytes: knowledge sharing is critical to fight ‘the new Mafia’" src="/w-images/c8d6ef1c-6740-4684-bc48-efdc56c45762/1/NewMafia-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Malwarebytes: knowledge sharing is critical to fight &#39;the new Mafia&#39;" href="/ctg/news/3022661/malwarebytes-knowledge-sharing-is-critical-to-fight-the-new-mafia">Malwarebytes: knowledge sharing is critical to fight &#39;the new Mafia&#39;</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3022681/uber-hacker-is-a-20-year-old-man-from-florida-allegedly"><img title="Uber hacker is a 20-year old man from Florida (allegedly)" alt="Uber hacker is a 20-year old man from Florida (allegedly)" src="/w-images/bb6469fe-7bdc-4605-837c-97408eb3e322/0/uberlogo-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Uber hacker is a 20-year old man from Florida (allegedly)" href="/ctg/news/3022681/uber-hacker-is-a-20-year-old-man-from-florida-allegedly">Uber hacker is a 20-year old man from Florida (allegedly)</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/interview/3022592/cio-interview-paul-coby-cio-john-lewis"><img title="Paul Coby, CIO, John Lewis" alt="Paul Coby, CIO, John Lewis" src="/w-images/367208b8-df5e-42a8-ba11-3e8c97132d0e/3/PaulCoby-140x87.png" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="CIO Interview: Paul Coby, CIO, John Lewis" href="/ctg/interview/3022592/cio-interview-paul-coby-cio-john-lewis">CIO Interview: Paul Coby, CIO, John Lewis</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


			    <div id="rdm-rhc-whitepapers" class="ad-slot"></div>
			    <div id="rdm-rhc-bottom" class="ad-slot"></div>
			</div>
		</main>
	</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
			</div>

		</div>
	</div>
</footer>
			</div>
	    <script src="/javascripts/cookie.js"></script>
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
		
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>

         <script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
                  
      <script src="/javascripts/KRESearch.js"></script>      
		<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>

		<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script> 
		
		 <script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3022712/toshiba-and-western-digital-will-settle-chip-dispute";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>
	<!-- Start: GIT body script -->
				   <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>
		<!-- End: GIT body script -->
         <script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>