<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":3037,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="format-detection" content="telephone=no"/>
<meta name="HandheldFriendly" content="True"/>
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript"/>
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />

	<title>Second UK CIO complains of skills shortage | Computing</title>
    <meta name="description" content="More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in" />  
	<meta name="keywords" content="Careers and Skills, CIO, skills, Leeds" />


<!--Dont change the position of this file -->
<meta name="DCSext.topics" content="cio;skills;leeds"/>
<!-- <link rel="canonical" href="" /> 
<link rel="syndication-source" href="" /> 
<link rel="original-source" href="" />  -->


<link rel="canonical" href="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage" />
<meta property="article:modified_time" content="2017-10-12T10:09:09+01:00" />
<meta property="article:published_time" content="2017-10-12T09:55:00+01:00" />
<meta name="news_keywords" content="Careers and Skills ,CIO,skills,Leeds"/>

<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage;path=/;expires=2017-10-12 13:47:38 +0100;domain=.computing.co.uk;"/>
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage;path=/;expires=2017-10-12 13:47:39 +0100;domain=.computing.co.uk;">



<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">

<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png">
	<meta name="msapplication-TileColor" content="#094c81">

<meta property="og:title" content="Second UK CIO complains of skills shortage "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage"/>
<meta property="og:image" content="http://www.computing.co.uk/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-370x229.gif"/>
<meta property="og:site_name" content="http://www.computing.co.uk"/>
<meta property="og:description" content="More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in,Careers and Skills ,CIO,skills,Leeds""/>

<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news"/>
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="@StuartSumner"/>
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage"/>
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-370x229.gif"/>
<meta property="twitter:description" content="More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in"/>
<meta itemprop="name" content="Second UK CIO complains of skills shortage"/>
<meta itemprop="description" content="More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in,Careers and Skills ,CIO,skills,Leeds"/>
<meta itemprop="image" content="http://www.computing.co.uk/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-370x229.gif"/>





		
		<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">

		<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
		
		<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->
              <!-- START below code is used for universalvariablestring purpose -->
<!-- END above code is used for universalvariablestring purpose -->

<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"news", "source":"Computing", "author":"stuart-sumner", "medium":"text", "published":"2017-10-12T09:55:00+01:00", "tag":["cio","skills","leeds"], "image":"/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-185x114.gif", "restriction":"default","barrier":"free"}, "page": { "url": "https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage", "title": "Second UK CIO complains of skills shortage", "description": "More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in", "type": "article", "category": "careers-and-skills", "parentcategory": "management", "id": "3019044", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

		<!-- Start: GIT head script -->
                       <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>
               <!-- End: GIT head script -->
		<!-- QUBIT OpenTag Start -->
		<!-- (1:V9:IW: investmentweek.co.uk (Investment Week)) , loads V9:All and 0:Global as dependancies -->
		<script src='//d3c3cq33003psk.cloudfront.net/opentag-53775-238477.js' async defer></script>
		<!-- QUBIT OpenTag End -->
		<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		 !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.computing.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
		</script>
        <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
	</head>
			<body class="article ctg">
	<div id="rdm-overlay" class="ad-slot-overlay"></div>
	<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
			<div class="container">
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>

				<div class="menu-sidebar">
	<div class="menu-sidebar-inner">
		<div class="search-3 header-search-holder blur">
			<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
				<input type="submit" value="" aria-labelledby="Search" />
				<span>
					 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
				</span>
				<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
				<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
				<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>		</div>
	</div>
	<nav class="mobile-nav">
	<ul class="mobile-nav-ul">
		<li class="active">
		    <div class="mobile-menu-title">
		        <a title="Home" href="/">Home</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="News" href="/type/news">News</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="DevOps" href="/category/devops">DevOps</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Security" href="/category/security">Security</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="OpenSource" href="/category/software/open-source">OpenSource</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
		    </div>
		</li>
		<li >
		    <div class="mobile-menu-title">
		        <a title="Leadership" href="/category/leadership">Leadership</a>
		    </div>
		</li>
  </ul>
</nav>
<div class="menu-sidebar-inner"> 
    <ul class="sidebar-list">
		        <li>
		        	<a href="/events" target="_blank">Events</a>
		        </li>


			        <li>
			        	<a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
			        </li>
		        <li>
		        	<a href="http://www.computing.co.uk/static/spotlights">
					   Spotlights</a>
		        </li>
		        <li>
		        	<a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>


		        <li>
		        	<a href="//www.computing.co.uk/static/research">Research</a>
		        </li>


        
		<li>
				<a href="https://www.covermagazine.co.uk/tag/industry-voice"> Industry voice</a>
			</li>


			<li class="nav-tools newsletters">
				<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
			</li>
        <li class="nav-tools login-icon menu-login-trigger"><a href="">Sign in</a></li>
    </ul>
</div> 

</div>

<nav class="main-top-nav">  
	<ul class="main-top-content main-top-menu content-width">
			<li class="main-top-title main-top-tab-panel main-top-events" id="events">
				<a href="/events" target="_blank">Events</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: events panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col-lrg span-lrg_4_of_5 latest-events">
		<header>
			<div class="menu-top-panel-heading">
				Upcoming events
			</div>
		</header>
		<div class="latest-events-holder" id="featured-event">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://webinars.computing.co.uk/is-your-business-up-to-the-global-networking-challenge-of-the-cloud/register?redirect=%2Fis-your-business-up-to-the-global-networking-challenge-of-the-cloud"><img alt="event logo" title="Is your business up to the global networking challenge of the cloud?" src="https://www.incisive-events.com/IMG/579/62579/ctgwebseminars-logo-130x80.jpg" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://webinars.computing.co.uk/is-your-business-up-to-the-global-networking-challenge-of-the-cloud/register?redirect=%2Fis-your-business-up-to-the-global-networking-challenge-of-the-cloud" title="Is your business up to the global networking challenge of the cloud?" target="_blank">Is your business up to the global networking challenge of the cloud?</a>
				        </h5>
							<p class="truncate-listing">
								Salvation may lie in software-defined networking options – as long as the solution and circumstances are right. This seminar seeks to investigate in-depth the common causes, symptoms and antidotes affecting the customer expectation and realities of enterprise WAN.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="17-10-2017">
									<strong>Date:</strong> 17 Oct 2017
								</time>
							</li>
							<li>
								 Your Computer
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://www.itleadersforum.co.uk"><img alt="event logo" title="IT Leaders Forum 2017" src="https://www.incisive-events.com/images/event_default_130x90.png" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://www.itleadersforum.co.uk" title="IT Leaders Forum 2017" target="_blank">IT Leaders Forum 2017</a>
				        </h5>
							<p class="truncate-listing">
								Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="18-10-2017">
									<strong>Date:</strong> 18 Oct 2017
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
		<div class="latest-events-holder">
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/cloudsecurity-18-oct"><img alt="event logo" title="IT Leaders Forum Tackling the latest cloud security challenges" src="https://www.incisive-events.com/IMG/245/59245/capture-130x80.JPG" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/cloudsecurity-18-oct" title="IT Leaders Forum Tackling the latest cloud security challenges" target="_blank">IT Leaders Forum Tackling the latest cloud security challenges</a>
				        </h5>
							<p class="truncate-listing">
								Computing&#39;s IT Leaders Forum brings together the senior IT professionals who drive technology decisions within major UK enterprises.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="18-10-2017">
									<strong>Date:</strong> 18 Oct 2017
								</time>
							</li>
							<li>
								Belvedere Road
London
SE1 7PB , London
							</li>
						</ul> 
				    </div>
				</article>
				<article>
				    <div class="image-text-group-a">
				        <a target="_blank" href="http://events.computing.co.uk/cybersecurity"><img alt="event logo" title="Cybersecurity Strategy Briefing" src="https://www.incisive-events.com/IMG/224/58224/ctgcssb17-logo680x120-with-txt-01-cropped-130x80.png" /></a>
				    </div>
				    <div class="image-text-group-b">
				        <h5 class="listings-article-title">
				        	<a href="http://events.computing.co.uk/cybersecurity" title="Cybersecurity Strategy Briefing" target="_blank">Cybersecurity Strategy Briefing</a>
				        </h5>
							<p class="truncate-listing">
								As cyber security threats continue to evolve and become more sophisticated, keeping up with the current threat level environment is an ongoing challenge that Senior Technology and Security professionals need to stay on top of.
							</p>
				        <ul class="article-meta-details">
							<li>
								<time itemprop="datePublished" datetime="19-10-2017">
									<strong>Date:</strong> 19 Oct 2017
								</time>
							</li>
							<li>
								 London
							</li>
						</ul> 
				    </div>
				</article>
		</div>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="/events" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all events
			</a>
		</div>
	</div>
</div>
				
							
						</div>
						<!-- ::::::::::::::::::::: events panel content end  ::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
				   <a href="//www.computing.co.uk/static/resources" target="_blank">Resources</a>
				<ul class="menu-top-panel">
					<li>
						<!-- ::::::::::::::::::::: hound panel content start  ::::::::::::::::::::: -->
						<div class="section group content">
							<div class="col span-lrg_4_of_5">
									<header>
										<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
									</header>
								<section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f130bda4-88ff-4ef6-b461-a9e166ec9f75/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">How to keep printing, scanning &amp; copying processes GDPR compliant.</a>
		<p>With GDPR coming into effect in less than a year, businesses have to decide how they are going to secure their processes. This eGuide explains basic and advanced methods to keep your documents safe from threats as well as inadvertent leaks of information. Download now to find out more.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2726&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
	                            <section class="top-panel-paper">
	<div class="image-text-group-a">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$"><img src="/w-images/f5dcfcf7-1014-4dee-a388-65e5e5f024a9/1/computingresourcess-120x194.png" alt="Computingresourcess 120x194" /></a>
	</div>
	<div class="image-text-group-b">
		<a target="_blank" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Alpha Plus Group improves efficiency and enhances IT security with managed services</a>
		<p>A network of nineteen first-class independent schools, nurseries and sixth form colleges embarked on the employment of managed services in 2004. This case study looks at the success of their operational efficiency and how their partnership with a leading managed services outsourcer ensured the company's rapid and on-going growth.</p>
		<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?pid=300000&amp;lid=2541&amp;sid=$AMF_contact_id$-$AMF_contact_guid$&amp;campaignname=$AMF_campaign_name$">Download</a>
	</div>
</section>
							</div>
							
<div class="col span-lrg_1_of_5">
	<section class="hound-search">
		<header>
			<div class="menu-top-panel-heading">Find resources</div>
			<div class="menu-top-panel-subheading">Search by title or subject area</div>
		</header>
		<aside>
			<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
				<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
					<input type="hidden" value="computing" name="publisher">
				<input type="submit" class="btn search-hound">
			</form>		
		</aside>
	</section>
	<div class="panel-section-footer">
		<div class="more-holder">
			<a class="more-link" href="http://www.computing.co.uk/static/resources" target="_blank">
				<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
					<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
				</svg> 
				View all resources
			</a>
		</div>
	</div>
</div>

						</div>
						<!-- ::::::::::::::::::::: hound panel content end  ::::::::::::::::::::::: -->
					</li>
				</ul>
			</li>

			<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
				<a href="http://www.computing.co.uk/static/spotlights" target="_blank">
				   Spotlights
				</a>
				<ul class="menu-top-panel">
					<li>
						<div class="section group content">
							<div class="col span-lrg_3_of_3">
								<header>
									<div class="menu-top-panel-heading">Spotlights</div>
								</header>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
	</div>
</section>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/c13c4c46-0159-496b-a12d-1fccc585237b/1/spotlighthpintel-200x110.png" width="200" height="110" /></p>
<h3><strong><a href="https://www.computing.co.uk/ctg/special/2430208/smb-spotlight">SMB Spotlight&nbsp;in association with HPE and Intel</a></strong></h3>
<p>The channel features everything tech professionals and business executives at small to medium-sized businesses need to know about the latest technologies.</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/d3e5ae61-f2bd-4464-a2e5-c10750841a08/1/spotlightnetscout-200x110.png" width="200" height="110" /></p>
<h3><strong><a href="http://www.computing.co.uk/ctg/content-hub/2465586/uc-c-spotlight">UC&amp;C Spotlight&nbsp;in association with NETSCOUT</a></strong></h3>
<p>The channel features everything tech professionals and business executives at large organisations need to know about unified communications and collaboration technology, trends and peer advice.</p>
	</div>
</section>

	                            <section class="top-spotlight">
	<div class="image-text-group-b">
		<strong>
			
		</strong>
		<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/075273fc-090a-4ad2-9fd4-ab11e6f553b1/1/spotlightibm-200x110.png" caption="false" height="110" border="0" width="200" /></p>
<h3><strong><a href="http://www.computing.co.uk/ctg/content-hub/3005362/data-insight">Data Insight&nbsp;in association with IBM</a></strong></h3>
<p>The channel looks at how storage software is fuelling the future of IT, as we explore analytics, insight, virtualisation and other hot topics storage plays a vital role in defining.</p>
<p><img border="0" alt="alt=&#39;&#39;" src="/w-images/6ac2180c-a628-4b61-9dbb-d445eabf2cc4/1/spotlightmalware-200x100.png" caption="false" height="110" border="0" width="200" /></p>
<h3><a href="http://www.computing.co.uk/ctg/content-hub/3008139/security-spotlight">Security Spotlight in association with Malwarebytes</a></h3>
<p>The channel looks at all things security, including all the news, analyses, opinion and research into these new, yet clear and present, dangers.</p>
	</div>
</section>
	                            
	                        </div>
						</div>
					</li>
				</ul>
			</li>



		        <li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
		            <a href="https://view.ceros.com/incisive-media/computing-100-cios-2/p/1">Top 100 CIOs</a>
		        </li>
				<li class="main-top-title main-top-tab-link main-top-advertise" id="">
				    <a href="//www.computing.co.uk/static/research">Research</a>
				</li>

		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">	
	<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
	<a href="/home/manage_account" class="user-info"></a>
	
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="http://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="http://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
	
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="http://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="http://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="http://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>	
		<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
			<a href="#">Follow us</a>
			<ul class="header-tools-content">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>
		</li>
			<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
		<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
	</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>

 


        


	</ul>
</nav>


<header role="banner" class="main-head">

<div class="main-head-content content-width">
    <div class="site-header">
    	    <div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
	<div itemprop="name" class="screen-reader-text">
		Computing
	</div>
	<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
			<div class="search-1 header-search-holder blur">



				<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
					<input type="submit" value="" aria-labelledby="Search" />
					<span>
						 <input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
					</span>
					<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
					<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
					<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form>			</div>
			<!-- search-1 header-search-holder blur end -->
		</div>
	</div>
</header>

<nav class="nav">
	<div class="holder">
		<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
			<span></span>
		</div>
		<div class="clicker4" aria-label="Login"></div>
		<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
		<div id="conditional-navigation" class="" >
			<!-- no script default fall back -->
			<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
				<ul class="main-menu main-top-content content-width">
						<li class="menu-title">
							<a title="Home" href="/">Home</a>
						</li>
						<li class="menu-title">
							<a title="News" href="/type/news">News</a>
						</li>
						<li class="menu-title">
							<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
						</li>
						<li class="menu-title">
							<a title="DevOps" href="/category/devops">DevOps</a>
						</li>
						<li class="menu-title">
							<a title="Security" href="/category/security">Security</a>
						</li>
						<li class="menu-title">
							<a title="Internet of Things" href="/category/internet-of-things">Internet of Things</a>
						</li>
						<li class="menu-title">
							<a title="OpenSource" href="/category/software/open-source">OpenSource</a>
						</li>
						<li class="menu-title">
							<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
						</li>
						<li class="menu-title">
							<a title="Leadership" href="/category/leadership">Leadership</a>
						</li>
				</ul>
			</nav>
		</div>
		<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing" ></a></div> 
	</div>
	<div class="mask">
	<div class="menu4">
		<div>
			<a href="/home/manage_account" class="user-info"></a>
			
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="http://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="http://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>

<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu"><!-- <li><a href="http://www.computing.co.uk/home/manage_account" title="Saved articles" class="saved-articles-user-link">Saved articles</a></li> -->
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>
<!-- <li><a class="apps-user-link" title="Apps" href="http://www.computing.co.uk/static/apps">Apps</a></li> -->
<li><a class="account-user-link" title="Account details" href="http://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="http://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="http://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
		</div>
	</div>
</div>
</nav>

<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-below-header" class="ad-slot-full"></div>
		</div>
	</div>
</aside>


				<div class="page-content ajax_search">
							<header class="article-header">
	<div class="content">
		<div class="content-inner">
			<div class="main-content">
				<div class="section group">
					<div class="col span_1_of_5">
						
						<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
						

						

						<nav>
							<ul class="meta-taxonomy-list breadcrumb">
									<li>
										<a href="/category/management/careers-and-skills/">Careers and Skills</a>
									</li>
							</ul>
						</nav>
					</div>
					<div class="col span_4_of_5">
						<h1 itemprop="name" class="article-title">Second UK CIO complains of skills shortage</h1>
							<h2 class="article-sub-title">More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in</h2>
					</div>
				</div>
			</div><!--  end main-content -->
		</div><!-- content-inner end  -->
	</div><!-- content end -->
</header>
	<div class="content">
		<main role="main" class="content-inner">
			<div class="main-content">
					<article class="section group article"> 
		<div class="col span_1_of_5"></div>
		<div class="col span_4_of_5 article-col">
						<figure class="main">
				<img alt="Second UK CIO complains of skills shortage" title="Second UK CIO complains of skills shortage" src="/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-580x358.gif" />

				<figcaption>
					<div class="caption-text">
						More CIOs are complaining of skills shortages in the UK 
					</div>
				</figcaption>
			</figure>

			<div class="article-meta-container group">
				


	<ul class="meta-taxonomy-list author-dateline ">
				<li class="author-dateline-image">
					<a title="Stuart Sumner" href="/author/profile/1484/stuart-sumner"><img class="author-pic" alt="Stuart Sumner" src="/w-images/b08935ea-ee9f-491c-b6bb-82e5d19c1f60/0/sspromocropped-100x100.jpeg" /></a>
				</li>
			<li class="author-dateline-name">
				<a href="/author/profile/1484/stuart-sumner">Stuart Sumner</a>
			</li>
			<li class="author-dateline-social">
				<div class="meta-twitter">
					<a class="twitter-follow" target="_blank" data-component="meta-twitter-handle" data-link-name="twitter-handle" href="https://twitter.com/@StuartSumner">
						<svg viewBox="0 0 15 12" height="0.813em" width="0.938em" y="0" x="0" class="twitter-icon">
							<path d="M15,1.422c-0.541,0.241-1.128,0.404-1.74,0.477c0.625-0.376,1.106-0.969,1.331-1.678
							c-0.584,0.347-1.235,0.602-1.924,0.737c-0.555-0.59-1.342-0.956-2.21-0.956c-1.675,0-3.03,1.354-3.03,3.028
							c0,0.236,0.027,0.468,0.077,0.692C4.986,3.594,2.756,2.39,1.262,0.556C1.001,1.002,0.851,1.522,0.851,2.078
							c0,1.051,0.536,1.977,1.348,2.521C1.702,4.582,1.237,4.446,0.828,4.222c0,0.013,0,0.025,0,0.037c0,1.467,1.043,2.691,2.429,2.971
							C3.003,7.297,2.735,7.334,2.459,7.334c-0.196,0-0.387-0.018-0.57-0.052c0.384,1.204,1.502,2.078,2.83,2.102
							c-1.035,0.813-2.343,1.299-3.76,1.299c-0.247,0-0.487-0.015-0.726-0.044C1.574,11.498,3.167,12,4.879,12
							c5.571,0,8.616-4.616,8.616-8.618c0-0.13,0-0.263-0.006-0.393C14.08,2.562,14.592,2.031,15,1.422z"/>
						</svg> 
							<div class="contact">
								@StuartSumner
							</div> 
				    </a>
				</div>
			</li>
			<li class="author-dateline-time">
				<time datetime="2017-10-12" itemprop="datePublished">
					12 October 2017
				</time>
			</li>
	</ul>

				<div class="tools-meta-outer">
	<ul class="tools-container">
		<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Second+UK+CIO+complains+of+skills+shortage&amp;url=https://www.computing.co.uk/3019044/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
		</li>
		<li>
			<div title="Facebook" class="article-tools facebook-icon icons pos2">
				<span class="screen-reader-text">Facebook</span>
				<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3019044" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>




		<li>
			<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
				<span class="screen-reader-text">LinkedIn</span>
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3019044&amp;title=Second+UK+CIO+complains+of+skills+shortage" rel="nofollow" target="_blank">&nbsp;</a>
			</div>
		</li>

			<li>
				<div title="Google plus" class="article-tools gplus-icon icons pos4">
					<span class="screen-reader-text">Google plus</span>
					<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3019044" rel="nofollow" target="_blank">&nbsp;</a>
				</div>
			</li>
		<!-- <li>
			<div title="Save article" class="article-sticky-tools save-icon icons pos5">
				<span class="screen-reader-text">Save this article</span>
				<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
			</div>
		</li> -->
		<li>
			<div title="Send to" class="article-tools email-icon icons pos6">
				<span class="screen-reader-text">Send to</span>
				<a target="_blank" rel="nofollow" href="mailto:?subject=Second UK CIO complains of skills shortage&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3019044">&nbsp;</a>
			</div>
		</li>
	</ul>
	<!-- tools end -->
	<div class="article-meta-numbers">      
	    <div class="comment-count">
	    	<a href="http://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage#disqus_thread">0 Comments</a>
	    </div>
	    <div class="social-count">
	        <a href="https://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage"><span class="share-total"></span></a>
	    </div>
	</div>
</div><!-- tools-meta-outer end -->
			</div>
			
		<div id="rdm-below-summary"></div>
			<div class="article-page-body-content">
				<!-- <div class="article-content"> -->
					   

	
	
	<p>UK-based IT leaders are finding difficulties in recruiting staff with the right levels of skills and experience.</p>
<p>Tom Clark, CIO of Leeds Building Society, told <em>Computing</em> that he had struggled in recent times to recruit people in reasonable timescales. This comes a few days after <a title="NHS CIO complains of skills shortage" href="https://www.computing.co.uk/ctg/news/3018940/nhs-cio-complains-of-skills-shortage">Joanna Smith, CIO at Royal Brompton &amp; Harefield NHS Foundation Trust cited recruitment woes as her biggest concern</a>.</p>
	
	<div id="rdm-above-related"></div>
	
	
<p>"Recruiting the right skills in the Leeds area has been difficult," said Clark. "There are a number of IT-savvy companies, like Sky, Skybet, William Hill, Yorkshire Bulding Society and other financial services firms in our area. So when you put job ads out, there's not typically a huge response, and jobs are taken longer to fill than you'd hope."</p>
	
	
	
<p>In fact, Clark added that it's taking an average of four to six weeks longer than he'd expect to fill available positions, which can result in project delays and loss of revenue.</p>
<p>Joanna Smith explained that she finds the situation to be little better in London.</p>
<p>"My biggest concern now is around skills shortages and skills capability," said Smith. "Here in London in the NHS it's quite challenging to attract and retain the best resources. We invest heavily in great new systems and technologies, and it's really important that I maintain the ability to support them moving forward."</p>
<p>Recruitment delays&nbsp;have been especially problematic as the IT department at Leeds Building Society has had to grow from 70 people to 150.</p>
<p>"To accomplish that we've had to&nbsp;bring&nbsp;the&nbsp;hiring process forward to give ourselves more time, basically by starting earlier than you would normally.&nbsp; We've hired lots of very good people from the market, as well as re-trained internally," said Clark.</p>
<p>He explained that he also took our corporate membership of the British Computer Society (BCS), encouraging his entire team to attain chartered status.</p>
<p>"We've had some success there, with people also using the e-learning tools from the BCS. And we use SFIA [Skills Framework for the Information Age] from the BCS for our personal development plans and role-mapping skills. That helps us to indentify gaps."</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		<div id="rdm-below-article-text"></div>

				<!-- </div> -->
				



				
				<!-- <footer> -->
				<div id="rdm-below-article-body"></div>
<ul class="tools-container">
	<li>

			<div title="Tweet" class="article-tools twitter-icon icons pos1">
			<span title="Tweet" class="screen-reader-text">Tweet</span>
			<a href="https://twitter.com/share?text=Second+UK+CIO+complains+of+skills+shortage&amp;url=https://www.computing.co.uk/3019044/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	
	</li>
	<li>
		<div title="Facebook" class="article-tools facebook-icon icons pos2">
			<span class="screen-reader-text">Facebook</span>
			<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3019044" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>




	<li>
		<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
			<span class="screen-reader-text">LinkedIn</span>
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3019044&amp;title=Second+UK+CIO+complains+of+skills+shortage" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>

	<li>
		<div title="Google plus" class="article-tools gplus-icon icons pos4">
			<span class="screen-reader-text">Google plus</span>
			<a href="https://plus.google.com/share?url=https://www.computing.co.uk/3019044" rel="nofollow" target="_blank">&nbsp;</a>
		</div>
	</li>
	
	
	<!-- <li>
		<div title="Save article" class="article-sticky-tools save-icon icons pos5">
			<span class="screen-reader-text">Save this article</span>
			<a onclick="savedArticleStatus(); return false;" href="#">&nbsp;</a>
		</div>
	</li> -->
	
	
	<li>
		<div title="Send to" class="article-tools email-icon icons pos6">
			<span class="screen-reader-text">Send to</span>
			<a target="_blank" rel="nofollow" href="mailto:?subject=Second UK CIO complains of skills shortage&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3019044">&nbsp;</a>
		</div>
	</li>
	
</ul>
				<!-- tools end -->
				<ul class="meta-taxonomy-list related-links">
	<li>
		Topics
	</li>
	<li>
		<a href="/category/management/careers-and-skills/">Careers and Skills</a>
	</li>
	<li>
		<a href="/tag/cio/">CIO</a>
	</li>
	<li>
		<a href="/tag/skills/">skills</a>
	</li>
	<li>
		<a href="/tag/leeds/">Leeds</a>
	</li>
</ul>

				<!-- about author start -->
				
				<!-- about author end -->
			</div>
		</div>
	</article>
	<!-- article chunk end  -->
	<div id="rdm-above-series-blog"></div>
	<div id="rdm-above-related"></div>
	<!-- end related articles  -->
	<div id="rdm-above-more-news"></div>
	<section class="news-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">More news</h4>
	</header>
	<div class="section group">
		<article class="col span_2_of_4 first-element">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3019072/mac-scammers-are-now-masquerading-as-apple"><img title="Mac scammers are now masquerading as Apple" alt="Mac scammers are now masquerading as Apple" src="/w-images/66eef7bf-350d-418d-b696-6ca7b5d79feb/0/scamalert180x80-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Mac scammers are now masquerading as Apple" href="/ctg/news/3019072/mac-scammers-are-now-masquerading-as-apple">Mac scammers are now masquerading as Apple</a></h5>

				<p class="section-story">
					High-pressure scams rely on trusted brand names

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/security/threats-and-risks/">Threats and Risks</a>
	</li>
	<li>
		<time datetime="2017-10-12" itemprop="datePublished">
			12 October 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3019060/western-digital-touts-worlds-first-microwave-assisted-magnetic-recording-hard-disk-drive"><img title="Western Digital touts world’s first microwave-assisted magnetic recording hard-disk drive" alt="Western Digital touts world’s first microwave-assisted magnetic recording hard-disk drive" src="/w-images/e9638e1c-4857-450d-8919-e90f2f42c24f/3/WDharddiskdrive-230x142.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Western Digital touts world&#39;s first microwave-assisted magnetic recording hard-disk drive" href="/ctg/news/3019060/western-digital-touts-worlds-first-microwave-assisted-magnetic-recording-hard-disk-drive">Western Digital touts world&#39;s first microwave-assisted magnetic recording hard-disk drive</a></h5>

				<p class="section-story">
					WD claims MAMR hard disk drives will enable 40TB capacities by 2025 - if you&#39;re still using conventional disk drives by then

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-10-12" itemprop="datePublished">
			12 October 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage"><img title="Second UK CIO complains of skills shortage" alt="Second UK CIO complains of skills shortage" src="/w-images/3ec773da-0ab0-4df1-9281-d9f6dd71d48c/1/skillssign-230x142.gif" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="Second UK CIO complains of skills shortage" href="/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage">Second UK CIO complains of skills shortage</a></h5>

				<p class="section-story">
					More IT leaders complain of the difficulty in recruiting staff with the right levels of skills and experience, as Tom Clark, Leeds Building Society weighs in

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/management/careers-and-skills/">Careers and Skills</a>
	</li>
	<li>
		<time datetime="2017-10-12" itemprop="datePublished">
			12 October 2017
		</time>
	</li>
</ul>
			</div>
		</article>
		<article class="col span_2_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3019043/oneplus-accused-of-gdpr-busting-data-slurp-by-security-researcher"><img title="OnePlus accused of GDPR-busting data slurp by security researcher" alt="OnePlus accused of GDPR-busting data slurp by security researcher" src="/w-images/1295b951-a758-4d6b-9a62-581f7e77b026/5/fill/OnePlus5-230x142.jpeg" /></a>



 
			</div>
			<div class="image-text-group-b">
				     <h5 class="listings-article-title"><a title="OnePlus accused of GDPR-busting data slurp by security researcher" href="/ctg/news/3019043/oneplus-accused-of-gdpr-busting-data-slurp-by-security-researcher">OnePlus accused of GDPR-busting data slurp by security researcher</a></h5>

				<p class="section-story">
					OnePlus the latest smartphone maker accused of surreptitiously sending user data back to base

				</p>
				<ul class="article-meta-details" >
	<li>
		<a class="ctg-link" href="/category/hardware/">Hardware</a>
	</li>
	<li>
		<time datetime="2017-10-12" itemprop="datePublished">
			12 October 2017
		</time>
	</li>
</ul>
			</div>
		</article>
	</div>
</section>
<!-- end more news -->

	<!-- end more news articles  -->
	<div id="rdm-above-comments"></div>
			<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
var disqus_config = function () {
this.page.url = 'http://www.computing.co.uk/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage';  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = '/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = '//computing-live.disqus.com/embed.js'; // Replace SITE_SHORTNAME with your site’s shortname
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

	<div class="scrollup">
		Back to Top
	</div>

			</div><!--  end main-content -->
			<div role="complementary" class="sidebar">
				<div id="rdm-rhc-top" class="ad-slot"></div>
			    <!-- popular-articles - start -->
<section class="popular-articles">
	<header class="related-listings-header">
		<h4 itemprop="name">Most read</h4>
	</header>
	<div class="section group">
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3018910/how-should-the-uk-handle-big-data"><img title="How should the UK handle big data?" alt="How should the UK handle big data?" src="/w-images/6591f986-2e6f-4dbb-a5cc-60fdfcd998ee/1/stephenbrobst-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="How should the UK handle big data?" href="/ctg/news/3018910/how-should-the-uk-handle-big-data">How should the UK handle big data?</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3018983/new-york-times-claims-that-kaspersky-was-hacked-by-israeli-intelligence"><img title="New York Times claims that Kaspersky was hacked by Israeli intelligence" alt="New York Times claims that Kaspersky was hacked by Israeli intelligence" src="/w-images/dba51e74-85e1-45f9-a20e-adb84e22071e/0/spyusbriefing-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="New York Times claims that Kaspersky was hacked by Israeli intelligence" href="/ctg/news/3018983/new-york-times-claims-that-kaspersky-was-hacked-by-israeli-intelligence">New York Times claims that Kaspersky was hacked by Israeli intelligence</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3018981/cisos-should-be-on-corporate-boards-says-f-secure-chief-research-officer-mikko-hypp-nen"><img title="Put CISOs on the board, urges F-Secure chief research officer Mikko Hyppönen" alt="Put CISOs on the board, urges F-Secure chief research officer Mikko Hyppönen" src="/w-images/a295bba6-4a4a-4217-ad1f-2d53895dba33/0/fsecuremikkohypponen-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="CISOs should be on corporate boards, says F-Secure chief research officer Mikko Hyppönen" href="/ctg/news/3018981/cisos-should-be-on-corporate-boards-says-f-secure-chief-research-officer-mikko-hypp-nen">CISOs should be on corporate boards, says F-Secure chief research officer Mikko Hyppönen</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3018940/nhs-cio-complains-of-skills-shortage"><img title="NHS CIO complains of skills shortage" alt="NHS CIO complains of skills shortage" src="/w-images/003a9c2e-9abf-4b29-9185-d019d537aaf4/0/nhsitdoctor-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="NHS CIO complains of skills shortage" href="/ctg/news/3018940/nhs-cio-complains-of-skills-shortage">NHS CIO complains of skills shortage</a>
</h5>
			</div>
		</article>
		<article class="col span_1_of_4">
			<div class="image-text-group-a">
				
<a href="/ctg/news/3018984/intel-works-on-next-stage-of-quantum-computing"><img title="Intel works on “next stage” of quantum computing" alt="Intel works on “next stage” of quantum computing" src="/w-images/492beaf3-1ef4-4c12-8ee3-c309475126ad/2/Qubit-140x87.jpg" /></a>



 
			</div>
			<div class="image-text-group-b">
				<h5>     <a title="Intel works on &#39;next stage&#39; of quantum computing" href="/ctg/news/3018984/intel-works-on-next-stage-of-quantum-computing">Intel works on &#39;next stage&#39; of quantum computing</a>
</h5>
			</div>
		</article>
	</div><!-- end first section group -->
</section>
<!-- popular-articles - end -->


			    <div id="rdm-rhc-whitepapers" class="ad-slot"></div>
			    <div id="rdm-rhc-bottom" class="ad-slot"></div>
			</div>
		</main>
	</div>

				</div>
				<aside class="content">
	<div class="content-inner content-full-width">
		<div class="main-content">
				<div id="rdm-above-footer" class="ad-slot-full"></div>
		</div>
	</div>
</aside>
				<footer class="main-footer">
	<div class="main-footer-content main-footer-links">
		<div class="main-footer-content-inner content-width">
			
<ul class="main-footer-nav">
<li class="menu-title"><a title="" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="" href="http://www.incisivemedia.com/privacy-policy/" target="_blank" rel="noopener noreferrer">Privacy policy</a></li>
</ul>
			<ul class="footer-tools-content main-footer-align-right">
				<li>
	<div class="nav-tools rss-icon">
		<a href="//www.computing.co.uk/rss-feeds" target="_blank">RSS</a>
	</div>
</li>
<li>
	<div class="nav-tools twitter-icon">
		<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
	</div>
</li>
<li>
	<div class="nav-tools linkedin">
		<a href="https://www.linkedin.com/groups?gid=2366689" target="_blank">LinkedIn</a>
	</div>
</li>
<li>
	<div class="nav-tools newsletters">
		<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
	</div>
</li>

			</ul>

		</div>
	</div>
	<div class="main-footer-content main-footer-copyright">
		<div class="main-footer-content-inner content-width">
			<div class="incisivemedia-footer">
				
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
			</div>
			<div class="incisivemedia-accreditation">
				
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
			</div>

		</div>
	</div>
</footer>
			</div>
	    <script src="/javascripts/cookie.js"></script>
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
		
		<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>

         <script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
                  
      <script src="/javascripts/KRESearch.js"></script>      
		<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 2000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>

		<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script> 
		
		 <script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
	<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/news/3019044/second-uk-cio-complains-of-skills-shortage";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>
	<!-- Start: GIT body script -->
				   <script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>
		<!-- End: GIT body script -->
         <script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> <!--Replace SITE_SHORTNAME with your site’s shortname-->
	</body>
</html>