<!DOCTYPE html>
<html class="no-svg no-js" itemscope itemtype="http://schema.org/WebPage" lang="en" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"30b3ffac80","applicationID":"29725091","transactionName":"dAwPFRELDlhUFBpDQkRMEQAEAREbQg5aQ21WERUIAAgH","queueTime":0,"applicationTime":265,"agent":""}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="tGci50LRnB4lh1psBDfiQOWlat0mJE3zFqgK11txjNE" />
<meta name="msvalidate.01" content="EBEF18626E74108AF52FD6A90AA49369" />
<title>CRM in 2020 - it&#39;s all about the customer | Computing</title>
<meta name="description" content="With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020" />
<meta name="keywords" content="CRM, customer relationship management, customer experience, Artificial Intelligence, automation, Machine Learning" />
<meta name="generator" content="Kreatio Platform" />

<meta name="DCSext.topics" content="crm;customer-relationship-management;customer-experience;artificial-intelligence;automation;machine-learning" />

<link rel="canonical" href="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer" />
<link rel="syndication-source" href="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer" />
<link rel="original-source" href="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer" />
<meta property="article:modified_time" content="2019-12-10T08:00:13+00:00" />
<meta property="article:published_time" content="2019-12-10T08:00:00+00:00" />
<meta name="news_keywords" content="Business Software ,CRM,customer relationship management,customer experience,Artificial Intelligence,automation,Machine Learning" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer;path=/;expires=2019-12-10 12:07:17 +0000;domain=.computing.co.uk;">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="https://www.computing.co.uk/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="https://www.computing.co.uk/images/favicons/icon-hires.png?0456789" rel="icon" sizes="192x192">
<link href="https://www.computing.co.uk/images/favicons/icon-normal.png?0456785" rel="icon" sizes="128x128">
<link href="https://www.computing.co.uk/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.computing.co.uk/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#094c81">
<meta property="og:title" content="CRM in 2020 - it&#39;s all about the customer | Computing " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer" />
<meta property="og:image" content="http://www.computing.co.uk/w-images/3b17401b-681b-46bd-95f1-b7e8df493fed/2/Customerrelationship-370x229.jpg" />
<meta property="og:site_name" content="http://www.computing.co.uk" />
<meta property="og:description" content="With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020,Business Software ,CRM,customer relationship management,customer experience,Artificial Intelligence,automation,Machine Learning" " />
<meta name="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="computing_news" />
<meta name="twitter:domain" content="//www.computing.co.uk/">
<meta property="twitter:creator" content="" />
<meta property="twitter:url" content="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer" />
<meta property="twitter:image" content="http://www.computing.co.uk/w-images/3b17401b-681b-46bd-95f1-b7e8df493fed/2/Customerrelationship-370x229.jpg" />
<meta property="twitter:description" content="With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020" />
<meta itemprop="name" content="CRM in 2020 - it&#39;s all about the customer | Computing" />
<meta itemprop="description" content="With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020,Business Software ,CRM,customer relationship management,customer experience,Artificial Intelligence,automation,Machine Learning" />
<meta itemprop="image" content="http://www.computing.co.uk/w-images/3b17401b-681b-46bd-95f1-b7e8df493fed/2/Customerrelationship-370x229.jpg" />
<link rel="preconnect" href="https://assets.computing.co.uk">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.computing.co.uk/cdn/ctg/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.computing.co.uk/cdn/ctg/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
		<script src="http://assets.computing.co.uk/cdn/global/scripts/html5shiv.js"></script>
		<link href="http://assets.computing.co.uk/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<![endif]-->
<!--[if lt IE 9]>
        	<script src="http://assets.computing.co.uk/cdn/global/scripts/respond.js"></script>
           	<script src="/javascripts/respond.proxy.js"></script>
		<![endif]-->


<script type="text/javascript" language="Javascript">
universal_variable_string = '{ "content": { "article":"analysis", "source":"Computing", "author":"tom-allen", "medium":"text", "published":"2019-12-10T08:00:00+00:00", "tag":["crm","customer-relationship-management","customer-experience","artificial-intelligence","automation","machine-learning"], "image":"/w-images/3b17401b-681b-46bd-95f1-b7e8df493fed/2/Customerrelationship-185x114.jpg", "restriction":"default","barrier":"yes"}, "page": { "url": "https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer", "title": "CRM in 2020 - it&amp;#39;s all about the customer", "description": "With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020", "type": "article", "category": "business-software", "parentcategory": "software", "id": "3084564", "environment": "live", "site":"computing.co.uk", "platform":"desktop"} }';
</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.head.min.js'></script>

<script>
		(function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
		(function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
		</script>
<script type="text/javascript" src="//assets.computing.co.uk/cdn/ctg/scripts/jquery.2.2.4.min.js"></script>
</head>
<body class="article ctg  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li class="active">
<div class="mobile-menu-title">
<a title="Home" href="/">Home</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="News" href="/type/news">News</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Security" href="/category/security">Security</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
</li>
<li>
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/spotlights">
Spotlights</a>
</li>
<li>
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li>
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li>
<a href="https://www.computingdelta.com">Delta</a>
</li>
<li>
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li>
<a href="https://www.computing.co.uk/static/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
<li class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="https://www.computing.co.uk/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder" id="featured-event">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://webinars.computing.co.uk/Who-shares-wins-What-data-sharing-and-observability-across-your-partner-chain-means-for-your-business"><img alt="event logo" title="Who shares wins: What data sharing and observability across your partner chain means for your business" data-src="https://www.incisive-events.com/IMG/681/68681/newrelic-logo-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://webinars.computing.co.uk/Who-shares-wins-What-data-sharing-and-observability-across-your-partner-chain-means-for-your-business" title="Who shares wins: What data sharing and observability across your partner chain means for your business" target="_blank">Who shares wins: What data sharing and observability across your partner chain means for your business</a>
</h5>
<p class="truncate-listing">
This webinar will explore issues such as the extent to which data is already shared between organisations, how many third-party touchpoints exist in partner chains today, and how often companies have to field customer issues that are outside their direct control.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="17-12-2019">
<strong>Date:</strong> 17 Dec 2019
</time>
</li>
<li>
Your Computer
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://event.computing.co.uk/DevOpsLive/en/page/home"><img alt="event logo" title="DevOps Live 2020" data-src="https://www.incisive-events.com/IMG/688/68688/ctgdo18-logo-01-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="https://event.computing.co.uk/DevOpsLive/en/page/home" title="DevOps Live 2020" target="_blank">DevOps Live 2020</a>
</h5>
<p class="truncate-listing">
Through expert keynotes, end-user case studies, and moderated panel discussions the event will cover the key issues surrounding the transition to DevOps, pushing through Agile, and bringing people with you as you do.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-03-2020">
<strong>Date:</strong> 18 Mar 2020
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
</div>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://event.computing.co.uk/devopsexcellence"><img alt="event logo" title="DevOps Excellence Awards 2020" data-src="https://www.incisive-events.com/IMG/689/68689/devops-excellence-awards-2020-130x80.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://event.computing.co.uk/devopsexcellence" title="DevOps Excellence Awards 2020" target="_blank">DevOps Excellence Awards 2020</a>
</h5>
<p class="truncate-listing">
Computing&#39;s DevOps Excellence Awards showcases outstanding achievement from organisations, personalities and solutions operating within the DevOps space.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="18-03-2020">
<strong>Date:</strong> 18 Mar 2020
</time>
</li>
<li>
London
</li>
</ul>
</div>
</article>
<article>
<div class="image-text-group-a">
<a target="_blank" href="http://www.womenintechfestivaluk.com"><img alt="event logo" title="Women in Tech Festival UK" data-src="https://www.incisive-events.com/IMG/686/68686/crnwtfuk20-logo-v-130x80.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a href="http://www.womenintechfestivaluk.com" title="Women in Tech Festival UK" target="_blank">Women in Tech Festival UK</a>
</h5>
<p class="truncate-listing">
In 2020, Computing and CRN will once again be hosting a festival with content that doesn&#39;t shy away from the harsh realities of being a woman within the tech industry. This year will focus on empowerment, development, management, and even the taboo of managing inappropriate workplace interactions.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="15-09-2020">
<strong>Date:</strong> 15 Sep 2020
</time>
</li>
<li>
The Brewery
52 Chiswell Street
London
EC1Y 4SD, London
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-hound" id="hound">
<a href="//www.computing.co.uk/static/resources" target="_blank">Whitepapers</a>
<ul class="menu-top-panel">
<li>

<div class="section group content">
<div class="col span-lrg_4_of_5">
<header>
<div class="menu-top-panel-heading">LATEST WHITEPAPERS</div>
</header>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/4bc47282-68f3-4dbf-beb1-d250cbdafe80/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI Response: Threat Report 2019</a>
<p>This white paper details 7 case studies of attacks that were intercepted and neutralised by Darktrace cyber defense AI, including a zero-day trojan in a manufacturing company's network. Learn how Darktrace Antigena AI Response modules fight back autonomously, no matter where a threat may emerge, extending to the Cloud, Email and SaaS.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=5115&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
<section class="top-panel-paper">
<div class="image-text-group-a">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$"><img data-src="/w-images/6b3b22c4-9df7-4b8d-a268-d4a1bc07e8b1/4/fill/Darktrace-120x194.jpg" alt="Darktrace 120x194" /></a>
</div>
<div class="image-text-group-b">
<a target="_blank" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Cyber AI &amp; Darktrace Cloud</a>
<p>This white paper explores how cloud is a security blind spot for many organisations who struggle with the limited visibility and control in this new environment, where their existing security tools are often not applicable.</p>
<a target="_blank" class="btn download" href="https://incisivetrk.cvtr.io/click?lid=4907&amp;pid=300000&amp;sid=&amp;lpp_msgid=$AMF_contact_id$-$AMF_contact_guid$">Download</a>
</div>
</section>
</div>
<div class="col span-lrg_1_of_5">
<section class="hound-search">
<header>
<div class="menu-top-panel-heading">Find whitepapers</div>
<div class="menu-top-panel-subheading">Search by title or subject area</div>
</header>
<aside>
<form target="_blank" name="multi" method="get" id="hound-search" enctype="multipart/form-data" action="//www.computing.co.uk/static/resources-search-results">
<input type="search" id="search-hound" placeholder="Search papers here" tabindex="1" required="" name="wpSearch">
<input type="hidden" value="computing" name="publisher">
<input type="submit" class="btn search-hound">
</form>
</aside>
</section>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="https://www.computing.co.uk/static/resources" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all whitepapers
</a>
</div>
</div>
</div>
</div>

</li>
</ul>
</li>
<li class="main-top-title main-top-tab-panel main-top-spotlight" id="spotlight">
<a href="https://www.computing.co.uk/static/spotlights" target="_blank">
Spotlights
</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">
<div class="col span-lrg_3_of_3">
<header>
<div class="menu-top-panel-heading">Spotlights</div>
</header>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<p>Welcome to Computing's Spotlight section, where we focus in on particularly important themes and topics of enterprise IT.</p>
</div>
</section>
<section class="top-spotlight">
<div class="image-text-group-b">
<strong>
</strong>
<div class="image-text-group-a">
<p>&nbsp;</p>
</div>
<div class="image-text-group-b">
<p><img border="0" alt="" src="/w-images/c6b4061e-9bd2-4598-9f40-0ac167cc6db4/1/workdaylogo-351x144.jpg" width="244" height="100" class="left" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3><a href="https://www.computing.co.uk/ctg/content-hub/3079731/cloud-erp-spotlight">Cloud ERP Spotlight</a></h3>
<p>Computing, in association with Workday, is hosting the Cloud ERP&nbsp;channel.</p>
</div>
</div>
</section>
</div>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-fundcentre" id="">
<a href="https://www.computing.co.uk/series/profile/delta-top-250-uk-it-leaders">IT Leaders 250</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="">
<a href="//www.computing.co.uk/static/research">Research</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise" id="advertise">
<a href="https://www.computingdelta.com" target="_blank">Delta</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/tag/tech-marketing-hub">Tech Marketing Hub</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="https://www.computing.co.uk/static/computing-about-us?utm_source=computing&amp;utm_medium=commercial_navigation&amp;utm_campaign=about_us">About Us</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-login" id="login" style="display:none;">
<a href="/userlogin">Sign in</a>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-user" id="user" style="display: none;">
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</li>
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow" style="display:none;">
<a href="#">Follow us</a>
<ul class="header-tools-content">





<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-align-right main-top-tab-link main-top-register" id="register" style="display:none;">
<a href="//www.computing.co.uk/static/register" target="_blank">Register</a>
</li>
<li class="main-top-title main-top-align-right main-top-user-status" id="rdm_header_user_status_link"></li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="http://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
Computing
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Computing" class="sprite investmentweek-logo"></a>
</div>
<div class="search-1 header-search-holder blur">
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>

</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<div class="clicker4" aria-label="Login"></div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">

<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="Home" href="/">Home</a>
</li>
<li class="menu-title">
<a title="News" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="Big Data &amp; Analytics" href="/category/big-data-and-analytics">Big Data &amp; Analytics</a>
</li>
<li class="menu-title">
<a title="DevOps" href="/category/devops">DevOps</a>
</li>
<li class="menu-title">
<a title="Security" href="/category/security">Security</a>
</li>
<li class="menu-title">
<a title="GDPR" href="/tag/gdpr ">GDPR</a>
</li>
<li class="menu-title">
<a title="AI &amp; ML" href="/tag/artificial-intelligence">AI &amp; ML</a>
</li>
<li class="menu-title">
<a title="Women in IT Excellence" href="/tag/women-in-it-excellence-awards">Women in IT Excellence</a>
</li>
<li class="menu-title">
<a title="Cloud &amp; Infrastructure" href="/category/cloud-and-infrastructure">Cloud &amp; Infrastructure</a>
</li>
<li class="menu-title">
<a title="CIO" href="/tag/cio">CIO</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="Computing"></a></div>
</div>
<div class="mask">
<div class="menu4">
<div>
<a href="/home/manage_account" class="user-info"></a>
<div id="rdm-above-corp-menu">&nbsp;</div>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing Computing via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a href="https://www.computing.co.uk/userlogin" title="Sign in">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="mailto:customerservices@incisivemedia.com">customerservices@incisivemedia.com</a></p>
</div>
<ul class="user-menu">
<li><a href="https://www.computing.co.uk/userlogin" title="Sign in" class="sign-in-user-link">Sign in</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-corp-menu">&nbsp;</div>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none;">
<li>
<ul class="user-menu">
<li><a class="newsletters-user-link" title="Newsletters" href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form">Newsletters</a></li>

<li><a class="account-user-link" title="Account details" href="https://www.computing.co.uk/home/manage_account#myaccount">Account details</a></li>
<li><a class="contact-user-link" title="Contact support" href="https://www.computing.co.uk/home/manage_account#contact">Contact support</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="https://www.computing.co.uk/home/logout">Sign out</a></li>
</ul>
</li>
</ul>
<div id="rdm-below-user-menu">&nbsp;</div>
</div>
</div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<img class="print-branding" src="//assets.computing.co.uk/cdn/ctg/images/site-logo.png" alt="Computing">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/software/business-software/">Business Software</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">CRM in 2020 - it&#39;s all about the customer</h1>
<h2 class="article-sub-title">With growing interest in AI, Computing Delta predicts customer relationship management will catch up with other enterprise IT systems in 2020</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main class="content-inner" role="main">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main">
<img alt="CRM in 2020 – it’s all about the customer" title="CRM in 2020 – it’s all about the customer" src="/w-images/3b17401b-681b-46bd-95f1-b7e8df493fed/2/Customerrelationship-580x358.jpg" />
<figcaption><div class="caption-text">The growth of AI, a renewed focus on the customer experience and merging channels will dominate CRM in 2020</div></figcaption>
</figure>
<div class="article-meta-container group">
<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Tom Allen" href="/author/profile/6020/tom-allen"><img class="author-pic" alt="Tom Allen" src="/w-images/7ba41693-458f-4417-bd89-c07a14f77814/0/Headshot-100x100.png" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/profile/6020/tom-allen">Tom Allen</a>
</li>
<li class="author-dateline-time">
<time datetime="2019-12-10" itemprop="datePublished">
10 December 2019
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=CRM+in+2020+-+it%27s+all+about+the+customer&amp;url=https://www.computing.co.uk/3084564/&via=computing_news" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.computing.co.uk/3084564" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.computing.co.uk/3084564&amp;title=CRM+in+2020+-+it%27s+all+about+the+customer" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>

<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="mailto:?subject=CRM in 2020 - it&amp;#39;s all about the customer&amp;body=%0D%0A%0D%0Ahttp%3A%2F%2Fwww.computing.co.uk%2F3084564">&nbsp;</a>
</div>
</li>
</ul>

<div class="article-meta-numbers">
<div class="comment-count">
<a href="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer#disqus_thread">0 Comments</a>
</div>
<div class="social-count">
<a href="https://www.computing.co.uk/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="otdm-article-above-body-copy"></div>
<div class="article-page-body-content">
<p>
Tools to manage the customer relationship date back decades, but have evolved in leaps and bounds in the opening years of the 21st Century. That development is set to continue in 2020, and Computing Delta...
 </p>
</div>
</div>
</article>

</div>
<div class="sidebar" role="complementary">
<div id="rdm-rhc-barrier" class="ad-slot"></div>
</div>
</main>
</div>

<div class="barrier-block">
<section class="barrier-message">
<div class="content">
<div class="content-inner content-full-width">
<section class="group">
<div class="col span_3_of_3">
<h2>To continue reading...</h2>
</div>
</section>

<div class="group barrier-anonymous-user">
<div class="col span_2_of_4">
<div class="barrier-msg-block barrier-login">
<h2 data-tab="1">Sign In</h2>
<div class="art_teaser"></div>
</div>
</div>
<div class="col span_2_of_4">
<div class="barrier-msg-block signup-message">

<h2>Don't have an account?</h2>
<p>Computing helps IT leaders to make technology a revenue and innovation engine for their businesses. Our unique package of news and analysis enables you to discover what the smartest minds in the industry are doing and scan the horizon for what&rsquo;s next</p><ul><li><strong>REAL-TIME NEWS AND ANALYSIS</strong>: find out what&rsquo;s happening and why in the technology space including news on your competitors and regulators &ndash; delivered to your desktop or mobile in a daily newsletter</li><li><strong>MARKET TRENDS</strong>: learn about the implications for you of the latest shifts in everything from AI to machine learning and blockchains &ndash; evaluated in a new monthly editor&rsquo;s newsletter for CIOs</li><li><strong>CIO INTERVIEWS</strong>: find out what fellow IT leaders are doing and why</li></ul><p><a class="btn" href="https://payments.incisivemedia.com/computing/controlled/">Register</a></p>
</div>
</div>
</div>

</div>
</div>
</section>
</div>


<div class="content">
<div class="content-inner">
<div class="main-content">


<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">Business Software</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/ctg/news/3083540/kew-gardens-business-intelligence"><img title="Kew Gardens in the market for new business intelligence system" alt="Kew Gardens in the market for new business intelligence system" src="/w-images/1ba7ec72-66bf-427d-abc7-8bedcdf2b825/3/IanMcKetty-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Kew Gardens in the market for new business intelligence system" href="/ctg/news/3083540/kew-gardens-business-intelligence">Kew Gardens in the market for new business intelligence system</a></h5>
<p class="section-story">
Kew Gardens CIO Ian McKetty tells Computing that all the &#39;front of house&#39; systems are being replaced: EPOS, CRM and BI
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2019-11-08" itemprop="datePublished">
08 November 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/analysis/3083463/the-challenge-of-making-money-through-open-source-software"><img title="The challenge of making money through open-source software" alt="The challenge of making money through open-source software" src="/w-images/988b59bd-c81c-498b-a51e-8f3fb158afe1/1/handscatchingmoney2-230x142.JPG" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="The challenge of making money through open source software" href="/ctg/analysis/3083463/the-challenge-of-making-money-through-open-source-software">The challenge of making money through open source software</a></h5>
<p class="section-story">
Computing speaks to two vendors with very different approaches
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2019-11-06" itemprop="datePublished">
06 November 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3083008/nutanix-and-the-messy-middle-of-the-subscription-software-model"><img title="Nutanix and the &#39;messy middle&#39; of the subscription software model" alt="Nutanix and the &#39;messy middle&#39; of the subscription software model" src="/w-images/1e666726-9996-41ad-8712-f48f0af50f87/2/NutanixX-230x142.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Nutanix and the &#39;messy middle&#39; of the subscription software model" href="/ctg/news/3083008/nutanix-and-the-messy-middle-of-the-subscription-software-model">Nutanix and the &#39;messy middle&#39; of the subscription software model</a></h5>
<p class="section-story">
The hyperconvergence vendor moved from selling hardware to subscription software and took a hit to revenues in the process
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2019-10-24" itemprop="datePublished">
24 October 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/news/3082720/our-bots-flowcharts-not-trying-take-over-world-says-aa-irelands-louise-mccormack"><img title="&#39;Our bots aren&#39;t make racist comments or trying to take over the world&#39; says AA Ireland&#39;s Louise McCormack" alt="&#39;Our bots aren&#39;t make racist comments or trying to take over the world&#39; says AA Ireland&#39;s Louise McCormack" src="/w-images/e30e3d94-5cea-454c-aed5-0ba86c2fb071/2/louisemccormackaairelands-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Our bots are just flowcharts, they&#39;re not going to try to take over the world, says AA Ireland&#39;s Louise McCormack" href="/ctg/news/3082720/our-bots-flowcharts-not-trying-take-over-world-says-aa-irelands-louise-mccormack">Our bots are just flowcharts, they&#39;re not going to try to take over the world, says AA Ireland&#39;s Louise McCormack</a></h5>
<p class="section-story">
Insurance companies have no choice but to automate so they&#39;d better start learning how
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2019-10-17" itemprop="datePublished">
17 October 2019
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4">
<div class="image-text-group-a">
<a href="/ctg/opinion/3082124/transforming-the-traditional-making-industries-programmable-through-apis"><img title="Transforming the traditional: making industries programmable through APIs " alt="Transforming the traditional: making industries programmable through APIs " src="/w-images/53e1ed17-e807-4b85-af83-6cb65bddaee5/2/richardhartleycytora2-230x142.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title"><a title="Transforming the traditional: making industries programmable through APIs " href="/ctg/opinion/3082124/transforming-the-traditional-making-industries-programmable-through-apis">Transforming the traditional: making industries programmable through APIs </a></h5>
<p class="section-story">
Many businesses could be transformed by the strategic adoption of APIs, cloud services, artificial intelligence and big data
</p>
<ul class="article-meta-details">
<li>
<a class="ctg-link" href="/category/software/business-software/">Business Software</a>
</li>
<li>
<time datetime="2019-10-01" itemprop="datePublished">
01 October 2019
</time>
</li>
</ul>
</div>
</article>
</div>
</section>


<div class="scrollup">Back to Top</div>

</div>
<div class="sidebar" role="complementary">
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</div>
</div>

</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">
<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="//www.computing.co.uk/static/contacts">Contact</a></li>
<li class="menu-title"><a title="Delta" href="https://www.computingdelta.com/">Delta</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://btgmarketingsolutions.incisivemedia.com/">Marketing solutions</a></li>
<li class="menu-title"><a title="Enterprise IT Events" href="http://www.enterpriseitevents.com/">Enterprise IT Events</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms &amp; conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=computing&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">





<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/computing_news" target="_blank">Twitter</a>
</div>
</li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/showcase/computing--/" target="_blank">LinkedIn</a>
</div>
</li>
<li>
<div class="nav-tools newsletters">
<a href="http://email.computing.co.uk/k/Incisive-Business/computing_sign_up_form" target="_blank">Newsletters</a>
</div>
</li>
<li>
<div class="nav-tools facebook-icon">
<a href="https://www.facebook.com/ComputingUK" target="_blank">Facebook</a>
</div>
</li>
<li>
<div class="nav-tools youtube">
<a href="https://www.youtube.com/channel/UCpELdRcHhBVtUdGy1QhgF2Q/featured" target="_blank">YouTube</a>
</div>
</li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">
<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 20px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.computing.co.uk/production/global/images/im_logo.png" width="150" height="38" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<script src="/javascripts/cookie.js?2019?1469191779"></script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		    if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
			var userlogin_path=location.pathname;
			if(userlogin_path == "/userlogin"){
			$("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
			deleteCookie("series_token_error_message");
			}}});
			 jQuery(document).ready(function() {
			$("#userlogin .btn.login").on("click",function(){
			$("span#login_error_message_header").html("").hide();
			})});
		</script>
<script type="text/javascript">
		  jQuery(document).ready(function() {
		      if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
		      if(getCookie("series_token_error_message").match("articles$") !=null){
		   $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
		   deleteCookie("series_token_error_message");
		   }
		   }
		   });
		    jQuery(document).ready(function() {
		   $("#login_barrier .login_submit").on("click",function(){
		   $("span#login_error_message_teaser").html("").hide();
		   });});
		</script>
<script src="//assets.computing.co.uk/cdn/ctg/scripts/scripts.js"></script>
<script src="/javascripts/KRESearch.js?2019?1469191779"></script>
<script type="text/javascript">
		    jQuery(document).ready(function() {
		    	$("#login").hover(function(){
			       $(".login-offset").hide();
				});
		    	 setTimeout(function(){ 
		    	 	jQuery("#register,#login,#follow,#free-trial").show();
					if(getCookie("logged_in") == "false"){
							jQuery("#register,#login,#follow,#free-trial").show();
						    jQuery("#user").hide();
					}else if(getCookie("logged_in") == "true"  || getCookie("logged_in") == "expired"|| getCookie("logged_in") == null){
							if(getCookie("first_name")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
								$("#user,#follow").show();
						        $("#register,#login,#free-trial").hide();
						        jQuery(".user-info").html('My account');
								if(getCookie("institutional_login") == "true"){
									if(getCookie("individual_login") == "true"){
										$(".individual").show();
										$('.institutional').hide();
										$(".user-info").html('My account');
										$("#user").removeClass("main-top-institution");
									}else{
										$(".individual").hide();
										$(".user-info").html('Welcome');
										$("#user").addClass("main-top-institution");
									}
								}else{
										$(".individual").show();
										$("#user").removeClass("main-top-institution");
								}
							}else{
									jQuery.ajax({
			                        type : 'GET',
			                        dataType : 'html',
			                        beforeSend : function(xhr) {
			                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
			                        },
			                        url : '/user_info',
			                        success : function(data) {
			                            if(getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" ){
			                                if(getCookie("first_name")!= null && getCookie("subc")!= null && getCookie("first_name")!="" && getCookie("subc")!=""){
												$("#user,#follow").show();
						        				$("#register,#login,#free-trial").hide();
						        				jQuery(".user-info").html('My account');
												if(getCookie("institutional_login") == "true"){
													if(getCookie("individual_login") == "true"){
														$(".individual").show();
														$('.institutional').hide();
														$(".user-info").html('My account');
														$("#user").removeClass("main-top-institution");
													}else{
														$(".individual").hide();
														$('.institutional').show();
														$(".user-info").html('Welcome');
														$("#user").addClass("main-top-institution");
													}
												}else{
														$(".individual").show();
														$("#user").removeClass("main-top-institution");
												}
			                                }
			                            }
			                           else{
										   $("#register,#login,#follow,#free-trial").show();
									if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
										   var userlogin_path=location.pathname;
										   if(userlogin_path != "/userlogin" &&  (getCookie("series_token_error_message").match("articles$") == null)){
										   location.pathname="/userlogin";
										   }}
										}
			                        }
			                    });
							}
					}
						}, 1000);
				$("#user").hover(function(event){
				   event.preventDefault();
				   if(getCookie("institutional_login") == "true"){
						if(getCookie("individual_login") == "true"){
							$(".individual").show();
							$('.institutional').hide();
						}else{
							$(".individual").hide();
							$('.institutional').show();
						}
					}
				});
			});
		</script>
<script type="text/javascript">
		/* article teaser csrf token */
		$(function(){
			 jQuery.ajax({
            url : '/article_teaser_login',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                $( "#export_loaders" ).show();              
            },
            success : function(data) {
            	$( "#export_loaders" ).hide();
                $(".art_teaser").html(data);
            }
        });
		});
		</script>
<script type="text/javascript">
/*script for login */

    jQuery(document).on('click', '.login_form_submit.login_submit', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userloginpop").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 $("#follow,#register,#login,#free-trial").hide();
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	$("#follow,#user").show();
                    location.reload();
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.btn.login', function(event) {
    	event.preventDefault();
        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery("#userlogin").serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                  $( "#export_loaders" ).show();
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                	var a=$(".cls_redirect").attr("value");
                	location.href=a;
                } else {
                	jQuery("#register,#login,#follow,#free-trial").show();
                	$( "#export_loaders" ).hide();
                    jQuery('#login_error_message_header,#login_error_message_teaser').show();
                    jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });

    });
    jQuery(document).on('click', '.submit_style.login_submit', function(event) {
        event.preventDefault();

        jQuery.ajax({
            url : '/wps/authentication/verify_subscription_login',
            type : 'POST',
            data : jQuery('#login_barrier').serialize(),
            dataType : 'json',
            beforeSend : function(xhr) {
                xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'));
                 setTimeout(function(){ 
                  $( "#export_loaders" ).show();
                 }, 1000);
            },
            success : function(data) {
                if (data.status == "true") {
                	$( "#export_loaders" ).hide();
                    location.reload()
                } else {
                   jQuery("#register,#login,#follow,#free-trial").show();
                   $( "#export_loaders" ).hide();
                   jQuery('#login_error_message_header,#login_error_message_teaser').show();
                   jQuery('#login_error_message_header,#login_error_message_teaser').text(data.message);
                }
            }
        });
    });
    </script>
<script type="text/javascript">
		    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		    var disqus_shortname = 'computing-live'; // required: replace example with your forum shortname
		 var disqus_identifier = "/ctg/analysis/3084564/crm-in-2020-its-all-about-the-customer";
		    /* * * DON'T EDIT BELOW THIS LINE * * */
		    (function () {
		        var s = document.createElement('script'); 
		        s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//computing-live.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
	</script>

<script type="text/javascript" src='//assets.computing.co.uk/javascript/live/computing/javascript-computing.body.min.js'></script>

<script id="dsq-count-scr" src="//computing-live.disqus.com/count.js" async>
         </script> 
</body>
</html>
